Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • nicomo
  • Registratie: oktober 2012
  • Laatst online: 09:25
Afgelopen zaterdag is er op mijn Moto G4 de android-beveiligingspatch van 1 december 2017 geinstaleerd. Na deze actie wil de mobiel niet meer met mijn Ziggo WiFi thuisnetwerk verbinden. Hij geeft als melding "opgeslagen" maar krijgt geen IP-adres en dus geen verbinding.

Verbinding op 4G is geen probleem en ook andere publieke WiFi netwerken niet, daar krijg ik zonder probleem verbinding.

Wat kan er mis zijn? Moet ik de Ziggo helpdesk molen in?

Alle reacties


  • Yeebo
  • Registratie: december 2016
  • Niet online
Ziggo router en/of telefoon al herstart ;) of netwerk vergeten en opnieuw verbinden?

- Oftewel, wat heb je geprobeerd? :)

[Voor 18% gewijzigd door Yeebo op 15-01-2018 19:25]


  • nicomo
  • Registratie: oktober 2012
  • Laatst online: 09:25
daupie schreef op maandag 15 januari 2018 @ 19:16:
Ziggo router en/of telefoon al herstart ;) of netwerk vergeten en opnieuw verbinden?

- Oftewel, wat heb je geprobeerd? :)
Alle mogelijke opties die ik kon uitvoeren heb ik gedaan. O.a. modem opnieuw opstarten, netwerk vergeten en opnieuw aanmelden zelfs terug gegaan naar fabrieksinstellingen. Niets helpt.

  • Yeebo
  • Registratie: december 2016
  • Niet online
Ik kan niet vinden of je het met andere apparaten hebt geprobeerd, heb je dat gedaan?

[Voor 0% gewijzigd door Yeebo op 15-01-2018 22:36. Reden: Spelvout 😉]


  • nicomo
  • Registratie: oktober 2012
  • Laatst online: 09:25
Alle andere apparaten zoals andere mobiele telefoons, tablets, TV etc verbinden zonder probleem.

Ik zie dat de telefoon een 2-tal pogingen doet om te verbinden wat niet lukt. Daarna staat er "Opgeslagen" onder de SSID naam van het netwerk.

Ook heb ik al geprobeerd om te verbinden met het Ziggo Wifispot netwerk, ook geen succes.

[Voor 55% gewijzigd door nicomo op 16-01-2018 19:19. Reden: extra info]


  • Snake
  • Registratie: juli 2005
  • Laatst online: 18-06 22:47

Snake

Los Angeles, CA, USA

Verwijder het profiel eens op jouw gsm. Dat kan helpen.

Going for adventure, lots of sun and a convertible! | GMT-8


  • XIII
  • Registratie: oktober 2006
  • Nu online
Probeer eens de WPS knop op de modem en dan op de gsm.

  • Yeebo
  • Registratie: december 2016
  • Niet online
Dus, om het samen te vatten:
  • Je WiFi werkt goed met allerlei andere apparaten
  • De telefoon kan met verschillende Wi-Fi netwerken niet verbinden, ook niet met open netwerken (bijv de gratis WiFi bij McDonalds, of zet je eigen WiFi tijdelijk open?
  • Telefoon is teruggezet naar fabrieksinstellingen
  • Heb je de suggesties van @Snake en @XIII geprobeerd? (Al zou het profiel verwijderd moeten zijn na een factory reset)
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True