Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • KoningBaksteen
  • Registratie: februari 2015
  • Laatst online: 27-03 16:09
Hallo Tweakers,

Ik zit met een wat lastig probleem waarvan ik denk dat de videokaart de boosdoener is maar weet dit niet zeker. Ik hoop dat jullie me wellicht verder kunnen helpen. Het probleem is als volgt:

Sinds enkele dagen lijkt mijn PC bij het spelen van de wat zwaardere games (zoals PUBG) zomaar uit te vallen. Dit "lijkt" zo omdat mijn scherm en computer aan blijft staan maar het beeld valt weg en verandert in één effen kleur met verticale lijnen er doorheen (zie foto > of klik hier) https://imgur.com/a/aoEnp

Alvorens deze crash plaats vindt begint mijn scherm eerst vaak wat te flickeren.

Dit probleem leek gelijktijdig met een foutmelding te komen die als volgt luidde: AMDDVR.EXE systeemfout: De code-uitvoering kan niet worden voortgezet omdat PFPlat.DDL niet is gevonden. (...).

Ik heb om dit probleem op te lossen het Media Feature Pack for N edition of Windows 10 Version 1703 gedownload en de AMD drivers opnieuw geïnstalleerd waarmee dit probleem lijkt opgelost te zijn: lees ik krijg deze foutmelding niet meer. Echter is hiermee niet het hoofdprobleem opgelost, namelijk de computer die steeds uitvalt.

Wat mij verder nog van belang lijkt om te melden,
- Het gaat om de Club 3D - Radeon R9 280X 3GB

- Daar zit omheen een Intel core i5 4460 met 8gb geheugen op een ASRock h87 pro 4 moederbord.

- De kaart lijkt niet te heet te worden (rond de 80 graden onder stress).

- Wanneer het beeld wegvalt, valt ook het geluid weg en wordt ik gelijktijdig afgemeld op TeamSpeak, de computer lijkt dus wel degelijk helemaal te crashen.
- Ik dacht zelf dat het wellicht aan de voeding lag, die heb ik gister vervangen door 750w voeding maar dit heeft het probleem niet opgelost.

- In het logboek bestand heb ik deze regel gevonden die vaak rond het tijdstip van de crash naar voren komt: FOUT: De server {784E29F4-5EBE-4279-9948-(weggehaald? Weet niet of dit iets van privacygevoelig is?)} heeft zich niet binnen de vereiste termijn bij DCOM geregistreerd.
De melding hier direct opvolgend is Het besturingssysteem is gestart op systeemtijd ‎2018‎-‎01‎-‎09T15:46:04.497214300Z. Welke weer wordt gevolgd door: KRITIEK: Het systeem is opnieuw opgestart zonder eerst correct te zijn afgesloten. Deze fout is mogelijk veroorzaakt doordat het systeem niet meer reageert of is vastgelopen of doordat de stroom is uitgevallen.

- Verder heb ik OCbase gedraaid maar doet het probleem zich dan niet voor, en als ik de error check aanvink beweegt het "oog" niet en lijkt het programma niks te doen? Wellicht duidt dit ergens op?

Dit alles lijkt op een defect in mijn videokaart te wijzen, maar wellicht zou het ook mijn moederbord kunnen zijn. Hoe stel ik dit vast, en is zoiets nog te fixen?

Ik hoop dat jullie me kunnen helpen!

Thanks alvast allen!

KoningBaksteen wijzigde deze reactie 09-01-2018 17:27 (15%)


  • XFlame
  • Registratie: mei 2014
  • Laatst online: 27-03 22:00
Je CPU heeft een iGPU. Test die eens (zal helaas even brak zijn met de lage instellingen).

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 13-02 10:26
Misschien een paar kleine ideetjes/tips

1. Stress test je GPU (https://www.tenforums.com...mark-gpu-stress-test.html)
2. Stress test je GPU + CPU (https://www.futuremark.com/support/downloads)
3. GPU-Z draaien tijdens deze test en de logfiles opslaan ergens en misschien delen ?

Even wat meer informatie:

1. Bios update gedaan ? (misschien iets in de bios veranderd zoals PCI-Express voltage ?
2. Is dit alleen met PUGB of ook andere games ?
3. Wat zijn je instellingen van PUGB ? (alles op max/high ? misschien iets omlaag schroeven ?


Mening:

80 graden onder stress lijtk weinig maar heb wel eens vaker gelezen dat 1 videokaart het wel aan kan, maar de andere videokaart (van dezelfde merk/type) het weer niet kan.
Weet niet of dit ook zo is bij jou geval.

Misschien je fan iets harder laten draaien om te kijken of je de TEMP lager kan krijgen en dan eens PUGB starten.. Mocht je videokaart bewijze van spreken 60 graden worden maar toch nog steeds crashes (probeer ook andere zware spellen) dan kan je bijna 90% van uitgaan dat je videokaart kapot aan het gaan is.

Zoals XFlame ook aangeeft, test je iGPU en mocht probeer ook eens in de BIOS de iGPU uit te zetten en dat je windows dus ook alleen maar de AMD gebruikt.

Keeps us up-to-date en post je bevindingen

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • KoningBaksteen
  • Registratie: februari 2015
  • Laatst online: 27-03 16:09
Bedankt voor het meedenken!

Deze week heb ik mijn bios geprobeerd up te daten, dit liep niet helemaal lekker vandaar dat ik nu pas reageer. Na deze update wilde mijn PC niet meer opstarten en kreeg ik continu een "inaccessible boot device" BSOD melding. Vervolgens heb ik de oude BIOS versie teruggezet, maar bleef deze melding terugkomen, allerlei foutherstel opties gelopen, maar dit werkte allemaal niet. Toen in veilige modus opgestart, geherstart en alles werkte opeens weer (op de videokaart na dan;)).

Een pot CS:GO lijkt het gewoon te doen, zodra ik pubg start knalt hij er uit, maar CS:GO is natuurlijk een stuk lichter, ik zal vanavond kijken of ik nog andere spellen kan aangooien waar ik er ook last van zou kunnen hebben. Verder speel ik alles op low settings in PUBG.

Zoals al vermeld in de openingtopic heb ik al een stresstest gedaan, daar kwam niet veel uit, hebben de door jullie gesuggereerde testen enige meerwaarde ten opzichte van die van mij? Verder draait mijn kaart standaard op 20% fanspeed, deze heb ik al handmatig op 50% gezet, dit heeft de crashes helaas niet voorkomen.

Tot slot heb ik geprobeerd mijn iGPU te gebruiken maar is mij dit niet gelukt. Maar ik denk dat toch wel met enige zekerheid is vast te stellen dat het mijn videokaart is die het begeven heeft. Ik heb al contact gehad met de leverancier (CLUB 3D) maar die wilt mij verder niet helpen ivm het verlopen van de garantietermijn.


Edit: Ook met CS:GO ondervind ik het probleem nu.


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True