Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • KoningBaksteen
  • Registratie: februari 2015
  • Laatst online: 14-04 14:13
Hallo Tweakers,

Ik zit met een wat lastig probleem waarvan ik denk dat de videokaart de boosdoener is maar weet dit niet zeker. Ik hoop dat jullie me wellicht verder kunnen helpen. Het probleem is als volgt:

Sinds enkele dagen lijkt mijn PC bij het spelen van de wat zwaardere games (zoals PUBG) zomaar uit te vallen. Dit "lijkt" zo omdat mijn scherm en computer aan blijft staan maar het beeld valt weg en verandert in één effen kleur met verticale lijnen er doorheen (zie foto > of klik hier) https://imgur.com/a/aoEnp

Alvorens deze crash plaats vindt begint mijn scherm eerst vaak wat te flickeren.

Dit probleem leek gelijktijdig met een foutmelding te komen die als volgt luidde: AMDDVR.EXE systeemfout: De code-uitvoering kan niet worden voortgezet omdat PFPlat.DDL niet is gevonden. (...).

Ik heb om dit probleem op te lossen het Media Feature Pack for N edition of Windows 10 Version 1703 gedownload en de AMD drivers opnieuw geïnstalleerd waarmee dit probleem lijkt opgelost te zijn: lees ik krijg deze foutmelding niet meer. Echter is hiermee niet het hoofdprobleem opgelost, namelijk de computer die steeds uitvalt.

Wat mij verder nog van belang lijkt om te melden,
- Het gaat om de Club 3D - Radeon R9 280X 3GB

- Daar zit omheen een Intel core i5 4460 met 8gb geheugen op een ASRock h87 pro 4 moederbord.

- De kaart lijkt niet te heet te worden (rond de 80 graden onder stress).

- Wanneer het beeld wegvalt, valt ook het geluid weg en wordt ik gelijktijdig afgemeld op TeamSpeak, de computer lijkt dus wel degelijk helemaal te crashen.
- Ik dacht zelf dat het wellicht aan de voeding lag, die heb ik gister vervangen door 750w voeding maar dit heeft het probleem niet opgelost.

- In het logboek bestand heb ik deze regel gevonden die vaak rond het tijdstip van de crash naar voren komt: FOUT: De server {784E29F4-5EBE-4279-9948-(weggehaald? Weet niet of dit iets van privacygevoelig is?)} heeft zich niet binnen de vereiste termijn bij DCOM geregistreerd.
De melding hier direct opvolgend is Het besturingssysteem is gestart op systeemtijd ‎2018‎-‎01‎-‎09T15:46:04.497214300Z. Welke weer wordt gevolgd door: KRITIEK: Het systeem is opnieuw opgestart zonder eerst correct te zijn afgesloten. Deze fout is mogelijk veroorzaakt doordat het systeem niet meer reageert of is vastgelopen of doordat de stroom is uitgevallen.

- Verder heb ik OCbase gedraaid maar doet het probleem zich dan niet voor, en als ik de error check aanvink beweegt het "oog" niet en lijkt het programma niks te doen? Wellicht duidt dit ergens op?

Dit alles lijkt op een defect in mijn videokaart te wijzen, maar wellicht zou het ook mijn moederbord kunnen zijn. Hoe stel ik dit vast, en is zoiets nog te fixen?

Ik hoop dat jullie me kunnen helpen!

Thanks alvast allen!

[Voor 15% gewijzigd door KoningBaksteen op 09-01-2018 17:27]



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True