Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Tomasder
  • Registratie: november 2016
  • Laatst online: 05-10 15:23
Goedemiddag,

Mijn vraag:

Mijn videokaart is deze week overleden :'( . Het beeld is een paar keer weggevallen tijdens het gamen terwijl de kaart maximaal ging koelen. Het leek wel alsof de kaart in een soort failsafe modus schoot. Temperaturen waren niet hoog, ik heb niks overgeclockt en de overige componenten hadden geen problemen. Even later startte de kaart helemaal niet meer en ik heb sindsdien dus geen beeld meer.

Het betreft een Gigabyte Geforce 1070 G1 Gaming van een jaar oud. Ik kan helaas niet meer bij de webshop terecht waar ik hem heb gekocht, want het blijkt dat die failliet is (Afuture). Ik heb gelukkig wel alle documentatie, dus ik wil een RMA maken bij de fabrikant (Gigabyte). Om een RMA in te vullen bij Gigabyte moet ik een aantal details weten vanuit de BIOS. Ik heb echter momenteel geen beeld zonder die kaart en ik kan ook de onboard aansluiting niet gebruiken, omdat ik die niet kan activeren zonder beeld.

Is er een andere manier om de onboard te activeren zonder beeld of weet iemand hoe ik dit op een andere manier kan oplossen? |:(

Alle reacties


  • HenkEisjedies
  • Registratie: maart 2004
  • Laatst online: 00:27
Kun je misschien een Linux Boot CD/Stick gebruiken?

  • Intelligo
  • Registratie: september 2012
  • Laatst online: 21:15
Je kan je videokaart uit de PC halen, en dan aansluiten op de moederbordaansluiting (mits je cpu een gpu ingebouwd heeft).

Dan in Bios/UEFI de onboard als 1e zetten. Dan je kaart terug er in.

P.s. die hierboven aangedragen linux boot cd hoef je niet over na te denken. Dat is geen oplossing.

Intelligo wijzigde deze reactie 15-12-2017 16:55 (20%)


  • Arjantje72
  • Registratie: juni 2006
  • Laatst online: 21:37
quote:
Intelligo schreef op vrijdag 15 december 2017 @ 16:54:
Je kan je videokaart uit de PC halen, en dan aansluiten op de moederbordaansluiting (mits je cpu een gpu ingebouwd heeft).

Dan in Bios/UEFI de onboard als 1e zetten. Dan je kaart terug er in.

P.s. die hierboven aangedragen linux boot cd hoef je niet over na te denken. Dat is geen oplossing.
Verkeerd gelezen.

Arjantje72 wijzigde deze reactie 15-12-2017 17:01 (3%)



Apple iPhone XS Red Dead Redemption 2 LG W7 Google Pixel 3 XL OnePlus 6T (6GB ram) FIFA 19 Samsung Galaxy S10 Google Pixel 3

Tweakers vormt samen met Tweakers Elect, Hardware.Info, Autotrack, Nationale Vacaturebank en Intermediair de Persgroep Online Services B.V.
Alle rechten voorbehouden © 1998 - 2018 Hosting door True