Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

Vraag


  • Tomasder
  • Registratie: november 2016
  • Laatst online: 23-05-2019
Goedemiddag,

Mijn vraag:

Mijn videokaart is deze week overleden :'( . Het beeld is een paar keer weggevallen tijdens het gamen terwijl de kaart maximaal ging koelen. Het leek wel alsof de kaart in een soort failsafe modus schoot. Temperaturen waren niet hoog, ik heb niks overgeclockt en de overige componenten hadden geen problemen. Even later startte de kaart helemaal niet meer en ik heb sindsdien dus geen beeld meer.

Het betreft een Gigabyte Geforce 1070 G1 Gaming van een jaar oud. Ik kan helaas niet meer bij de webshop terecht waar ik hem heb gekocht, want het blijkt dat die failliet is (Afuture). Ik heb gelukkig wel alle documentatie, dus ik wil een RMA maken bij de fabrikant (Gigabyte). Om een RMA in te vullen bij Gigabyte moet ik een aantal details weten vanuit de BIOS. Ik heb echter momenteel geen beeld zonder die kaart en ik kan ook de onboard aansluiting niet gebruiken, omdat ik die niet kan activeren zonder beeld.

Is er een andere manier om de onboard te activeren zonder beeld of weet iemand hoe ik dit op een andere manier kan oplossen? |:(

Alle reacties



Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True