Toon posts:

Geforce GTX 1050ti werkt niet op Medion PC

Pagina: 1
Acties:
  • 2.754 views

Onderwerpen

Vraag


  • LLE
  • Registratie: Maart 2014
  • Laatst online: 13-08 09:12
Hallo mensen,

Ik werk al enige jaren tot volle tevredenheid met een Medion PC. Nu heb ik echter in mijn enthousiasme een nieuwe videokaart aangeschaft om ook eens een spelletje op de PC te kunnen doen. Helaas blijkt de videokaart niet te werken en zit ik eigenlijk verlegen om advies.

Ik zal eerst wat gegevens van mijn PC geven:

Medion PC model PC MT 14 type MED MT802G
Processor - Intell® Core ™ i7-3770 CPU @ 3.40 GHz 3401 MHz 4 core(‘s) 8 logische proccessors
Moederbord - MEDION MS-7728 (formaat micro ATX als ik me niet vergis?)
BIOS - American Megatrends Inc. E7728 MLN 30G 20-6-2012
Geheugenslots - 2 (waar ik nu 2x8 GB type DDR3 in heb zitten)
Videokaart - GeForce GT 640

Ik heb dus een Geforce GTX 1050ti aangeschaft om de huidige GT 640 te vervangen. Ik heb ook een zwaardere voeding geïnstalleerd (750W)

Als ik nu de GTX 1050ti installeer en de computer aan zet start deze op tot het scherm waarin ik de keuze heb om naar het BIOS te gaan. De PC reageert op dat punt echter nergens op (ik kan het toetsenbord dus ook niet gebruiken) en gaat ook niet verder met opstarten. Hij piept wel om de zoveel tijd maar verder doet hij niets. Als ik op dat moment op de powerknop aan de voorzijde van de PC druk gaat hij gewoon uit. Oude GT 640 kaart er in en hij start gewoon op zoals ik gewend ben.

Uiteraard gegoogled op dit fenomeen maar kom niet verder. Ik heb al geprobeerd om eerst alle oude drivers te deïnstalleren met DDU, helaas zonder resultaat.

Ik lees ook wel over het updaten van het BIOS maar in het algemeen lees ik dat dit bij Medion PC's niet te kunnen.

Moederbord vervangen schijnt ook geen optie te zijn omdat de huidige 3rd generation i7 processor een socket heeft (LGA 1155) die niet meer gebruikt wordt. Online computershop gaf aan dat ik, als ik alleen het moederbord wil vervangen en mijn i7 processor wil behouden, naar een gebruikt moederbord moet gaan zoeken. Tja, dan zie ik door de bomen ook het bos niet meer.

Upgradekit aanschaffen? Zou ook een optie zijn. Maar welke kit zou ik dan aan moeten schaffen om vergelijkbare specificaties met de huidige setup te houden zonder dat het teveel in de papieren gaat lopen? Is een nieuwe i5 vergelijkbaar met mijn huidige i7 processor? De setup van mijn PC zoals hij nu is bevalt namelijk prima.

Is mijn conclusie correct als ik nu stel dat mijn huidige moederbord / BIOS de nieuwe videokaart niet accepteert en dat dit klaarblijkelijk door Medion is geblokkeerd? Is het correct dat het BIOS van deze Medion PC dus ook niet aangepast kan worden zodat de nieuwe kaart wel geaccepteerd wordt? Zou een gebruikt moederbord met een LGA 1155 socket een oplossing kunnen bieden of kijk ik toch beter om naar een upgrade kit en welke zouden jullie in dat geval aanraden?

Misschien veel vragen in één keer maar ik zie op het moment door de bomen het bos niet meer.

Groeten,
Erik

Alle reacties


  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 22:54

MAX3400

XBL: OctagonQontrol

Grote gok; jouw PC heeft geen UEFI-BIOS en sommige videokaarten zijn hier wel van afhankelijk.

Geen idee of je een kennis/buurman hebt met een moderner systeem; dan kan je allicht testen of de 1050Ti daar wel vlekkeloos werkt. Hiermee voorkomen we in ieder geval dat we onnodig langdurig gaan troubleshooten in jouw Medion terwijl misschien de GPU defect zou kunnen zijn.

Mijn antwoorden zijn vaak niet snowflake-proof


  • unezra
  • Registratie: Maart 2001
  • Laatst online: 20:44

unezra

Ceci n'est pas un sous-titre.

Domme vraag misschien, maar heb je die 1050 wel aangesloten met extra voedingskabels?
Of enkel in het PCI-x slot geprikt?

Zo'n 1050 heeft namelijk niet genoeg aan alleen stroom uit zijn PCI slot.

Ná Scaoll. - Don’t Panic.


  • TECHcrime
  • Registratie: Februari 2008
  • Laatst online: 01:38
Hier wordt hetzelfde gevraagd. Zelfde mobo als ik me niet vergis.
http://www.tomshardware.c...erboard-msi-gtx-1050.html

Je zou hoogstens kunnen kijken of er een nieuwere versie van de BIOS beschikbaar is. Welke BIOS versie gebruik je nu?

Vervangen van je mobo/cpu/ram zou zonde zijn, want dan heb je geen Medion PC meer.. Kan je net zo goed direct voor een nieuwe build gaan. Kan zelfs zijn dat je huidige mobo, omdat deze van Medion is, andere schroefgaten heeft om in de behuizing te passen en dat een ander moederbord niet eens past...

  • _Dune_
  • Registratie: September 2003
  • Laatst online: 19:24

_Dune_

Moderator Harde Waren

RAID is geen BACKUP

unezra schreef op zaterdag 14 oktober 2017 @ 17:55:
Domme vraag misschien, maar heb je die 1050 wel aangesloten met extra voedingskabels?
Of enkel in het PCI-x slot geprikt?

Zo'n 1050 heeft namelijk niet genoeg aan alleen stroom uit zijn PCI slot.
Ik neem aan dat je een PCI-e slot bedoelt, een PCI-X slot is namelijk een 64BIT PCI slot en niet te vergelijken met een PCI-e slot. :)

Sinds 1999@Tweakers | Bij IT-ers gaat alles automatisch, maar niets vanzelf. | https://www.go-euc.com/


  • MedionAkoya
  • Registratie: Januari 2014
  • Laatst online: 12-08 20:52

MedionAkoya

Niet geschoten is altijd mis

Ik heb het nooit geprobeerd maar...
"In bios SECURE BOOT uitzetten
In bios Advanced Config - > os config - > os selection - > Op WIN7/ other OS zetten i.p.v. WIN8
Daarna komt er een optie CSM Parameters bij en de volgende onderdelen invullen.
CSM (enabled)
Boot Option Filter (UEFI only)
Launch Storage OpRom policy (UEFI only)
Launch Video OpRom policy (Legacy only)

De boot van de videokaart moet gewoon op auto staan
https://nl.hardware.info/forum/threads/ms-7797.266077/

Of voor jouw moederbord
Dankzij een kaartje wat helemaal onderop in de doos zat (dus niet de handleiding zelf) doet de videokaart het. Er bleek dus een klein knopje te zitten waarmee je danwel de videokaart op legacy mode of UEFI mode kunt zetten. Na deze geschwitched te hebben werkt het allemaal zoals het hoort.
In ieder geval een hele opluchting dat nu alles werkt.

Iedereen bedankt en een fijne avond verder.
Vervanging medion moederbord advies gevraagd.

[Voor 103% gewijzigd door MedionAkoya op 14-10-2017 18:29]

Trein?


  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 20:06

Nemesizz

Untouchable

Even buiten het videokaart verhaal om maar:
Ik heb ook een zwaardere voeding geïnstalleerd (750W)
Toch geen MS-Tech of iets dergelijks? Dan is de standaard voeding (meestal een FSP Fortron) beter dan zo'n '750'W voeding.

Bovendien, is 750W (als het wel een degelijke voeding is) zwaar zwaar overkill voor zo'n systeem.

[Voor 6% gewijzigd door Nemesizz op 14-10-2017 18:47]


  • LLE
  • Registratie: Maart 2014
  • Laatst online: 13-08 09:12
unezra schreef op zaterdag 14 oktober 2017 @ 17:55:
Domme vraag misschien, maar heb je die 1050 wel aangesloten met extra voedingskabels?
Of enkel in het PCI-x slot geprikt?

Zo'n 1050 heeft namelijk niet genoeg aan alleen stroom uit zijn PCI slot.
Ja, mijn oude voeding had die kabel namelijk niet. De nieuwe zwaardere voeding heeft die kabels wel en de kaart is dus ook aangesloten met een extra voedingskabel.

  • Elmo_b
  • Registratie: Maart 2009
  • Laatst online: 21:59
oké... maar welke voeding heb je gekocht.
merk en type?
lijkt me toch dat je mobo het niet ondersteunt.. als dat zo is zo ik zelf voor een nieuwe build gaan als het budget er is

  • unezra
  • Registratie: Maart 2001
  • Laatst online: 20:44

unezra

Ceci n'est pas un sous-titre.

@_Dune_ Ehm, ja. Ik bedoel pci-e inderdaad. 😊

Ná Scaoll. - Don’t Panic.


  • LLE
  • Registratie: Maart 2014
  • Laatst online: 13-08 09:12
Elmo_b schreef op zaterdag 14 oktober 2017 @ 19:37:
oké... maar welke voeding heb je gekocht.
merk en type?
lijkt me toch dat je mobo het niet ondersteunt.. als dat zo is zo ik zelf voor een nieuwe build gaan als het budget er is
Voeding is een Cooler Master G750M
MAX3400 schreef op zaterdag 14 oktober 2017 @ 17:55:
Grote gok; jouw PC heeft geen UEFI-BIOS en sommige videokaarten zijn hier wel van afhankelijk.

Geen idee of je een kennis/buurman hebt met een moderner systeem; dan kan je allicht testen of de 1050Ti daar wel vlekkeloos werkt. Hiermee voorkomen we in ieder geval dat we onnodig langdurig gaan troubleshooten in jouw Medion terwijl misschien de GPU defect zou kunnen zijn.
Ik ben naar aanleiding van jouw reactie eens verder gaan googlen. Ik lees in veel topics dat de nieuwe Geforce videokaarten niet compatible zijn met legacy BIOS. Dat zal dus inderdaad de reden zijn waarom de PC niet doorgaat met opstarten en ik dus zelfs niet in het BIOS kan komen. De 1050 heeft ook geen switch om te kiezen tussen BIOS of UEFI waar sommigen over praten..

  • Black-Sparow
  • Registratie: Augustus 2021
  • Laatst online: 07-08 15:32
Hallo,

Ik weet niet of deze forum nog active is maar ik heb het zelfde probleem ongeveer.

Ik heb een computer van een vriend gekregen zonder ssd/hdd of een gpu. Zelf heb ik er nu al zo'n maandje een samsung evo 870 ssd erin zitten, maar ik was nog altijd opzoek naar een gpu.
Ik heb lopen zoeken naar een gtx 650 (zoals hij ook met de pc werdt verkocht), toen iemand het advies gaf om voor een gtx 750 te gaan want die verbruikte minder stroom. Ik heb door lopen zoeken tot ik voor 25 euro meer een gtx 1050 ti zag (totaal 125 euro) de vorige eigenaar heeft laten zien dat hij werkte en heeft hem toen goed verpakt opgestuurd. Ik heb hem nu in de pc zitten maar zondra ik gewoon de 6-pin aansluit en hem opstart krijg ik meteen 1 lange piep en 2 korte piepjes wat aanduid dat er iets met de gpu is.
Na lang werken in de bios kon ik alleen voor de praat krijgen om hem via de intergraded graphics op te starten en zo in windows te komen. Heb toen meteen de laatste drivers en alles geinstaleerd. Windows herkende de kaart in apperaat beheer na driver installatie zo doet een hardware info app en de nvidea experience app. Maar verder wordt hij niet herkent en als ik mijn hdmi in de gpu doet geeft hij geen beeld en de piepjes.

Nu heb ik hier eerde in de forum een oplossing gevonden door wat settings in de bios aan te passen, maar als hij opstart geeft hij geen beeld meer met de hdmi in de mobo en gpu. Heb toen alles terug gezet door de gpu te ontkoppel (6-pin eruit halen) en de pc weer op te starten.

PC specs:
Model: akoya p2310 d (pricewatch: Medion Akoya PC P2310 D)
CPU: Intel i3 3220
GPU 1: Integrated graphics hd 2500
GPU 2: msi gtx 1050 ti
Mobo: Medion MS 7797
PSU: 350w (80% output, zou genoeg moeten zijn)
SSD/HDD: Samsung ssd 870 evo (250gb)

Ik kan misschien toegang krijgen tot nog een pc on de kaart te testen maar dat is pas over 3 weken min.
En ik heb niet nog een andere videokaart liggen.

ik hoop dat iemand hier nog mee kan helpen want de posts zijn al 4 jaar oud.

  • Rieki
  • Registratie: December 2020
  • Niet online
Reactie op oude topic.
Deleten zou handig zijn...

[Voor 74% gewijzigd door Rieki op 10-08-2021 12:30]


  • Blaat
  • Registratie: September 2007
  • Laatst online: 12-08 23:32

Blaat

Moderator Harde Waren / BBG'er

Hardware Fanaat

@Black-Sparow oude koeien in de sloot laten graag. Je probleem is zijn eigen topic waard. :)

[Voor 3% gewijzigd door Blaat op 10-08-2021 12:57]

Custom water loops zijn als pannenkoeken, je eerste mislukt altijd.

Pagina: 1

Dit topic is gesloten.



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee