Vraag


  • EchteJef89
  • Registratie: April 2013
  • Laatst online: 21-12-2019
Hallo,

Ik heb momenteel een alles in 1 pakket van Telfort (VDSL) Maar wilde i.v.m. een hack over TR-69 niet meer de Experia Box v8 als modem. Dus heb op een oude ZyXEL P-2812HNU-F1 OpenWRT geinstalleerd en internet werkt nu perfect. Nu wil ik daar alleen nog IPTV werkend bij hebben....

Ik heb dus de volgende 2 opties

1) IPTV werkend krijgen via openwrt op mijn zyxel 2812 modem
2) Experia Box v8 achter de modem zetten

Nu lukt het mij alleen niet om dit werkend te krijgen. Zelf ben ik niet zo thuis in openwrt dus ik hoop dat een tweaker mij kan helpen.

Alvast bedankt :)

[Voor 7% gewijzigd door EchteJef89 op 13-09-2017 05:54]

Beste antwoord (via EchteJef89 op 14-09-2017 07:30)


  • Thralas
  • Registratie: December 2002
  • Laatst online: 09:08
ThinkPadd schreef op woensdag 13 september 2017 @ 11:17:
Anders is het even afwachten tot iemand met wat meer OpenWRT kennis voorbij komt. Het zou kunnen dat er nog een extra interface (die luistert op ptm0.4 vermoed ik) bijgemaakt moet worden, maar dat weet ik niet zeker.
Dat denk ik ook. ptm0 is de DSL interface op vpi 0 vci 34. De pmt0.34 impliceert dat daarbovenop weer een VLAN loopt met id 34 (gelijk aan het channel identifier van de ATM layer).

Het is dan waarschijnlijk dat IPTV gewoon VLAN 4 gebruikt, net als men dat mij FTTH doet (alleen dan over ethernet ipv. ATM).

Misschien kun je hier ook meer details vinden: [Telfort xDSL] Ervaringen & Discussie - Deel 20
Vermoedelijk moet dat ook nog gebridged worden naar LAN denk ik.
Nee... LAN is gewoon 'het' LAN. Je kunt daar IPTV alleen op routeren, of het IPTV-VLAN en je LAN gescheiden houden. Bridgen met je LAN is dus nooit de oplossing.
Ik vraag mij trouwens af wat het nut is van de 'WAN' interface. Deze doet volgens mij niks. Hij lijkt gekoppeld te zijn aan poort #2. Misschien voor als je de ZyXEL als router wilt inzetten (waarbij je #2 aansluit naar een ander modem)? Als je poorten tekort komt kan hij volgens mij ook wel weg.
Klopt. Heb de P2812 hier toevallig liggen, hij heeft een mooie rode WAN-poort.

De Lantiq ethernet switch heeft 7 poorten. Eentje hangt intern aan de CPU (ik vermoed '6'), 3 is ongebruikt, de andere 5 zijn fysieke ethernetpoorten. Vier gele, een rode ('WAN'). Afgezien van het kleurtje en het label is er hardwarematig geen verschil. Je kunt de poorten dus gebruiken naar eigen inzicht (als switched port of op de CPU).

OpenWRT draait meestal op routers met enkel ethernetpoorten, dus is er altijd wel een (fysiek) gelabeled poortje WAN. Ze proberen je een beetje te helpen door deze ook 'WAN' te noemen, maar TS kan hem gewoon als LAN-poort benutten.
EchteJef89 schreef op woensdag 13 september 2017 @ 19:24:
Ik denk inderdaad ook dat er nog een extra interface bij moet maar heb geen flauw idee wat de instellingen moeten wezen.. Misschien dat iemand hier de settings weet? Zou fijn zijn in ieder geval :+
Volgens mij kun je gewoon in het KPN-glasvezeltopic de OpenWRT-settings afkijken. Het grootste verschil is dat jouw uplink ptm0 is (met in ieder geval een VLAN 34 voor internet, dat van VLAN 4 moet je controleren) en geen PPPoE nodig hebt op het internetvlan. De rest is als het goed is identiek aan KPN.

Om het simpel te testen kun je het beste eerst IPTV bridgen (dan zie je snel of het werkt) en daarna ombouwen naar een routed setup (netter, meer features).
  • Delete de 'WAN' interface. Die gebruik je niet. Jouw internet uplink is ptm0.34 aka. 'VDSL'
  • Delete alles van de switch chip, behalve VLAN 1, dit wordt je LAN.
  • Maak een nieuwe bridge 'IPTV' en koppel daaraan ptm0.4 en eth0.4
  • Stel op de switch chip de CPU poort tagged in op VLAN 4, en maak de poort waar je STB aanhangt untagged in 4. Check of TV werkt.
Als TV dan werkt dan klopt ptm0.4 blijkbaar en kun je het omzetten naar routed mode. Dan delete je de 'IPTV' bridge en vervang je hem voor een 'IPTV' waar enkel ptm0.4 in thuishoort met een DHCP client erop (zie KPN-topic voor verdere configuratie, DHCP werkt niet zonder meer). Het VLAN kan dan ook van de switch chip af.

Telefonie naar Experiabox zou op dezelfde manier als IPTV in bridgemodus moeten werken, maar dan met een ander VLAN-nummertje en tagged doorgegeven aan de poort waar de Experiabox thuishoort.

Alle reacties


  • ThinkPad
  • Registratie: Juni 2005
  • Nu online

ThinkPad

Moderator Wonen & Mobiliteit
Makkelijkste is om te zorgen dat je VLAN4 doorzet naar een gekozen Ethernet-poort op de ZyXEL. Vervolgens sluit je op die poort je settopbox aan.

Je hebt dan bridged IPTV, wat inhoudt dat je alleen TV kunt kijken. Netflix e.d. werkt dan niet. Daarvoor moet je settopbox ook internet hebben (routed IPTV) maar dat is vele malen moeilijker om aan de gang te krijgen (IGMP proxy opzetten e.d.).

Interessant verhaal trouwens, heb je een link ofzo jaar hoe je OpenWRT in zo'n geval flashed/instelt?

Gas besparen door CV-tuning | Elektriciteit besparen
Geen vragen via privébericht die ook via het forum kunnen a.u.b.


  • EchteJef89
  • Registratie: April 2013
  • Laatst online: 21-12-2019
ThinkPadd schreef op woensdag 13 september 2017 @ 06:55:
Makkelijkste is om te zorgen dat je VLAN4 doorzet naar een gekozen Ethernet-poort op de ZyXEL. Vervolgens sluit je op die poort je settopbox aan.

Je hebt dan bridged IPTV, wat inhoudt dat je alleen TV kunt kijken. Netflix e.d. werkt dan niet. Daarvoor moet je settopbox ook internet hebben (routed IPTV) maar dat is vele malen moeilijker om aan de gang te krijgen (IGMP proxy opzetten e.d.).

Interessant verhaal trouwens, heb je een link ofzo jaar hoe je OpenWRT in zo'n geval flashed/instelt?
Ik heb eerst de stappen die via OpenWRT te vinden zijn doorlopen. Alleen werkte de builds van openwrt niet optimaal dus draai ik nu LEDE Reboot 17.01.2 r3435-65eec8bd5f met deze vdsl.bin waar vectoring support bij zit.Ik haal nu de normale snelheid waarbij dit bij de openwrt builds bleef steken op 10mbit.

Maar even terugkomend op mijn vraag. Ik ben een leek met OpenWRT, misschien dat je stap voor stap het even met me kunt doornemen?
Het volgende heb ik op het moment:



code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
config globals 'globals'
    option ula_prefix 'xxxx:xxxxxxxx::/48'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option vid '1'
    option ports '0 1 4t 6t'

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option ports '5 6t'
    option vid '2'

config switch_vlan
    option device 'switch0'
    option vlan '3'
    option vid '34'
    option ports '4 6t'

config switch_vlan
    option device 'switch0'
    option vlan '4'
    option vid '4'
    option ports '2 6t'

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option _orig_ifname 'eth0.1 radio0.network1'
    option _orig_bridge 'true'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'

config interface 'wan'
    option _orig_ifname 'wan'
    option _orig_bridge 'false'
    option proto 'dhcp'
    option ifname 'eth0.2'

config interface 'vdsl'
    option ifname 'ptm0.34'
    option proto 'dhcp'
    option service 'Telfort'
    option mtu '1480'
    option macaddr 'xx:xx:xx:xx:xx:xx'

config atm-bridge 'atm'
    option vpi '0'
    option vci '34'
    option encaps 'llc'
    option payload 'bridged'

config dsl 'dsl'
    option tone 'bv'
    option line_mode 'vdsl'
    option xfer_mode 'ptm'
    option firmware '/lib/firmware/vdsl.bin'
    option annex 'b'

  • ThinkPad
  • Registratie: Juni 2005
  • Nu online

ThinkPad

Moderator Wonen & Mobiliteit
Ik ben ook niet super bekend met OpenWRT helaas. VLAN4 lijkt al wel te zijn toegewezen aan poort #3.
Heb je al eens geprobeerd je settopbox daar op aan te sluiten? Je wilt namelijk het verkeer uit VLAN4 untagged naar de settopbox doorzetten, dus dat stukje lijkt al te kloppen.

Anders is het even afwachten tot iemand met wat meer OpenWRT kennis voorbij komt. Het zou kunnen dat er nog een extra interface (die luistert op ptm0.4 vermoed ik) bijgemaakt moet worden, maar dat weet ik niet zeker. Vermoedelijk moet dat ook nog gebridged worden naar LAN denk ik.

Ik vraag mij trouwens af wat het nut is van de 'WAN' interface. Deze doet volgens mij niks. Hij lijkt gekoppeld te zijn aan poort #2. Misschien voor als je de ZyXEL als router wilt inzetten (waarbij je #2 aansluit naar een ander modem)? Als je poorten tekort komt kan hij volgens mij ook wel weg.

Duidelijke post met screenshots en config trouwens, niet iedereen is zo duidelijk bij het uitleggen van een probleem d:)b Hoe kom je overigens aan zo'n vdsl.bin bestand die werkt met Telfort?

[Voor 37% gewijzigd door ThinkPad op 13-09-2017 11:46]

Gas besparen door CV-tuning | Elektriciteit besparen
Geen vragen via privébericht die ook via het forum kunnen a.u.b.


  • EchteJef89
  • Registratie: April 2013
  • Laatst online: 21-12-2019
ThinkPadd schreef op woensdag 13 september 2017 @ 11:17:
Ik ben ook niet super bekend met OpenWRT helaas. VLAN4 lijkt al wel te zijn toegewezen aan poort #3.
Heb je al eens geprobeerd je settopbox daar op aan te sluiten? Je wilt namelijk het verkeer uit VLAN4 untagged naar de settopbox doorzetten, dus dat stukje lijkt al te kloppen.

Anders is het even afwachten tot iemand met wat meer OpenWRT kennis voorbij komt. Het zou kunnen dat er nog een extra interface (die luistert op ptm0.4 vermoed ik) bijgemaakt moet worden, maar dat weet ik niet zeker. Vermoedelijk moet dat ook nog gebridged worden naar LAN denk ik.

Ik vraag mij trouwens af wat het nut is van de 'WAN' interface. Deze doet volgens mij niks. Hij lijkt gekoppeld te zijn aan poort #2. Misschien voor als je de ZyXEL als router wilt inzetten (waarbij je #2 aansluit naar een ander modem)? Als je poorten tekort komt kan hij volgens mij ook wel weg.

Duidelijke post met screenshots en config trouwens, niet iedereen is zo duidelijk bij het uitleggen van een probleem d:)b Hoe kom je overigens aan zo'n vdsl.bin bestand die werkt met Telfort?
Ik denk inderdaad ook dat er nog een extra interface bij moet maar heb geen flauw idee wat de instellingen moeten wezen.. Misschien dat iemand hier de settings weet? Zou fijn zijn in ieder geval :+

Die vdsl.bin komt van een lantiq website waar eens om de zoveel tijd nieuwe uitkomen. Met dit ding kan jezelf aan slag!

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • Thralas
  • Registratie: December 2002
  • Laatst online: 09:08
ThinkPadd schreef op woensdag 13 september 2017 @ 11:17:
Anders is het even afwachten tot iemand met wat meer OpenWRT kennis voorbij komt. Het zou kunnen dat er nog een extra interface (die luistert op ptm0.4 vermoed ik) bijgemaakt moet worden, maar dat weet ik niet zeker.
Dat denk ik ook. ptm0 is de DSL interface op vpi 0 vci 34. De pmt0.34 impliceert dat daarbovenop weer een VLAN loopt met id 34 (gelijk aan het channel identifier van de ATM layer).

Het is dan waarschijnlijk dat IPTV gewoon VLAN 4 gebruikt, net als men dat mij FTTH doet (alleen dan over ethernet ipv. ATM).

Misschien kun je hier ook meer details vinden: [Telfort xDSL] Ervaringen & Discussie - Deel 20
Vermoedelijk moet dat ook nog gebridged worden naar LAN denk ik.
Nee... LAN is gewoon 'het' LAN. Je kunt daar IPTV alleen op routeren, of het IPTV-VLAN en je LAN gescheiden houden. Bridgen met je LAN is dus nooit de oplossing.
Ik vraag mij trouwens af wat het nut is van de 'WAN' interface. Deze doet volgens mij niks. Hij lijkt gekoppeld te zijn aan poort #2. Misschien voor als je de ZyXEL als router wilt inzetten (waarbij je #2 aansluit naar een ander modem)? Als je poorten tekort komt kan hij volgens mij ook wel weg.
Klopt. Heb de P2812 hier toevallig liggen, hij heeft een mooie rode WAN-poort.

De Lantiq ethernet switch heeft 7 poorten. Eentje hangt intern aan de CPU (ik vermoed '6'), 3 is ongebruikt, de andere 5 zijn fysieke ethernetpoorten. Vier gele, een rode ('WAN'). Afgezien van het kleurtje en het label is er hardwarematig geen verschil. Je kunt de poorten dus gebruiken naar eigen inzicht (als switched port of op de CPU).

OpenWRT draait meestal op routers met enkel ethernetpoorten, dus is er altijd wel een (fysiek) gelabeled poortje WAN. Ze proberen je een beetje te helpen door deze ook 'WAN' te noemen, maar TS kan hem gewoon als LAN-poort benutten.
EchteJef89 schreef op woensdag 13 september 2017 @ 19:24:
Ik denk inderdaad ook dat er nog een extra interface bij moet maar heb geen flauw idee wat de instellingen moeten wezen.. Misschien dat iemand hier de settings weet? Zou fijn zijn in ieder geval :+
Volgens mij kun je gewoon in het KPN-glasvezeltopic de OpenWRT-settings afkijken. Het grootste verschil is dat jouw uplink ptm0 is (met in ieder geval een VLAN 34 voor internet, dat van VLAN 4 moet je controleren) en geen PPPoE nodig hebt op het internetvlan. De rest is als het goed is identiek aan KPN.

Om het simpel te testen kun je het beste eerst IPTV bridgen (dan zie je snel of het werkt) en daarna ombouwen naar een routed setup (netter, meer features).
  • Delete de 'WAN' interface. Die gebruik je niet. Jouw internet uplink is ptm0.34 aka. 'VDSL'
  • Delete alles van de switch chip, behalve VLAN 1, dit wordt je LAN.
  • Maak een nieuwe bridge 'IPTV' en koppel daaraan ptm0.4 en eth0.4
  • Stel op de switch chip de CPU poort tagged in op VLAN 4, en maak de poort waar je STB aanhangt untagged in 4. Check of TV werkt.
Als TV dan werkt dan klopt ptm0.4 blijkbaar en kun je het omzetten naar routed mode. Dan delete je de 'IPTV' bridge en vervang je hem voor een 'IPTV' waar enkel ptm0.4 in thuishoort met een DHCP client erop (zie KPN-topic voor verdere configuratie, DHCP werkt niet zonder meer). Het VLAN kan dan ook van de switch chip af.

Telefonie naar Experiabox zou op dezelfde manier als IPTV in bridgemodus moeten werken, maar dan met een ander VLAN-nummertje en tagged doorgegeven aan de poort waar de Experiabox thuishoort.

  • EchteJef89
  • Registratie: April 2013
  • Laatst online: 21-12-2019
Thralas schreef op woensdag 13 september 2017 @ 23:33:
[...]
  • Delete de 'WAN' interface. Die gebruik je niet. Jouw internet uplink is ptm0.34 aka. 'VDSL'
  • Delete alles van de switch chip, behalve VLAN 1, dit wordt je LAN.
  • Maak een nieuwe bridge 'IPTV' en koppel daaraan ptm0.4 en eth0.4
  • Stel op de switch chip de CPU poort tagged in op VLAN 4, en maak de poort waar je STB aanhangt untagged in 4. Check of TV werkt.
Als TV dan werkt dan klopt ptm0.4 blijkbaar en kun je het omzetten naar routed mode. Dan delete je de 'IPTV' bridge en vervang je hem voor een 'IPTV' waar enkel ptm0.4 in thuishoort met een DHCP client erop (zie KPN-topic voor verdere configuratie, DHCP werkt niet zonder meer). Het VLAN kan dan ook van de switch chip af.

Telefonie naar Experiabox zou op dezelfde manier als IPTV in bridgemodus moeten werken, maar dan met een ander VLAN-nummertje en tagged doorgegeven aan de poort waar de Experiabox thuishoort.
Goed dat jij er bent! Dit scheelde me echt uren kutten met instellingen :P

Het werkt nu en ziet er als volgt uit
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
config globals 'globals'
    option ula_prefix 'xxxx:xxxx:xxxxx::/48'

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'

config interface 'iptv'
    option type 'bridge'
    option ifname 'ptm0.4 eth0.4'
    option proto 'dhcp'
    option hostname 'Iptv'

config interface 'vdsl'
    option ifname 'ptm0.34'
    option proto 'dhcp'
    option service 'Telfort'
    option mtu '1480'
    option macaddr 'xx:xx:xx:xx:xx:xx'

config atm-bridge 'atm'
    option unit '0'
    option atmdev '0'
    option vpi '0'
    option vci '34'
    option encaps 'llc'
    option payload 'bridged'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option vid '1'
    option ports '0 1 2 6t'

config switch_vlan
    option device 'switch0'
    option vlan '4'
    option vid '4'
    option ports '4 6t'

config dsl 'dsl'
    option tone 'bv'
    option line_mode 'vdsl'
    option xfer_mode 'ptm'
    option firmware '/lib/firmware/vdsl.bin'
    option annex 'b'


Ik ga even tv kijken ;)

  • ThinkPad
  • Registratie: Juni 2005
  • Nu online

ThinkPad

Moderator Wonen & Mobiliteit
Wat voor IP-adres krijgt je settopbox met bovenstaande config? Ziet eruit als bridged mode, voor routed mode (dat de box ook internet heeft) moest ik voor pfSense i.i.g. allemaal moeilijke toeren uithalen (IGMP proxy e.d.). Het zou mij daarom verbazen als het in OpenWRT dusdanig makkelijk aan de praat te krijgen zou zijn :P

Gas besparen door CV-tuning | Elektriciteit besparen
Geen vragen via privébericht die ook via het forum kunnen a.u.b.


  • rberkenpas
  • Registratie: Januari 2003
  • Laatst online: 06-01 10:03
EchteJef89 schreef op woensdag 13 september 2017 @ 05:49:
Hallo,

Ik heb momenteel een alles in 1 pakket van Telfort (VDSL) Maar wilde i.v.m. een hack over TR-69 niet meer de Experia Box v8 als modem. Dus heb op een oude ZyXEL P-2812HNU-F1 OpenWRT geinstalleerd en internet werkt nu perfect. Nu wil ik daar alleen nog IPTV werkend bij hebben....

Ik heb dus de volgende 2 opties

1) IPTV werkend krijgen via openwrt op mijn zyxel 2812 modem
2) Experia Box v8 achter de modem zetten

Nu lukt het mij alleen niet om dit werkend te krijgen. Zelf ben ik niet zo thuis in openwrt dus ik hoop dat een tweaker mij kan helpen.

Alvast bedankt :)
Goedemiddag,

Ik ben ook bezig om openWRT erop te zetten.
Hoe heb jij dat voor elkaar gekregen? Heb jij een soort van handleiding :) toevallig?

Gr Robert

Acties:
  • 0Henk 'm!

  • SvenHazejager
  • Registratie: Juni 2000
  • Laatst online: 16:38
Hoi, graag deel ik hier mijn ervaringen met de Zyxel 2812 met OpenWRT 19.07.2 in combinatie met Telfort VDSL. De 2812 heb ik al jaren in gebruik met de laatste Telfort firmware en onze lijn traint steevast in met de volgende waarden (output van DSL Line Diagnostics):

code:
1
2
3
4
5
6
current rate upstream: 31423 kbps
current rate downstream: 108171 kbps
attainable rate upstream: 31439 kbps
attainable rate downstream: 108841 kbps
linetype: VDSL
Profile: 17a


Na het overzetten op OpenWRT heb ik 1x bovenstaande waardes gezien, maar na een paar reboots (ik zat te klooien met de instellingen) krijg ik nu:

code:
1
2
3
4
5
6
Data Rate:                                Down: 48.365 Mb/s / Up: 23.120 Mb/s
Line Attenuation (LATN):                  Down: 9.1 dB / Up: 7.7 dB
Signal Attenuation (SATN):                Down: 9.2 dB / Up: 7.6 dB
Noise Margin (SNR):                       Down: 5.1 dB / Up: 5.0 dB
Aggregate Transmit Power (ACTATP):        Down: -6.4 dB / Up: 12.7 dB
Max. Attainable Data Rate (ATTNDR):       Down: 51.281 Mb/s / Up: 31.377 Mb/s


Wat zijn hier de ervaringen met:
  • Snelheid tov stock
  • Stabiliteit (gistermiddag in gebruik genomen en vanochtend spontaan line reset gehad, vroeger maanden uptime)
  • Firmware (ik gebruik de meest recente vr9-A-dsl.bin 5.9.1.4.0.7 die ik uit een Fritz firmware heb gehengeld)

  • mausmaus
  • Registratie: November 2020
  • Laatst online: 01-11-2020
EchteJef89 schreef op woensdag 13 september 2017 @ 07:15:
[...]

Ik heb eerst de stappen die via OpenWRT te vinden zijn doorlopen. Alleen werkte de builds van openwrt niet optimaal dus draai ik nu LEDE Reboot 17.01.2 r3435-65eec8bd5f met deze vdsl.bin waar vectoring support bij zit.Ik haal nu de normale snelheid waarbij dit bij de openwrt builds bleef steken op 10mbit.

Maar even terugkomend op mijn vraag. Ik ben een leek met OpenWRT, misschien dat je stap voor stap het even met me kunt doornemen?
Het volgende heb ik op het moment:
[Afbeelding]
[Afbeelding]

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
config globals 'globals'
    option ula_prefix 'xxxx:xxxxxxxx::/48'

config switch
    option name 'switch0'
    option reset '1'
    option enable_vlan '1'

config switch_vlan
    option device 'switch0'
    option vlan '1'
    option vid '1'
    option ports '0 1 4t 6t'

config switch_vlan
    option device 'switch0'
    option vlan '2'
    option ports '5 6t'
    option vid '2'

config switch_vlan
    option device 'switch0'
    option vlan '3'
    option vid '34'
    option ports '4 6t'

config switch_vlan
    option device 'switch0'
    option vlan '4'
    option vid '4'
    option ports '2 6t'

config interface 'loopback'
    option ifname 'lo'
    option proto 'static'
    option ipaddr '127.0.0.1'
    option netmask '255.0.0.0'

config interface 'lan'
    option type 'bridge'
    option ifname 'eth0.1'
    option _orig_ifname 'eth0.1 radio0.network1'
    option _orig_bridge 'true'
    option proto 'static'
    option ipaddr '192.168.1.1'
    option netmask '255.255.255.0'

config interface 'wan'
    option _orig_ifname 'wan'
    option _orig_bridge 'false'
    option proto 'dhcp'
    option ifname 'eth0.2'

config interface 'vdsl'
    option ifname 'ptm0.34'
    option proto 'dhcp'
    option service 'Telfort'
    option mtu '1480'
    option macaddr 'xx:xx:xx:xx:xx:xx'

config atm-bridge 'atm'
    option vpi '0'
    option vci '34'
    option encaps 'llc'
    option payload 'bridged'

config dsl 'dsl'
    option tone 'bv'
    option line_mode 'vdsl'
    option xfer_mode 'ptm'
    option firmware '/lib/firmware/vdsl.bin'
    option annex 'b'
Het is me gelukt om OpenWRT te installeren op mijn VGV7519 Experiabox V8. Echter blijft mijn internet steken op 10 mbit. Is er een mogelijkheid om vectoring support ok op dit apparaat the activeren?
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee