Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie

  • JaapGroot
  • Registratie: december 2015
  • Laatst online: 15-01-2016
Hallo,

Sinds ik mijn computer ongeveer twee jaar terug gekocht te hebben was er nooit een probleem met mijn 5Ghz ontvangst. Er zat een TP-Link tl-wdn3800 in. Helaas ontving ik ineens niks meer.
Mijn beeld begon strepen te vertonen met een VGA aansluiting en deze heb ik vervangen met een HDMI aansluiting. Hiermee was dit probleem opgelost. Ook deden de tv's in huis het niet, aangezien wij nog oude plastic beschermkapjes aan het einde van de coax kabel hadden, was er storing door onder andere het 3g signaal. Deze vervangen door nieuwe.
Hierna ontving ik ineens mijn 5Ghz netwerk nietmeer. Ik had het idee dat mijn netwerkadapter het niet meer goed deed en dus eerst opnieuw de drivers proberen te installeren. Helaas is TP-link heel aardig hiermee en mocht ik de drivers voor de wdn3800 niet op mijn windows 10 computer downloaden. Hiermee dus de keuze gemaakt om dan maar een andere netwerk adapter te kopen. Aangezien TP-link ondanks dat geintje een goed merk is de archer T9E gekocht. Drivers voor windows 10 gedownload. Helaas mocht dit ook niet baten en ontvang ik mijn 5Ghz soms heel slecht en vaak niet.

Mijn vraag aan jullie is of jullie hier iets voor weten dat kan helpen. Aangezien het altijd erg fijn is om als enigste computer in huis op de 5Ghz te zitten.

Mijn mobiel ontvangt de 5Ghz wel gewoon.

Mvg.

  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06-2018
Heb jij DFS aangezet op je router? Want niet alle apparatuur kan ermee overweg. DFS zijn kanalen tussen 100 en 165. Jij moet kanalen 36 t/m 64 gebruiken.

  • JaapGroot
  • Registratie: december 2015
  • Laatst online: 15-01-2016
Staat op kanaal 40.

  • lier
  • Registratie: januari 2004
  • Laatst online: 29-10 19:36

lier

MikroTik nerd

Test eens met een liveCd:
https://livecdlist.com/

Dan kan je in ieder geval je OS uitsluiten.

Eerst het probleem, dan de oplossing


  • JaapGroot
  • Registratie: december 2015
  • Laatst online: 15-01-2016
lier schreef op zaterdag 12 december 2015 @ 20:40:
Test eens met een liveCd:
https://livecdlist.com/

Dan kan je in ieder geval je OS uitsluiten.
Zou graag een kleine uitleg hierbij krijgen. Heb nog nooit Livecdlist gebruikt.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 01:46

Brahiewahiewa

boelkloedig

JaapGroot schreef op zaterdag 12 december 2015 @ 20:43:
[...]Zou graag een kleine uitleg hierbij krijgen. Heb nog nooit Livecdlist gebruikt.
Euh, downloaden, branden en rebooten?

QnJhaGlld2FoaWV3YQ==


  • JaapGroot
  • Registratie: december 2015
  • Laatst online: 15-01-2016
Brahiewahiewa schreef op zaterdag 12 december 2015 @ 21:29:
[...]

Euh, downloaden, branden en rebooten?
Zal hier dan wel een noob in zijn, maar welke moet ik downloaden.

  • Brahiewahiewa
  • Registratie: oktober 2001
  • Laatst online: 01:46

Brahiewahiewa

boelkloedig

Neem Lubuntu; past op een CD. De rest heb je een DVD voor nodig

QnJhaGlld2FoaWV3YQ==


  • dion_b
  • Registratie: september 2000
  • Laatst online: 03:37

dion_b

Moderator Harde Waren

say Baah

Beetje klok-klepel hier en daar. Zal proberen iets zinnigs te roepen.
JaapGroot schreef op zaterdag 12 december 2015 @ 19:39:
Hallo,

Sinds ik mijn computer ongeveer twee jaar terug gekocht te hebben was er nooit een probleem met mijn 5Ghz ontvangst. Er zat een TP-Link tl-wdn3800 in. Helaas ontving ik ineens niks meer.
Mijn beeld begon strepen te vertonen met een VGA aansluiting en deze heb ik vervangen met een HDMI aansluiting. Hiermee was dit probleem opgelost. Ook deden de tv's in huis het niet, aangezien wij nog oude plastic beschermkapjes aan het einde van de coax kabel hadden, was er storing door onder andere het 3g signaal. Deze vervangen door nieuwe.
3G zit op totaal andere frequenties dan CATV, hoogstwaarschijnlijk had je last van 4G (dat rond de 800MHz zit). VGA heeft weer andere frequenties, dus ws ander probleem. Maar: wat dit duidelijk maakt is dat het gebied achter je PC ongelofelijk slecht is qua RF-verstoring op veel frequenties - waarbij er duidelijk meer aan de hand is dan alleen wat 4G-gedoe.
Hierna ontving ik ineens mijn 5Ghz netwerk nietmeer. Ik had het idee dat mijn netwerkadapter het niet meer goed deed en dus eerst opnieuw de drivers proberen te installeren. Helaas is TP-link heel aardig hiermee en mocht ik de drivers voor de wdn3800 niet op mijn windows 10 computer downloaden.
In zo'n geval gewoon kijken welke chip er op de adapter zit en bij de fabrikant zelf downloaden.
Hiermee dus de keuze gemaakt om dan maar een andere netwerk adapter te kopen. Aangezien TP-link ondanks dat geintje een goed merk is de archer T9E gekocht. Drivers voor windows 10 gedownload. Helaas mocht dit ook niet baten en ontvang ik mijn 5Ghz soms heel slecht en vaak niet.
Soms heel slecht? Dan ligt het alvast niet aan DFS-frequenties of verkeerde regio oid. Het staat goed ingesteld, maar de ontvangst is beneden peil.
Mijn vraag aan jullie is of jullie hier iets voor weten dat kan helpen. Aangezien het altijd erg fijn is om als enigste computer in huis op de 5Ghz te zitten.

Mijn mobiel ontvangt de 5Ghz wel gewoon.
Dan is er geen probleem met het netwerk an sich. Even uit interesse (ws niet relevant gezien rest verhaal): wat voor router/AP gebruik je? Er is een heel kleine kans op compatibility issues tussen de WiFi chipsets van AP en client (je T9E).


Veel waarschijnlijker is die zooi achter je computer. Je hebt een mooie 3x3 MiMo WiFi-adapter gekocht voor goede ontvangstgevoeligheid, maar nadeel van PCIe is dat het verplicht achterin je PC zit en we hadden al geconstateerd dat het daar een totale bende is qua RF.

Exact wat die zooi veroorzaakt is een tweede. Wat je zou kunnen proberen, puur om eea uit te sluiten, is je PC even helemaal vrij van vloer en muur te plaatsen, bijvoorbeeld op je bureau, met de achterkant naar je gericht en zo min mogelijk kabelzooi eromheen. Als mijn vermoeden klopt, zal dat een stuk beter werken.
Helaas is dat niet bepaald een manier om permanent te werken, maar dan weet je in ieder geval dat het niet ligt aan je hardware (of drivers) an sich.

Nu, stel dat dat beter werkt, dan heb je drie manieren om het aan te pakken:
1) Beste oplossing: geef een vaste PC een vaste (bedrade) aansluiting. Kost niet eens een tientje (15m goede volledig koperen Cat6 kost EUR 9 ofzo). 100% betrouwbaar, betere snelheden dan welke WiFi dan ook en bovenal geen gedoe met interferentie. Kost alleen wat moeite om te leggen.
2) Als je daar geen zin in hebt, kun je kijken of je de storingsbron kunt vinden. Kijk bijvoorbeeld naar voedingsblokjes van randapparatuur. Als je weet exact wanneer VGA problemen begon te geven, let dan vooral op apparaten die je rond die tijd in de buurt van je PC geplaatst hebt.
3) Storingsbron niet kunnen vinden (of wel kunnen vinden maar niet kunnen/willen aanpakken)? Dan moet je je antennes weg krijgen van achter je PC. Dat gaat met je huidige onderdelen niet, maar als je ergens de antennes van een Asus PCE-AC68 kunt vinden (of die hele T9E voor een PCE-AC68 ruilen), kun je de antennes op je bureau en weg van de storing achter je PC verplaatsen. Alternatief is een USB WiFi-adapter. Dat is an sich inferieur aan wat je nu hebt, maar met USB kabel in front USB kun je het makkelijk ver van storingsbron verplaatsen.

Soittakaa Paranoid!


  • JaapGroot
  • Registratie: december 2015
  • Laatst online: 15-01-2016
Dan is er geen probleem met het netwerk an sich. Even uit interesse (ws niet relevant gezien rest verhaal): wat voor router/AP gebruik je? Er is een heel kleine kans op compatibility issues tussen de WiFi chipsets van AP en client (je T9E).

Een Netgear WNDR3700 V4.


Exact wat die zooi veroorzaakt is een tweede. Wat je zou kunnen proberen, puur om eea uit te sluiten, is je PC even helemaal vrij van vloer en muur te plaatsen, bijvoorbeeld op je bureau, met de achterkant naar je gericht en zo min mogelijk kabelzooi eromheen. Als mijn vermoeden klopt, zal dat een stuk beter werken.
Helaas is dat niet bepaald een manier om permanent te werken, maar dan weet je in ieder geval dat het niet ligt aan je hardware (of drivers) an sich.

Ik zal mijn pc beneden uitproberen.

Nu, stel dat dat beter werkt, dan heb je drie manieren om het aan te pakken:
1) Beste oplossing: geef een vaste PC een vaste (bedrade) aansluiting. Kost niet eens een tientje (15m goede volledig koperen Cat6 kost EUR 9 ofzo). 100% betrouwbaar, betere snelheden dan welke WiFi dan ook en bovenal geen gedoe met interferentie. Kost alleen wat moeite om te leggen.
2) Als je daar geen zin in hebt, kun je kijken of je de storingsbron kunt vinden. Kijk bijvoorbeeld naar voedingsblokjes van randapparatuur. Als je weet exact wanneer VGA problemen begon te geven, let dan vooral op apparaten die je rond die tijd in de buurt van je PC geplaatst hebt.
3) Storingsbron niet kunnen vinden (of wel kunnen vinden maar niet kunnen/willen aanpakken)? Dan moet je je antennes weg krijgen van achter je PC. Dat gaat met je huidige onderdelen niet, maar als je ergens de antennes van een Asus PCE-AC68 kunt vinden (of die hele T9E voor een PCE-AC68 ruilen), kun je de antennes op je bureau en weg van de storing achter je PC verplaatsen. Alternatief is een USB WiFi-adapter. Dat is an sich inferieur aan wat je nu hebt, maar met USB kabel in front USB kun je het makkelijk ver van storingsbron verplaatsen.

Mijn pc staat nu ongeveer 2 - 3 meter bij de router verwijderd. Hier heb ik volledig ontvangs op allebij mijn frequenties. Hiermee kan ik dus uitsluiten dat het aan mijn os ligt.

Helaas is hiermee het probleem nogsteeds niet opgelost. Ik haal op speedtest via wifi nogsteeds maar 15-25 van de oorspronkelijke 38-40 die ik moet halen.

[Voor 7% gewijzigd door JaapGroot op 13-12-2015 15:06]


  • commentator
  • Registratie: mei 2004
  • Laatst online: 28-10 21:07
JaapGroot schreef op zondag 13 december 2015 @ 14:40:


Mijn pc staat nu ongeveer 2 - 3 meter bij de router verwijderd. Hier heb ik volledig ontvangs op allebij mijn frequenties. Hiermee kan ik dus uitsluiten dat het aan mijn os ligt.

Helaas is hiermee het probleem nogsteeds niet opgelost. Ik haal op speedtest via wifi nogsteeds maar 15-25 van de oorspronkelijke 38-40 die ik moet halen.
#tip: quoten is wel zo wenselijk om het leesbaar te houden

Via Wifi is er nooit een garantie dat je snelheid gehaald kan worden. Haal je met een netwerkkabel wel die snelheid? Kan namelijk ook zijn dat jouw pc die snelheid niet aan kan....

  • dion_b
  • Registratie: september 2000
  • Laatst online: 03:37

dion_b

Moderator Harde Waren

say Baah

Oud beestje, maar degelijk genoeg. Het heeft voor de 5GHz een Atheros AR9582 chip, wat een van de meest gangbare en stabiele chips is in de business. Kans op compatibilityproblemen is minimaal - althans, zolang je niet de alleroudste firmware hebt. Huidige stabiele release is 1.0.2.80. Je wilt vooral minimaal 1.0.2.x hebben, er is erg veel verbeterd qua 5GHz in 1.0.2.78 en later.

Check dat even, indien nodig updaten. Firmware vind je hier
Ik zal mijn pc beneden uitproberen.

[...]

Mijn pc staat nu ongeveer 2 - 3 meter bij de router verwijderd. Hier heb ik volledig ontvangs op allebij mijn frequenties. Hiermee kan ik dus uitsluiten dat het aan mijn os ligt.
Mooi, ligt inderdaad niet aan je OS en ook niet aan je hardware.
Helaas is hiermee het probleem nogsteeds niet opgelost. Ik haal op speedtest via wifi nogsteeds maar 15-25 van de oorspronkelijke 38-40 die ik moet halen.
Is dit in 2.4GHz of 5GHz?

En hoe test je exact? Welke speedtest? Dit klinkt bijna als www.speedtest.nl (die de afgelopen 10 jaar niet meer geupdate is :X ). Test voor de zekerheid even op een goede server, zoals http://speedtest.operator.nl/kpn/ of https://speedtest4.ziggo.nl/speedtest.html (deze twee zijn iig tot >500Mbps betrouwbaar).

Soittakaa Paranoid!


  • JaapGroot
  • Registratie: december 2015
  • Laatst online: 15-01-2016
Na een tijdje weg geweest te zijn, denk ik dat zoals hierboven al genoemd is, het probleem ligt bij storing met andere frequenties.
Als ik mijn pc beneden zet, haal ik met gemak de 38-40 mB/s en ontvang ik mijn 5Ghz goed. Zit ik op mijn kamer, haal ik tussen de 10 en 25 mB/s en ontvang ik geen 5Ghz.
Speedtest gedaan op mijn mobiel. Op de locatie waar bij mijn pc de antenne's uitsteken haal ik evenals hierboven genoemd de 10 - 25 mB/s. Op een meter afstand haal ik ong 35 mB/s en twee meter afstand haal ik wel mijn 40 mB/s.
Upload is overal gelijk, dus hier heeft het geen invloed op.

Helaas woon ik op de eerste verdieping en ondanks dat de router recht onder mijn kamer staat, wilt mijn vader (nog) niet een gat in het plafond boren, ondanks dat dit bijna onzichtbaar zal zijn.

Ik zal alleen nog proberen beneden de tv kabel eruit halen, zodat er boven helemaal niks meer doorheen gaat, om het alleen even te proberen.

Alsnog bedankt voor jullie hulp!

Acties:
  • +1Henk 'm!

  • Tommert38
  • Registratie: augustus 2008
  • Laatst online: 29-10 19:01
Ik heb ook deze T9E aangeschaft, en merkte ook de 5GHz-problemen op met Windows 10. Ik kon alleen verbinding maken met Wi-Fi N, terwijl ik een mooie Wi-Fi AC-router heb. Na wat rondgekeken te hebben op internet, schijnt dit dus te liggen aan de Windows 10 drivers van de Broadcom BCM4360 chip. Die zijn brak en die van TP-Link dus ook.

Daarom heb ik geprobeerd de nieuwste BCM4360 drivers van Broadcom te installeren, en nu verbindt hij wel met Wi-Fi AC :).

Ik zou zeggen, hou naast de TP-Link T9E driver pagina, ook deze of deze pagina in de gaten voor de nieuwste Broadcom drivers. Ik gebruik momenteel de 7.35.338.0 WHQL van Broadcom.

[Voor 8% gewijzigd door Tommert38 op 26-01-2016 17:14]

Pagina: 1


Microsoft Xbox Series X LG CX Google Pixel 5 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True