Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

BSODS en crashes met videokaarten onder load

Pagina: 1
Acties:

Onderwerpen


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Zoals sommigen van jullie mogelijk gelezen hebben hier...
https://gathering.tweaker.../list_messages/1589209/29
Loop ik spontaan tegen grote problemen aan met mijn pc, deze ziet er zo uit.
#ProductPrijsSubtotaal
1Intel Core i7-5820K Boxed€ 402,95€ 402,95
1Gigabyte GA-X99-UD3€ 209,95€ 209,95
1Gigabyte GV-N78TGHZ-3G€ 640,09€ 640,09
1Creative Sound Blaster Z (retail)€ 69,28€ 69,28
1Fractal Design Define R4 Pearl Black€ 88,-€ 88,-
1Asus VG248QE Zwart€ 285,90€ 285,90
1Qnix QX2710 Evolution II Zwart€ 0,-€ 0,-
1Beyerdynamic DT 990 PRO (Zwart)€ 148,-€ 148,-
1Thermalright SilverArrow IB-E€ 74,50€ 74,50
7Thermalright TY-141, 140mm€ 8,95€ 62,65
1CM Storm Quickfire Ultimate (Brown switch/Red backlight)€ 81,95€ 81,95
1Logitech G502 Proteus Core Tunable Gaming Mouse€ 68,07€ 68,07
1Crucial CT2K8G4DFD8213€ 136,17€ 136,17
1Corsair AX860€ 187,31€ 187,31
1Samsung 840 EVO 250GB€ 149,90€ 149,90
Bekijk collectie
Importeer producten
Totaal€ 2.604,72


Als eerste even een webm van wat er gebeurd als ik de 280X ( of 780Ti ) in de pc stop en boot.
http://webm.host/0ef4c/vid.webm
Zoals jullie kunnen zien leidt dit tot een lawine aan crashes met als resultaat een reboot of een pc die aan staat maar niks doet, als het ware idle.

Als eerste verdacht ik de videokaart, maar zoals je kon lezen hier is dit erg onwaarschijnlijk, de 280X die ik had als backup kwam werkend uit mijn pc maanden geleden, maar deze vertoont nu exact dezelfde kuren! Natuurlijk kan die 280X ook overleden zijn, dus even mijn pc naar mijn broertje gebracht, 780Ti bij hem er in gedouwt en de AX860 als PEG voeder aangesloten, geen crashes maar wel artifacting waar je u tegen zegt. Gadverdamme, 780Ti heb ik als dode verklaard en RMA gestuurd.

Dus, misschien toch de voeding... Geen zin om te wachten en maar een V550 besteld. Vandaag binnen, exact hetzelfde resultaat. AX860 moet dus wel prima zijn, blij dat ik die niet RMA gestuurd heb.

Dan blijft er eigenlijk maar één over... Het moederbord. De BSODs en crashes zijn niet echt te verklaren door kapot werkgeheugen + het heeft een uur memtest doorstaan. Dat het de processor is lijkt me niet, draait linx zonder problemen...

Paar interessante dingen die opvielen / ik heb waargenomen.
  • De computer is redelijk stabiel bij de eerste boot met 280X, zodra ik OCCT of een game opstart is het meteen uit met de pret, hetgeen in de WEBM gebeurd de hele tijd, ook als ik reboot en helemaal niks doe. Iedere keer krijg ik wat nieuws te zien.
  • De Proc is 4.4Ghz linx stabiel ( die draait wel op stock nu fyi ).
  • Ik had ontzettend veel problemen met het herinstalleren van Windows, mogelijk een corrupte installatie van de laptop, of misschien het moederbord die loopt te kloten met de USB?
Als conclusie lijkt er het volgende...
Moederbord is "half" overleden en heeft de videokaart meegenomen of visa versa.

De PC werkt prima met een 520, maar dat is absoluut geen oplossing, zelfs lol draait voor geen meter :F

Nu de vraag, heb ik iets over het hoofd gezien? Is er een manier om te bevestigen dat de moederbord overleden is?

Ik wacht nu het resultaat van de RMA van coolblue af, als coolblue zegt dat de videokaart overleden is koop ik wel een nieuw moederbord en stuur ik de huidige terug. De Gaming 7 van gigabyte is vrij goedkoop zo te zien, which is nice...

offtopic:
De V550 had ik sowieso al op de planning staan als slagings- / verjaardagsgeschenk, als je je afvraagt waar die heengegaan is.

  • TommieW
  • Registratie: december 2010
  • Laatst online: 12:08

TommieW

Numa numa.

Je zegt dat je problemen had met de herinstallatie? Heb je uiteindelijk een reinstall gedaan? Het zou natuurlijk ook zomaar kunnen dat een herinstallatie nog dingen kan fixen.

Je kan natuurlijk ook nog proberen om een USB stick met Ubuntu te maken. Ik heb geen idee hoe het zit met de drivers van Ubuntu voor NVidia, dat zal je zelf even moeten opzoeken. Als Ubuntu geen problemen heeft, geef ik eerder de Windows installatie de schuld.

1700X@3,9GHZ - Asus Crosshair VI Hero - 32GB Corsair LPX - GTX 1070Ti
Xiaomi Mi 9T Pro


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Ik had wat moeite met het installeren van windows 7 prof en windows 8 ultimate.

De windows 7 prof heb ik een paar maanden geleden op het stikkie gezet en heb ik al eens windows mee geïnstalleerd, deze keer lukte het 6 keer achter elkaar niet. Daarna windows 8 met Rufus geprobeerd, werkte ook voor geen meter, na 9 keer gaf ik het op. Daarna windows 8 met de microsoft tool en in één keer raak. Daarna Windows 7 Professional N met de microsoft en weer in één keer goed, nu draai ik windows 7 professional N zonder issues met de 520.

Das zo'n beetje het hele verhaal.

  • !mark
  • Registratie: november 2013
  • Laatst online: 02:43
Dat je Windows amper geïnstalleerd krijgt lijkt me ook al een teken dat er iets niet goed zit. Wat ging er precies mis, pakte hij de USB niet, licentie of gewoon zwart beeld?

Heb je al ook al een Cmos reset gedaan en de videokaart in een ander PCIe slot gestoken?

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Reset was het eerst wat ik gedaan had :+

Kaart is inderdaad al in een ander slot gegaan, helaas is dat het niet... :(

Ik kreeg een specifieke error bij het installeren, ik speur even mijn geschiedenis door, sec.
STOP 0x74
Nee wacht, dat is wat anders, dat gebeurd er na mijn pc crashte toen ik bf4 opstartte.

Op een rijtje.

STOP 0x74 na een kritieke crash wat mijn windows installatie op z'n zachtst gezegd verpestte.
STOP 0xF4, niet helemaal zeker meer wanneer ik die kreeg.
STOP 0x116 als ik nu m'n 280X erin stop, gebeurd zo'n 50% van de succesvolle boots.

Ik kan het niet terugvinden, damnit chrome. Laptop wist het.
0x80070570, gebeurd onder het installeren.

[Voor 55% gewijzigd door Thomg op 11-06-2015 21:19]


  • Thralas
  • Registratie: december 2002
  • Laatst online: 08:33
quote:
Thomg schreef op donderdag 11 juni 2015 @ 20:42:
Dan blijft er eigenlijk maar één over... Het moederbord. De BSODs en crashes zijn niet echt te verklaren door kapot werkgeheugen + het heeft een uur memtest doorstaan. Dat het de processor is lijkt me niet, draait linx zonder problemen...
I concur - gezien je de voeding reeds hebt uitgesloten, de 0xF4 en weirde hive corruption.

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Argh, dan ben ik een week m'n pc kwijt -O-

Ik begin me nu ook zorgen te maken over de graka, wat als die helemaal niet overleden is.

En de gaming 7 is besteld, voor die prijs kan ik het niet laten liggen.
Levertijd is wel enkele werkdagen, dus ik weet het waarschijnlijk donderdag-vrijdag.

Opmerkingen / meningen zijn nog altijd welkom.

[Voor 96% gewijzigd door Thomg op 12-06-2015 00:47]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Welke memtest heb je gedaan? Heb wel eens meegemaakt dat Memtest86+ geen fouten aangaf terwijl toch echt het geheugen wel het probleem was. Probeer dus eens verschillende testen, in Windows 7 en 8 zit ook een prima werkende memtest.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
...Nieuwe X99 gaming 7 binnen... Werkt ook niet...

Ten einde raad :(

Windows memory diagnostics pass.

Na een minuutish muis stutterende beeld en vervolgens freeze/crash/reboot.
Zelfde akkefietje.

Edit: Bios crasht nu ook. Als het nog niet erg genoeg was :D

[Voor 64% gewijzigd door Thomg op 24-06-2015 20:36]


  • Thralas
  • Registratie: december 2002
  • Laatst online: 08:33
Ik zie dat we een stap hebben overgeslagen. Memorymodules al apart getest (in de praktijk, geen memtest)?

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Yup.

...Is het dan toch echt de processor?
Duur grapje :'(

[Voor 88% gewijzigd door Thomg op 24-06-2015 20:43]


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Geheugen gekocht, zelfde resultaat.

Schuldig -> 5820K.

  • DaLoona
  • Registratie: augustus 2007
  • Nu online

DaLoona

Certified nutcase since 1974

SSD al eens eruit gelaten en met een HDD geprobeerd? (ook al crashed ie in bios)

ASUS RoG Strix X470-F Gaming#R7 2700X#Noctua NH-D15#GTX1060 6GB#16GB G-Skill DDR4 3200@3466Mhz, C15-1T#Adata SU800 256GB, OS#Samsung EVO 850 500GB, Games#Crucial MX500 1TB, Opslag#Be Quiet! Dark Power Pro 11, 850W/Dark Base 700#Win10 x64


Acties:
  • 0Henk 'm!

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Jazekers, ik heb er mijn oude laptop HDD aangehangen, zo'n standaard 500GB dingetje, nauwelijks gebruikt, vrijwel zgan. Zelfde resultaat.

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
...Ik heb er een nieuwe proc ingedaan en ik loop tegen vergelijkbare problemen aan.

Ik sta versteld, ik heb letterlijk alle variabelen vervangen...

  • Ardjee
  • Registratie: februari 2009
  • Laatst online: 11:51
Alle variabelen behalve de SSD/HDD waar die op staat?

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Ik heb een SSD en een HDD gebruikt ja.
Voor de rest, alles ja.

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
quote:
Thomg schreef op zaterdag 04 juli 2015 @ 16:23:
...Ik heb er een nieuwe proc ingedaan en ik loop tegen vergelijkbare problemen aan.
Een beetje te verwachten eigenlijk, wanneer komt het immers voor dat de CPU zoiets veroorzaakt. :p
quote:
Ik sta versteld, ik heb letterlijk alle variabelen vervangen...
Kun je eens alles van het begin af aan opschrijven. Wat de eerste problemen waren, wat je toen hebt gedaan, welke problemen je toen kreeg, etc. Zo uitgebreid mogelijk.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Lip
  • Registratie: december 2000
  • Niet online

Lip

De professionele prutser

Al getest met het minimale dat benodigd is? Dus moederbord, cpu en 1 reepje geheugen?

* Lip doet mee met het raad spelletje en zegt "Soundblater". :)

Beter geluid voor iedereen! Zo doe je dat!!! Vergeet je niet een +3 te geven? Bedankt voor het lezen. Flat frequency response EQUALS real music!!! EQUALS Sonic clarity


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 16:32:
[...]
Een beetje te verwachten eigenlijk, wanneer komt het immers voor dat de CPU zoiets veroorzaakt. :p

[...]

Kun je eens alles van het begin af aan opschrijven. Wat de eerste problemen waren, wat je toen hebt gedaan, welke problemen je toen kreeg, etc. Zo uitgebreid mogelijk.
Efff, is zien.

Blik even een halve maand terug. PC is zoals vermeld in TS.
Start potje BF4 op. Gaat best wel lekker, vlak voor het einde allemaal lijnen, artifacting en in een paar seconden een crash naar burueablad. Nu zijn crashes niet ZO raar, maar dit was wel de grootste "knaller", meestal is het gewoon een korte freeze en crash naar bureablad, deze had ik trouwens al maanden niet meer gezien, zo te zien heeft DICE dat gepatched.

Beetje salty over BF4, weer zelfde gekloot zoals vanouds, grom. Paar vrienden pingen me dan op LoL om mee te spelen, sure, ik heb toch geen zin in BF4. Ik spring ingame en bam hetzelfde als bij BF4. Lijnen overal en een crash, ahem, bsod. Nog maals geprobeerd, zelfde resultaat. Verdomd. Tijd voor de laptop.

Fast forward drie kwartier en ik ga er wat meer mee spelen, overklok eraf, overklok van gpu eraf, drivers herinstalleren, windows herinstalleren, helpt niet. Problemen blijven ;w

Met kaart naar broer toegerend en die in zijn pc gedouwt. Aangezien zijn pc niet genoeg PEGs heeft ( EA 650 ) heb ik mijn voeding eraan gehangen en de sense pin geshort, restantje van mining tijdperk 8)
Artifacting en lijnen, maar geen bsod.
Aight, kaart kan afgeschreven worden.
Ik vraag RMA aan en douw mijn oudere 280X erin, soort van luxe backup zullen we maar zeggen.
Lo and behold, zelfde resultaat. Echt exact hetzelfde, crashes bsods alles. Stop het in de pc van m'n broer en het werkt feilloos. Trek zijn werkende 280X eruit en stop het in die van mij, werkt ook niet.

Nu verdenk ik mijn voeding, V550 it is.
Fast forward drie dagen, nope, helpt niet, vergelijkbare problemen.

Is het de RAM dan?
Fast forward vier dagen, ook niet. Begin nu wanhopig te worden.

Moederbord dan?
Fast forward 5 dagen, ook niet!? O kom op ;w

Toch de HDD?
Pak mijn oude laptop HDD en stop deze erin. Zelfde, resultaat.

Gebruikte onderdelen:
Voeding: pricewatch: Corsair AX860, pricewatch: Cooler Master V550 Semi-Modular, pricewatch: Antec Earthwatts EA 650
Videokaart: pricewatch: Gigabyte GV-N78TOC-3G, pricewatch: Club 3D Radeon R9 280X royalQueen, pricewatch: Club 3D Radeon R9 280X royalQueen, pricewatch: Club 3D GeForce GT520 (CGNX-G522X1) ( <- WERKT )
Moederbord: pricewatch: Gigabyte GA-X99-UD3, pricewatch: Gigabyte GA-X99-Gaming 7 WIFI
Processor: pricewatch: Intel Core i7-5820K Boxed, pricewatch: Intel Core i7-5820K Boxed
Geheugen: pricewatch: Crucial CT2K8G4DFD8213, pricewatch: Crucial CT2K8G4DFD8213
Opslag: pricewatch: Samsung 840 EVO 250GB, pricewatch: Seagate Momentus Thin ST500LT012, 500GB
quote:
Lip schreef op zaterdag 04 juli 2015 @ 16:46:
Al getest met het minimale dat benodigd is? Dus moederbord, cpu en 1 reepje geheugen?

* Lip doet mee met het raad spelletje en zegt "Soundblater". :)
Mmm, nope.

[Voor 3% gewijzigd door Thomg op 04-07-2015 16:49]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Welke onderdelen heb je nog liggen en welke onderdelen zijn weer terug naar de winkel?

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
EA 650 heb ik nog, HDD ook. RAM ook.

Momenteel zit de 280X erin en ligt de 520 ergens in een hoekje.

Dus zo'n beetje alles behalve het moederbord en processor heb ik nog een alternatief.

[Voor 30% gewijzigd door Thomg op 04-07-2015 16:55]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Kun je eens testen met het moederbord los en niet in de behuizing, met de Antec EA 650, op een geaard stopcontact met één van de high-end videokaarten welke zeker werkt. Samen met de nieuwe CPU en één reepje geheugen, alles op stock natuurlijk en een schone Windows installatie op een hardeschijf.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 16:58:
met één van de high-end videokaarten welke zeker werkt
Tenzij je de GT 520 als high end beschouwt kan ik hier niet aan voldoen.

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
quote:
Thomg schreef op zaterdag 04 juli 2015 @ 16:59:
[...]

Tenzij je de GT 520 als high end beschouwt kan ik hier niet aan voldoen.
quote:
Stop het in de pc van m'n broer en het werkt feilloos
Niet goed test dan?

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
De 280X(en) werken in de pc van mijn broer maar niet in die van mij.
That is, als ik er een load op zet. Ik werk nu met de 280X en dat gaat so far prima.

Als je dat bedoelde, ok.

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Ik doelde idd goed werken in een andere PC, dat die niet goed in die van jouw werkt is logisch, anders had je het probleem al gevonden. :p

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
De CPU stock gaat hem trouwens ook moeilijk worden, ik heb het underklokt naar 1200Mhz aangezien het idlet op 50 graden.
http://i.snag.gy/l6oCJ.jpg

Ik heb er nog geen koelpasta op gedaan :+

Ik neem aan dat dit geen probleem is.

461943

quote:
Thomg schreef op zaterdag 04 juli 2015 @ 17:06:
De CPU stock gaat hem trouwens ook moeilijk worden, ik heb het underklokt naar 1200Mhz aangezien het idlet op 50 graden.
http://i.snag.gy/l6oCJ.jpg

Ik heb er nog geen koelpasta op gedaan :+

Ik neem aan dat dit geen probleem is.
Het is in elk geval niet bevorderlijk voor je temps.

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Ik ben hier van op de hoogte, als ik de proc nog terug moet sturen wil ik niet weer een kwartier klooien met het weghalen van de pasta :+

Als het slimmer is om het er gewoon op te doen stroop ik de mouwen wel op.

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Onder load schiet de temp niet door naar extreem heet? Anders pak je de oude CPU maar.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
De oude cpu is al teruggestuurd naar de webshop.

Bij load veranderd er niet zoveel, max 60.

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 16:58:
Kun je eens testen met het moederbord los en niet in de behuizing, met de Antec EA 650, op een geaard stopcontact met één van de high-end videokaarten welke zeker werkt. Samen met de nieuwe CPU en één reepje geheugen, alles op stock natuurlijk en een schone Windows installatie op een hardeschijf.
Aight, schone x64 Windows 7 N.

Wat wil je dat ik draai?

Standaard start ik gewoon iets als OCCT, maar misschien dat je iets als valley / heaven wilt.

offtopic:
Kan nieteens amd drivers downloaden met IE 8 :z


Misschien relevant, explorer crashte bij de eerste boot na het installeren van AMD drivers.
Kan ook iets onschuldigs zijn.

Valley start nooit, geluid speelt maar er is geen beeld. Task manager: Not responding.

[Voor 80% gewijzigd door Thomg op 04-07-2015 18:59]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Begin maar eens met Valley of Heaven.

Chipset driver al geïnstalleerd?

[Voor 32% gewijzigd door -The_Mask- op 04-07-2015 19:01]

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 19:00:
Begin maar eens met Valley of Heaven.

Chipset driver al geïnstalleerd?
Zie edit :(

Edit: Nee, misschien even doen dan ;)

Edit: Edit: Dat hielp helaas niet. :'(

[Voor 17% gewijzigd door Thomg op 04-07-2015 19:43]


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Hier nog een webm van het gebeuren, ongeveer en minuut lang.

-> http://webm.host/1e235/vid.webm

Voelt ook aan alsof AMD met een 3 strikes iets werkt, als de videokaart driver drie keer snel achter elkaar crasht stopt de driver met het pogen tot hertstellen.

Ik overweeg een V&A adje op te zetten of ik het kan testen bij een andere tweaker met een X99 setje.

Oja, voetnoot, de 280X en AX860 werken feilloos met mijn NAS, G1820, H81M-P33, 6GB, etc.

[Voor 19% gewijzigd door Thomg op 04-07-2015 20:26]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
Lijkt mij wel het handigst. Lijkt mij trouwens één of andere vreemde incompatibiliteit tussen de Gigabyte moederborden en twee pricewatch: Club 3D Radeon R9 280X royalQueen, als ik zo alles nog eens doorlees. Of je moet stiekem toch iets nog meegenoemen hebben in alle testopstellingen welke het probleem veroorzaakt. :p

[Voor 4% gewijzigd door -The_Mask- op 04-07-2015 21:19]

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Hmm, de 780Ti gaf hetzelfde resultaat... Maar dat kan natuurlijk ook de videokaart zelf zijn...

De enige dingen die ik meeneem zijn de beeldschermen en de tobo/muis, dat lijkt me echt immens onwaarschijnlijk...

[Voor 14% gewijzigd door Thomg op 04-07-2015 21:27]


  • -The_Mask-
  • Registratie: november 2007
  • Niet online
quote:
Thomg schreef op zaterdag 04 juli 2015 @ 21:27:
Hmm, de 780Ti gaf hetzelfde resultaat... Maar dat kan natuurlijk ook de videokaart zelf zijn...
Die was toch sowieso defect, dus daar was het wel duidelijk wat het probleem was.
quote:
De enige dingen die ik meeneem zijn de beeldschermen en de tobo/muis, dat lijkt me echt immens onwaarschijnlijk...
Mij ook heel erg, maar misschien moet je het gewoon problemen omdat het kan. :p

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Tijd om mijn oude toetsenbord maar te ontstoffen dan :+
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 21:32:
[...]

Die was toch sowieso defect, dus daar was het wel duidelijk wat het probleem was.
Niet van hetzelfde kaliber. Bij mij was het ook crashes / bsods, bij broer was het wat artifacting maar niets bijzonders.
't Zal niet heel onverwachts zijn, maar het hielp niet :/

[Voor 82% gewijzigd door Thomg op 04-07-2015 21:44]


  • DreDVD
  • Registratie: mei 2009
  • Laatst online: 14-11-2019
Heb het vluchtig doorgelezen je draait op 4,4GHz. zonder koelpasta. Dan is mijn vraag wat voor koeler je op de 5820K gebruikt de CPU kan niet zonder koelpasta gebruikt worden dan wordt de cpu veels te heet dat zou de rare crashes verklaren. Heb hier hetzelfde moederbord en CPU op 4,5 deze wordt gekoeld dmv custom waterkoeling, temp inidle is dan circa 39 graden.

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
DreDVD schreef op zaterdag 04 juli 2015 @ 21:58:
Heb het vluchtig doorgelezen je draait op 4,4GHz. zonder koelpasta. Dan is mijn vraag wat voor koeler je op de 5820K gebruikt de CPU kan niet zonder koelpasta gebruikt worden dan wordt de cpu veels te heet dat zou de rare crashes verklaren. Heb hier hetzelfde moederbord en CPU op 4,5 deze wordt gekoeld dmv custom waterkoeling, temp inidle is dan circa 39 graden.
Dat was met koelpasta en een silver arrow IB-E met 3 fans.
Op dit moment draait het op 1,2Ghz zonder koelpasta en een silver arrow IB-E met 1 fan.

  • DreDVD
  • Registratie: mei 2009
  • Laatst online: 14-11-2019
Een 5820K zonder koelpasta is niet echt verstandig, ook op 1,2 wordt de cpu heet op sommige momenten. Als je zo een spel speelt zal op sommige momenten de cpu veels te heet worden, Een 5820K heeft absoluut koelpasta nodig is mijn ervaring. Je gaf aan dat de CPU idle 50 graden aan gaf vind dit aan de hoge kant. Ik zou gewoon alles op stock zetten de 5820K op 3,3GHz. en dan kijken wat er precies allemaal gebeurt, uiteraard met koelpasta ter grootte van een rijstkorrel als je het eraf moet halen veeg je het er zo af.
Succes in ieder geval.
Vriendelijke groet,

André

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Ik heb OCCT gedraaid en ik zag het na 5 minuten niet boven de 60°C gaan, die heftige underclock doet wonderen.
Helaas is dit het probleem niet, was het maar zo simpel :'(


[Voor 36% gewijzigd door Thomg op 04-07-2015 22:50]


  • Diazoni
  • Registratie: januari 2013
  • Laatst online: 25-03 18:38
Als ik je topic zo doorlees lijkt het bijna op hetzelfde probleem als wat ik heb gehad...

Ssd wel goed uitgelijnd? Klinkt misschien raar maar kan erg rare crashes veroorzaken! Er was een programmatje voor om dat goed te krijgen maar kan zo niet op de naam komen...

Eventueel mocht het dat ook niet zijn, heb ik hier een complete x99 set liggen met uitzondering van de processor aangezien die nog onderweg is die je wat mij betreft mag komen testen! Heb hier ook wel een aantal ssd's liggen mocht dat misschien een oplossing bieden... Het is alleen wel in Emmen en je zult dan toch echt hier moeten testen.
Heb hier:
Asrock x99m moederbord
32gb vengeance Lpx
480gb sm843tn Samsung Ssd
256gb Samsung 840 pro
Msi 7770 videokaart

En als je later in de week langskomt ook een G650M corsair voeding en een
Intel Xeon E5-2628LV3.

Neem aan dat je daar je lol wel mee op kunt om te testen...

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Emmen, aaargh ;(

http://i.snag.gy/jTWTv.jpg

Misschien moet ik het er gewoon voor over hebben, ik begin afkickverschijnselen te vertonen.
quote:
Diazoni schreef op zaterdag 04 juli 2015 @ 22:50:
Ssd wel goed uitgelijnd? Klinkt misschien raar maar kan erg rare crashes veroorzaken! Er was een programmatje voor om dat goed te krijgen maar kan zo niet op de naam komen...
Wat bedoel je met SSD uitgelijnd?
Welk programmaatje, nu ben ik nieuwsgierig :o

[Voor 87% gewijzigd door Thomg op 04-07-2015 23:00]


  • Gamer12
  • Registratie: april 2014
  • Laatst online: 23-09-2019
hmmm na alles vluchtig te hebben gescand vraag ik me af met wat voor drivers je draait? En bij je laatste WEBM wat voeding hangt er daar aan?

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
Gamer12 schreef op zaterdag 04 juli 2015 @ 23:08:
hmmm na alles vluchtig te hebben gescand vraag ik me af met wat voor drivers je draait? En bij je laatste WEBM wat voeding hangt er daar aan?
Antec EA 650.

Standaard W7 drivers, LAN drivers, AMD drivers en Intel INF driver (chipset).
Hier en hier vandaan geplukt.

  • Gamer12
  • Registratie: april 2014
  • Laatst online: 23-09-2019
Okay gewoon nieuwste dus. En welke bios (mobo)?

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
F4


Ik ben er van op de hoogte dat F7 uit is, maar het lijkt me onwaarschijnlijk dat de bios versie de boosdoener is, het heeft feilloos gewerkt.

[Voor 97% gewijzigd door Thomg op 04-07-2015 23:26]


  • Gamer12
  • Registratie: april 2014
  • Laatst online: 23-09-2019
Ook goed! En als je de videokaart underclocked ?

  • Gamer12
  • Registratie: april 2014
  • Laatst online: 23-09-2019
vanaf f2 ondersteund je cpu dus is het niet

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Ik heb de slider wel eens teruggetrokken naar 800 Mhz om te zien of dat het was, maar ik ben bang dat dat niet hielp :(

Dat terzijde, de kaart werkt NU prima met cities skyline, ik denk niet dat het de gpu is.

  • Gamer12
  • Registratie: april 2014
  • Laatst online: 23-09-2019
Ik dacht eigenlijk gelijk na het lezen voeding of drivers

461943

En hoe zijn je kabels? Gare SATA-kabels kunnen rare fouten veroorzaken.

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Ik gebruik dezelfde kabels op dit moment met mijn NAS, wat wel feilloos werkt.

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
quote:
Diazoni schreef op zaterdag 04 juli 2015 @ 22:50:
Ssd wel goed uitgelijnd? Klinkt misschien raar maar kan erg rare crashes veroorzaken!
Volgens mij haal je je autowiel en de SSD door elkaar...

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • foxgamer2019
  • Registratie: februari 2009
  • Niet online
Maar je doet wel nog steeds aan handmatige under/overclock?

Heb je ook getest zonder deze?
Ik moest bijvoorbeeld bij mijn GB bordje de V-core verhogen, anders kwam die nog niet eens langs BIOS. Let op: spreek hier over het Q6600 tijdperk.
Tevens schakelde ik nog meer dingen uit (iets met Drive?) en zette ik de geheugen clocks, etc. vast.

Het probleem wat jij beschrijft had ik dus met een foutieve BIOS instelling. Zeker omdat je alles hebt geprobeerd, behalve ander MB.

Het grappige is dat je deze sleutel al weggeeft omdat het op andere PC's wel goed werkt.

Wat je dus zou kunnen proberen:
- Ander (compatibel) moederbord, met al je onderdelen + voeding erop

Tevens vroeg ik me af of je eens een scan kon maken van die HDD/SSD met HDtune/crystaldisk.

Acties:
  • 0Henk 'm!

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
quote:
beta990 schreef op zondag 05 juli 2015 @ 00:12:
Maar je doet wel nog steeds aan handmatige under/overclock?

Heb je ook getest zonder deze?
Ik moest bijvoorbeeld bij mijn GB bordje de V-core verhogen, anders kwam die nog niet eens langs BIOS. Let op: spreek hier over het Q6600 tijdperk.
Tevens schakelde ik nog meer dingen uit (iets met Drive?) en zette ik de geheugen clocks, etc. vast.

Het probleem wat jij beschrijft had ik dus met een foutieve BIOS instelling. Zeker omdat je alles hebt geprobeerd, behalve ander MB.

Het grappige is dat je deze sleutel al weggeeft omdat het op andere PC's wel goed werkt.

Wat je dus zou kunnen proberen:
- Ander (compatibel) moederbord, met al je onderdelen + voeding erop

Tevens vroeg ik me af of je eens een scan kon maken van die HDD/SSD met HDtune/crystaldisk.
Hmm, ik heb echter al een ander moederbord gebruikt :+
Tevens werkt de setup prima met de GT 520.

Acties:
  • 0Henk 'm!

  • foxgamer2019
  • Registratie: februari 2009
  • Niet online
quote:
Thomg schreef op zondag 05 juli 2015 @ 00:19:
[...]

Hmm, ik heb echter al een ander moederbord gebruikt :+
Tevens werkt de setup prima met de GT 520.
Hmm.. Heb ik daar dan overheen gelezen?
Daar had je geen problemen mee met de AMD?

Een GT 520 is wel geen powerhouse eh.. :P
Had je trouwens de PCI-E speed goed staan?
Geloof me, bij mij deed die bij overclocken (de BIOS dus) de gekste dingen verhogen. Ik raad je trouwens wel aan de BIOS te upgraden, in mijn ervaring los dit altijd weer vervelende bugs op (waarschijnlijk niet deze, maar toch). Tevens is elk GB moederbord uitgerust met dual-bios.

Acties:
  • 0Henk 'm!

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Hmm, bios updaten en PCI-E speed forceren, moet lukken.
quote:
beta990 schreef op zondag 05 juli 2015 @ 00:24:
[...]
Daar had je geen problemen mee met de AMD?
Que?
quote:
beta990 schreef op zondag 05 juli 2015 @ 00:24:
[...]
Hmm.. Heb ik daar dan overheen gelezen?
quote:
Thomg schreef op donderdag 11 juni 2015 @ 20:42:
De PC werkt prima met een 520, maar dat is absoluut geen oplossing, zelfs lol draait voor geen meter :F
quote:
quote:
beta990 schreef op zondag 05 juli 2015 @ 00:12:
Tevens vroeg ik me af of je eens een scan kon maken van die HDD/SSD met HDtune/crystaldisk.
http://i.snag.gy/iainQ.jpg

[Voor 82% gewijzigd door Thomg op 05-07-2015 00:38]


Acties:
  • 0Henk 'm!

  • foxgamer2019
  • Registratie: februari 2009
  • Niet online
Sorry voor de non-info, ik moet gaan slapen merk ik. :(

Bedoelde niet de snelheid van je HDD/SSD, maar de health. Ik doe dit altijd met HDTune (smart + sector test).
Tevens kun je het SSD programma van de fabrikant gebruiken.

Welterusten ;)

Acties:
  • 0Henk 'm!

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
http://i.snag.gy/RwQcJ.jpghttp://imgur.com/qM1cOHw.jpg

Hij hield het deze keer langer vol, niet instant crash, maar nog steeds hetzelfde resultaat uiteindelijk...
http://webm.host/01467/vid.webm

[Voor 126% gewijzigd door Thomg op 05-07-2015 01:29]


Acties:
  • 0Henk 'm!

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
! Met PCI-E Gen 2 is de 280X in staat een Valley bench run te overleven !
!!!!!!! _/-\o_ :'(
http://imgur.com/4PkzflV.jpg
http://imgur.com/PLZG49D.jpg

Er blijven vragen onbeantwoord, waarom besluit het spontaan niet meer te werken in PCI-E Gen 3.0?
Waarom werkt het wel in de pc van mijn broer die wel gen 3.0 draait?

Verklaart iig wel waarom de 520 wel werkt, die is gen 2.0.

[Voor 101% gewijzigd door Thomg op 05-07-2015 02:07]


Acties:
  • 0Henk 'm!

  • -The_Mask-
  • Registratie: november 2007
  • Niet online
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 21:17:
Lijkt mij wel het handigst. Lijkt mij trouwens één of andere vreemde incompatibiliteit tussen de Gigabyte moederborden en twee pricewatch: Club 3D Radeon R9 280X royalQueen, als ik zo alles nog eens doorlees.
Daarom denk ik.

Bitfenix Whisper 450W review
[PSU] Voeding advies en info
AMD Nieuwsdiscussie
AMD Radeon Info en Nieuwsdiscussietopic


Acties:
  • 0Henk 'm!

  • Diazoni
  • Registratie: januari 2013
  • Laatst online: 25-03 18:38
quote:
-The_Mask- schreef op zaterdag 04 juli 2015 @ 23:50:
[...]

Volgens mij haal je je autowiel en de SSD door elkaar...
Moet ik hier echt serieus op reageren?

Acties:
  • 0Henk 'm!

  • Diazoni
  • Registratie: januari 2013
  • Laatst online: 25-03 18:38
quote:
Thomg schreef op zaterdag 04 juli 2015 @ 22:52:
Emmen, aaargh ;(

[afbeelding]

Misschien moet ik het er gewoon voor over hebben, ik begin afkickverschijnselen te vertonen.


[...]


Wat bedoel je met SSD uitgelijnd?
Welk programmaatje, nu ben ik nieuwsgierig :o
als ik terug ben uit het ziekenhuis zal ik ff voor je kijken welk programma dat was... Het was bij mij het probleem dat de bits niet goed stonden, kwam uit op een decimaal en kreeg allerlei blauwe schermen en Windows wilde niet registreren... Dus mocht je dat bekend voorkomen dan kun je daar ook nog naar kijken...

Acties:
  • 0Henk 'm!

  • zetje01
  • Registratie: augustus 1999
  • Laatst online: 25-02 13:40
Als je het partitioneren van je SSD m.b.v. de win7 of win8 installer hebt gedaan, hoef je je niet meer druk te maken over uitlijnen, want doet de installer al voor je.

Acties:
  • 0Henk 'm!

461943

Ik heb echt nog nooit gehoord van het uitlijnen van SSD's. Wat houdt dat in?

Acties:
  • 0Henk 'm!

  • foxgamer2019
  • Registratie: februari 2009
  • Niet online
quote:
dbhuis schreef op zondag 05 juli 2015 @ 11:21:
Ik heb echt nog nooit gehoord van het uitlijnen van SSD's. Wat houdt dat in?
See https://wiki.archlinux.or...oning#Partition_alignment

  • Thomg
  • Registratie: september 2010
  • Laatst online: 15:58
Bij deze, wie het nog interesseert, het is inderdaad een incompabiliteit.

980Ti is binnen ( vervanging overleden 780Ti ) en deze draait als een toeter op gen 3.
Verschil is er ook wel...

http://i.snag.gy/OsDTv.jpg

Bij gen 3 heeft de kaart zelfs 10240 pixels meer moeten berekenen.

[Voor 19% gewijzigd door Thomg op 11-07-2015 14:15]

Pagina: 1


Apple iPhone 11 Microsoft Xbox Series X LG OLED C9 Google Pixel 4 CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True