Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

Computer crashes gaan door

Pagina: 1
Acties:

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Ik weet niet of het de bedoeling was om een nieuw topic aan te maken of in de oude verder te gaan, maar aangezien het toch al even geleden is, dacht ik beter opnieuw te kunnen beginnen. Oud topic.

Na het advies van dat topic heb ik de HDD verwijderd en toen kon ik alles weer doen. Google Chrome werkte weer zonder freezes, ik kreeg geen BSOD meer, tot een week geleden. Sindsdien heb ik meerdere crashes per dag (ik zie het scherm vol lopen met blauw en vervolgens reboot hij) en Google Chrome zorgt om de X aantal minuten voor een hardnekkige freeze.

Nu moet ik dus weer doorzoeken, want ik kan zo niets van waarde op mijn PC doen als hij ieder uur uitvalt.

Wat zou de volgende stap kunnen zijn? Ik heb helaas geen spare onderdelen liggen die ik even kan gebruiken.

  • Szwoar
  • Registratie: april 2014
  • Laatst online: 11:45

Szwoar

En door

Als je een BSOD krijgt kun je beginnen met het achterhalen van de foutcode. Wellicht dat googlen op deze code je al verder helpt in het achterhalen van je probleem.

Ook kun je natuurlijk weer proberen met een andere HDD te booten, aangezien dit de vorige keer ook het probleem was. Je moet toch wel ergens een schijf kunnen vinden die je tijdelijk even kan gebruiken?

Het kan vriezen, het kan dooien, maar als je op je bek gaat, zijn ze te laat met strooien


  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Szwoar schreef op woensdag 22 april 2015 @ 12:37:
Als je een BSOD krijgt kun je beginnen met het achterhalen van de foutcode. Wellicht dat googlen op deze code je al verder helpt in het achterhalen van je probleem.

Ook kun je natuurlijk weer proberen met een andere HDD te booten, aangezien dit de vorige keer ook het probleem was. Je moet toch wel ergens een schijf kunnen vinden die je tijdelijk even kan gebruiken?
Ik krijg helaas geen BSOD. Het scherm loopt vol met een rijen pixels tegelijk, tot hij volledig opnieuw opstart.

Ik heb nog wel een oude HDD liggen, maar het leek mij onwaarschijnlijk dat beide mijn HDD en mijn SSD defect waren. Mijn HDD is namelijk inmiddels ontkoppeld, mijn SSD gebruik ik nog steeds. Ik zal dit in ieder geval doen.

Ik hoopte dat er een manier was om te controlleren wat de error geeft. Ik kan de BSOD message dus niet zien, maar is er een andere manier om dit te doen?

  • Szwoar
  • Registratie: april 2014
  • Laatst online: 11:45

Szwoar

En door

brammetje1994 schreef op woensdag 22 april 2015 @ 12:47:
[...]


Ik krijg helaas geen BSOD. Het scherm loopt vol met een rijen pixels tegelijk, tot hij volledig opnieuw opstart.

Ik heb nog wel een oude HDD liggen, maar het leek mij onwaarschijnlijk dat beide mijn HDD en mijn SSD defect waren. Mijn HDD is namelijk inmiddels ontkoppeld, mijn SSD gebruik ik nog steeds. Ik zal dit in ieder geval doen.

Ik hoopte dat er een manier was om te controlleren wat de error geeft. Ik kan de BSOD message dus niet zien, maar is er een andere manier om dit te doen?
Misschien in de event viewer even kijken naar errors? Daar kun je normaliter ook wel wat informatie uit halen

[Voor 74% gewijzigd door Szwoar op 22-04-2015 13:24]

Het kan vriezen, het kan dooien, maar als je op je bek gaat, zijn ze te laat met strooien


  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Szwoar schreef op woensdag 22 april 2015 @ 13:23:
[...]


Misschien in de event viewer even kijken naar errors? Daar kun je normaliter ook wel wat informatie uit halen
Vanavond eventjes delen dan. Ik wordt er zelf niet echt wijs van, maar dat zal wel met mijn beperkte kennis te maken hebben.

Vanavond ben ik weer thuis dus dan kan ik eventjes op nader onderzoek uit gaan.

  • Szwoar
  • Registratie: april 2014
  • Laatst online: 11:45

Szwoar

En door

brammetje1994 schreef op woensdag 22 april 2015 @ 14:02:
[...]


Vanavond eventjes delen dan. Ik wordt er zelf niet echt wijs van, maar dat zal wel met mijn beperkte kennis te maken hebben.

Vanavond ben ik weer thuis dus dan kan ik eventjes op nader onderzoek uit gaan.
In dit soort gevallen is ook google een hele grote vriend! Kan je al een hoop informatie uit halen ;)

Het kan vriezen, het kan dooien, maar als je op je bek gaat, zijn ze te laat met strooien


  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Szwoar schreef op woensdag 22 april 2015 @ 14:18:
[...]


In dit soort gevallen is ook google een hele grote vriend! Kan je al een hoop informatie uit halen ;)
Uiteraard! Ik heb ook echt al meerdere dagen uren lopen zoeken naar wat het is, maar ik krijg het niet gevonden! Ik ben niet zo super goed met het ontcijferen van al die logs en zeker een Google waag ik wel voor ik verder vraag. Ik loop alleen een beetje tegen het eind van mijn latijn, want het is nu al maanden zo en ik krijg het niet gevonden.

  • Szwoar
  • Registratie: april 2014
  • Laatst online: 11:45

Szwoar

En door

brammetje1994 schreef op woensdag 22 april 2015 @ 15:51:
[...]


Uiteraard! Ik heb ook echt al meerdere dagen uren lopen zoeken naar wat het is, maar ik krijg het niet gevonden! Ik ben niet zo super goed met het ontcijferen van al die logs en zeker een Google waag ik wel voor ik verder vraag. Ik loop alleen een beetje tegen het eind van mijn latijn, want het is nu al maanden zo en ik krijg het niet gevonden.
Dan even de error logs met zoveel mogelijk informatie hier delen. Er zullen vast wel wat kundige tussen zitten die het lezen en de moeite nemen je verder te helpen :)

Het kan vriezen, het kan dooien, maar als je op je bek gaat, zijn ze te laat met strooien


  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Szwoar schreef op woensdag 22 april 2015 @ 16:02:
[...]


Dan even de error logs met zoveel mogelijk informatie hier delen. Er zullen vast wel wat kundige tussen zitten die het lezen en de moeite nemen je verder te helpen :)
Alle errors zijn ID 41: Systeem kon dus niet correct afgesloten worden en er is geen STOP error weer gegeven. Ik kan dus niet achterhalen wat er aan de hand is. Het enige wat er staat is dat het kan komen door:


Dit is dus wel erg algemeen en geeft me alsnog geen informatie over wat er defect kan zijn.

Nu maar de HDD omwisselen?

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Inmiddels de HDD omgewisseld. Windows Vista :') Kostte wat tijd, maar was er helemaal klaar mee. Nu even afwachten of er iets gebeurd. Ben enkel bang dat er niets gebeurd en dan na x aantal maanden wel.

[Voor 20% gewijzigd door brammetje1994 op 23-04-2015 01:04]


  • Szwoar
  • Registratie: april 2014
  • Laatst online: 11:45

Szwoar

En door

Je kan als extra check het RAM geheugen en de temperaturen checken. Temperaturen kun je checken met Furmark en MemTest voor het RAM geheugen. Dan kan je uitsluiten dat het daar aan ligt, lijkt me raar dat het weer aan de HDD ligt namelijk.

En de HDD die er nu uit ligt kun je natuurlijk ook testen, maar als ik je vorige topic doorlees is dat al wel gedaan geloof ik. Raar probleem in ieder geval :/

Het kan vriezen, het kan dooien, maar als je op je bek gaat, zijn ze te laat met strooien


  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Szwoar schreef op donderdag 23 april 2015 @ 08:18:
Je kan als extra check het RAM geheugen en de temperaturen checken. Temperaturen kun je checken met Furmark en MemTest voor het RAM geheugen. Dan kan je uitsluiten dat het daar aan ligt, lijkt me raar dat het weer aan de HDD ligt namelijk.

En de HDD die er nu uit ligt kun je natuurlijk ook testen, maar als ik je vorige topic doorlees is dat al wel gedaan geloof ik. Raar probleem in ieder geval :/
Ik heb 3x een memtest gedaan.

Ik kreeg errors bij het gebruik van beide slots, maar toen ik ze individueel testte kreeg ik geen error. Toen dacht ik dat het wellicht aan slot 3 lag. Dus maakte ik maar gebruik van slot 1 en 2. Ik kan nog een keer een memtest runnen over een tijdje.

Temperaturen is het niet lijkt me. Soms klapte het eruit nog voor ik mijn browser opstartte. Temps zijn best goed, behalve als trixx niet aanslaat en dan wordt de GPU nog wel eens warmer. Maar het gebeurd niet altijd specifiek tijdens games, ook gewoon tijdens browsen of het kijken van een video.

  • Szwoar
  • Registratie: april 2014
  • Laatst online: 11:45

Szwoar

En door

brammetje1994 schreef op donderdag 23 april 2015 @ 11:17:
[...]


Ik heb 3x een memtest gedaan.

Ik kreeg errors bij het gebruik van beide slots, maar toen ik ze individueel testte kreeg ik geen error. Toen dacht ik dat het wellicht aan slot 3 lag. Dus maakte ik maar gebruik van slot 1 en 2. Ik kan nog een keer een memtest runnen over een tijdje.

Temperaturen is het niet lijkt me. Soms klapte het eruit nog voor ik mijn browser opstartte. Temps zijn best goed, behalve als trixx niet aanslaat en dan wordt de GPU nog wel eens warmer. Maar het gebeurd niet altijd specifiek tijdens games, ook gewoon tijdens browsen of het kijken van een video.
Hmm oke, dan lijkt dat het probleem ook niet te zijn..

Heb je de mogelijkheid een andere PSU te proberen? Lees dat het daar ook nog wel eens aan zou kunnen liggen, maar zou het niet zeker weten. Zorg als je een andere hebt dat deze wel je systeem van genoeg power kan voorzien, anders dan kan je het hele systeem om zeep helpen.

Ben ook een beetje einde raad, probeer je met mijn gelimiteerde kennis zo veel mogelijk te helpen maar dat houdt ook op nu :?

Het kan vriezen, het kan dooien, maar als je op je bek gaat, zijn ze te laat met strooien


  • Kevin1Smid
  • Registratie: september 2014
  • Laatst online: 06-09 22:02
De kans dat het aan je voeding ligt is vrij groot, als je 5volt rail bijvoorbeeld niet helemaal goed meer is dan merken de meeste componenten daar niks van maar hdd en ssd zijn daar gevoelig voor, dus dan zijn die nu ook niet helemaal goed meer waarschijnlijk.

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Szwoar schreef op donderdag 23 april 2015 @ 11:31:
[...]


Hmm oke, dan lijkt dat het probleem ook niet te zijn..

Heb je de mogelijkheid een andere PSU te proberen? Lees dat het daar ook nog wel eens aan zou kunnen liggen, maar zou het niet zeker weten. Zorg als je een andere hebt dat deze wel je systeem van genoeg power kan voorzien, anders dan kan je het hele systeem om zeep helpen.

Ben ook een beetje einde raad, probeer je met mijn gelimiteerde kennis zo veel mogelijk te helpen maar dat houdt ook op nu :?
Ik vind het ook erg lastig en vooral frustrerend. Op bijna alle onderdelen zit nog garantie, maar het is toch wel vervelend als ik niet weet wat het probleem is...
Kevin1Smid schreef op donderdag 23 april 2015 @ 11:34:
De kans dat het aan je voeding ligt is vrij groot, als je 5volt rail bijvoorbeeld niet helemaal goed meer is dan merken de meeste componenten daar niks van maar hdd en ssd zijn daar gevoelig voor, dus dan zijn die nu ook niet helemaal goed meer waarschijnlijk.
De voeding is een Corsair RM850 die heb ik juist onlangs vervangen omdat ik dacht dat het daar aan lag, maar dit was dus al niet het geval. Het lijkt me ook onwaarschijnlijk dat deze voeding die nog zo nieuw is dit veroorzaakt. Maar ik neem aan dat ik dit niet kan testen? Ik heb ook geen 2e voeding liggen van 500+ watt helaas.

Nu memtest aan het doen en dit is wat ik krijg:



Wel pas 2 Pass gehad met 1 error. 1 error is natuurlijk al te veel maar maak nog even wat meer testjes af. Lijkt dus op defect memory/defect mobo.

  • Elmo_b
  • Registratie: maart 2009
  • Laatst online: 21-09 19:24
1: voor jouw systeem heb je geen 500+ voeding nodig om te testen. een fatsoenlijke 400 is meer dan voldoende.

2: de combinatie moederbord asrock 970 + fx-8 serie is echt foute boel. normaal gaat je cpu alleen throttelen maar ik heb vreemdere dingen gezien met deze combinatie. google maar eens.

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Elmo_b schreef op donderdag 23 april 2015 @ 18:53:
1: voor jouw systeem heb je geen 500+ voeding nodig om te testen. een fatsoenlijke 400 is meer dan voldoende.

2: de combinatie moederbord asrock 970 + fx-8 serie is echt foute boel. normaal gaat je cpu alleen throttelen maar ik heb vreemdere dingen gezien met deze combinatie. google maar eens.
Een r9 290 en een AMD FX-8150 heb je echt niet genoeg aan een 400W voeding. Ik had 550w voeding en was toen al bang. Ik ga liever ook niet het risico lopen. Nogmaals kan ik me haast niet voorstellen dat dit het probleem is aangezien ik dan bij heftig gebruik (benchmarks) altijd de voeding te kort zou komen. Ik kan het systeem lang op 100% load laten draaien zonder problemen. Dus ik denk (?) dat het goed zit.

Daar ben ik ook bang voor. Ik denk vooral de ASrock 970. En dat komt omdat ik 1. de error niet echt met 100% zekerheid kan vaststellen op een onderdeel. en 2. omdat dit het enige stuk hardware wat natuurlijk maar 2 jaar garantie heeft en precies buiten de garantieperiode kapot ging. (Wat natuurlijk weer precies mijn geluk is).

Als ik 100% zekerheid heb over een onderdeel dan wil ik graag een nieuwe aanschaffen, maar ik heb niet zo veel geld dat ik gemakkelijk alles even kan aanschaffen. Ik heb enkel een goedkope 400W voeding liggen die in deze PC kwam:

http://www.muizenshop.nl/...psu-usb20-hd-audio/21410/

Dat durf ik niet aan. Daarbij is de memtest met een error teruggekomen. zoals in de Excel bovenstaand te zien is. Maar nu is de vraag: Moederboard of Memory?

[Voor 4% gewijzigd door brammetje1994 op 23-04-2015 20:12]


  • OgWok
  • Registratie: augustus 2001
  • Laatst online: 09:31

OgWok

U.N.C.L.E.

"Bang" en "durf ik niet aan"....... neem even afstand, je leven hangt er niet van af.

Memory fout? Dan eerst een reep mem vervangen en opnieuw testen.

MacPro Core i5 750, Mac Mini, hier en daar een verdwaalde pc.....


  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
OgWok schreef op donderdag 23 april 2015 @ 20:23:
"Bang" en "durf ik niet aan"....... neem even afstand, je leven hangt er niet van af.

Memory fout? Dan eerst een reep mem vervangen en opnieuw testen.
Niet iedereen heeft honderden euro's liggen. Als ik een onderdeel moet vervangen dan moet ik daar voor sparen en geld opzij zetten. Als ik een moederbord koop om er vervolgens achter te komen dat het daar niet aan ligt heb ik geen geld meer om het probleem echt op te lossen.

Dit heb ik voorheen dus ook gedaan. Toen ik ze individueel testte kreeg ik 0 errors.

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
En wederom: Beide individueel getest en geen enkel probleem. 0 Errors. Verder maar 1 error bij samen gebruik na 5 tests.

Dus het lijkt alsof er geen reepje fout is, maar misschien samen wel? Is het dan toch het moederbord?

  • Roshnak
  • Registratie: september 2010
  • Laatst online: 10:38

Roshnak

PSN: Roshgill

Heb je de reepjes ook apart getest in de andere RAM slots? Daar kan het namelijk ook aan liggen.

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Roshnak schreef op vrijdag 24 april 2015 @ 16:13:
Heb je de reepjes ook apart getest in de andere RAM slots? Daar kan het namelijk ook aan liggen.
Ik heb de reepjes individueel in de orginele ramsloten getest Ram slot 1 en 2. Zodat ieder reepje in de originele slot zit. Alleen dan stuk voor stuk getest.

  • OgWok
  • Registratie: augustus 2001
  • Laatst online: 09:31

OgWok

U.N.C.L.E.

Al eens de "failsafe defaults" in je bios gebruikt? Kan zijn dat de geheugen timing te strak is.

edit: anders RAM testen in een systeem van iemand anders.

[Voor 24% gewijzigd door OgWok op 24-04-2015 16:22]

MacPro Core i5 750, Mac Mini, hier en daar een verdwaalde pc.....


  • Roshnak
  • Registratie: september 2010
  • Laatst online: 10:38

Roshnak

PSN: Roshgill

Zijn de reepjes RAM wel hetzelfde? ( Denk aan Merk, Type, Snelheid )

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
OgWok schreef op vrijdag 24 april 2015 @ 16:17:
Al eens de "failsafe defaults" in je bios gebruikt? Kan zijn dat de geheugen timing te strak is.

edit: anders RAM testen in een systeem van iemand anders.
Alles staat op factory reset settings. Helaas heb ik geen systeem 1-2-3 wat ddr3 ondersteund... :'(
Roshnak schreef op vrijdag 24 april 2015 @ 16:19:
Zijn de reepjes RAM wel hetzelfde? ( Denk aan Merk, Type, Snelheid )
Ja, zaten in een duopack.

  • brammetje1994
  • Registratie: november 2012
  • Laatst online: 24-08 10:33
Ik geef het op! :( Op naar Alternate dan maar.

  • jan99999
  • Registratie: augustus 2005
  • Laatst online: 05:44
In je bios heb je vaak "auto overclock", dus bij booten gaat de bios kijken voor optimale settings.
Dit kan mis gaan, zet dit uit.
Ook in je bios heb settings als turbo-normaal, zet dit op normaal(dus langzaam), dan werkt je pc het stabielst.
Fout in je geheugen is niet goed, bovenstaande kan helpen.
Test je pc met 1 reepje geheugen, kijk of je pc langere tijd werkt met 1 reepje, en soms werkt het gewoon niet samen. Misschien bios moederbord updaten.
Pagina: 1


Apple iPhone SE (2020) Microsoft Xbox Series X LG CX Google Pixel 4a CES 2020 Samsung Galaxy S20 4G Sony PlayStation 5 Nintendo Switch Lite

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2020 Hosting door True