Toon posts:

nieuwe pc opstartprobleem

Pagina: 1
Acties:

Anoniem: 668725

Topicstarter
hi all,

Ik ben voor het eerst een pc in elkaar aan het bouwen. Heb het volgende allemaal aamgesloten:

Processor q6600 quad core socket 775
Moederbord: Gigabyte g41m-combo
Sweex voeding
Msi r6850 cyclone 1gb
2x 500 gb harde schijven 3,5 inch
1x ssd samsung evo 120gb
2x kingston 4 gb

En dat allemaal in een antec isk 600m

Heb volgens mij alles netjes aangesloten. Hij gaat aan maar na 20/30 gaat hij automatisch uit en weer aan. Ik heb verschillende dingen geprobeerd, maar kom er niet uit

Heb hem aangesloten via hdmi op mn tv die geeft wel een singaal door want hij herkent het op de tv.

Kan iemand mij helpen?

Groeten,

Lex

  • br00ky
  • Registratie: Januari 2014
  • Laatst online: 07:52

br00ky

Moderator Harde Waren
Probleemtopics
CSL is geen thuishonk voor probleemtopics. Ook al is de hele PC stuk, niet in CSL.
bron

Move naar PMG.

561369

Valt hij na 20/30 minuten uit (ligt het dus aan de tijd) of komt het omdat je op die momenten iets 'zwaars' aan het doen bent.

Het kan namelijk de voeding zijn, dat die niet genoeg kan leveren en zichzelf dus opnieuw opstart, dit had ik eerst ook. Sweex klinkt namelijk een beetje raar als voeding merk moet ik zeggen, maar ik ben geen voeding-expert. Wil je weten of de voeding goed is, moet je even vragen aan TheMask, hij is de voeding-guru.

Anoniem: 668725

Topicstarter
Thanks voor je reactie. Hij valt met 20/30 seconden uit. Zonder beeld oid.

Ik heb deze voeding:

http://nl.hardware.info/p...wer-supply-650w-low-noise

Het enige wat ik nieuw heb zijn het moederbord en geheugen.

Daarvoor werkte alles prima op een asus p5d-vm -do

  • Daniel0416
  • Registratie: December 2010
  • Laatst online: 02-10-2018
Hoe zijn je temperaturen? Klinkt mij namelijk een beetje als een oververhittings probleem (cpu)....

  • Snowwie
  • Registratie: September 2003
  • Laatst online: 13-06 03:23
Het woord "Sweex" bij voeding zegt eigenlijk al genoeg.

Dat is rommel.

Koop een fatsoenlijke A-merk voeding, zoals bv. de pricewatch: Seasonic M12II Evo 520W

Staan die Kingston 4GB geheugenmodules ook op deze QVL lijst?
http://download.gigabyte...._memory_ga-g41m-combo.pdf

[Voor 22% gewijzigd door Snowwie op 18-04-2015 17:22]


Anoniem: 668725

Topicstarter
@daniel geen idee ik kan niet in mn bios oid. Krijg geen beeld kan het liggen aan de hdmi aansluiting ipv dvi?!

@snowwie
Ja staat er op, CMX8GX3M2A1333C9

Snap dat je zegt dat sweex rommel is. Maar het heeft altijd gewerkt. Heb je een tip om te testen waar het mis gaat?

Alvast bedankt!

Groeten

[Voor 25% gewijzigd door Anoniem: 668725 op 18-04-2015 17:32. Reden: Aanvulling]


  • Assix
  • Registratie: Maart 2014
  • Laatst online: 16-06 18:02
Anoniem: 668725 schreef op zaterdag 18 april 2015 @ 17:29:
@daniel geen idee ik kan niet in mn bios oid. Krijg geen beeld kan het liggen aan de hdmi aansluiting ipv dvi?!

@snowwie
Ja staat er op, CMX8GX3M2A1333C9

Snap dat je zegt dat sweex rommel is. Maar het heeft altijd gewerkt. Heb je een tip om te testen waar het mis gaat?

Alvast bedankt!

Groeten
Ja, je kunt het testen door de voeding te vervangen. Mocht het de voeding toch niet zijn, wat mij zeer sterk lijkt want veel slechtere voedingen kom je niet tegen. Dan kun je desnoods altijd de voeding nog retour doen.

Anoniem: 668725

Topicstarter
Allright dan gaan we dat maar doen. Vreemd wel dat hij 4 jaar prima heeft gedraaid en dat hij het nu niet trekt. Wat zou de reden kunnen zijn en waarom is dit zon rampzalig ding?

Tips voor een betere voeding?

Groeten

  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 20:44

Nemesizz

Untouchable

Anoniem: 668725 schreef op zaterdag 18 april 2015 @ 19:25:
Allright dan gaan we dat maar doen. Vreemd wel dat hij 4 jaar prima heeft gedraaid en dat hij het nu niet trekt. Wat zou de reden kunnen zijn en waarom is dit zon rampzalig ding?

Tips voor een betere voeding?

Groeten
Het is denk ik eerder een wonder dat die Sweex het überhaubt 4 jaar heeft volgehouden.
Sweex (en vele andere c-merk voedingen) zitten gewoon erg goedkope slechte kwaliteitsonderdelen in, met amper of geen beveiligingen (als die ploft, grote kans dat de rest van je PC mee gaat de dood in).
De wattage wat die zogenaamd volgens het label zou leveren haalt ie niet eens (met een beetje geluk 3/4, misschien maar de helft).

Voedingen slijten in de loop der jaren, en budget voedingen hebben daar veel sneller last van dan goede voedingen in het algemeen (uiteraard, uitzonderingen daargelaten).
Veel A-merk kunnen vaak al onder piek belasting 50 of 100W meer leveren dan wat op het label staat, dus ookal slijten die in de jaren, kunnen ze toch nog altijd het vermogen leveren wat er op het label staat.

Suggesties van voeding word een eindje hierboven al weergegeven, al lijkt me een 520W zelfs nog een beetje overkill voor zo'n systeem.

  • Snowwie
  • Registratie: September 2003
  • Laatst online: 13-06 03:23
Anoniem: 668725 schreef op zaterdag 18 april 2015 @ 17:29:
@daniel geen idee ik kan niet in mn bios oid. Krijg geen beeld kan het liggen aan de hdmi aansluiting ipv dvi?!
Koop anders bij de kringloop even een lcd 17" monitor (hier in Appingedam gaan ze voor 5 euro over de toonbank), dan heb je altijd een test monitor.

Welke tweaker heeft nu geen extra monitor? :)
Snap dat je zegt dat sweex rommel is. Maar het heeft altijd gewerkt. Heb je een tip om te testen waar het mis gaat?
Zoals hierboven al werd aangegeven, een andere voeding proberen. Als dat het probleem niet verhelpt kun je em altijd (zonder opgave van reden) retourneren.

En misschien kun je even kijken of je bios een update nodig heeft.
Check de huidige versie door in CMD te typen: wmic bios get smbiosbiosversion
en vergelijk die versie met de huidige bios versie op de website van de fabrikant.

Anoniem: 668725

Topicstarter
@snowwie bedankt voor je reactie. Alleen hoe kan ik in mn bios komen als ik mn pc niet eens krijg opgestart. Ik ga vandaag even een nieuwe voeding halen. Jullie horen van mij!

Groeten lex

  • Snowwie
  • Registratie: September 2003
  • Laatst online: 13-06 03:23
Je pc hoeft ook niet op te starten om in de bios te komen. Hij hoeft alleen maar aangezet worden. Dan met F1,F2 of Del naar de bios.

Maar probeer maar eerst eens een andere voeding. Niet zelf halen, gewoon even bestellen. Is wat makkelijker met evt. retourneren.

  • rdejongjr
  • Registratie: Juli 2005
  • Laatst online: 06:40
Snowwie schreef op zondag 19 april 2015 @ 15:26:

Maar probeer maar eerst eens een andere voeding. Niet zelf halen, gewoon even bestellen. Is wat makkelijker met evt. retourneren.
Bah, dit soort acties is funest voor (web) winkels, even wat bestellen om er achter te komen dat er mogelijk toch iets anders verprutst is.

Loop liever een lokale winkel binnen en vraag of zij beeld ermee kunnen krijgen, heb je sneller resultaat, geen gedoe met retour sturen, krijg je (als het goed is) advies en tips voor ~€10 of een sausijzenbroodje.
Ook zitten de winkels dan niet met overbodig veel open verpakkingen

  • jaaoie17
  • Registratie: Augustus 2000
  • Laatst online: 23:27
rdejongjr schreef op zondag 19 april 2015 @ 17:31:
[...]


Bah, dit soort acties is funest voor (web) winkels, even wat bestellen om er achter te komen dat er mogelijk toch iets anders verprutst is.

Loop liever een lokale winkel binnen en vraag of zij beeld ermee kunnen krijgen, heb je sneller resultaat, geen gedoe met retour sturen, krijg je (als het goed is) advies en tips voor ~€10 of een sausijzenbroodje.
Ook zitten de winkels dan niet met overbodig veel open verpakkingen
Die winkels zijn zijn zorg toch niet?

Anoniem: 668725

Topicstarter
Heb bovenstaande voeding besteld. Morgen is hij er. Ik liep net trouwens een winkel(paradigit) om 5 voor 6 en die wilde mij niet helpen omdat ze gingen sluiten. Stukje service wel van de desbetreffende winkel. Achja het is ook maandag...

Anoniem: 668725

Topicstarter
Nieuwe voeding gehaald, maar hetzelfde probleem. Zet hem aan. Herkent het hdmi kanaal en valt na 30 second automatisch uit en start hem weer opnieuw op. Vreemd. Iemand suggesties?

561369

Misschien een domme opmerking, maar is het misschien een virus??? Heb je ook een rescue disk ofzo, dat je vanaf een CD kunt opstarten en kijken of ie dan ook na 30 seconden uitvalt?

Het is maar een idee...

  • jan99999
  • Registratie: Augustus 2005
  • Laatst online: 28-06 05:12
Zoveel mogelijk hardware verwijderen, dan weer testen.
1 reepje geheugen, dan uitwisselen met de andere.
Alle hd's verwijderen, start de pc nu wel op?
Andere kabel naar monitor proberen, een echte monitor proberen, vga proberen.
Misschien moederbord niet goed ingebouwd, bouw de pc op , op een stuk karton.

Anoniem: 668725

Topicstarter
Virus kan het niet zijn maar had idd gekund. Geheugen heb ik verwisseld, is het ook niet. Pc ook al los van de kast gebouwd. Hd's ook verwisseld.

Ik zit ongeveer met de handen in het haar ;)

Monitor moet ik zeker checken alleen ook zonder vga moet hij langer aan kunnen blijven dan 30 mag ik hopen

  • Snowwie
  • Registratie: September 2003
  • Laatst online: 13-06 03:23
Anoniem: 668725 schreef op dinsdag 21 april 2015 @ 19:03:
Nieuwe voeding gehaald, maar hetzelfde probleem. Zet hem aan. Herkent het hdmi kanaal en valt na 30 second automatisch uit en start hem weer opnieuw op. Vreemd. Iemand suggesties?
Dat is balen, maar ik zou wel die voeding gewoon houden. Welke voeding heb je nu precies gekocht? Die Seasonic?

Op basis van de reacties in dit artikel kun je eens proberen te booten zonder videokaart? Jouw moederbord heeft een onboard videokaart.

Dus even naar de kringloop een goedkope VGA monitor halen om te testen. (Wel zeker zijn als je daar een monitor haalt dat deze het doet).

Had je trouwens wel de power connector van de voeding aan je videokaart verbonden? Je zou niet de 1e zijn die dat vergeet. Omdat je toch zei dat dit je 1e build was. :)

[Voor 12% gewijzigd door Snowwie op 22-04-2015 00:15]


Anoniem: 668725

Topicstarter
Ja die seasonic. Mooi ding wel. Voelt goed aan. Voeding heb ik er zeker aan :). Inderdaad mn eerste build. Een vriend van me zegt het volgende:

Heb je het vermogen in je bios wel op je settings aangepast? Heb hetzelfde probleem gehad en bij mij zat het in een multiplier/jumper waardoor de processor te veel stroom kreeg

Ik denk dat het daar in zit. Dat moederbord pak 1066 fsb niet standaard, maar je cpu vraagt dat wel.

Klinkt jullie dit bekend?

Groeten

Lex

  • pwillemske
  • Registratie: November 2014
  • Niet online
Snowwie schreef op woensdag 22 april 2015 @ 00:07:
[...]


Had je trouwens wel de power connector van de voeding aan je videokaart verbonden? Je zou niet de 1e zijn die dat vergeet. Omdat je toch zei dat dit je 1e build was. :)
[afbeelding]
Een videokaart doet het ook als je de stroomkabels niet hebt aangesloten ;) . De videokaart kan nog 75 Watt krijgen via het pcie slot :) . Maar als ie meer dan 75 Watt gaat vragen (gamen) dan valt de pc uit of gaat de videokaart langzaammmm lopen.

Lord-The-Gamer (L-T-G)


  • Kaalus
  • Registratie: Januari 2010
  • Niet online
Niet elke kaart doet dat, er zijn ook genoeg kaarten die dan het opstarten van de PC blokkeren.

  • Snowwie
  • Registratie: September 2003
  • Laatst online: 13-06 03:23
Heb je nu al geprobeerd zonder videokaart op te starten?

Enkel met onboard video?

Anoniem: 668725

Topicstarter
Hi Snowwie,

Thanks voor je reactie. Dat ga ik vanavond proberen.

Wat wel nog een ding is, als ik de 4pins 12v niet aansluit, blijft de pc wel draaien en valt hij niet uit.
Is dit vreemd? Zelf geen idee namelijk.

Ik houd jullie op de hoogte

Anoniem: 668725

Topicstarter
Aangesloten alleen op moederbord op monitor maar ook hier geen succes helaas. Geen idee meer.

Kent iemand toevallig iemand een tweaker in amsterdam waar ik hem naar toe kan brengen? Uiteraard tegen een vergoeding.

Groeten,
Lex
Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee