Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

nieuwe pc opstartprobleem

Pagina: 1
Acties:

  • Lexv88
  • Registratie: april 2015
  • Laatst online: 08-09-2015
hi all,

Ik ben voor het eerst een pc in elkaar aan het bouwen. Heb het volgende allemaal aamgesloten:

Processor q6600 quad core socket 775
Moederbord: Gigabyte g41m-combo
Sweex voeding
Msi r6850 cyclone 1gb
2x 500 gb harde schijven 3,5 inch
1x ssd samsung evo 120gb
2x kingston 4 gb

En dat allemaal in een antec isk 600m

Heb volgens mij alles netjes aangesloten. Hij gaat aan maar na 20/30 gaat hij automatisch uit en weer aan. Ik heb verschillende dingen geprobeerd, maar kom er niet uit

Heb hem aangesloten via hdmi op mn tv die geeft wel een singaal door want hij herkent het op de tv.

Kan iemand mij helpen?

Groeten,

Lex
Pagina: 1


Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True