Cookies op Tweakers

Tweakers is onderdeel van DPG Media en maakt gebruik van cookies, JavaScript en vergelijkbare technologie om je onder andere een optimale gebruikerservaring te bieden. Ook kan Tweakers hierdoor het gedrag van bezoekers vastleggen en analyseren. Door gebruik te maken van deze website, of door op 'Cookies accepteren' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt? Bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

vreemd probleem met combinatie mobo/graka na plaatsen koeler

Pagina: 1
Acties:

  • Blokker_1999
  • Registratie: februari 2003
  • Laatst online: 20:14

Blokker_1999

Full steam ahead

Topicstarter
Ik heb vandaag op een PC de koeler vervangen. Die stofzuiger maakte net iets te veel lawaai. Bij het verwijderen van de oude koeler heb ik evenwel de CPU (een AMD Phenom II) uit de socket getrokken.

Na de plaatsing van de nieuwe koeler kwam het bord (Gigabyte GA-M68MT-D3P) niet meer tot leven. Ik kreeg 3 lange en 1 korte beep te horen. Na wat zoeken bleek dat ineens 1 van de RAM latjes slecht zou zijn. Maar ik kreeg geen fout meer te horen.

Tot mijn verbazing kwam er evenwel geen leven in mijn beeldscherm. Dat bleef zwart. Na enkele reboots heb ik dan even een scherm gehangen aan de onboard VGA connector en deze geeft wel beeld.

Ik vervang de GTX970 door de GTX550 die ik er enkele dagen geleden heb uitgehaald en ik krijg weer beeld via de grafische kaart ipv de APU. Met de nieuwe 970 ben ik teruggegaan naar de winkel, daar werd deze in een toonzaal model geplaatst en kregen we beeld te zien :| .

Maw: wissel ik de nieuwe grafische kaart met de oude geeft het systeem beeld. Plaats je de nieuwe grafische kaart in een ander systeem (heb het daarnet ook nog even op mijn HTPC geprobeerd, zelfde resultaat) dan krijg je ook beeld maar steek je de nieuwe grafische kaart terug in de PC waarvoor deze gekocht is en waarin deze 2 dagen gewerkt heeft dan blijft het beeld zwart.

Zelf gok ik dat er toch iets mis is met de CPU (hoewel geen enkele pin beschadigd is en ik de pinnen ook niet heb aangeraakt). Een BIOS reset heeft geen effect gehad.

Iemand die een gokje wil wagen naar wat er gebeurd zou kunnen zijn?

No keyboard detected. Press F1 to continue.


  • gekkie
  • Registratie: april 2000
  • Nu online
maar die GTX970 heeft het dus wel gedaan in diezelfde machine ?

  • Blokker_1999
  • Registratie: februari 2003
  • Laatst online: 20:14

Blokker_1999

Full steam ahead

Topicstarter
ja, die heeft 2 dagen gewerkt.

No keyboard detected. Press F1 to continue.



Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Microsoft Xbox Series X LG CX Google Pixel 5a 5G Sony XH90 / XH92 Samsung Galaxy S21 5G Sony PlayStation 5 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True