Toon posts:

Videokaart maakt geen signaal

Pagina: 1
Acties:
  • 260 views

  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
halla mijn videokaart maakt geen signaal met mijn beeld hier zijn de specs. Asus z87-K Sapphire tri-x r9 290x. Ms-n950-val 950 watt. i5-4690. Crucial 16 gb ram kit.
ik weet niet wat er aan de hand is want alle kabels zijn goed aangesloten fans draaien van de videokaart ik snap het echt niet iemand help me .

  • Thomg
  • Registratie: september 2010
  • Laatst online: 26-11 23:59

Thomg

Aww yiss


  • Arunia
  • Registratie: februari 2003
  • Laatst online: 12:09
Afgezien van de karige ts.
heb je een andere aansluiting geprobeerd?

Welke beeldscherm heb je?

[Voor 17% gewijzigd door Arunia op 24-07-2014 16:10]


  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
dat zal ik is proberen

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
Probeer eerst maar eens een andere voeding, die ms-tech wil je echt niet in je pc hebben en is hoogstwaarschijnlijk ook het probleem.

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
nee die lukt ook niet wat moet ik doen

  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
ik heb er eentje van 600 watt maar deze videokaart heeft 750 nodig

  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
beeldscherm benQ gw2760

  • Arunia
  • Registratie: februari 2003
  • Laatst online: 12:09
Volgens de fabrikant is wat anders dan realiteit.
welke merk en model is die voeding. Ik heb zelf nu 750W van een goed merk en model. Hij is zwaarder geworden omdat de lagere modellen niet op voorraad waren. Anders had ik 550 of 650 gepakt.
met ook die grafische kaart en dan een i7.

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
Welk merk is die 600 watt? en deze videokaart zal maximaal zo'n 300 watt gebruiken
http://www.tomshardware.c...awaii-review,3650-29.html

en je bent aan het dubbelposten, wijzig bij voorkeur je laatste bericht als je de laatste post heb gemaakt.

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
ik heb de corsair cz600M

  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
cx600m bedoel ik

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
de cx600m heeft CapXon condensatoren dus is ook niet een van de besten.
Maar goed, probeer die voeding eens! en koppel zoveel mogelijk los wat je niet gebruikt.
Bijvoorbeeld: dvd brander, eventuele extra hdd's of alle als de pc nog niet geinstalleerd is om je stroomverbruik zo laag mogelijk te houden.

ps: wijzig je laatste bericht als je wat wil toevoegen en je al de laatste bent die gepost heeft!

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
oke maar wat kan er nog meer mis zijn bijv bios ?

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
Fulson schreef op donderdag 24 juli 2014 @ 16:27:
oke maar wat kan er nog meer mis zijn bijv bios ?
Er kan inderdaad veel meer mis zijn, maar bij een ms-tech voeding lopen mij de rillingen over de rug.
En gezien je een andere hebt liggen is dit een simpele klus om te proberen.

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • Thomg
  • Registratie: september 2010
  • Laatst online: 26-11 23:59

Thomg

Aww yiss

De cx600m is al een flinke verbetering tov een ms tech voeding.

  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
oke ik ga het proberen maar en als die het dan niet doet

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
videokaart geen signaal met beeld
Ik zie net dat je al een topic hebt lopen over dit probleem, het is niet de bedoeling om er 2 te maken over hetzelfde.

Daar lees ik ook dat je er eerst 600watt in had zitten (de corsair voeding) en dat het daarmee niet meer werkte? Dit lees ik niet terug in je topicstart!
Geeft nou eens duidelijk aan wat er aan de hand is.
Heeft je pc ooit gewerkt en is deze ermee gekapt of heeft je pc nooit gewerkt nadat je deze gekocht hebt op 13-07-2014???

We verwachten hier wel wat eigen inzet, we zijn een forum om te helpen geen helpdesk! (Dan zou ik wel betaald krijgen :) )

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
hij heeft nooit gewerkt maar wat moet ik nu doen andere voeding werkt ook niet het is nieuw gebouwt

[Voor 14% gewijzigd door Fulson op 24-07-2014 16:46. Reden: letter fout]


  • Thomg
  • Registratie: september 2010
  • Laatst online: 26-11 23:59

Thomg

Aww yiss

Fulson schreef op donderdag 24 juli 2014 @ 16:42:
hij heeft nooit gewerkt maar wat moet ik nu doen andere voeding werkt ook niet het is nieuw genouwt
Heb je slecht onderzoek gedaan. Je hebt eigenlijk gewoon een stuk schroot gekocht dat beter thuishoort op een schroothoop dan ergens in de buurt van electronica.

  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
wat kan ik dan nu doen en ja heb research gedaan

  • Perconte
  • Registratie: augustus 2002
  • Laatst online: 15-11 10:23
je videokaart in een andere computer proberen om te kijken of die niet stuk is, of een andere videokaart in jouw computer steken.

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
Lees eerst het Hangen en Opstartproblemen troubleshooter eens door.
Stel daarna eens een post op met voldoende informatie, vermeld hierbij ook duidelijk wat je al hebt geprobeerd.
Daarna kunnen we je beter helpen met het vinden van de oorzaak. (om te voorkomen dat je post's gaat krijgen met "Mijn glazen bol" erin)

Verder lijkt het me gezien je kennis niveau niet onverstandig om de pc op te pakken en naar een lokale computerboer te brengen. (wil je toch zelf het probleem zoeken en oplossen raad ik je aan boven aan deze post te beginnen)

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • Fulson
  • Registratie: juli 2014
  • Laatst online: 23-10-2015
wat lkan ik dan met de bios doen dan

  • Perconte
  • Registratie: augustus 2002
  • Laatst online: 15-11 10:23
updaten of resetten...

  • Axewi
  • Registratie: maart 2009
  • Laatst online: 05-11 23:27
Fulson schreef op donderdag 24 juli 2014 @ 16:53:
wat lkan ik dan met de bios doen dan
http://nl.wikipedia.org/wiki/BIOS
Maar jij hebt hoogstwaarschijnlijk een UEFI.
http://nl.wikipedia.org/wiki/UEFI


heb je je monitor wel aangesloten op je videokaart en niet op je moederbord?
En als je de videokaart er uit haalt en je monitor aansluit op je moederbord?

[Voor 21% gewijzigd door Axewi op 24-07-2014 17:01]

Als de lat te hoog ligt kun je er nog altijd onderdoor lopen.


  • dion_b
  • Registratie: september 2000
  • Laatst online: 03:25

dion_b

Moderator Harde Waren

say Baah

Een topic per probleem is meer dan genoeg:
videokaart geen signaal met beeld

Graag verder in je originele topc. Dicht.

Als je daar te weinig reactie krijgt ligt dat geheid aan je gebrek aan eigen inzet en goede info. Doe daar wat aan ipv een tweede topic te openen :o

[Voor 34% gewijzigd door dion_b op 25-07-2014 00:56]

Soittakaa Paranoid!

Pagina: 1

Dit topic is gesloten.



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee