Toon posts:

[Outlook 2003] Kan niet verzenden / Outlook ziet mail niet

Pagina: 1
Acties:

Onderwerpen


  • Pancake
  • Registratie: Februari 2002
  • Laatst online: 07-12-2021
Wellicht een beetje een vage topictitel, maar dit is mijn probleem:

Windows XP en Office 2003, beiden met alle updates. Ik heb internet via Telfort met één mailadres en heb ook een eigen domeinnaam geregistreerd met twee mailadressen. Netwerk is bedraad.

Mail ophalen van alle accounts gaat probleemloos. Mail verzenden lukt niet, maar ik krijg geen foutmelding! POP3 (van telfort of domeinnaam) en SMTP (van telfort) zijn vanavond nog gecontroleerd op internet en staan goed. In Outlook via "mailaccounts" > "wijzigen" > "accountinstellingen testen" krijg ik geen foutmeldingen en de testmails die Outlook verzend worden ook netjes ontvangen.

***edit1***
Bij het afsluiten van Outlook krijg ik wél netjes de melding dat de outbox nog te verzenden mail bevat en of ik daar op nog 30 seconden op wil wachten.
***edit1***

Wat heb ik gedaan?
  • Uitgaande mail wordt niet meer gescand door AVG
  • Pingen van smtp.telfort.nl: 0% verlies
  • Logboekregistratie ingeschakeld: Geen foutmelding. Wat wel vreemd is, is dat er consequent staat "UploadItems: 0 messages to send" alsof Outlook de inhoud van de outbox niet ziet staan.
  • Via Telnet geprobeerd een mailtje te versturen zoals in dit topic door Lustrucru beschreven wordt. Nu krijg ik op het commando "open smtp.telfort.nl 25" de melding dat "open" niet herkend wordt als opdracht (??)
Nu heb ik nóg een computer waar mijn vrouw op werkt (qua software identiek aan mijn computer). Zij heeft alleen één mailadres via mijn domeinnaam. Bij haar werkt het verzenden feilloos en de instellingen van de mailaccounts bij beide machines zijn gelijk aan elkaar. ***edit2*** Op de computer van mijn vrouw krijg ik op het commando "open smtp.telfort.nl 25" ook de melding dat "open" niet herkend wordt als opdracht. ***edit2***

Voor de volledigheid nog een complete "verzendpoging" uit het logboek van Outlook (ik wist niet waar ik moest knippen, dus ik heb 'em maar helemaal gekopieerd):
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
2011.01.12 23:30:20 <<<< Logging Started (level is LTF_TRACE) >>>>
2011.01.12 23:30:20 PANCAKE - Pancake1: Synch operation started (flags = 00000001)
2011.01.12 23:30:20 PANCAKE - Pancake1: UploadItems: 0 messages to send
2011.01.12 23:30:20 PANCAKE - Pancake1: Synch operation completed
2011.01.12 23:30:20 PANCAKE - Pancake2: Synch operation started (flags = 00000001)
2011.01.12 23:30:20 PANCAKE - Pancake2: UploadItems: 0 messages to send
2011.01.12 23:30:20 PANCAKE - Pancake2: Synch operation completed
2011.01.12 23:30:20 TIS - Marcel Pannekoek: Synch operation started (flags = 00000001)
2011.01.12 23:30:20 TIS - Marcel Pannekoek: UploadItems: 0 messages to send
2011.01.12 23:30:20 TIS - Marcel Pannekoek: Synch operation completed
2011.01.12 23:30:20 TIS - Marcel Pannekoek: Synch operation started (flags = 00000030)
2011.01.12 23:30:20 TIS - Marcel Pannekoek: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): Begin execution
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): =========  Initial blob   =========
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): ===================================
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): Port: 110, Secure: no, SPA: no
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): Finding host
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): Connecting to host
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): Connected to host
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): <rx> +OK POP3 server ready <F95D50E48F6BD818CE9669C216D2DBF0DD3FDA32@mail-2-nl.tiscali.it>
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): Authorizing to server
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): [tx] USER marcelpannekoek
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): <rx> +OK Password required
2011.01.12 23:30:20 POP3 (pop3.telfort.nl): [tx] PASS *****
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): <rx> +OK 0 messages
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Authorized to host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Connected to host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): [tx] STAT
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): <rx> +OK 0 0
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): ==== Comparing server and local blobs ====
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): ==========================================
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Do deletions: LoS: no
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Disconnecting from host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): [tx] QUIT
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): <rx> +OK POP3 server closing connection
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Disconnected from host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): ========= No blob changes =========
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): ===================================
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): End execution
2011.01.12 23:30:21 TIS - Marcel Pannekoek: ReportStatus: RSF_COMPLETED, hr = 0x00000000
2011.01.12 23:30:21 TIS - Marcel Pannekoek: Synch operation completed
2011.01.12 23:30:21 PANCAKE - Pancake1: Synch operation started (flags = 00000001)
2011.01.12 23:30:21 PANCAKE - Pancake1: UploadItems: 0 messages to send
2011.01.12 23:30:21 PANCAKE - Pancake1: Synch operation completed
2011.01.12 23:30:21 PANCAKE - Pancake2: Synch operation started (flags = 00000001)
2011.01.12 23:30:21 PANCAKE - Pancake2: UploadItems: 0 messages to send
2011.01.12 23:30:21 PANCAKE - Pancake2: Synch operation completed
2011.01.12 23:30:21 TIS - Marcel Pannekoek: Synch operation started (flags = 00000001)
2011.01.12 23:30:21 TIS - Marcel Pannekoek: UploadItems: 0 messages to send
2011.01.12 23:30:21 TIS - Marcel Pannekoek: Synch operation completed
2011.01.12 23:30:21 TIS - Marcel Pannekoek: Synch operation started (flags = 00000030)
2011.01.12 23:30:21 TIS - Marcel Pannekoek: DoPOPDownload(flags = 00000030, max msg = ffffffff): full items
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Begin execution
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): =========  Initial blob   =========
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): ===================================
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Port: 110, Secure: no, SPA: no
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Finding host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Connected to host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): <rx> +OK POP3 server ready <BC45D659765D265E9A0EF35F9BEB30E48656A494@mail-6-nl.tiscali.it>
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Authorizing to server
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): [tx] USER marcelpannekoek
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): <rx> +OK Password required
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): [tx] PASS *****
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): <rx> +OK 0 messages
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Authorized to host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): Connected to host
2011.01.12 23:30:21 POP3 (pop3.telfort.nl): [tx] STAT
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): <rx> +OK 0 0
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): ==== Comparing server and local blobs ====
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): ==========================================
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): Do deletions: LoS: no
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): Disconnecting from host
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): [tx] QUIT
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): <rx> +OK POP3 server closing connection
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): Disconnected from host
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): ========= No blob changes =========
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): ===================================
2011.01.12 23:30:22 POP3 (pop3.telfort.nl): End execution
2011.01.12 23:30:22 TIS - Marcel Pannekoek: ReportStatus: RSF_COMPLETED, hr = 0x00000000
2011.01.12 23:30:22 TIS - Marcel Pannekoek: Synch operation completed


Ik weet ff niet meer waar ik het zoeken moet... :(

[Voor 2% gewijzigd door Pancake op 13-01-2011 00:01. Reden: Melding bij afsluiten Outlook toegevoegd / test "open" op 2e pc toegevoegd]

Computers zijn pas leuk als ze het _niet_ doen...


  • Roady81
  • Registratie: September 2009
  • Laatst online: 24-09-2018
Heb je het al met een nieuw mail profiel geprobeerd? Je kan deze ook aanmaken als een test zonder je huidige configuratie te hoeven veranderen.

Voor instructies zie;
http://www.howto-outlook.com/faq/newprofile.htm

HowTo-Outlook | MSOutlook.info


Anoniem: 113297

om de telnetverbinding uit te proberen, doe start>uitvoeren>cmd en vervolgens
telnet smtp.telfort.nl 25

  • Lustucru
  • Registratie: Januari 2004
  • Niet online

Lustucru

26 03 2016

Pancake schreef op woensdag 12 januari 2011 @ 23:35:
[...]
• Via Telnet geprobeerd een mailtje te versturen zoals in dit topic door Lustrucru beschreven wordt. Nu krijg ik op het commando "open smtp.telfort.nl 25" de melding dat "open" niet herkend wordt als opdracht (??)[/list]
Op de cmd prompt eerst telnet starten ([telnet] + return, en dan verder beschrijving volgen :)

Maar ook in je log zie ik nergens een poging staan om een bericht te versturen. Zo op het eerste gezicht zou ik het niet in de verbinding zoeken.
Hier nog wat troubleshooting tips.

[Voor 6% gewijzigd door Lustucru op 14-01-2011 12:34]

De oever waar we niet zijn noemen wij de overkant / Die wordt dan deze kant zodra we daar zijn aangeland


  • sanfranjake
  • Registratie: April 2003
  • Niet online

sanfranjake

Computers can do that?

(overleden)
Lustucru schreef op vrijdag 14 januari 2011 @ 12:30:
[...]

Op de cmd prompt eerst telnet starten ([telnet] + return, en dan verder beschrijving volgen :)
En op Windows Vista en 7 (doorgaans) via Windows Features eerst nog even telnet client installeren, die is standaard niet meer actief :P

Mijn spoorwegfotografie
Somda - Voor en door treinenspotters


  • kluyze
  • Registratie: Augustus 2004
  • Niet online
Is het bij elke mail dat het niet gaat? Of probeer je telkens ook een 'redelijke' bijlage te voegen? Indien met bijlage, zet dan de timeout voor het verzenden eens hoger.

  • Pancake
  • Registratie: Februari 2002
  • Laatst online: 07-12-2021
ff een update na jullie tips:

Verzenden via telnet lukt. Ik had het bericht van Lustucru inderdaad in de andere topic niet goed gelezen en was niet begonnen met telnet. |:(

Het probleem doet zich voor bij willekeurig wat voor mails.

Ook even gespeeld met de time-outs. Dit heeft effect ( _/-\o_ ), ware het niet dat één van de adressen bij mijn domein soms ( 8)7 ) niet wil verzenden. Nu heb ik de mazzel dat dat het emailadres is wat ik gebruik voor mijn website en daarop ontvang ik meestal mail. Dat ik niet kan verzenden via dat ene adres vind ik niet zo'n ramp. Ben tenslotte al blij dat 2 van de 3 adressen het doen.

Dat het verzenden via het ene adres soms niet lukt, blijkt uit het feit dat wanneer ik op de knop "Verzenden" klik bij een nieuwe mail en tegelijkertijd de Outbox in beeld heb. Als datum onder verzenden in de Outbox staat er dan meteen 'geen'. Mails die wél verzonden kunnen worden, laten daar de datum+tijd zien van het moment dat ik op de knop "Verzenden" klikte. Dit vage fenomeen dat ik bij het klikken op de knop "Verzenden" soms wel en soms geen datum+tijd zie staan doet zich echt willekeurig voor. Ik kan daar vooralsnog geen patroon in ontdekken.

Overigens heb ik bij mijn host het betreffende mailadres verwijderd en weer aangemaakt, maar het probleem blijft zich voordoen. Ook het betreffende mailaccount heb ik in Outlook nog een keer gewist en opnieuw aangemaakt.

Overige tips heb ik nog niet geprobeerd.

Computers zijn pas leuk als ze het _niet_ doen...

Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee