Toon posts:

Nieuwe monitor laat het opstart scherm niet zien

Pagina: 1
Acties:

  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Ik heb vandaag een nieuwe monitor gekocht, te weten de IIyama E2710.

Als ik de computer aanzet blijft het beeld aanvankelijk zwart, pas als Windows doorstart krijg ik beeld.

Het is alsof de monitor de VGA range die bij het opstarten niet aan kan.
Dat is natuurlijk een onprettige gedachte als je bv. Windows wilt herinstalleren of als je een backup wilt terugzetten.

Mijn videokaart is een Nvidia GeForce 8800GT en heeft 2 DVI uitgangen.

Bestaat er onder windows, of in de bios (dat ik dan met een andere monitor even aanpas), een instelling die er voor zorgt dat ik ook beeld krijg op m'n nieuwe scherm?

Ps, ik heb de VB FAQ doorgenomen, maar dit specifieke probleem werd niet beschreven.

  • ®androiid
  • Registratie: maart 2010
  • Laatst online: 30-07 16:06

®androiid

Euroshopper

Dit probleem ligt bij de monitor, aangezien je met je oude monitor wel gelijk beeld krijgt? Ik zou gewoon even contact opnemen met Iiyama, misschien dat dit probleem al bekend is bij Iiyama.

Pils €0,50


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Krijg je daar helemaal nooit beeld, of is je monitor gewoon te traag met reageren? Pauzeer de post eens en kijk of je dan wel beeld krijgt, of dat 't zwart blijft.

30" monitor te koop


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Er komt ook geen beeld als ik de post pauzeer.

Onderstaande video heb ik met m'n telefoon gemaakt, zie annotaties voor verduidelijking:

[YouTube: http://www.youtube.com/watch?v=pOGDv0NrZPc]

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Hang 't ding eens aan je andere DVIconnector.

30" monitor te koop


  • 92946
  • Registratie: september 2003
  • Laatst online: 19-01-2018
Dat heb ik gedaan, en die naar de TV loopt (DVI->HDMI) op de andere gezet. Dit heeft het probleem verholpen. Ik krijg nu weer normaal beeld tijdens het opstarten.

:)
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee