• Plague
  • Registratie: januari 2001
  • Niet online
Beste,

Ik heb een heel bizar probleem waar ik inmiddels echt de haren van uit mijn hoofd trek.
Mijn systeem heeft sinds enige tijd last van freezes. Wanneer het exact is begonnen kan ik niet zeggen: het lijkt alsof het steeds erger wordt.

De symptomen zijn als volgt: je bent een beetje aan het werk, en dan ineens, uit het niets, begint de HDD hard te ratelen en freezed het systeem een paar seconden. Daarna gaat alles weer verder alsof er niets aan de hand is. En dan een seconde of 20 later weer hetzelfde riedeltje.

Mijn systeem, Core I7 920, 6GB, Asus P6T, Radeon XT800, een aantal hdd's, etc. Draait op Windows Vista SP1.
Aan de configuratie is de laatste maanden niets veranderd.


Op onderzoek: performance & reliability monitor aangezet: daar zie ik steeds VSSVC.exe (Volume Shadow Copy service) enorme hoeveelheden data wegschrijven naar C:\System Volume Information\{32-bit key}{32-bit key}. Ook op anedre schijven is hij veel in System Volume Information aan het schrijven, evenals in de $LogFile (NTFS). Datarates van rond de 100MB/minuut, en dit dus elke 20-30 seconden.

Vervolgens heb ik de grootte van de shadow copies verlaagd van 36GB naar 3GB, om deze vervolgens weer terug te zetten naar 36. Dit loste niets op.
Een boel geGoogle verder leverde weinig op: de services uitschakelen heeft geen zin: het gaat gewoon door.

Ik heb sinds de komst van Vista geen virusscanner meer gedraaid, dus mijn tweede gok was dat het dan waarschijnlijk iets van malware/virus/etc was. Om dit uit te sluiten heb ik het volgende reeds ondernomen:
- Norton 360 een volledige scan laten uitvoeren, vond weinig boeiends (tracking cookies enzo)
- CCleaner uitgevoerd (Hier kwamen nog wat futiliteiten uit)
- HijackThis uitgevoerd (hier heb ik niet belachelijk veel verstand van, maar dubieuze entries even geGoogled, geen resultaat)
- ClamWin een volledige scan laten uitvoeren, geen resultaat

Kortom, geen virussen lijkt mij.

Een klein gek side-effectje overigens: Ik heb mijn taakbalk op auto-hide staan, en die springt af en toe even 0,1 seconde in beeld, om vervolgens weer te verdwijnen. Alsof er iets wordt opgestart en weer verdwijnt uit de taakbalk/systray.
Daarnaast switchte hij gisteren ineens van Aero naar Basic interface, maar volgens mij had dit te maken met de Java console add-in in Firefox (geen last meer van gehad sinds gisteren, na het verwijderen van die add-in en een reboot).

Ik heb hier eerder wel EENS last van gehad, maar nu blijft het ook na herhaaldelijk rebooten fout gaan.

In de Windows logs staan geen noemenswaardige errors, behalve de volgende onder Microsoft Windows security auditing. Die staat vol met de volgende Events (Resp. Event Id 4904 en 4905):
Subject :
Security ID: SYSTEM
Account Name: PLAGUE$
Account Domain: WORKGROUP
Logon ID: 0x3e7

Process:
Process ID: 0x1b90
Process Name: C:\Windows\System32\VSSVC.exe

Event Source:
Source Name: VSSAudit
Event Source ID: 0x8e79f75

En:

An attempt was made to unregister a security event source.

Subject
Security ID: SYSTEM
Account Name: PLAGUE$
Account Domain: WORKGROUP
Logon ID: 0x3e7

Process:
Process ID: 0x1b90
Process Name: C:\Windows\System32\VSSVC.exe

Event Source:
Source Name: VSSAudit
Event Source ID: 0x9b16a08

Heeft iemand hier een idee wat er aan de hand kan zijn? Wanneer het precies begonnen is: ergens vorige week: toen merkte ik iets van traagheid. Vanaf deze week is het echt onwerkbaar geworden. Ik heb in de tussentijd niets geinstalleerd of wat dan ook, dus er is 'uit zichzelf' iets vreemds in geslopen.
Krat bier voor de gouden tip!

  • Turdie
  • Registratie: maart 2006
  • Laatst online: 25-09 14:53
Ik heb niet meteen een gouden tip voor je, maar we je uiteraard wel proberen te helpen dichterbij een oplossing te komen. Zeker na zo'n mooie topicstart als deze ;).

En voor output krijg je uit het volgende commando:

vssadmin List ShadowStorage


Ik zou je ook willen aanraden eens met een andere virusscanner dan Norton te scannen ,zodat je een soort second opinion hebt, je bijvoorbeeld Trend Micro Housecall kunnen gebruiken.

[Voor 78% gewijzigd door Turdie op 25-10-2010 18:39]


  • Plague
  • Registratie: januari 2001
  • Niet online
Andere virusscanner heb ik reeds gedaan: ClamWin. Kwam niets uit. Ik zal straks TrendMicro nog eens aanslingeren.

Output van vssadmin is 'normaal', had ik ook al in gekeken.
Shadow Copy Storage association
For volume: (C:)\\?\Volume{f71f8543-3177-11de-ad0e-806e6f6e6963}\
Shadow Copy Storage volume: (C:)\\?\Volume{f71f8543-3177-11de-ad0e-806e6f6e69
63}\
Used Shadow Copy Storage space: 6.424 GB
Allocated Shadow Copy Storage space: 7.871 GB
Maximum Shadow Copy Storage space: 30 GB

Overigens is dit wel gek: gisteren kreeg ik hier van alle 6 partities een ShadowStorage.

  • SupremeRick
  • Registratie: mei 2010
  • Laatst online: 19-09 13:19

SupremeRick

Muse Fan

probeer hitman pro is, mischien kan die je helpen

PC: CPU: i9-10900KF @ 4.8GHZ | GFX: MSI Gaming X GTX1080Ti | RAM: GSKILL TridentZ 4x16GB @ 3600MHz | SSD: 2TB | HDD: 1TB | Mobo: Asus Strix Z470-e | Case: Corsair 500D SE | Cooler: Corsair H150i


  • Turdie
  • Registratie: maart 2006
  • Laatst online: 25-09 14:53
SupremeRick schreef op maandag 25 oktober 2010 @ 18:57:
probeer hitman pro is, mischien kan die je helpen
Misschien de registry keys vergelijken met een goed werkend systeem. Desnoods een Vista VM en een compare maken. Hitman Pro zou ik niet doen.

Welke registry keys, moet ik ffe nazoeken.

Of de DLL's opnieuw registreren van VSS:
To re-register VSS binaries and services, first stop the Volume Shadow Copy Service:

1. Open a command prompt and change to \windows\system32
2. net stop vss

Then register the following dlls and services (be sure you're still in the
windows\system32 directory at your command prompt):

regsvr32 ole32.dll
regsvr32 vss_ps.dll
vssvc /Register
regsvr32 /i swprv.dll
regsvr32 /i eventcls.dll
regsvr32 es.dll
regsvr32 stdprov.dll
regsvr32 vssui.dll
regsvr32 msxml.dll
regsvr32 msxml3.dll
regsvr32 msxml4.dll

Obviously restart the VSS service after this....net start vss

[Voor 61% gewijzigd door Turdie op 25-10-2010 19:13]


  • Plague
  • Registratie: januari 2001
  • Niet online
De DLL's opnieuw registreren lijkt vooralsnog wat geholpen te hebben! Geen enkele nieuwe melding in de logs en ook het schrijven naar C:\SysVolInf is tot normale proporties afgenomen.

Shadowman, je doet je naam eer aan! ;)
Ik kreeg overigens wel diverse foutmeldingen bij het opnieuw registreren van de DLL's, bij:
regsvr32 /i eventcls.dll
regsvr32 stdprov.dll
regsvr32 vssui.dll
regsvr32 msxml.dll
regsvr32 msxml4.dll
(zo even uit mijn hoofd).
Zal misschien iets te maken hebben met een andere Windows versie, 64bit, whatever?

Anyway, het lijkt opgelost te zijn, mijn dank is groot! Ik laat het even weten als het definitief is opgelost.

Edit: kleine side-effect: als ik nu List ShadowStorage uitvoer, krijg ik:
Error: Unexpected failure: Catastrophic failure

Ik vraag me af wat ik erger vind: geen restore points of een frustrerend haperende computer... O-) Zal morgen eens opnieuw opstarten en kijken of het ding weer wil starten. Voor nu ben ik een blij man! :)

[Voor 20% gewijzigd door Plague op 25-10-2010 22:40]


  • Plague
  • Registratie: januari 2001
  • Niet online
Helaas toch niet opgelost. Na opnieuw opstarten heb ik hetzelfde euvel wederom te pakken. ;(
Zijn er nog meer briljante zielen in de zaal?

  • nero355
  • Registratie: februari 2002
  • Laatst online: 00:27

nero355

ph34r my [WCG] Cows :P

Wat is een beetje vreemd vind is die
Radeon XT800
Wat is dat voor iets ?? De oude X800 serie ?! Misschien is die wel aan het overlijden en neemt die elke keer wat andere dingen mee in zijn driver crash ? Drivers ervoor zijn ook erg oud geloof ik !!

Succes :)

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Plague
  • Registratie: januari 2001
  • Niet online
Sorry, dat is een X800XT. Inderdaad een heel oud beestje, maar ik game toch nooit. Driver die ik gebruik stamt uit Februari 2009. In het kader van "if it ain't broke, don't fix it", heb ik die nog steeds draaien.
Het zou natuurlijk theoretisch zo kunnen zijn dat die aan het overlijden is, maar ik denk dat er dan eerder andere dingen fout gaan. Een videokaart crasht niet 'half', zo lang het aan de hardware ligt in ieder geval. Na het opnieuw registreren van de DLL's voor VSS was het probleem even weg. (direct gevolg van)
Het lijkt mij dan ook sterk dat het iets met de videokaart of drivers daarvan te maken heeft. Ik zoek het echt in de hoek van de VSS, of iets dat die VSS triggert. Maar in de logs kan ik ook niet terugvinden wat het precies triggert.

  • Turdie
  • Registratie: maart 2006
  • Laatst online: 25-09 14:53
Probeer eerst eens een sfc /scannow te draaien. Hiermee controleer je of al je DLL's in orde zijn.

Krijg je ook een blauw scherm te zien als je computer freezed?

[Voor 156% gewijzigd door Turdie op 07-11-2010 00:22]


  • Plague
  • Registratie: januari 2001
  • Niet online
Om nog even terug te komen op dit topic: het is sinds de installatie van Service Pack 2 geheel verholpen. Ik gok eerlijk gezegd dan ook dat hij constant SP2 probeerde te installeren, ergens op hing (authenticatie ofzo) en vervolgens weer opnieuw begon. Voor het installeren van een SP maakt hij natuurlijk een restore point, wat de abnormale diskactiviteit kan verklaren.

In elk geval is het opgelost, hoewel de oorzaak/oplossing dus niet geheel duidelijk is. Ander deel van de oplossing is dat ik wel overgestapt ben naar een Mac: dit was wel de druppel voor het 'Windows-gezeik'.

Edit: nog even voor de volledigheid: geen blauwe schermen o.i.d., maar echt een tijdelijke freeze, geen hang/BSOD.

[Voor 20% gewijzigd door Plague op 06-12-2010 18:21]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee