Toon posts:

Foutmeldingen Memtest86+ maar niet altijd.

Pagina: 1
Acties:

  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Hallo,

Sinds twee weken heb ik een nieuw systeem:
  • Gigabyte GA-p55-USB3
  • GEIL DDR3 1600 Black Dragon (Die Hard Burn-in Technology) (2x 2GB)
  • i5 760
  • Windows 7 x64 Ultimate
  • Coolermaster 700W Silent Pro
Uit mijn oude systeem overgenomen:
  • Ati HD3870
  • 2x Sata HD
Sinds het begin heb ik last van vastlopers en spontane reboots. Deze gebeuren geheel willekeurig en kunnen voorkomen na 1uur of pas na 5uur. Meestal gebeurt het tijdens gewone activiteiten in Windows 7 x64 bit en tijdens het gamen (b.v. Call of Duty 5) heb ik geen problemen.

Om de oorzaak van het probleem te achterhalen ben ik begonnen met het scannen van het geheugen met Memtest86+. Dit leverde veel fouten op maar deze fouten krijg ik alleen als ik eerst Windows boot en vervolgens opnieuw opstart en dan Memtest uitvoer. Tijdens deze test heb ik dan fouten, als ik vanuit Memtest reboot en dan opnieuw Memtest start heb ik geen fouten in het geheugen. Dit geldt ook voor de resetknop indrukken in Windows en vervolgens Memtest opstarten, dan ook geen fouten in het geheugen.
Verder heb ik alle mogelijke instellingen geprobeerd in de Bios (heb ook de nieuwste versie geinstalleerd) en de BIOS gereset maar dit mocht ook niet baten.

Weet iemand wat de oorzaak kan zijn of komt het bekend voor?
Bij voorbaat dank voor jullie hulp.

Groet,

Mark

  • AlexxelA
  • Registratie: september 2010
  • Laatst online: 02-11-2012
Draai je overgeklokt? Proc, mem?

  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Nee ik heb niks overgeclockt.

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Staat het geheugen wel op de QVL? Je zou bijna denken dat het mobo en het geheugen niet lekker samenwerken.

Desktop | Server | Laptop


  • Mad Marty
  • Registratie: juni 2003
  • Laatst online: 14:13

Mad Marty

Je bent slimmer als je denkt!

Hoe lang test je met MemTest?

Het is waarschijnlijk je geheugen. Met ^^ staat het op de QVL? Op welk voltage draai je?

Rail Away!


  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Van het merk Geil heb ik GB34GB1600C9DC

en op de lijst staan voor 1600Mhz staan:

GEIL GU34GB1600C7DC (2GB)
GEIL GV32GB1600C8DC (1GB)

en boven aan de lijst de opmerking: "Memory modules listed below are for reference only. Due to massive memory models on the market, we can only verify some of them"
Volgens de verkoper moest het daarom ook geen probleem geven. Kan ik hier vanuit gaan of is het toch echt beter geheugen te kiezen die echt op de lijst staat.

Memtest kan ik uren laten draaien als ik het opstart zonder eerst windows op te starten of door de resetknop te drukken in Windows (zoals beschreven in de eerste post).
Draai ik Memtest op de tweede manier (eerst Windows dan restart via Windows) dan krijg ik foutmeldingen in elke test. Soms niet in elke test en wat ik zo snel kan zien zijn het niet elke keer dezelfde geheugen locaties met een foutmelding.

Extra informatie: Ik heb vannacht (op aanraden) Prime95 gedraaid en gekozen voor de blend test (dit test CPU en RAM?). Heb deze negen uur laten draaien en geen problemen gehad.

  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Aanvulling

Ik draai op 1.6v, dit staat ook op de sticker die op het geheugen is geplakt.

  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Tevens heb ik een programma, ook genaamd MemTest, gedraaid onder Windows zelf. Memtest kan dan het Ram geheugen testen dat vrij is. Gezien de vele errors die ik krijg bij Memtest86, dacht ik wel iets op te kunnen vangen met Memtest onder Windows, deze schijnt dezelfde testen uit te voeren. Maar MemTest gaf geen errors.

Ik weet dat dit geen goeie test is maar ik had dan op z'n minst toch iets moeten opvangen mocht het geheugen slecht zijn.

  • haarbal
  • Registratie: januari 2010
  • Laatst online: 14:08
Als je boot in memtest krijg je wel erros? Je kunt proberen je geheugen een tikje langzamer te draaien. Qua performance ga je daar niets van merken. Ook de timings handmatig goedzetten is misschien een idee.

Scan ook je harde schijf eens met hdtune op errors. Kan je weer iets uitsluiten.

Mechwarrior Online: Flapdrol


  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Mijn hd ga ik scannen met HDTune, bedankt voor de tip.

Ik krijg alleen errors als ik in Memtest86 boot na de optie "opnieuw opstarten" in Windows. Als ik de computer net opstart of in Windows op de resetknop druk en daarna Memtest86 boot geen errors.
Het is zelfs zo als ik tijdens de test waar wel errors zijn op ESc druk (Reboot) en daarna Memtest86 weer uitvoer, ook geen error's.

  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
HDTune heeft niks raars kunnen vinden dus de HD valt dan ook af.

  • Ego Draconis
  • Registratie: juli 2010
  • Laatst online: 15-04-2014
Fang schreef op vrijdag 01 oktober 2010 @ 11:13:
Van het merk Geil heb ik GB34GB1600C9DC

en op de lijst staan voor 1600Mhz staan:

GEIL GU34GB1600C7DC (2GB)
GEIL GV32GB1600C8DC (1GB)

en boven aan de lijst de opmerking: "Memory modules listed below are for reference only. Due to massive memory models on the market, we can only verify some of them"
Volgens de verkoper moest het daarom ook geen probleem geven. Kan ik hier vanuit gaan of is het toch echt beter geheugen te kiezen die echt op de lijst staat.
Dus gaan we terug naar de verkoper en zeg je dat het of het geheugen niet goed is of het niet compitabel is en wissel je het in voor de juiste rams die wel in de QVL staan. De verkoper heeft of foutief advies gegeven of brakke geheugen geleverd, dus ik zou gewoon terug gaan.

Phenom II X4 955 BE 3,2 GHz @ 3,9 GHz/Antec H2O 620/XFX 6850 Black Edition Dual Fan/4 GB kingston valueram/Asrock 890GX pro3/Ms-Tech CA 0-300 Stingray/1TB samsung spinpoint/XFX Pro 550W


  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
De afgelopen 30 uur heeft mijn computer zonder problemen gedraaid terwijl er bijna alles mee is gedaan, inclusief Prime95 testen.

Vanochtend was het weer raak, kreeg Windows met geen mogelijkheid opgestart en bleef errors krijgen met Memtest86. Ik heb er een strip uitgehaald en Windows start zonder problemen op.
Het rare is dan als ik beide strippen apart test en ook in verschillende banken dan krijg ik geen error, doe ik ze er vervolgens weer samen in dan is er ook niks aan de hand.
Dit probleem heb ik vaker gehad, het lijkt erop dat een nachtje uitstaan ook iets veroorzaakt.
Kan het zijn dat defect geheugen alleen onder bepaalde omstandigheden een error geeft?

Ik ga proberen ze vandaag terug te brengen, ik hoop dat dit lukt want als ze het daar testen zal het geheugen vast geen errors geven.

  • Shadoxfix
  • Registratie: juni 2010
  • Laatst online: 18-09 20:09
Fang schreef op zaterdag 02 oktober 2010 @ 10:44:
De afgelopen 30 uur heeft mijn computer zonder problemen gedraaid terwijl er bijna alles mee is gedaan, inclusief Prime95 testen.

Vanochtend was het weer raak, kreeg Windows met geen mogelijkheid opgestart en bleef errors krijgen met Memtest86. Ik heb er een strip uitgehaald en Windows start zonder problemen op.
Het rare is dan als ik beide strippen apart test en ook in verschillende banken dan krijg ik geen error, doe ik ze er vervolgens weer samen in dan is er ook niks aan de hand.
Dit probleem heb ik vaker gehad, het lijkt erop dat een nachtje uitstaan ook iets veroorzaakt.
Kan het zijn dat defect geheugen alleen onder bepaalde omstandigheden een error geeft?

Ik ga proberen ze vandaag terug te brengen, ik hoop dat dit lukt want als ze het daar testen zal het geheugen vast geen errors geven.
Stel de clocks van het geheugen is in.
ipv de standaard SPD.

  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Dit heb ook geprobeerd maar het probleem blijft hetzelfde.

Ik ga vanmiddag proberen het geheugen om te ruilen voor geheugen dat wel op de QVL staat; Dan ben ik een stapje verder met het uitzoeken.
Op dit moment kunnen het meerdere dingen zijn met als hoofdverdachte het geheugen.

Ik houd jullie op de hoogte.

  • InfinityG35
  • Registratie: oktober 2005
  • Laatst online: 20-09 20:18
Ik zie nergens iets staan over timings e.d. Ik neem aan dat deze goed staan?

Als AUTO niet werkt, alles zo los mogelijk, divider omlaag zodat je op 1333 draait ipv 1600. C10 ipv C9 bijv.

Verder standaard dingetjes als bios reset, load fail safe defaults e.d. Kijk ook even goed of er geen performance enhance oid aanstaat in de bios, dit kan leiden tot rare crashes.

Voor de voeding: zorg dat de 2e GPU op een andere rail zit, niet op dezelfde als GPU 1 en CPU/mobo.

[Voor 11% gewijzigd door InfinityG35 op 02-10-2010 15:25]

Ryzen 5 3600, Gigabyte X570 Elite, 32Gb GSkill PC3600C16, Gigabyte GTX1070, Samsung 970 EVO, Seasonic 550 Platinum


  • Fang
  • Registratie: september 2010
  • Laatst online: 18-09 11:35
Het geheugen heb ik deze middag omgeruild. Voordat ik ging omruilen heb ik er nog iemand naar laten kijken met veel ervaring op het gebied van elektronica. Hij zag gelijk dat er een heel klein component ontbrak, waarschijnlijk een weerstand. Het geheugen kon ik dus zonder probleem omruilen en heb geheugen gekozen dat wel op QVL staat.

Vol goede moed heb ik het nieuwe geheugen in de computer gezet maar de errors met Memtest86 bleven komen. Daarna heb ik twee dingen gedaan, het geheugen op 1600Mhz laten draaien (en de timings ingesteld) en ik heb twee nieuwe hardeschijven geinstalleerd. Het geheugen installeren ging trouwens niet zonder slag of stoot. Voordat ik het op 1600MHz heb ingesteld heb ik nog de fail-safe instellingen gekozen in de BIOS. Hierna was de computer niet meer op te starten ook niet na een CMOS reset, de computer starte pas weer op nadat ik 1 strip had verwijderd. Daarna dus alles opnieuw ingesteld voor beide strippen en opnieuw Windows geinstalleerd op de nieuwe hardeschijven.

Nu lijken de error's weg te zijn ook als ik Memtest86 opstart na het restarten via Windows. Ik weet pas zeker of het werkt na een paar dagen draaien en testen maar het ziet er wat rooskleuriger uit.

Misschien loop ik al wat vooruit op de zaken maar wil iedereen alsvast bedanken voor de reacties en het meedenken.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee