Toon posts:

Probleem met instellingen geluidskaart

Pagina: 1
Acties:

  • Diego27
  • Registratie: juli 2004
  • Laatst online: 22-09 19:35
Ik ben bezig met de bouw van een mediacenter aan de hand van een shuttle pc SG41J1

Daarin heb ik de volgende onderdelen geplaatst.

- Core 2 duo e8500
- Ati Radeon 5450
- Auzentech x-raider 7.1 geluidskaart (zie plaatje)



Nou ligt hem bij onderstaande het probleem.

Op het moederbord heb ik de geluidskaart uitgeschakeld (de on-board zeg maar).
Daarna heb ik de geluidskaart geplaatst, maar ik wil nu dus via de optische uitgang "De zwarte" zie plaatje,
Ik neem aan dat dat de uitgang is want de documentatie van de fabrikant is sumier, zeg maar nul.

Nou krijg ik op géén enkele manier geluid uit deze uitgang enkel en alleen uit de groene aansluiting.
Iemand enig idee, ik heb de nieuwste windows 7 drivers geinstalleerd.
Dit zijn de instellingen:


Alvast dank voor alle suggesties...

[Voor 10% gewijzigd door Diego27 op 28-09-2010 10:49]


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Heb je in je geluidsinstellingen ook aangegeven dat hij die uitgang als output moet gebruiken? Want anders stuurt het ding standaard alles naar de analoge output.

30" monitor te koop


  • Diego27
  • Registratie: juli 2004
  • Laatst online: 22-09 19:35
Het probleem is dat er onderaan in de taakbalk een programma staat dat "xear 3d" heet hier zou ik het denk ik moeten instellen, maar daarmee kan ik t niet doen. Iemand een idee waar ik dit programma kan downloaden waar t wel kan!! Bij defabrikant zie ik t niet namelijk :'(

[Voor 8% gewijzigd door Diego27 op 28-09-2010 11:04]


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Ik zie nu dat je het plaatje erbij hebt gezet. Kun je daar niet gewoon de digitale uitvoer aanzetten?

30" monitor te koop


  • Diego27
  • Registratie: juli 2004
  • Laatst online: 22-09 19:35
Die onderste bedoel je?
Dan hoor ik nog steeds geen geluid helaas al geeft de pc wel aan dat er wat afspeelt alleen door de uitgang !

  • nero355
  • Registratie: februari 2002
  • Laatst online: 17:33

nero355

ph34r my [WCG] Cows :P

Paar stomme vragen :

- Gebruik je wel een optische kabel ?
- Zit deze kabel in een INPUT aansluiting op een Receiver/Versterker ?
- Kan deze ook de output goed verwerken ?
- Heb je eventueel iets geprobeerd met AC-3 Filter ? <= Gebruik dit als laatste optie !!

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • Diego27
  • Registratie: juli 2004
  • Laatst online: 22-09 19:35
nero355 schreef op dinsdag 28 september 2010 @ 11:17:
Paar stomme vragen :

- Gebruik je wel een optische kabel ?
Als ik de kael in mijn andere pc stop heb ik direct geluid op de ingang naar de versterker.
Er is ook geen rood straaltje zeg maar vanuit de optische uitgang.

- Zit deze kabel in een INPUT aansluiting op een Receiver/Versterker ?
Ja.

- Kan deze ook de output goed verwerken ?
Ja, werkt bij andere pc ook.

- Heb je eventueel iets geprobeerd met AC-3 Filter ? <= Gebruik dit als laatste optie !!
Wat kan ik doen met de ac3 filter, waar dien ik dit in te stellen?

  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 23-09 21:46
Ik neem aan dat je het op een versterker probeert aan te sluiten? Moet je ook nog niet aan die kant een instelling doen? Is het kabeltje goed wat je gebruikt? Probeer eens wat meer uitgebreid uit te leggen hoe de situatie is... zoals type/merk versterker e.d.

Overigens is er een goede engelstalige handleiding op de website van Auzentech te vinden... probeer die ook eens.

http://www.auzensupport.com/site/download/manuals.php

[Voor 25% gewijzigd door MicGlou op 28-09-2010 11:24]


  • nero355
  • Registratie: februari 2002
  • Laatst online: 17:33

nero355

ph34r my [WCG] Cows :P

Als ik de kael in mijn andere pc stop heb ik direct geluid op de ingang naar de versterker.
Er is ook geen rood straaltje zeg maar vanuit de optische uitgang.
Dan is die misschien gelockt. Moet je met de meegeleverde software effe fixen.
Weet dit niet 100% zeker...

P.S. : Splits een quote op en ga niet erin zitten typen zeg maar. Op deze manier erg irritant om op je post te reageren !!

|| DPC GoT WhatPulse Team :) || Pi-Hole : Geen advertenties meer voor je hele netwerk! >:) ||


  • dion_b
  • Registratie: september 2000
  • Laatst online: 22:04

dion_b

Moderator Harde Waren

say Baah

Overige Hardware is voor computerhardware waar geen andere plek op GoT voor is. Audio & HiFi is er voor vragen over... audioapparaten, zoals dit :o

Move OH -> AH

Soittakaa Paranoid!


  • Diego27
  • Registratie: juli 2004
  • Laatst online: 22-09 19:35
MicGlou schreef op dinsdag 28 september 2010 @ 11:23:
Ik neem aan dat je het op een versterker probeert aan te sluiten? Moet je ook nog niet aan die kant een instelling doen? Is het kabeltje goed wat je gebruikt? Probeer eens wat meer uitgebreid uit te leggen hoe de situatie is... zoals type/merk versterker e.d.

Overigens is er een goede engelstalige handleiding op de website van Auzentech te vinden... probeer die ook eens.

http://www.auzensupport.com/site/download/manuals.php
Ik heb die manual al doorlopen, maar ga 't nogmaals doen, het programma xear3d wat erbij zit krijg ik niet opgestart. Lijkt wel of daar iets niet goed staat waardoor de uitgang simpelweg niet functioneert.
Ik denk dat daar hem het probleem in zit, want de kabel is goed en de versterk werkt met de andere pc wel, misschien heeft het wel te maken met windows 7 ?

  • Diego27
  • Registratie: juli 2004
  • Laatst online: 22-09 19:35
Het is gelukt uiteindelijk de driver van windows was gewoon niet lekker voor windows 7 !
Nu heb ik hem via een andere driver dan die van de cd wel kunnen instellen, heel vreemd want die had ik al geprobeerd, voor de zekerheid heb ik toch nog maar een keer de driver opnieuw geinstalleerd en volia hij werkt, bedankt voor de raad mensen !!!!
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee