Toon posts:

geen post van verschillende mobo`s

Pagina: 1
Acties:

  • super-abje
  • Registratie: mei 2009
  • Laatst online: 12-10-2010
Hallo tweakers,

Heb hier (vindt ik zelf) een raar probleem.

Krijg een van een kameraad een pc binnen die geen beep of geen post geeft.

Alles nagelopen... ander geheugen erin , andere voeding, alles overige hardware los gekoppelt, cmos reset
krijg er geen leven meer in
Fans beginnen wel te draaien en hdd begint ook te spinnen
de troubleshot faq doorgenomen maar bood helaas ook geen oplossing


Mijn gedachte was moederbord kapot, nieuw moederbordje bestelt samen met een geheugen uitbreidingkit. Alles aangesloten ... ook de 12 volts connector.

Zelfde probleem.

kotsluiting heb ik uitgesloten door het mobo op een plankje te leggen weer het zelfde verhaal... geen post ,geen beep

Andere vga kaart geprobeert, cmos reset op het nieuwe bordje gedaan, verschillende voedingen geprobeert 2 verschillende geheugen kits geprobeerdt.

iemand nog ideeen..?

hierbij de specs:

oud mobo: asus p5sd2-fm/s
nieuw mobo: asus p5g4ic-m

dual core intel processor
apen 350 watt voeding
kinston ddr 2 geheugen 1 gigh
hynix ddr 2 2x 512
2x seagate barracuda hdd

  • Picaroon
  • Registratie: oktober 2000
  • Laatst online: 12:31
Monitor wel aangesloten?

  • super-abje
  • Registratie: mei 2009
  • Laatst online: 12-10-2010
die is zeker te weten aangesloten....

  • DarkKnight
  • Registratie: oktober 2006
  • Laatst online: 19-09 09:31
Wat zeggen de LEDs van de mobos?

Asus N61Ja -> Surface Pro 2


  • UTwizard
  • Registratie: september 2007
  • Laatst online: 16-09 21:37
Ook geprobeerd met een andere CPU? Zo te zien heb je alles vervangen behalve de CPU, dan kom je al snel daar op uit.

  • Nielson
  • Registratie: juni 2001
  • Laatst online: 20:55
dual core intel processor
Welke cpu is het precies, want dit zegt natuurlijk helemaal 0,0. Heb je ook al gekeken of de cpu op de supportlist van beide mobo's staan?

  • super-abje
  • Registratie: mei 2009
  • Laatst online: 12-10-2010
@UTwizzard helaas heb ik die hier niet meer liggen, dus kan dat niet uitsluiten maar de ervaring leert dat er een hoop moet gebeuren om een processor kapot te krijgen, behalve als je hem zonder cooler laat draaien.

@Darknight Beide mobo`s geen led module, dus kan daar niet aan af lezen wat er fout gaat

@nielson ja heb ik gechecht is op beide borden staat die op de supportlist van de mobo`s
het gaat om de socket 775 pentuim d 2.80 ghz

[Voor 0% gewijzigd door super-abje op 24-09-2010 16:52. Reden: puntje vergeten]


  • Nielson
  • Registratie: juni 2001
  • Laatst online: 20:55
Bedoel je de P5G41C-M toevallig? Die ondersteunt geen Pentium D cpu's.

  • super-abje
  • Registratie: mei 2009
  • Laatst online: 12-10-2010
Nielson bedankt voor je hulp ... je hebt gelijk ...

Ga diegene die het moederbord heeft bestelt even aan de oren trekken....

  • 76ashley
  • Registratie: mei 2010
  • Laatst online: 28-09-2010
Raar: ik krijg ook geen beep (AMIbios zou niet moete beepe) en geen POST (-> cursor pinkt even en 2 seconden later start mijn Windows 7 32bit op) In t begin 1x het probleem dat bij een koude start mijn fans eventjes draaiden en daarna viel ie meteen stil. Mijn CPU wordt volgens mij wel ondersteund door mijn mobo. Dus weet ik niet waaraan die mislukte boot heeft gelegen.

Ideas?

#ProductPrijsSubtotaal
1Samsung Spinpoint F3 HD502HJ, 500GB€ 39,41€ 39,41
1Sony Optiarc AD-7260S Zwart€ 18,56€ 18,56
1Fractal Design Define R2€ 89,90€ 89,90
1Scythe Ninja 3€ 34,90€ 34,90
1Logitech Compact Keyboard K300 (Azerty)€ 0,-€ 0,-
1Logitech RX1000 Laser Mouse€ 13,70€ 13,70
1AMD Athlon II X2 215€ 50,30€ 50,30
1be quiet! Pure Power L7 350W€ 34,80€ 34,80
1Kingston ValueRAM KVR1333D3N9K2/2G€ 42,47€ 42,47
1Asrock 880GMH-USB3€ 73,10€ 73,10
Bekijk collectie
Importeer producten
Totaal€ 397,14


PS: zie -> Boot niet, enkel fans draaien even echter ...
Modbreak:Dit is topickaping :o

Als je super-abje kunt helpen, graag posten. Als je zelf een probleem hebt met andere hardware en nota bene andere symptomen, graag eerst de Hangen en Opstartproblemen troubleshooter doorlopen zoals super-abje dat al gedaan heeft, en als je er niet uitkomt een eigen topic openen, maar dan met een stuk meer info en inzet als je in deze post doet.

[Voor 5% gewijzigd door dion_b op 25-09-2010 02:07]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee