Toon posts:

Geen internettoegang windows 7

Pagina: 1
Acties:

Onderwerpen


  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Hoi,

Mijn vriendin heeft gister haar nieuwe laptop binnen gekregen voor de handigheid laptop1, allemaal leuk en aardig maar toen ze probeerde
verbinding te maken met het internet kwam er te staan dat er geen internettoegang was. Nou had ik een tijdje terug hetzelfde probleem en dacht ik dit wel op te lossen door te pingen naar de enige andere laptop in het netwerk, aangezien ze maar een laptop hebben. Maar de laptop die wel internet had voor de handigheid laptop2 gaf geen antwoord toen ik daarna toe probeerde te pingen met laptop1 gaf laptop2 geen antwoord en lukte dit dus niet. Nou zit er in het netwerk 2 modems, een speedtouch en een moden voor draadloos. De draadloze modem zit op de speedtouch aangesloten en de speedtouch op de adsl. Nou heb ik ookal geprobeerd om beide laptops aan te sluiten op of the speedtouch of de draadloze modem, als ik bij de speedtouch ping van laptop1 na laptop2 lukt dit wel, maar dit heeft weinig nut. Wanneer ik bij de draadloze modem ping lukt dit niet. Ik heb zelf al een beetje rond gegoogled maar ik kom er niet zo wijs uit, ik heb namelijk niet zoveel verstand van netwerken, en zag op enkele forums dat ik de ipadres instellingen handmatig moest controleren? Of ik iets aan mijn DNS moest gaan doen, nou weet ik verder niet wat dit is daarom roep ik jullie hulp in.
Verder heb ik hier nog alle ipconfig gegevens:

laptop1 Acer aspire 738Z-433G25MN (Windows 7)

Ethernet-adapter voor LAN-verbinding
Mediumstatus . . . . . . . : medium ontkoppeld
verbindingsspec. DNS-achtervoegsel

(dit komt omdat er geen internetkabel in zit neem ik aan)

Draadloos LAN-adapter voor Draadloze netwerkverbinding 2
Verbindingsspec. DNS-achtervoegsel:
IPv4-adres. . . . . . : 192.168.1.182
Subnetmasker. . . . . : 255.255.255.0
Standaartgateway. . . . . 192.168.1.1

laptop2 Acer travelmate 2400 (Windows XP)

Ehternet-adapter voor draadloze netwerkverbinding
Verbindingsspec. DNS-achtervoegsel:
IP-adres . . . . . . 10.0.0.170
Subnetmasker. . . . . 255.255.255.0
Standaardgateway . . . . 10.0.0.138

Ethernetadapter LAN-verbinding
Status van medium . . . . . medium ontkoppeld

(dit komt omdat er geen internetkabel in zit neem ik aan)

Verder wanneer ik beide laptops aansluit op de speedtouch zijn deze gegevens hetzelfde. Overigens vrij logisch,
ik hoop dat jullie begrip tonen voor het feit dat ik niet altijd evensnel voor informatie kan zorgen aangezien de laptop bij mijn vriendin is, en verder hoop ik ook dat ik nu toch wel degelijk enige energie en inzet heb getoond.

Groeten

  • Ferret
  • Registratie: november 2000
  • Laatst online: 13:09

Ferret

Mok, mok, mok...

Krijg je een foutmelding Error 651?

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Iets duidelijker graag waar de foutmelding bij het pingen of internet explorer opstarten?

  • Deef_K
  • Registratie: september 2007
  • Laatst online: 18:51
Wachtwoord ingevoerd?

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Ja dit vergat ik te vermelden de WEP sleutel klopt

  • Ferret
  • Registratie: november 2000
  • Laatst online: 13:09

Ferret

Mok, mok, mok...

Dat is geen antwoord op onze vragen ;)

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Ja kunnen jullie dan iets duidelijker zijn, ik ben nergens error 651 tegen gekomen en met wachtwoord invoeren is de enig mogelijke wachtwoord die ik kan bedenken het wachtwoord voor het netwerk en die heb ik ingevoerd en die klopt.

edit
ik heb het hier niet over netwerktoegang maar over internettoegang ik ben dus wel al gewoon in het netwerk

[Voor 20% gewijzigd door Micheltje13 op 13-01-2010 18:36]


  • Ferret
  • Registratie: november 2000
  • Laatst online: 13:09

Ferret

Mok, mok, mok...

Je zegt dat je een melding krijgt dat er geen internetverbinding is. Waar zie je dat en hoe luidt die melding precies?

Welk OS is het?

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Nou het is een Windows 7 64bit en wanneer ik het netwerk centrum open
krijg ik een schema met mijn laptop naar de modem dit is gewoon groen en dan van de modem naar het internet hier staat een rood kruisje en er staat bij geen internettoegang, terwijl ik dit op mijn andere laptop wel gewoon heb

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
oke ik heb even internet gehad door de ip instelliingen te veranderen na dezelfde als laptop2 toen ik mijn laptop opnieuw opstarten was ik weer terug bij af ik krijg nu niet eens meer netwerktoegang terwijl ik de wep sleutel wel goe heb ingevoerd ook heb ik de ip insellingen weer goed gezet maar weer geen netwerktoegang

  • FreestyleFrl
  • Registratie: november 2007
  • Laatst online: 03-12 19:36
Haal de beveiliging er eens helemaal af en probeer nog eens.
Heb vorige week ook zo'n soort geval gehad waarbij ik alleen toegang kreeg zonder beveiliging.
Zodra ik ook maar een beveiliging er op zette had ik sommige momenten(10 sec) internet en daarna niet meer.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
oke dit zal ik zodra ik weer bij mijn vriendin ben doen, ik hou jullie opd e hoogte

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Nog even voor de duidelijkheid,
Ik had geen INTERNETtoegang, toen ik de ip gegevens netzoals de andere laptop2 had ingevult kreeg ik internet toen ik daarna toe pingde, toen startte ik laptop1 opnieuw op
en nu heb ik geen NETWERKtoegang meer, ook wanneer ik de ip gegevens niet invul nog steeds geen NETWERKtoegang, moet ik mijn ip even refreshen en releasen en die zooi?

Groeten

  • Deef_K
  • Registratie: september 2007
  • Laatst online: 18:51
Rechtermuisknop op je draadloze verbinding en op herstellen drukken? En al die ip-gegevens uit laptop 1 weghalen want anders heb je dubbele ip's in je netwerk en dat werkt niet.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Oke, dat zal ik dan proberen, maar dan vraag ik mij af hoe het kan zijn dat ik toen ik dat had ingevult wel internet had? En hoe kan ik het dan zon instellen dat ik geen dubbele ip's heb maar dat het toch gaat werken wat dat is natuurlijk eht uiteindelijke doel.

  • Deef_K
  • Registratie: september 2007
  • Laatst online: 18:51
Misschien omdat de andere laptop uit stond? Dan heb je namelijk geen ip-conflict. Eerst die instellingen weghalen dan rechtermuisknop op je verbinding en op herstellen drukken.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Nou die stond gewoon aan, want ik heb er zoals ik zei na toe gepingd en toen werkte alles maar geen ip-conflict, maar jij denkt dus wanneer ik simpel weg op herstellen druk dat ik dan ook gewoon internet heb?
Groeten

  • Jovaro
  • Registratie: april 2005
  • Laatst online: 10:40
Als je kijkt naar de ipconfig gegevens zie je dat de laptops verschillende standaardgateways hebben. Het adres van de standaardgateway is het adres van de router/modem waar de laptops hun internet vandaan krijgen.

Omdat deze adressen niet hetzelfde zijn kun je zien dat de laptops niet met dezelfde router/modem praten, en dat is waarschijnlijk niet zoals het hoort.

Heb je die ipconfiguratie zelf ingegeven, heeft iemand anders het gedaan, of is het met DHCP? DHCP houdt in dat de laptops de ipconfiguratie van de router/modem krijgen en dat is waarschijnlijk wat je wil.

Dus zoek naar DHCP en zet het aan op beide laptops, met een beetje geluk werkt het dan.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
De gegevens zoals ze er staan van laptop2 zijn zo opgegeven door wie weet ik niet, maar ze zijn handmatig ingevoerd, en dit is bij laptop1 niet het geval ook weet ik dat bij beide de DHCP niet aan staat, en zou je mij een handje kunnen helpen hoe ik deze inschakel, is het dan wel nodig om dit ook bij laptop2 te doen aangezien deze wel gewoon internet heeft?

Groetjes

  • Awesomo4k
  • Registratie: januari 2010
  • Laatst online: 02-12 14:35
Zelfde probleem gehad

Zet thuisgroep uit en de windows firewall.

Normaal doet die het dan wel. ook IP conflict zou dan opgelost moeten zijn!

Groetjes

XboxID: Joeske86


  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Awesomo4k ik zal dit proberen, ipconflict heb ik alleen geen last van! maar toch bedankt!
groeten

  • Perconte
  • Registratie: augustus 2002
  • Laatst online: 15-11 10:23
Ik denk inderdaad dat dit een DHCP foutje is. Vaak als je inlogt op je modem/router staat er onder LAN settings DHCP. Deze even aan zetten en dan beide laptops instellen op IP adres verkrijgen van DHCP.

  • Jovaro
  • Registratie: april 2005
  • Laatst online: 10:40
Blijkbaar weet je wel hoe je zelf de ipconfiguratie aanpast. De makkelijkste oplossing is dan om de ipconfiguratie van de werkende laptop over te nemen naar die van de niet werkende laptop.
Maar dan niet precies hetzelfde ipadres natuurlijk.

Voorbeeld:
laptop1:
IP-adres . . . . . . 10.0.0.171
Subnetmasker. . . . . 255.255.255.0
Standaardgateway . . . . 10.0.0.138

laptop2:
IP-adres . . . . . . 10.0.0.170
Subnetmasker. . . . . 255.255.255.0
Standaardgateway . . . . 10.0.0.138

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Bedankt voor al jullie reacties ik ga dit zo snel mogelijk proberen!
Groeten

  • Redinox
  • Registratie: oktober 2005
  • Laatst online: 21:32
Een IP adres in de 10.x.x.x range? Kreeg je die toen je laptop2 rechtstreeks op je modem aansloot o.i.d.? Dan zou er iets mis kunnen zijn met de provisioning bij je provider (= het systeem wat aan je modem hangt wordt niet herkend door je provider, gebeurde vroeger in ieder geval vaak bij internet van UPC). Je zou voor zover ik mij bekend in ieder geval geen 10.x.x.x adres moeten hebben op je laptops..

D3 Profile


  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Oke, ja ik heb dit niet ingesteld dit heeft waarschijnlijk de oom van mijn vriendin gedaan op de oude laptop, ze heeft overigens planet.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Hoi,

ik heb t de wep-sleutel opnieuw ingevoerd en bij cmd ipconfig /release en ipconfig /renew hij gaf aan in het netwerkcentrum dat hij het gewoon deed maar als ik op internet explorer iets intypte kon hij de site niet vinden. ik ga even verder met proberen van ullie oplossingen

  • Haan
  • Registratie: februari 2004
  • Laatst online: 03-12 08:41

Haan

dotnetter

Een tijdje terug had iemand een vergelijkbaar probleem: Wireless key wel in ubuntu werkend, niet W7 misschien dat je in dat topic nog wat nuttigs tegenkomt :)

Kater? Eerst water, de rest komt later
Last.fm profiel


  • Jimster
  • Registratie: januari 2000
  • Laatst online: 21:42
Dit probleem ontstaat denk ik doordat je een router achter een router hebt en waarschijnlijk zit je speedtouch op de LAN poort van je draadloze router (draadloze modem zoals jij het noemt), waardoor er 2 DHCP servers actief zijn.
Vertel eens exact wat voor apparatuur je hebt (merk type) en op welke poort alles aan elkaar aangesloten zit.

  • brambo123
  • Registratie: december 2006
  • Laatst online: 18:08
Dit lijkt mij een geval van 2 DHCP server, anders krijg je nooit op 2 apparaten een verschillende IP reeks (of je moet het handmatig ingestelt hebben)

  • dragon2
  • Registratie: juni 2008
  • Niet online
Micheltje13 schreef op zaterdag 16 januari 2010 @ 12:32:
Hoi,

ik heb t de wep-sleutel opnieuw ingevoerd en bij cmd ipconfig /release en ipconfig /renew hij gaf aan in het netwerkcentrum dat hij het gewoon deed maar als ik op internet explorer iets intypte kon hij de site niet vinden. ik ga even verder met proberen van ullie oplossingen
WEP werkt niet lekker onder win7 en al helemaal niet onder win7 64bit. WEP is ook een beveiliging van niks: stap zsm over maar WPA en dan bij voorkeur WPA2!

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Oke, ja ik zal deze gegevens zo snel mogelijk aan jullie geven ga er vanmiddag heen, verder hebben we nu weer geen internettoegang dus al een stapje verder, ik heb ip handmatig ingesteld met 10.0.0.171 enz. maar dit wou ook niet helpen, ik ga nou dhcp in laten schakelen even kijken wat dat op brengt, hoe kan ik overigens wep veradneren in wpa?
groeten

  • osmosis
  • Registratie: december 2009
  • Laatst online: 02-12 14:16
ik zou om uit te sluiten hardware problemen .
even die bewuste laptop met lankabel rechtstreek hangen aan je modem

weetje tenminste zeker dat de laptop wel deugt.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Oke jongens ik heb een manier hoe ik et wekrend kan krijgen,
ik vul eerst de ip gegevens in
10.0.0.171
255.255.255.0
10.0.0.138

dan ping ik naar de andere laptop

dan klik ik op het rode kruisje en komt er te staan dhcp niet ingeschakeld en schakeld de wizard
hem automatisch voor mij in en doet hij het, maar nou is dit heel onhandig om dit elke x
wanneer ik de computer opstart te doen, dus kan iemand mij vertellen hoe dit op een manier gaat
dat dit automatisch is?

Groeten

[Voor 3% gewijzigd door Micheltje13 op 16-01-2010 16:52]


  • Jimster
  • Registratie: januari 2000
  • Laatst online: 21:42
Vertel nou eerst eens hoe alles aangesloten zit en wat voor apparatuur.

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
Oke,

de internet kabel komt uit de muur en gaat naar de speedtouch 510 modem, deze wordt met een kabel naar de
E-tech wgrt04 draadloze modem aangesloten en dan heb ik draadloos internet.

ik krijg nu trouwens dat ik de modem moet loskoppelen enz,
dus t werken was eenmalig.

[Voor 19% gewijzigd door Micheltje13 op 16-01-2010 16:56]


  • Jimster
  • Registratie: januari 2000
  • Laatst online: 21:42
In welk gaatje zit het draadje naar je Etech router?

  • Micheltje13
  • Registratie: juni 2009
  • Laatst online: 21-06-2018
nummer 2

  • Jimster
  • Registratie: januari 2000
  • Laatst online: 21:42
Waarom? Nu krijg je conflicten met 2 DHCP servers.

2 opties;
Kabel zo laten en de DHCP server van je Etech uitzetten
of
Kabel in de WAN poort van je Etech stoppen.

Vergeet niet alle ipadressen weer op automatisch te zetten.

Het beste is om je speedtouch in bridgemode te zetten en je Etech gewoon als router te gebruiken.

[Voor 31% gewijzigd door Jimster op 16-01-2010 17:09]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee