Toon posts:

Benq lcd monitor met kapot backlight

Pagina: 1
Acties:
  • 11.545 views sinds 30-01-2008

Onderwerpen


  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Ik heb hier een benq FP73I staan die op m'n werk zo ongeveer de geest gaf. Eerst werd het hele beeld wit en na een computer reset wil de backlight niet meer aan. Ik weet dat het scherm werkt omdat ik met wat moeite kan zien wat er op het scherm staat. Wanneer ik de LCD aanzet zie ik +/- 1 seconde het Benq logo en dan gaat de backlight uit. Ditzelfde doet hij ook wanneer ik de computer aanzet. Ik zie dan even de bios langskomen en dan gaat hij weer uit. Zelfde bij het windows logo.

Is hier met een beetje prutsen nog wat aan te doen?

Anoniem: 180839

dus het backlight doet het eventjes :? je kan je monitor aanzetten als windows volledig geladen is (ik heb anders niet zo snel een oplossing) :/

  • Stoney3K
  • Registratie: September 2001
  • Laatst online: 26-11 20:13

Stoney3K

Flatsehats!

Tip:

Tik een overheadprojector op de kop en maak er een zelfbouw-beamer van!

Zet het daar maar neer! -- It's time to party like it's 1984 -- Soundcloud


  • Springuin
  • Registratie: Juli 2002
  • Laatst online: 12-11 11:58
Je backlight inverter is waarschijnlijk stuk. Die zou je kunnen vervangen door een inverter van een ccfl. Als je geluk hebt ben je voor ongeveer 10 euro klaar.

  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Stoney3K schreef op vrijdag 27 april 2007 @ 18:13:
Tip:

Tik een overheadprojector op de kop en maak er een zelfbouw-beamer van!
Lijkt me geen goed idee. Ik wil niet zo'n lelijke zelfgebouwde bak in m'n woonkamer die als crappy beamer dient.
Springuin schreef op vrijdag 27 april 2007 @ 19:53:
Je backlight inverter is waarschijnlijk stuk. Die zou je kunnen vervangen door een inverter van een ccfl. Als je geluk hebt ben je voor ongeveer 10 euro klaar.
hm.. dat zou mooi zijn. Ik draai het ding morgen wel eens open en plaats de printplaten wel in dit topic.

Acties:
  • 0Henk 'm!

  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Goed. Ik heb eindelijk tussen het feestvieren in tijd gehad dat ding open te schroeven. Ik kan op de printplaat geen duidelijke kapotte onderdelen vinden. D'r zit een zekering op maar ik naam aan dat die voor het hele scherm werkt en niet alleen voor de backlight.

Hier 4 afbeeldingen uit elke hoek

Die 2 beige aansluitingen zijn voor de ccfl

[Voor 9% gewijzigd door Kaasplank op 01-05-2007 21:40]


Acties:
  • 0Henk 'm!

  • naftebakje
  • Registratie: Februari 2002
  • Laatst online: 26-11 16:40
Er is op de print idd niets te zien (ook al is de interessante onderkant niet beschikbaar), dus lijken me de trafo's van de invertor nog intact (die verkleurt meestal als ie defect wordt). Meet de FET's van de invertoren eens uit (met je multimeter op diodestand, vergelijk de FET's van de 2 invertoren).

Aan het "ziektebeeld" te horen lijkt het me dat een van de FET's van de invertor in kortsluiting is gegaan, daardoor werd de +12V platgetrokken, deze voed ook de LCD panel waardoor het beeld wit werd (blijkbaar is jou lcd ongevoed wit, komt nu en dan voor, meestal zijn ze ongevoed zwart).

Aangezien de LCD nu weer wel werkt, is er iets doorgebrand dat de +12V naar de invertor voert, dat is wellicht toch iets dat bedoeld is als een zekering (een weerstandje word wel eens (mis/ge)bruikt als zekering, een SMD weerstand die verbrand is heeft een klein verkleurt bolletje vlak in het midden, vergeleken met een andere weerstand moet dat gemakkelijk te zien zijn).

Als je de kapotte FET vervangt, en het zekerend element vind en vervangt, heb ik er goeie hoop op dat ie weer een eindje feilloos zal werken.

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.


Acties:
  • 0Henk 'm!

  • DJSmiley
  • Registratie: Mei 2000
  • Nu online

DJSmiley

Moderator Internet & Netwerken
Leuk topic, ik heb namelijk een Dell scherm hier, wat een relabeled BenQ is, met EXACT dezelfde PCB, en EXACT hetzelfde probleem.


edit: NET iets ander printje, maar voor 95% identiek ;)

[Voor 19% gewijzigd door DJSmiley op 02-05-2007 00:13]


Acties:
  • 0Henk 'm!

  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
naftebakje schreef op dinsdag 01 mei 2007 @ 23:13:
Er is op de print idd niets te zien (ook al is de interessante onderkant niet beschikbaar), dus lijken me de trafo's van de invertor nog intact (die verkleurt meestal als ie defect wordt). Meet de FET's van de invertoren eens uit (met je multimeter op diodestand, vergelijk de FET's van de 2 invertoren).

Aan het "ziektebeeld" te horen lijkt het me dat een van de FET's van de invertor in kortsluiting is gegaan, daardoor werd de +12V platgetrokken, deze voed ook de LCD panel waardoor het beeld wit werd (blijkbaar is jou lcd ongevoed wit, komt nu en dan voor, meestal zijn ze ongevoed zwart).

Aangezien de LCD nu weer wel werkt, is er iets doorgebrand dat de +12V naar de invertor voert, dat is wellicht toch iets dat bedoeld is als een zekering (een weerstandje word wel eens (mis/ge)bruikt als zekering, een SMD weerstand die verbrand is heeft een klein verkleurt bolletje vlak in het midden, vergeleken met een andere weerstand moet dat gemakkelijk te zien zijn).

Als je de kapotte FET vervangt, en het zekerend element vind en vervangt, heb ik er goeie hoop op dat ie weer een eindje feilloos zal werken.
Ik zal vanmiddag even foto's van de onderkant maken en eens extra goed kijken of ik kapotte FET's of weerstanden zie. En anders moet ik maar hulp inroepen van die meer verstand van dit soort dingen heeft dan ik heb. Nu de kans op repareren aanwezig is lukt het me toch niet om dit ding weg te gooien zonder d'r aan te klooien ;)
Woont er toevallig iemand met de goede kennis in de achterhoek? O+
DJSmiley schreef op woensdag 02 mei 2007 @ 00:10:
Leuk topic, ik heb namelijk een Dell scherm hier, wat een relabeled BenQ is, met EXACT dezelfde PCB, en EXACT hetzelfde probleem.


edit: NET iets ander printje, maar voor 95% identiek ;)
doe er je voordeel mee ;)

Acties:
  • 0Henk 'm!

Anoniem: 103563

Springuin schreef op vrijdag 27 april 2007 @ 19:53:
Je backlight inverter is waarschijnlijk stuk. Die zou je kunnen vervangen door een inverter van een ccfl. Als je geluk hebt ben je voor ongeveer 10 euro klaar.
Dat heb ik ook gedaan met mijn 16,1 inch IBM tft van 1998. Tis lang niet perfect (volgens de regels van de kunst) uitgevoerd, maar dat draait hier al 2.5 jaar lang zo nu (nu en dan (=> nekeer om t jaar ofzo) moet k es de inverter vervangen omdat die doorgebrand is)

De voeding is een simpel lm317 schakelingeske, rechtstreeks afgetapt van de voedingsconnector. Een bengelende potmeter in combinatie met de lm317 dient dus om de intensiteit te regelen. Dat voedingske wordt automatisch afgeschakeld met behulp van een relais wanneer het scherm in standby gaat. :*)

Dat scherm gaat maar pas met zijne poot vooruit naar buiten gaan als het echt helemaal gedaan is met beeld weergeven :p

[Voor 6% gewijzigd door Anoniem: 103563 op 02-05-2007 20:17]


  • Stig
  • Registratie: Augustus 2001
  • Laatst online: 27-12-2019
Ok, zoals Naftebakje al aangaf, hoogstwaarschijnlijk defecte transistoren.

Ik heb hier 4 soortgelijke schermen liggen (1x DELL E172FPb en 3x FP731). Alle vier hebben hetzelfde soort probleem, 2 hiervan heb ik op dit moment weer kunnen repareren, de rest i.v.m. tijdgebrek nog niet.

Meet de volgende transitoren eens door:

de transistor paren Q739,Q740 en Q759, Q760 (zitten bij de 4 kleine trafo's)
Het kan lijken dat één paar helemaal defect is, maar een sluiting in de ene geeft in dit geval ook gemeten sluiting over de andere. Hiervoor een van de beide transistoren even lossolderen en opnieuw meten.

en ook:

Q751,Q743

Bij mijn vier schermen is het mij opgevallen dat voornamelijk Q751 + Q759/Q760 defect zijn, bijzonder en nog steeds onduidelijk want het is symetrisch opgebouwd voor elke ccfl.

Ook is vaak de printzekering PF751 t.w.v. 3A erdoor. (ziet er op print uit als een diode maar dan helemaal zwart). Wel is opgevallen dat bij de gerepareerde schermen Q751 erg veel warmte produceerd, en nou weet ik niet of dit nou 'hoort' of dat er elders nog iets defect is.

Vervangen van deze transistoren kan o.a. met de volgende soorten:

Q739,Q740 en Q759, Q760:
origineel: sanyo c5707
equivalent: ST Microeletronics D10PF
ook mogelijk: standaard 3055 transistor, bij wijze van test niet voor de lange duur. deze worden erg warm nl.

Q751,Q743
orignieel: international rectifier FU9024N
equivalent: irfr5410, std10pf06, toshiba 2sj377

o.a. op dit forum zijn ook een aantal topics hierover te vinden:
http://www.badcaps.net/fo...d.php?t=1303&page=6&pp=20

hier staat een soortgelijk elektrisch schema van het scherm:
http://rbrookhuis.ath.cx/files/schematic.pdf

Succes.

Kort leefde de kamerplant die aan een wilde orchidee.


Acties:
  • 0Henk 'm!

  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Stig, bedankt voor je lange en duidelijke reactie. Vanavond komt een kameraad van me langs die beter thuis is in dit soort dingen. We zullen aan de hand van jouw reactie eens gaan meten en proberen

Acties:
  • 0Henk 'm!

  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
ik ben ondertussen nog niet veel verder. Ik heb geen multimeter die zulke transistors kan doormeten noch de kennis om te weten hoe het moet. Die zekering heb ik ook gevonden maar die is volgens mij nog prima.
Ondertussen heb ik het scherm weer in elkaar gezet en d'r stroom op gezet. Zodra ik hem aandoe zie ik heel even de melding dat hij geen signaal heeft waarna de backlight direct weer uitgaat. Nu weet ik wel dat sommige lcd's uitgaan wanneer er geen signaal is zo snel hoort het niet te gaan naar mijn idee.

Het valt me trouwens wel op dat er iets piept binnenin wat me toen het scherm nog in gebruik was nooit opgevallen is.

oh well.. pruts d'r later nog wel eens mee of ik zoek iemand die er meer vanaf weet :)

Acties:
  • 0Henk 'm!

  • Stig
  • Registratie: Augustus 2001
  • Laatst online: 27-12-2019
Dat de TFT even aangaat komt omdat er in het circuitje rond de aansturing van de CCFL (TL1451ACN) een kortsluitdetectie in zit gebakken met een vetraging van 2 sec. volgens spec. Dit verklaart dat hij even aanspringt. Zou je de monitor op dat moment op een pc hebben aangsloten zou je heel even dat beeld zien i.p.v. 'no signal'.

Wat betreft de multimeter heb je voldoende aan iets wat ohmse weerstand kan meten, daar het in dit geval over het algemeen een kortsluiting betreft. Uiteraard kun je de zekering ook op dezelfde wijze doormeten.

Componenten zijn te bestellen bij o.a. www.farnell.nl of www.display.nl. Als je lui bent aangelegd en erg veel waarde hecht aan je monitor dan kun je hier: http://www.lcdrepair.us/powersupply.html een complete nieuwe PCB bestellen. Waarbij het volgens mij bij jou om deze gaat: http://www.lcdrepair.us/e...-inverter-power-2con.html.

Voor andere mensen die tegen dit topic aanlopen, hier: http://www.network54.com/...t-1141408319/DELL+E172FPB staat ook nog interessante informatie.

Kort leefde de kamerplant die aan een wilde orchidee.


  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Goed, ik heb een andere multimeter opgeschooierd en ben aan het meten geslagen:

Q739 en Q740
tussen:
B-C 0,491 KΩ
C-E 1.065 MΩ
B-E 1.065 MΩ

Q759 en Q760
tussen:
B-C 0,49 KΩ
C-E 4,72 KΩ
B-E 5,37 KΩ

Q743 en Q751
G-D 66 KΩ (loopt op)
D-S 0,99 MΩ (loopt op)
G-S 24,94 KΩ

PF751
weerstand van 130Ω en de doorgangstester piept niet.

wil dit zeggen dat 739 en 740 kapot zijn en tevens de zekering 751? of meet ik ze niet goed door?

  • naftebakje
  • Registratie: Februari 2002
  • Laatst online: 26-11 16:40
Het lijkt idd erop dat Q743 of Q751 overleden is, en in zijn doodsstrijd meteen de andere heeft neergehaald. De zekering zal wellicht de trafo beschermd hebben, dus 739 en 740 vervangen zou de oplossing moeten zijn.
Is de zekering 751 een multifuse/polyfuse? Zo ja, hoef je em wss niet te vervangen (werkt op warmte, door hoge stroom te warm = uitschakelen), en verklaart dat ook het ff aanspringen van de lampen.

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.


Acties:
  • 0Henk 'm!

  • Stig
  • Registratie: Augustus 2001
  • Laatst online: 27-12-2019
Ik heb even een werkend bordje erop nagemeten, en ik moet zeggen dat de waarden redelijk overeen komen. De verschillen die je gemeten hebt tussen Q739/Q740 en Q759/Q760 komen waarschijnlijk doordat je niet consequent met de plus en min van je multimeter hebt gemeten. E-B geeft een andere 'weerstand' dan B-E bijvoorbeeld.

Maar zoals je aangeeft heb je geen enkele kortsluiting, dus dan is het niet hetzelfde als in mijn geval.
Wel verschilt de zekering PF(polyfuse?)751 van waarde, deze is bij mij gewoon doorverbonden (0R).

Om te testen zou je kunnen proberen om deze even te overbruggen met een gewone zekering van ca.3A. Ook kun je hem doorverbinden met een stukje koperdraad, maar dan kan er meer kapot gaan. (In het laatste geval hand bij de aan/uit knop van je stekkerdoos houden :P )

Kort leefde de kamerplant die aan een wilde orchidee.


Acties:
  • 0Henk 'm!

  • k0ewl
  • Registratie: December 2003
  • Laatst online: 13-11 18:27
Ik heb exact hetzelfde probleem.

Heb namelijk een TFT van iemand gekregen, een ColorTac. Vraag me ook niet wat voor een merk het is, maar blijkbaar bestaat het.

Het probleem is ook dat de backlight even aangaat en dan weer uit. Heb het wel voor elkaar gekregen om 1 keer de backlight aan te laten, maar ik krijg het nu niet meer voor elkaar.

Na het doorspitten van meerdere topics etc op internet, besefte ik mij dat het inderdaad aan kapotte inverter kan liggen.

Ik kan nu even geen pics maken van mijn print. ja kan wel, maar die zijn zo onduidelijk dat alleen tezien is dat er 4 transistors opzitten.

op de transistors staat:
48A5E en H965

op beide nummers kan ik geen datasheets of wat dan ook vinden. Op de print staat Q1A t/m Q2B.

Verder heb ik de zekering F1 doorgemeten en daar kwam ik op een weerstand van 00.0 tot 00.2 ohm uit. Dit is gemeten met een Nieaf Instruments NI63 multimeter en die zijn wel betrouwbaar. Als ik de 2 meetpinnen tegen elkaar houdt, meet hij constant 00.1 ohm. Dus hij fluctueert.

Wat kan ik nu het beste doen? Gewoon een andere zekering erop solderen, of juist andere transistoren, of misschien wel helemaal niets en dat ding gewoon weggooien.

A byte walks into a bar and orders a pint. Bartender asks him "What's wrong?" Byte says "Parity error." Bartender nods and says "Yeah, I thought you looked a bit off."


Acties:
  • 0Henk 'm!

  • Sprite_tm
  • Registratie: September 2002
  • Laatst online: 09-09 02:51

Sprite_tm

Semi-Chinees

Een paar tiende ohm is heel normaal voor een zekering (contactweerstand e.d.) dus wat er precies stuk is, weet ik niet, maar de zekering is 't iig niet.

Relaxen und watchen das blinkenlichten. | Laatste project: Ikea Frekvens oog


Acties:
  • 0Henk 'm!

  • k0ewl
  • Registratie: December 2003
  • Laatst online: 13-11 18:27
Tis ook een 4 Ampère zekering. Zag hier dat het normaal 1 á 2 Ampère is.

Ik even uit van het volgende
code:
1
2
3
_____
| | |
E B C


Dan meet ik bij de transistoren:
Q1A
E - B: 1.076 kOhm
E - C: kan de multimeter niet aan, fluctueert te snel
B - C: kan de multimeter niet aan, fluctueert te snel

Q2A
E - B: 1.076 kOhm
E - C: kan de multimeter niet aan, fluctueert te snel
B - C: kan de multimeter niet aan, fluctueert te snel

Q1B
E - B: 1.074 kOhm
E - C: 3.25 mOhm
B - C: 3.25 mOhm

Q2B
E - B: 1.074 kOhm
E - C: 3.25 mOhm
B - C: 3.25 mOhm

Hieruit kan ik denk ik wel opmaken dat Q1A en Q2A kapot zijn. Wel beetje jammer dat ik er dus geen datasheet van kan vinden. Zal me schelen in een vervanger uit te zoeken. Heeft iemand nog een suggestie voor een vervanger?

[Voor 83% gewijzigd door k0ewl op 14-05-2007 00:08]

A byte walks into a bar and orders a pint. Bartender asks him "What's wrong?" Byte says "Parity error." Bartender nods and says "Yeah, I thought you looked a bit off."


Acties:
  • 0Henk 'm!

  • Me_Again
  • Registratie: Mei 2005
  • Laatst online: 16-10-2019
Mijn Neovo F-417 vertoond hetzelfde probleem. Na aansluiten 5 seconden beeld, wat eindigd met een zwart (werkend) scherm. Op de achtergrond zie ik beeld, bijvoorbeeld als ik een venster verplaats.

Het TFT-scherm heb ik opengemaakt. Het ziet er als volgt uit:

http://img384.imageshack.us/img384/9201/tftscherm02mq5.jpg
fullscreen

http://img380.imageshack.us/img380/2081/tftscherm01oz8.jpg
fullscreen

http://img527.imageshack.us/img527/1983/tftscherm03ii0.jpg
fullscreen

Het rood aangegeven gedeelte is de inverter, waar je 4 stekkers ziet.
http://img475.imageshack.us/img475/701/tftscherm03qk9.jpg

Om er achter te komen of de inverter stuk is heb ik hetvolgende geprobeerd:
- stekker 1 en 2 aansluiten / stekker 3 en 4 niet aansluiten -> Geen veranderingen, beeld gaat na 5 seconden uit en scherm blijft werken
- stekker 3 en 4 aansluiten / stekker 1 en 2 niet aansluiten -> Geen veranderingen, beeld gaat na 5 seconden uit en scherm blijft werken
- stekker 1 en 4 aansluiten / stekker 2 en 3 niet aansluiten -> 1/2 seconde beeld, vervolgens een kort zoemend geluid

Hier ben ik dus niet zoveel mee opgeschoten. Dit kan toch aan van alles liggen? Slechte soldeerverbindingen, defecte backlight, defecte inverter, defecte voeding etc.

Trouwens, de lampjes branden wel, maar die zullen wel op de 5V zitten en de invertor op 12V, dus kan ik niet concluderen of de voeding wel/niet werkt.

Of zien jullie nog een mogelijkheid, aangezien ik geen raad meer weet.

[Voor 5% gewijzigd door Me_Again op 22-05-2007 21:01]


Acties:
  • 0Henk 'm!

  • naftebakje
  • Registratie: Februari 2002
  • Laatst online: 26-11 16:40
Het kan inderdaad aan erg veel dingen liggen, maar een visuele check kan nooit kwaad. De interessantste zijde, de onderkant van de print, daar kan je misschien meer zien, kan je die eens fotograferen?

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.


Acties:
  • 0Henk 'm!

  • .Johnny
  • Registratie: September 2002
  • Laatst online: 17-11 10:59
Ik heb ook hetzelfde probleem met een Acer monitor die iemand me gaf om eens naar te kijken. Na een visuele inspectie heb ik denk ik wel direct iets gevonden, maar vraag me nu alleen nog af of dat een symptoom is, of de oorzaak van het probleem (altijd lastig).

de PCB:
http://img297.imageshack.us/img297/1829/expcapsprintplaatta2.th.jpg
bekijk plaatje (klik)
links onderin zijn 2 caps gaar volgens mij.
Op deze closeup zijn dat de rechter 2 van de 4:
http://img184.imageshack.us/img184/3320/expcapscloselz3.th.jpg
bekijk plaatje (klik)

De printplaat lijkt erg op die van me_again, alleen denk ik dat hij iets te bescheiden is geweest bij het aanduiden met de rode lijntjes van het inverter gedeelte; volgens mij horen de caps die je hier ziet bij het aanbrengen van de voeding naar de inverters, anders zouden niet alleen de backlights uitvallen toch?

kan iemand uitleggen hoe je uitvindt wat voor caps het precies zijn en waar je die kunt bestellen? solderen kan ik wel als het moet, maar dit zijn weer van die dingen waar ik geen kaas van gegeten heb :)

ps: misschien mag dit topic een iets generiekere naam, of moet er een "groot" topic geopend worden? het lijkt me dat veel meer mensen steeds tegen dit probleem aanlopen.

Edit: Briliant. Ik lees net ergens dat die caps precies boven de heatsink zitten als je monitor rechtop staat. haha, wat een apen bij Acer. Dat last ik hier: http://www.fixya.com/supp...reifly_goes_blank#m804052.
Er staat ook:
Replace all 4 capacitors, two of them are 1000uF at 16V and the other two are 470uF at 16V, all radial types. Try and get capacitors with the highest operating temperature, at least 105 degree types
Waar kun je dat soort dingen krijgen?

[Voor 16% gewijzigd door .Johnny op 29-05-2007 10:12]


Acties:
  • 0Henk 'm!

  • brinkdinges
  • Registratie: November 2003
  • Laatst online: 08-11 20:45
.Johnny schreef op dinsdag 29 mei 2007 @ 09:43:
Waar kun je dat soort dingen krijgen?
Die caps zien er idd gaar uit. Die elco's kun je bij elke elektroboer krijgen, het zijn gewoon standaard waardes.
Op de foto's lijkt de print verkleurd te zijn. Zou het geheel een keer te warm zijn geworden?

[Voor 50% gewijzigd door brinkdinges op 29-05-2007 12:47]

Casemods: miXture, Cubeleon


Acties:
  • 0Henk 'm!

  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Ik heb zonet een 3A zekering op de plaats van PF751 gesoldeerd en de backlight blijft nu aan. Moet ik die zekering per sé vervangen door een poly/multifuse of werkt een normale zekering ook? Ik snap dat een poly/multifuse weer gaat werken na een tijdje en dat doet deze zekering nu niet. Als het scherm weer defect raakt neem ik aan dat de zekering kapot gaat en de backlight uit blijft? Als dat zo is en het is geen probleem dan laat ik het voorlopig zo.

Acties:
  • 0Henk 'm!

  • naftebakje
  • Registratie: Februari 2002
  • Laatst online: 26-11 16:40
Welke polyfuse stond er daar?
Een zekering heeft een nogal ander gedrag (niet persé slechter, poly laat korte tijd flinke overstromen door) en daarom kan je de stroomwaarde niet rechtstreeks vergelijken.

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.


  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
Als ik deze gast moet geloven is het een 3A 125V slow zekering en geen polyfuse. Ik kan er vanmiddag wel een foto van maken als het daar duidelijker van wordt.

edit:
Het scherm staat nu al zonder problemen een uurtje aan :P

[Voor 13% gewijzigd door Kaasplank op 04-07-2007 18:46]


  • naftebakje
  • Registratie: Februari 2002
  • Laatst online: 26-11 16:40
Een zekering van 3A mag idd vervangen worden door een zekering van 3A, dat heb je goed gezien ;)

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.


  • .Johnny
  • Registratie: September 2002
  • Laatst online: 17-11 10:59
Hoe lang duurt het ongeveer voordat zo'n poly/multifuse weer werkt? ik heb onlangs een aantal defecte tft's gekocht (bij verschillende particulieren) om mee te rommelen, maar daar van bleken een tweetal gewoon te werken (defect omschrijving was: doet helemaal niets meer, geen enkel lampje brandt, dus niet een backlight probleem)

Mijn vermoeden tot nu toe was dat de arme zielen gewoon de stekker er niet in hadden zitten.

  • naftebakje
  • Registratie: Februari 2002
  • Laatst online: 26-11 16:40
Een polyfuse werkt thermisch (door de erdoor lopende stroom warmt ie op en opent ie, daardoor geen stroom meer ==> afkoelen en weer sluiten), na een halve minuut ofzo zou die weer voldoende afgekoeld moeten zijn en gewoon moeten werken.

Als de boer zijn koeien kust, zijn ze jarig wees gerust. Varkens op een landingsbaan, leiden nooit een lang bestaan. Als de boer zich met stront wast, zijn zijn hersens aangetast. Als het hooi is in de schuur, zit het wijf bij den gebuur.


  • Kaasplank
  • Registratie: Februari 2001
  • Niet online
mijn schermpje heeft net nadat hij een tijdje op standby stond weer de geest gegeven. Hij werkt wel maar de backlight is, en blijft nu, uit ;(

edit:
Heb het ding net weer open gemaakt en de zekering is inderdaad door ;(

[Voor 22% gewijzigd door Kaasplank op 06-07-2007 18:05]


  • Aniki
  • Registratie: December 2006
  • Laatst online: 26-11 16:50
Ik heb een soortgelijk probleem met een soortgelijke monitor van Benq. Het probleem met die Benqs is dat de inverter vast zit op het plaatje waar ook de voeding ed aan vast zit.

ik heb alles uit elkaar gehaald, maar kan niets visueels zien. als ik de boel dan aansluit en aanzet, piept er iets als het aan/uit knopje op uit staat. druk ik hem aan dan gaat ie langzaam knipperen. ik heb daarna de verbinding met het scherm ertussen uit gehaald en dat zorgde voor een korte flits in een van de 2 backlight lampen en resulteerde weer in een normaal brandend aan/uit lampje. ik krijg dus geen beeld en de backlights branden ook niet.
ik wil dit graag oplossen maar heb er de middelen en kennis niet voor. kan iemand mij hiermee helpen? ik heb het idee dat het niet zo moeilijk te fixen is, maar ik loop ermee vast.

  • pavk
  • Registratie: Maart 2005
  • Laatst online: 20-02 12:36
Ik heb een BenQ FP737s met ook deze problemen van niet werkend blacklight. E.e.a. gedaan wat op de topic beschreven en gedaan was. Bij het door verbinden van de PF751 kreeg ik een paar sec het BenQ venster maar meer niet, dit een paar keer geprobeerd maar geen verder resultaat. Alleen bij de laatste keer begon de diode 'D751" te roken en zagt ik dat de tor Q759 een bol buikje had en dat het eromheen zwart was.

Heeft een van jullie het idee dat dit nog te repareren is door een nieuwe "PF751 en Q759" erin te zetten of zou er een nieuwe printplaat in moeten? Waar zijn die onderdelen mogelijk te verkrijgen of is een nieuwe monitor de beste optie??


Gr.

Piet

pavk


Anoniem: 250060

kan iemand mij een directe link geven met betrekking tot het aanschaffen van de transistors.
aangezien ze soms anders heten. Ik kan ze niet vinden op de in dit topic genoemde links helaas.

alvast bedankt

Anoniem: 233666

[quote]Kaasplank schreef op vrijdag 27 april 2007 @ 23:05:
[...]

Lijkt me geen goed idee. Ik wil niet zo'n lelijke zelfgebouwde bak in m'n woonkamer die als crappy beamer dient.
[...]

Euh excuseer? Crappy?

  • tjerkpolle
  • Registratie: Februari 2004
  • Laatst online: 11-11 08:00
Hallo allemaal,

ik hoop dat jullie mij kunnen helpen. Ook ik heb een probleem met een BENQ monitor, ditmaal een type FP 737 s
Ook hier het probleem dat ik zeer kort beeld heb van de monitor en ik daarna zwart beeld heb.

De printplaat ziet er exact hetzelfde uit als de 2e foto van Aniki uit het volgende forumtopic
tjerkpolle in "Hulp gezocht met backlight en inverters ..."

Ik kan alleen de elco's niet vinden.... welke moet ik nu omwisselen cq welke zijn kapot? En waar kan ik die bestellen?

Bedankt alvast voor de reakties!

Acties:
  • 0Henk 'm!

Anoniem: 303628

Ook hier een invertor-dood...

Deze keer een FP931.
Ik gooi hem nog eens open en bekijk de binnenkant, op zoek naar bolle buikjes of geblakerde zones :)

Acties:
  • 0Henk 'm!

  • DJSmiley
  • Registratie: Mei 2000
  • Nu online

DJSmiley

Moderator Internet & Netwerken
Anoniem: 303628 schreef op maandag 25 mei 2009 @ 22:12:
Ook hier een invertor-dood...

Deze keer een FP931.
Ik gooi hem nog eens open en bekijk de binnenkant, op zoek naar bolle buikjes of geblakerde zones :)
En controleer de transistoren in de invertor. Bij de 17" schermen is dat de C5707 welke er regelmatig uitklapt (zie link hierboven)

  • PvdH
  • Registratie: Augustus 2007
  • Laatst online: 02-06 22:30
Ik heb hier ook een BenQ FP767 staan waarvan de backlight niet meer werkt. Krijg ook geen BenQ schermpje te zien bij opstarten.. enkel zwart.. scherm doet het wel (met een lamp er op). Nu heb ik alles uit elkaar geknutseld en zit hier met een print voor m'n neus. Visueel niks geks te zien qua donkere plekken of geplofte elco's.

Specs: BenQ DS-1107A 1.6mm met 2 CCFL aansluitingen

Nu wil ik dus met de multimeter aan de gang.. en daar begint mijn probleem.. ik kan weerstand meten op 2000k/200k/20k/2000 of 200 welke moet ik hebben? En welke moet ik doormeten?

  • DJSmiley
  • Registratie: Mei 2000
  • Nu online

DJSmiley

Moderator Internet & Netwerken
PvdH schreef op dinsdag 06 oktober 2009 @ 23:02:
Ik heb hier ook een BenQ FP767 staan waarvan de backlight niet meer werkt. Krijg ook geen BenQ schermpje te zien bij opstarten.. enkel zwart.. scherm doet het wel (met een lamp er op). Nu heb ik alles uit elkaar geknutseld en zit hier met een print voor m'n neus. Visueel niks geks te zien qua donkere plekken of geplofte elco's.

Specs: BenQ DS-1107A 1.6mm met 2 CCFL aansluitingen

Nu wil ik dus met de multimeter aan de gang.. en daar begint mijn probleem.. ik kan weerstand meten op 2000k/200k/20k/2000 of 200 welke moet ik hebben? En welke moet ik doormeten?
Begin met het doormeten van de zekering van je backlight, PF701 uit mn hoofd. Vermoedelijk ligt die eruit. (daardoor geeft ie ook geen kortstondig beeld). Vervolgens moet je de oorzaak vinden.

Zoals al eerder genoemd in dit topic is de C5707 een veel voorkomende oorzaak, ik gok dat er 1 of meer in sluiting liggen. Dan is de volgende stap de defecte te vervangen, de trafo's door te solderen (dat is de oorzaak dat die transistoren klappen) en de zekering te vervangen. Als je geen printzekering kunt vinden, werkt een normale zekering ook prima.


Als je niet weet in welke stand je een zekering moet doormeten...... dan wordt het lastig. Dan kun je beter even iemand met net even iets meer kennis vragen.
Maar goed, om je een antwoord te geven: maakt niet uit, goede zekering is zo goed als 0 ohm dus dat werkt op elke stand. Makkelijker is om diodetest te gebruiken, dan hoor je 'm meestal piepen ;)

  • PvdH
  • Registratie: Augustus 2007
  • Laatst online: 02-06 22:30
Haha ik heb nog nooit weerstanden gemeten.. ik gebruik hem wel eens maar dat is doorpiepen of voltage's checken.. met de Ohm stand nog nooit gewerkt.

Solderen e.d. gaat ook allemaal prima.. ben geen electronica die-hard maar wel handig.

Maargoed.. de PF751 (kleine zwarte niet als zekering identificeerbare ding) geeft geen piep en geen waarde op de multimeter.. die is kapot lijkt me.

Glasbuis zekering is nog goed (F601)

[Voor 4% gewijzigd door PvdH op 06-10-2009 23:30]


  • DJSmiley
  • Registratie: Mei 2000
  • Nu online

DJSmiley

Moderator Internet & Netwerken
PvdH schreef op dinsdag 06 oktober 2009 @ 23:28:
Haha ik heb nog nooit weerstanden gemeten.. ik gebruik hem wel eens maar dat is doorpiepen of voltage's checken.. met de Ohm stand nog nooit gewerkt.

Solderen e.d. gaat ook allemaal prima.. ben geen electronica die-hard maar wel handig.

Maargoed.. de PF751 (kleine zwarte niet als zekering identificeerbare ding) geeft geen piep en geen waarde op de multimeter.. die is kapot lijkt me.

Glasbuis zekering is nog goed (F601)
Klopt, dat is de zekering, die is dus dood. glaszekering zit aan je 220 invoer, als die defect was ging ie helemaal niet meer aan.

Nu is dus de vraag waardoor die zekering defect is, en dat is dus vermoedelijk 1 of meerdere transistoren.

Je kan natuurlijk, aangezien het redelijk voor de hand liggend is, die 4 preventief vervangen en de trafo's doorsolderen en dan proberen met een nieuwe zekering (dezelfde waarde). Dan hoef je niet te meten, en ik geef je 70% kans dat ie t dan al doet ;)

  • PvdH
  • Registratie: Augustus 2007
  • Laatst online: 02-06 22:30
Ik soldeer morgen iig even de C5707's los en meet ze toch even door. Daarna even op ebay gaan kijken voor een compleet setje.

  • ThinkPad
  • Registratie: Juni 2005
  • Laatst online: 09:14

ThinkPad

Moderator Wonen & Mobiliteit
Ik heb ook al eens een Benq TFT scherm geprobeerd te repareren (weet zo niet meer welk type dat was) en die had ook last van kapotte transistortjes.

Ik heb toen de C5707 bij Okaphone gekocht:

http://www.okaphone.com/artikel.asp?id=461044 (bestelcode = 2SC5707 )

Helaas werkte het bij mij toen niet, om de een of andere vage reden ging mijn nieuw gekochte transistortje roken :( ! Toen heb ik het TFT scherm maar in de container gedonderd.

Daarna heb ik wel 2 andere kapotte TFT's weten te reanimeren (elco's vervangen) een Medion 19" en een Dell 17"

Gas besparen door CV-tuning | Elektriciteit besparen
Geen vragen via privébericht die ook via het forum kunnen a.u.b.


  • DJSmiley
  • Registratie: Mei 2000
  • Nu online

DJSmiley

Moderator Internet & Netwerken
Ik heb hier ook nog wel een zooitje C5707 transistoren liggen eventueel. Ooit gekocht op ebay voor iets van 1.80 ofzo (heb een keer een partij gekocht vorig jaar)

  • PvdH
  • Registratie: Augustus 2007
  • Laatst online: 02-06 22:30
Mailtje gedaan naar adres wat in je profiel staat.

  • Looney11
  • Registratie: December 2004
  • Laatst online: 00:26
Ik wil niet necroen, maar ik heb vandaag mijn benQ FP937s gerepareerd.

De 4 C5707 hadden sluiting en zijn vervangen, de 2 mosfets ook.
Tevens heb ik de Polyfuse vervangen maar omdat farnell er uit ligt kan ik jullie het type niet doorgeven, doe ik morgen ofzo wel even.

Het scherm draait nu bij de buurvrouw, hopelijk houdt ie het vol :)

Ik heb nog wat polyfuses liggen voor geinteresseerden, moest ze per 10 kopen, vandaar :)
Mail me als je interesse hebt.

[Voor 15% gewijzigd door Looney11 op 08-11-2009 22:22]


  • k1100lt
  • Registratie: November 2009
  • Laatst online: 15-11 09:01
Op zoek naar onderdelen kwam ik uit op deze ebay winkel: http://stores.shop.ebay.nl/AnBparts
Voor 8,50 dollar de volgende onderelen per post thuisbezorgd:
4x 2SC5707 + fuse + 2x FU9024N (D10PF vervanger).

  • GSM-IT
  • Registratie: Februari 2004
  • Laatst online: 28-02-2019
Soldeer ook altijd de verbindingen door van de invertertransformatoren en de bijbehorende condensatoren.
De C5707 transistoren raken namelijk defect door slechte solderingen rond de transformatoren.

Gerrit


  • Gforse
  • Registratie: Maart 2009
  • Laatst online: 23-03-2018
Ik heb bijna het zelfde probleem met mijn 19" benq PF931 monitor. alleen doet de blacklight het helemaal neit. als ik er een lamp op schijn doet alles het nog prima. iemand enig idee wat te doen? heb het al visueel gecontroleerd maar kon niks vinden.

  • DJSmiley
  • Registratie: Mei 2000
  • Nu online

DJSmiley

Moderator Internet & Netwerken
Gforse schreef op woensdag 10 maart 2010 @ 16:13:
Ik heb bijna het zelfde probleem met mijn 19" benq PF931 monitor. alleen doet de blacklight het helemaal neit. als ik er een lamp op schijn doet alles het nog prima. iemand enig idee wat te doen? heb het al visueel gecontroleerd maar kon niks vinden.
PF751 doormeten. Als die geploft is zal ie uberhaupt nieteens meer proberen in te schakelen. Als alleen de C5707 transistoren defect zijn zal ie (kort) aangaan, waarna die in de protectie slaan.

- PF751 doormeten en vervangen (3AT uit mn hoofd)
- C5707 doormeten en indien nodig vervangen (4x)
- Q751 en Q743 doormeten, indien nodig vervangen
- Trafo's vd invertor + condensatoren doorsolderen (brakke soldering = oorzaak van het ploffen van de transistoren)

  • Gforse
  • Registratie: Maart 2009
  • Laatst online: 23-03-2018
was al van plan om meteen c5705 te vervangen en D10PF ( vervanging: FU9024N )

Maar ik kan nergens die fuse vinden. wel PF801 daar zit een fuse op en dan nog PF701/PF702 en daar zit alleen een draadje op. en dan nog een hoofd fuse T2A

  • Gforse
  • Registratie: Maart 2009
  • Laatst online: 23-03-2018
Heb alle c5707 vervangen en d10pf en deed het toen nog niet. toen even de zekering nagemeten en deze was ook kapot. die nu tijdelijk vervangen met een draadje om te kijken of ie het deed en jawel hoor! dus ff een nieuwe zekering dr in en weer gefixed! was totaal iets van 11 euro kwijt

  • Henkvos1967
  • Registratie: Januari 2018
  • Laatst online: 17-01-2018
Ik heb 2 monitors voor miin camera’s van het merk neovo, nu is het probleem dat ze allebij wit beeld geven als ik ze aanzet
Weet iemand die het probleem kan verhelpen of dat ik dat zelf kunt
Mvg Henk vos

  • SA007
  • Registratie: Oktober 2002
  • Laatst online: 26-11 21:54

SA007

Moderator Tweaking
Ander probleem, ander merk, gaat nergens over dit 7 jaar oude topic uit de sloot trekken.

Hier kan je beter een nieuw topic voor openen, maar dan moet je wel flink meer informatie geven.

Klok is stuk :(

Pagina: 1

Dit topic is gesloten.

Let op:
[html][norml][/norml][/html]


Google Pixel 7 Sony WH-1000XM5 Apple iPhone 14 Samsung Galaxy Watch5, 44mm Sonic Frontiers Samsung Galaxy Z Fold4 Insta360 X3 Nintendo Switch Lite

Tweakers is samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer onderdeel van DPG Media B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee