Ik heb een forum waar aardig wat mensen topics lezen.
Nu zie ik af en toe fouten in de log komen, waar ze niet zouden moeten zijn.
Meestal zijn het fouten die veroorzaakt worden doordat de host:-directive in het HTTP/1.0-protocol niet of niet juist gebruikt wordt. Bestanden die er wel zijn, worden toch ge-404'd.
Ik ben er nu achter gekomen, dat vooral de term bordermanager ermee te maken heeft.
Ik heb al opgezocht wat bordermanager is, maar ik kan niets vinden over dit soort fouten.
Zijn er mensen die met Bordermanager werken en weleens van dit soort fouten meemaken (een 404 ofzo), of die dit ook herkennen uit hun logbestanden?
Nu zie ik af en toe fouten in de log komen, waar ze niet zouden moeten zijn.
Meestal zijn het fouten die veroorzaakt worden doordat de host:-directive in het HTTP/1.0-protocol niet of niet juist gebruikt wordt. Bestanden die er wel zijn, worden toch ge-404'd.
Ik ben er nu achter gekomen, dat vooral de term bordermanager ermee te maken heeft.
Ik heb al opgezocht wat bordermanager is, maar ik kan niets vinden over dit soort fouten.
Zijn er mensen die met Bordermanager werken en weleens van dit soort fouten meemaken (een 404 ofzo), of die dit ook herkennen uit hun logbestanden?