Cookies op Tweakers

Tweakers maakt gebruik van cookies, onder andere om de website te analyseren, het gebruiksgemak te vergroten en advertenties te tonen. Door gebruik te maken van deze website, of door op 'Ga verder' te klikken, geef je toestemming voor het gebruik van cookies. Wil je meer informatie over cookies en hoe ze worden gebruikt, bekijk dan ons cookiebeleid.

Meer informatie
Toon posts:

[windows] Thuisnetwerk > werkt half

Pagina: 1
Acties:

  • Megason
  • Registratie: juli 2002
  • Niet online
Ik heb zojuist windows thuisnetwerk goed geinstalleerd.
Alles perfect gereboot, volgens mij zelf iets te vaak (3x per pc).
Overal mooie handjes op de mapjes.

Maar als ik bij volledig netwerk kijk op de computer HOOFD, dan staat daar alleen maar HOOFD.
Wanneer ik bij de computer ZITA kijk, staat daar alleen maar ZITA.

Bijde pc's kunnen elkaar pingen en kunnen pingen naar de gateway (die koppelt bijde namelijk).

Bij de instalatie van thuisnetwerk heb ik dan ook wel mijn wireless lan adapter aangeklikt.

Wat doe ik nu nog fout?

Hoofd (daarmee is de floppy gemaakt) draait windows ME
Zita draait windows98se.

Ja sorry dat ik zo noob over kom maar ik ben dat nu eenmaal. Ik wil graag leren.

edit:

Ik kon niet vanaf zita naar hoofd pingen, dus ik heb die ff bij trusted gezet in de firewall van hoofd. E voila, ping klaar.
Maar nog steeds geen verbinding.
Nog iets gek.
Bij hoofd staat er naast volledig netwerk niks, maar bij zita staat naast volledig netwerk ook zita zelf.

Megason wijzigde deze reactie 09-02-2003 21:28 (58%)

Respect voor de posters van dit en dit topic
Specs


  • Rex_Mundi
  • Registratie: september 2000
  • Laatst online: 11-01-2005
Probeer het eerst eens zonder uberhaupt een firewall te gebruiken.

  • tweakduke
  • Registratie: december 2001
  • Laatst online: 11:50

tweakduke

Moderator General Chat

Duke rules the world...

Mm Ik zou als ik jouw was of beide pc's op de zelfde manier aanmelden, etc. Daar moet gewoon wat fouts in zitten. Aangezien je bestands en printer deling al aan hebt, moet daar ergens iets fouts zitten. (nofl, maar win ME KAN soms vervelend doen in netwerken)

  • Megason
  • Registratie: juli 2002
  • Niet online
De hoofdgroep is overal hetzelfde.

Wat bedoel je precies met aanmelden?
Ik moet mij nergens aanmelden, en wil het ook zo houden ook.

Bijde computers staan op Windows-aanmelding. Op beide computers kan ik ook kiezen uit Client voor microsoft-netwerken.

Op bijde computers staat bij netwerk eigenschapen het delen protocol.

Megason wijzigde deze reactie 09-02-2003 22:19 (42%)

Respect voor de posters van dit en dit topic
Specs


  • Sick Nick
  • Registratie: februari 2001
  • Laatst online: 10:18

Sick Nick

Drop the top!

tcp/ip draait al, zet daar eens netbui bij (de losse module, niet netbui over tcp/ip optie). Dan werkt het wel als het goed is.
Draai dan wel een firewall als je met zo'n pc op het internet gaat, anders sta je open en bloot voor iedereen en dat is NIET veilig en slim!!

  • Megason
  • Registratie: juli 2002
  • Niet online
Ik ben nu het netbui protocol aan het toevoegen.
Toegevoegt.

Allebij gereboot.
Als ik nu op volledig netwerk klik, krijg ik de error dat hij op de een of andere manier geen verbinding krijgt met het netwerk?
Balen :(
Ik heb gehoord dat je ff moet wachten dus ik doe dat lekker.

Ik zit nu achter computer ZITA.
Als ik op netwerk omgeving klik, staat er nu:

Volledig netwerk
Hoofd
Zita

Hoofd stond er eerst nog niet.
Als ik op zita klik werkt dat.
Als ik op hoofd klik, krijg ik de error (na lang wachten, p266):

Geen toegang tot \\Hoofd
Dit apparaat bestaat niet op het netwerk.

Nog apparter.

Als ik volledig netwerk doe > smulders (werkgroep) > Hoofd weer die error
volledig netwerk > smulders (werkgroep) > zita werkt gewoon.

Ik loop nu even naar de hoofd computer.

Daar zie ik:
Netwerk locatie toevoegen
Wizard thuisnetwerk
Volledig netwerk
mydocuments op Hoofd
mydocument op Zita

En dat werkt. Nu andersom nog.

Megason wijzigde deze reactie 09-02-2003 22:33 (147%)

Respect voor de posters van dit en dit topic
Specs


  • Yalopa
  • Registratie: maart 2002
  • Niet online

Yalopa

Less is more!

Aanmelden ga je moeten doen, anders is het onmogelijk om te weten of je rechten hebt op de share die je wil benaderen. Client for microsoft networks is hier de beste keus. Eens je tcp/ip geinstaleerd hebt is netbeui niet meer nodig, 1 protocol is meer dan genoeg.

You don't need eyes to see, you need vision


  • Megason
  • Registratie: juli 2002
  • Niet online
Maar ik kan via windows aanmelding al in computer zita grazen hoor!
Tcp/ip moet wel omdat dat juist voor internet is.

Ik heb nu client networking. Opnieuw opgestart. Username hoofd. Nu zie ik dat het Hoofd moet zijn. Maakt dat uit?


Kuuuuuuuuuuuuuuuut!
Ik heb hackers!
"Er zijn 11 verbonden computers. Wilt u opnieuw opstarten?"
Nu opeens maar 4!!!
Sjit!!!
FUUUUUUUUUUUUUUUUUUCK!

Megason wijzigde deze reactie 09-02-2003 22:50 (64%)

Respect voor de posters van dit en dit topic
Specs


  • andre_at_home
  • Registratie: januari 2001
  • Laatst online: 14-08-2017
netbui soms geinstalleerd... ?
Kijk eens via mijn profiel naar een van mijn laatste postings over 98 en XP ivm regiter aanspassing. Misschien helpt het je verder, ook voor ME (wel effe zoeken of dat hetzlefde is).
En... zet er effe een fatoenlijke firewall voor........

André


  • Megason
  • Registratie: juli 2002
  • Niet online
[WinXP+Win98] Probleem met netwerk

Maar ik hoef toch maar 1 van de 2 bestanden te opeenen?

ff rebooten

bij netwerk locaties krijg ik alleen nog maar een zoeklampje.

Maar ik heb hem ff op windows aanmelding gezet, want zo met het ook werken (het werkt tenminste wel zo eenrichting op).

Megason wijzigde deze reactie 09-02-2003 23:11 (28%)

Respect voor de posters van dit en dit topic
Specs


  • tweakerbee
  • Registratie: maart 2000
  • Laatst online: 21-10 20:34
Deel eens wat bestanden ;)

You can't have everything. Where would you put it?


  • Wok
  • Registratie: augustus 2001
  • Laatst online: 11:33

Wok

Dakloos...

quote:
Lees de openingspost en je ziet dat dat al gebeurd is ;)

Netwerken met Windows-machines blijven vaag, maar het kan ;) Situatie hier:

Drie PC's: Win98, Win98, WinXP. Aanmelden met Client voor MS-netwerken, Bestands- en printerdeling aan (op bepaalde mappen), TCP/IP-protocol en gaan met die banaan! Dit alles alles op een HUB aan een FreeSCO-bak en @home.

/edit:
Hier stonds iets wat niet van toepassing was.... |:(

Wok wijzigde deze reactie 09-02-2003 23:55 (26%)
Reden: niet goed gelezen :(

In Memoriam: Tijn Kolsteren (2010-2017) :'(
LAK door Tijn - Doneer aan Stichting Semmy!
D90 | 18-105/3.5-5.6 VR | 30/1.4 | 70-200/2.8


  • Megason
  • Registratie: juli 2002
  • Niet online
Alles IS goed want vanaf hoofd kan ik al bestanden van zita openen. Als ik bij zita de hoofd pc open, dan kan hij hem niet vinden / bestaat niet.

Dus ik hoef niet de klooien met tcp/ip. Met windows aanmelding lukt het WEL. bestands en printerdeling staat aan MET wachtwoord.

Andersom helaas niet. Vanaf zita kan ik hoofd niet benaderen. 192.168.1.3 (zita) staat al bij trusted zone bij firewall, evenals 192.168.1.1 (gateway).

Ik kan wel pingen naar zita vanaf hoofd en vanaf zita naar hoofd..

Ik heb dat registertruukje gedaan (en ook de computer namen in dat bestandje verandert).

Als ik achter zita's pc zit kan ik alleen zita meer zien opeens. Hoofd staat niet op de lijst. Het duurt nu na dat registertruukje allemaal retetraag.

Megason wijzigde deze reactie 10-02-2003 15:36 (28%)

Respect voor de posters van dit en dit topic
Specs


  • blacardi
  • Registratie: februari 2003
  • Laatst online: 03-07-2003
Doe in een dosbox ipconfig (beide systemen)... wat is het complete resultaat?

  • Megason
  • Registratie: juli 2002
  • Niet online
(ik heb alleen de desbetreffende gepost, ivm met wireless lan / netwerk kaart)
Hoofd:
Netwerkkaart:
Ip-adres: 192.168.1.2
Subnetmasker: 255.255.255.0
Standaardgateway: 192.168.1.1

Zita:
Wireless lan adapter:
Ip-adres: 192.168.1.3
Subnetmasker: 255.255.255.252
Standaardgateway: 192.168.1.1

Respect voor de posters van dit en dit topic
Specs


  • frim
  • Registratie: augustus 2001
  • Niet online
probeer eens het subnetmask hetzelfde maken dan..

(bij TCP/IP opties in netwerk eigenschappen)

  • Megason
  • Registratie: juli 2002
  • Niet online
Wh00pie!
Werkt!

Printen... geinstalleerd!

Nu zoek ik alleen nog hoe ik de gedownloade bestande van kazaa goed regel...
Als ik een hyperlink doe gaan ze naar hun eigen mappen :?

O sorry ik zie nu dat delen erbij staat :)

ff testen..

Megason wijzigde deze reactie 10-02-2003 17:41 (204%)

Respect voor de posters van dit en dit topic
Specs

Pagina: 1


Apple iPhone 11 Nintendo Switch Lite LG OLED C9 Google Pixel 4 FIFA 20 Samsung Galaxy S10 Sony PlayStation 5 Beveiliging en antivirus

'14 '15 '16 '17 2018

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2019 Hosting door True