Toon posts:

Win2k boot niet meer - EventID 7001

Pagina: 1
Acties:

Verwijderd

Topicstarter
Mijn win2k machine boot sinds gister niet meer normaal. Hij hangt tijdens het booten volledig. Veilige modus werkt nog wel en dan zie ik in de event viewer de volgende error als eerste verschijnen:

EventID 7001
Source Service Control Manager
Description:
The Distributed Transaction Coordinator service depends on the Security Accounts Manager service which failed to start because of the following error: No attempts to start the service have been made since the last boot

op eventID.net vond ik dit:

http://www.eventid.net/di...e=Service+Control+MAnager

Als ik vervolgens Security Accounts Manager wil starten krijg ik deze melding:

Error 1077: No attempts to start the service have been made since the last boot

Er komen nog een x aantal errors naar voren in de event viewer, maar die zijn allemaal naar aanleiding van deze (zervice can not start because depends on..)

Heeft iemand enig idee hoe ik dit op kan lossen?
Er is geen Active directory geïnstalleerd, de DNS heb ik gister in geregeld en leek het goed te doen, kan het daar aan liggen? Ik heb alle services op automatic gezet in de hoop dat het daar aan lag.. maar dat hielp ook niet.. Ik had de machine net gister geïnstalleerd en had event viewer error en warning vrij :(

  • [Jules]
  • Registratie: Maart 2000
  • Laatst online: 12:24

[Jules]

Confusion in confusion

De Security Accounts Manager service staat wel op automatisch opstarten en de log on as op localsystem?

Knowing others is to be clever.
Knowing yourself is to be enlightened.
Overcoming others requires force.
Overcoming yourself requires strength.


Verwijderd

Topicstarter
Ja dat staat allemaal goed naar mijn idee. De melding die ik krijg als ik SAM probeer te starten is:

Error 1053: The service did not respond to the start or control request in a timely fashion.

Ik ben haast in staat alles weer opnieuw te installeren... :(

  • mrsar
  • Registratie: September 2000
  • Laatst online: 14:59

mrsar

waar een sar is,is een wodka

http://www.eventid.net/display.asp?eventid=7001

Event ID: 1077
Source MSExchangeIS Private
Type Warning
Description The following users have exceeded the Issue Warning storage limit: <user name>
Comments Adrian Grigorof: Self explanatory. Mailbox size limit was configured and a user reached the warning level.
Contributors Adrian Grigorof

http://www.eventid.net/display.asp?eventid=1053
en er word doorverwezen naar deze http://www.eventid.net/di...?eventid=1000&eventno=546

als ik het even snel zo bekijk heeft het iets met de GPO's te maken

steam: mr_sar1 / Battle.net : mrsar#2189 / xbox : mrsar1


  • [Jules]
  • Registratie: Maart 2000
  • Laatst online: 12:24

[Jules]

Confusion in confusion

mrsar schreef op 18 september 2002 @ 00:45:
http://www.eventid.net/display.asp?eventid=7001

Event ID: 1077
Source MSExchangeIS Private
Type Warning
Description The following users have exceeded the Issue Warning storage limit: <user name>
Comments Adrian Grigorof: Self explanatory. Mailbox size limit was configured and a user reached the warning level.
Contributors Adrian Grigorof

http://www.eventid.net/display.asp?eventid=1053
en er word doorverwezen naar deze http://www.eventid.net/di...?eventid=1000&eventno=546

als ik het even snel zo bekijk heeft het iets met de GPO's te maken
Helaas gaat het niet over event id 1077 maar over event id 7001. De vergissing zit 'm in het error nummer welke in zijn eventlog onder event id 7001 werd vermeld.


Lakcaj, heb je nog software geinstalleerd of je configuratie gewijzigd voordat dit probleem optrad?

Knowing others is to be clever.
Knowing yourself is to be enlightened.
Overcoming others requires force.
Overcoming yourself requires strength.


Verwijderd

Topicstarter
Hmm.. Niet dat ik me zo kan herinneren. Het enige wat ik heb gedaan is wat services uit zetten die ik toch niet gebruik. Maar deze heb ik allemaal weer aan gezet. Ohja, ik heb QoS verwijderd van mijn systeem.. Zou dat het probleem kunnen zijn? Ik heb nog niet geprobeerd die weer terug te zetten. Maar ik had wel ge-reboot nadat ik QoS had verwijderd. Toen alleen maar met de DNS bezig geweest volgens mij....
Pagina: 1