Mijn win2k machine boot sinds gister niet meer normaal. Hij hangt tijdens het booten volledig. Veilige modus werkt nog wel en dan zie ik in de event viewer de volgende error als eerste verschijnen:
EventID 7001
Source Service Control Manager
Description:
The Distributed Transaction Coordinator service depends on the Security Accounts Manager service which failed to start because of the following error: No attempts to start the service have been made since the last boot
op eventID.net vond ik dit:
http://www.eventid.net/di...e=Service+Control+MAnager
Als ik vervolgens Security Accounts Manager wil starten krijg ik deze melding:
Error 1077: No attempts to start the service have been made since the last boot
Er komen nog een x aantal errors naar voren in de event viewer, maar die zijn allemaal naar aanleiding van deze (zervice can not start because depends on..)
Heeft iemand enig idee hoe ik dit op kan lossen?
Er is geen Active directory geïnstalleerd, de DNS heb ik gister in geregeld en leek het goed te doen, kan het daar aan liggen? Ik heb alle services op automatic gezet in de hoop dat het daar aan lag.. maar dat hielp ook niet.. Ik had de machine net gister geïnstalleerd en had event viewer error en warning vrij
EventID 7001
Source Service Control Manager
Description:
The Distributed Transaction Coordinator service depends on the Security Accounts Manager service which failed to start because of the following error: No attempts to start the service have been made since the last boot
op eventID.net vond ik dit:
http://www.eventid.net/di...e=Service+Control+MAnager
Als ik vervolgens Security Accounts Manager wil starten krijg ik deze melding:
Error 1077: No attempts to start the service have been made since the last boot
Er komen nog een x aantal errors naar voren in de event viewer, maar die zijn allemaal naar aanleiding van deze (zervice can not start because depends on..)
Heeft iemand enig idee hoe ik dit op kan lossen?
Er is geen Active directory geïnstalleerd, de DNS heb ik gister in geregeld en leek het goed te doen, kan het daar aan liggen? Ik heb alle services op automatic gezet in de hoop dat het daar aan lag.. maar dat hielp ook niet.. Ik had de machine net gister geïnstalleerd en had event viewer error en warning vrij