[2k] active directory corrupt *

Pagina: 1
Acties:

  • Barbapapa
  • Registratie: Maart 2002
  • Laatst online: 08-07-2024
ik heb een w2000-server met 6 : win98 werkstations. Op de server is
active directory geinstalleerd. Na verloop van tijd krijg ik in event-viewer
error meldingen (gebeurtenid-id ; 6702/bron ;dns , id ;4011/bron ; dns,
gebeurtenis-id; 7053/bron dns.....
De werkstations kunnen dan niet meer op het domein inloggen. Ik
heb deze error codes opgezocht in technet. Technet geeft aan ;
" if this dns server does not have any DS-integrated peers , then this error
should be ignored". Aangezien mijn server de enige is in mijn active-directory
heeft mijn dns-server geen replicatie - partner.
Instellingen DNS-server :

- root zone (.) verwijderd (ik heb maar 1 domein)
- Always dynamic update ; yes
- Zone transfers ; uitgezet
- reverse lookup ; add new zone > 192.168.100.x zone
" " : always dynamic update = yes
" " ; zone transfers = uit
" " ; wins-r lookup = domeinnaam

Wanneer ik in dns-server kijk heeft de server wel een zg. A-record met
het juiste ip-adres van de server. Wins-server werkt nog wel en geeft geen
foutmeldingen .
Wat zou hier aan de hand kunnen zijn, en hoe zou het evt. te voorkomen zijn ?
bvd

  • F_J_K
  • Registratie: Juni 2001
  • Niet online

F_J_K

Moderator CSA/PB/AI

Front verplichte underscores

this error should be ignored
Lijkt me vrij duidelijk ;)

Ik zet trouwens even je OSsen in de topictitel, zie Windows Operated Systems - Policy. Het is nu vrij duidelijk vanwege AD, maar dit maakt het nog wat duidelijker :)

'Multiple exclamation marks,' he went on, shaking his head, 'are a sure sign of a diseased mind' (Terry Pratchett, Eric)


  • TheRookie
  • Registratie: December 2001
  • Niet online

TheRookie

Nu met R1200RT

Wat voor foutmelding krijg je op de werkstations ?

  • Barbapapa
  • Registratie: Maart 2002
  • Laatst online: 08-07-2024
de foutmelding die ik op het werkstation krijg is : " Het opgegeven domeinwachtwoord is onjuist of toegang tot de aanmeldingsserver
is geweigerd." :(

  • TheRookie
  • Registratie: December 2001
  • Niet online

TheRookie

Nu met R1200RT

Als je de inlog annuleert kan je de server wel pingen (op naam én ip) ?

Verwijderd

zijn er srv records aanwezig voor de DC in je dns, en i kgeloof dat ik deze vraag vandaag vaker heb gezien :?
Pagina: 1