Toon posts:

PC is niet 100% stabiel. geheugen probleem ?

Pagina: 1
Acties:

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Ik heb ooit een best buy guide gevolgd van deze site:

Toen werd het dit:

Asrock B450M Pro 4 (updated bios)

CPU: AMD Ryzen 5 2600 (6 core) @ 3.400GHz
GPU: AMD ATI Radeon RX 570
Memory: 5954MiB / 15915MiB Gskill AEGIS DDR4-3000 8GBx2

Al vanaf dag één dat ik deze pc gebouwd heb, is hij niet zo stabiel als ik gewend ben op Linux.

Ongeveer 1 keer in de drie dagen loopt hij vast. Keyboard en muis gaan in het standje bekijk het maar.
Als ik muziek luister, dan speelt de muziek meestal wel gewoon door.

Andere muis ander keyboard, maakt niets uit.

Het moederbord heeft nooit het geheugen ingesteld op 3000Mhz, maar op 2133 Mhz.
Doe ik dat dan handmatig, dan word de pc minder stabiel.

Maar nu kom ik ineens dit tegen:
https://linustechtips.com...upported-by-ryzen-5-2600/

Eigenlijk word 3000mhz dus niet ondersteund.

Iemand een idee hoe ik mijn pc weer net zo stabiel krijg als dat ik gewend ben, met mijn vorige pc' s ?

Zoeken naar 2400 of 2800mhz geheugen ?

Er was iemand op het openSUSE forum die suggereerde om meer volt op het geheugen te zetten.
Maar hoeveel dan ?

Ik ben op dat gebied echter een leek. Ook lees ik wel over de timing aanpassen, maar nergens met welke waardes.

Laat duidelijk zijn, dat als de pc 100% stabiel was, ik er niet wakker van zou liggen dat me geheugen misschien te langzaam draait. :)

Uit de bios:
16-18-18-38 1.35Volt.

(Pc is dualboot openSUSE Tumbleweed en Windows 10)

  • Dracoz
  • Registratie: Maart 2006
  • Laatst online: 04:39
Wat betreft het geheugen, in de bios zou ik je voltage ietsje verhogen. Dit kun je dus op 1.36V zetten, ietsje hoger en geen probleem.

Je gaf verder aan het geheugen handmatig in te voeren, hoe doe je dit precies?

Heb je wel eens XMP aangezet in de BIOS ?

Raymundo!, Ryzen 5 1600x @ 4ghz, x370 Gaming pro carbon, 2x8GB DDR4 3200Mhz, Nvidia RTX2070 Super


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 09:13
DOCP aan en het RAM handmatig op 2933 zetten werkt meestal stabiel met jouw moederbord/RAM combinatie.

  • nelizmastr
  • Registratie: Maart 2010
  • Laatst online: 11:38

nelizmastr

Goed wies kapot

Dracoz schreef op woensdag 25 januari 2023 @ 03:28:
Wat betreft het geheugen, in de bios zou ik je voltage ietsje verhogen. Dit kun je dus op 1.36V zetten, ietsje hoger en geen probleem.
Klinkt bekend. In 2017 met mijn eerste Ryzen systeem had ik ook DDR4-3000 CL15 geheugen en dat moest op 1.38v om stabiel te zijn. Was een betere optie dan snelheid naar beneden gooien :)

I reject your reality and substitute my own


  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Alvast allemaal bedankt, ik heb wat dingen om uit te zoeken.

Ik ben redelijk zeker dat xmp aanstaat, maar ga dat zeker controleren.

Begrijp ik goed dat XMP en DOCP het zelfde is ? Of moet ik in me bios opzoek naar allebei ? :)

Eerste poging word om 1,36 volt op het geheugen te zetten.

Word ik eindelijk een echte Tweaker :P

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Kleine update.

Ik ben in de bios gedoken.

Volgens mij word een jdec? profiel gebruikt, en XMP staat op auto.

Als ik op dat auto klik , kan ik kiezen tussen een XMP profiel, XMP 2.0 profile 1 of auto.

Dan zie ik dat de dram spanning van 1,2V naar 1,350 volt gaat.
Ook word deze waarde dan rood.

Ik ben dus maar uit de bios gegaan zonder te saven. Eerst even zeker weten dat ik dat rood worden kan negeren?

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
reddit:

https://www.reddit.com/r/...the_red_number_it_is_the/

Daar word beweerd dat het rood worden van die waarde geen probleem is.

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Ik begin langzaam weer een overzicht te krijgen.

Met dank aan het internet en zoeken.

Jedec (en dus niet jdec wat ik hier boven typte) is een geheugenstandaard en XMP valt daar ook onder.
XMP is een overclock profiel dat gelezen word uit een chip op de geheugen stick.

Het zorgde bij mij wel tot verwarring dat het ene scherm in de bios het over 1,35 Volt geheugen heeft maar als ik dan dat XMP profiel inschakel, de dram spanning van 1,2 naar 1,350 gaat.

Het verschil tussen de naam van de stick en een instelling.

Nu nog even bidden voor moed en kracht, en dan dat XMP profiel inschakelen.

Dan later misschien eens uitzoeken wat die XMP auto instelling doet.

  • MailMan
  • Registratie: Juni 2002
  • Laatst online: 29-01 22:09
Ik volg je even niet meer. Stond XMP al aan of niet toen je de instabiliteit had? Ik weet niet wat AUTO betekent in jouw geval. Maar je kan vrij eenvoudig in Windows (Task Manager) zien op welke Mhz je geheugen draait.

Ik zou niet verwachten dat je systeem stabieler wordt van het inschakelen van XMP, dus ik snap niet helemaal wat je daar mee probeert te bereiken.

DRAM voltage verhogen zou voor stock niet nodig moeten zijn. Als je XMP aanzet activeer je dus zo'n JEDEC profiel en daar is het voltage al wat hoger (1.35 ipv 1.2). Als dat instabiel is wordt wel eens geadviseerd om het voltage nog hoger te zetten dan 1.35.

Heb je al wel de meest recente BIOS voor je moederbord?

[Voor 4% gewijzigd door MailMan op 26-01-2023 08:00]


  • CH4OS
  • Registratie: April 2002
  • Niet online

CH4OS

It's a kind of magic

Als ik je zo lees, zou het mij niet verbazen dat het systeem crashed doordat je te weinig spanning op je RAM hebt staan.

@MailMan met XMP worden instellingen voor het RAM ingeladen in het moederbord. Meestal heb je 2 profielen. Eén met de standaard instellingen voor het RAM en een iets overgeclockte. Profiel 1 is dan over het algemeen de standaard. Als die dan de spanning al op 1.35V zet ipv 1.2V lijkt mij dat dus het probleem.

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
@MailMan

Wat CH4OS zegt, en XMP stond op auto. Blijkbaar laad dat een profiel dat te weinig spanning op me geheugen zet.

Typisch gevalletje van, dat zou niet moeten maar gebeurd dus wel.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 10:00
Gps4l schreef op donderdag 26 januari 2023 @ 10:59:
@MailMan

Wat CH4OS zegt, en XMP stond op auto. Blijkbaar laad dat een profiel dat te weinig spanning op me geheugen zet.

Typisch gevalletje van, dat zou niet moeten maar gebeurd dus wel.
Gebeurd vaker hoor, zelf ook een setje die op 1.350(xmp voltage) niet stabiel was.

Maar op 1.355 wel en het werkt zo al een hele tijd zo. :)

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Ik wil even iedereen bedanken.

Ik heb dus in de bios (EUFI) de XMP instelling veranderd van auto naar het xmp profiel wat je daar kan kiezen.

Of dit het probleem ook echt oplost weet ik pas over een week of zo maar.....

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
*-memory
          description: System Memory
          physical id: c
          slot: System board or motherboard
          size: 16GiB
        *-bank:0
             description: [empty]
             product: Unknown
             vendor: Unknown
             physical id: 0
             serial: Unknown
             slot: DIMM 0
        *-bank:1
             description: DIMM DDR4 Synchronous Unbuffered (Unregistered) 3000 MHz (0,3 ns)
             product: F4-3000C16-8GISB
             vendor: Unknown
             physical id: 1
             serial: 00000000
             slot: DIMM 1
             size: 8GiB
             width: 64 bits
             clock: 3GHz (0.3ns)
        *-bank:2
             description: [empty]
             product: Unknown
             vendor: Unknown
             physical id: 2
             serial: Unknown
             slot: DIMM 0
        *-bank:3
             description: DIMM DDR4 Synchronous Unbuffered (Unregistered) 3000 MHz (0,3 ns)
             product: F4-3000C16-8GISB
             vendor: Unknown
             physical id: 3
             serial: 00000000
             slot: DIMM 1
             size: 8GiB
             width: 64 bits
             clock: 3GHz (0.3ns)


De vooruitgang is dus al wel dat me geheugen nu wel op 3000 mhz draait.
Tot nu toe komt er geen rook uit me pc, en lijkt hij stabiel, maar het is nu nog te vroeg om echt te gaan juigen.

Ik kom hier over een week of zo zeker nog op terug.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 10:00
normaal het gewoon zonder XMP stabiel moeten zijn,alleen langzamer als met XMP.

je hebt ook al een gmemtest gedaan?

Zou ik sowieso doen, om te checken of de boel stabiel is

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Precies en daarom zijn er nog wel wat details die ik niet snap.

Maar blijkbaar herkend dit moederbord dit geheugen niet goed, want waarom word er anders maar 1,2 volt opgezet? Dat is ook zonder overklokken gewoon te weinig.

Misschien leuk om te vertellen, ik dacht eerst dat ik een USB probleem had, want de crash gebeurde vaak als ik de muis bewoog.
Maar dat bewegen van de muis was waarschijnlijk net voldoende om me geheugen in de problemen te brengen. En dat met een merk muis dat Linux officieel ondersteund. Logitech.
Ik heb zelfs al verpakkingen van Logitech gezien, die Linux vermelden als ondersteund OS.

Asrock ondersteund Linux niet officieel, maar ik weet sinds gisteren dat de helpdesk van Arock wel degelijk serieus ingaat op problemen met Linux.

Ik ga even nadenken over memtest. Dat is waarschijnlijk wel slim om te doen.

Deze kan in ieder geval op Windows, Linux en Mac.
https://www.memtest86.com/technical.htm

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Uszka schreef op woensdag 25 januari 2023 @ 06:45:
DOCP aan en het RAM handmatig op 2933 zetten werkt meestal stabiel met jouw moederbord/RAM combinatie.
@Gps4l Dit, de prestaties verschillen niet met 3000.

Ram in bankje 2en4 vanaf cpu en wat uszka schrijft.

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Ram zit in slot 2 en 4 of zoals Linux ze nummert in slot 1 en 3. (0,1,2,3 vs 1,2,3,4)

Het duurde even voor ik echt begreep wat Uszka schreef, maar ook hij stuurde me wel in de goede richting.

Toch vind ik het apart dat XMP op auto niet goed werkt met dit geheugen, maar ik heb de afgelopen dagen weer veel bijgeleerd.

Elk nadeel heb ze voordeel.

  • CH4OS
  • Registratie: April 2002
  • Niet online

CH4OS

It's a kind of magic

Gps4l schreef op donderdag 26 januari 2023 @ 22:05:
Precies en daarom zijn er nog wel wat details die ik niet snap.

Maar blijkbaar herkend dit moederbord dit geheugen niet goed, want waarom word er anders maar 1,2 volt opgezet? Dat is ook zonder overklokken gewoon te weinig.

Misschien leuk om te vertellen, ik dacht eerst dat ik een USB probleem had, want de crash gebeurde vaak als ik de muis bewoog.
Maar dat bewegen van de muis was waarschijnlijk net voldoende om me geheugen in de problemen te brengen. En dat met een merk muis dat Linux officieel ondersteund. Logitech.
Ik heb zelfs al verpakkingen van Logitech gezien, die Linux vermelden als ondersteund OS.

Asrock ondersteund Linux niet officieel, maar ik weet sinds gisteren dat de helpdesk van Arock wel degelijk serieus ingaat op problemen met Linux.

Ik ga even nadenken over memtest. Dat is waarschijnlijk wel slim om te doen.

Deze kan in ieder geval op Windows, Linux en Mac.
https://www.memtest86.com/technical.htm
Beste is om Memtest86+ te draaien, die is 64 bits. Een goede test duurt overigens wel meer dan 24 uur als je het gehele bereik van het RAM wilt testen.

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Memtest 86+ ga ik misschien wel doen, maar met de 24 uur heb ik wel een probleem.

Dan gebruik liever gewoon me pc de komende dagen en wacht af.

Pc draait vandaag al zeker 10 uur probleemloos. Dat is nog iets te vroeg om echt te gaan juichen, maar het begint goed.

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Hoewel ik niet snap waarom XMP auto niet goed werkt, en waarom me bios de 1.35 Volt aangeeft in het rood, draait mijn pc duidelijk beter als eerst.

Ik had niet verwacht het verschil te merken tussen de 2133 en de 3000mhz maar dat doe ik dus wel.

Ik begin heel voorzichtig de vlag uit te hangen hier. Sinds ik dat XMP profiel gekozen heb in de bios, heb ik nog niet één keer gehad dat de pc vastliep. Inmiddels staat de teller op een 16 uur zonder problemen.

Ik heb al één record gebroken. Het aantal reacties op verschillende forums zonder dat de pc vastloopt.

Kan ik me nu eindelijk weer gaan concentreren op het maken van muziek ?

Hoewel ik Windows 10 nog nauwelijks gebruik, vermoed ik daar nu ook minder problemen te gaan zien.
(100% legale versie)

Nu is mijn ervaring dat Linux stabieler is als Windows, maar Windows niet aan kunnen zetten zonder dat het crashed is ook niet normaal. Dat zal er in dit verband vast alles mee te maken hebben dat Windows meer geheugen gebruikt als Linux. :)

  • manzonderdas
  • Registratie: Juni 2006
  • Nu online
als je win 10 hebt, kan je dan niet beter hem een nacht laten draaien met testmem en het anta777 profiel? Veel gevoeliger voor ram fouten dan memtest, en dan ben je ineens zeker

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Bedankt voor de tip, maar ik denk dat ik het gewoon een paar dagen aankijk.

Terwijl ik hier reageer, draait er een youtube playlist, en een virtuele machine met win10.
Die virtuele machine is vanwege een online spel dat flash gebruikt.

Er staat voor de duidelijkheid op me pc ook gewoon Windows 10 met zijn eigen harde schijf.
Die gebruik ik voor, je voelt het al aankomen, games

Ik had echter zeer veel problemen toen ik deze pc bouwde om Windows 10 te installeren met EUFI.
Ik kreeg hier hulp, en de oplossing was om na de installatie van Windows 10, in the bios naar lagacy mode te gaan.

Daar moest ik aan denken toen ik las dat de nieuwste mem test eufi gebruikt.

De ergernis en verbazing die ik had dat Windows 10 dwars lag met EUFI, zal ik niet snel vergeten.
Ik was bang voor problemen met Linux en EUFI, maar het was Windows 10 die voor problemen zorgde.

Hoewel het voor Linux niet echt uitmaakt, kan je niet Linux eufi installeren en dan dual boot met windows die een mbr gebruikt. Anders om werkt ook niet, ze moeten allebei mbr gebruiken of allebei eufi.

Me pc loopt nog steeds niet vast.

Wat ik vermoed is dat mijn moederbord elke spanning boven een bepaalde waarde rood maakt.
Zelfs als er geheugen in zit dat met groene waardes niet goed werkt.

Als ik het goed begrijp is het ergens heel simpel. Het Asrock moederbord heeft een andere mening over de juiste spanning als het geheugen zelf. Het XMP profiel staat waarschijnlijk ook in een chip op de ramstick.

Het kan best zijn dat Asrock zich gewoon indekt. Er is geheugen waarbij 1,35volt geen goed idee is.

  • Gps4l
  • Registratie: Juli 2010
  • Laatst online: 29-01 23:41
Ik durf inmiddels de uitspraak wel aan dat mijn probleem tot het verleden behoord.

Nog niet één crash of vast loper gezien sinds ik dat XMP profiel ingesteld heb.

Bring in the dancing girls. :)

Allemaal bedankt.

[Voor 4% gewijzigd door Gps4l op 29-01-2023 22:58]


  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

💃 💃

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee