Toon posts:

Gtx1080ti Gigabyte fan probleem

Pagina: 1
Acties:

Vraag


  • tim199023
  • Registratie: April 2022
  • Laatst online: 29-01 20:05
Mijn vraag
De fans van mijn 1080TI werken niet in combinatie met mijn Gigabyte kaart. Wat ik daarmee bedoel is dat de fans niet draaien(ook niet als de temperatuur oploopt MAAR als ik de fans aansluit op de Led Connector van mijn RTX 3060 die eronder hangt gaan ze alle 3 direct op volle snelheid draaien, hoe kan dit?

Relevante software en hardware die ik gebruik:
-Gigabyte GTX 1080TI
-EVGA RTX 2060OC(gebruik ik niet maar wel gecheckt in het slot waar de 1080 ti inzit en werkt prima
-HP RTX 3060
-I5 10400F
-32GB)4x8 Kingston fury beast 3200MHz DDR4 CL16
-MSIz590 pro
-Samsung 2TB 979 eco
-1x PSU coolermaster 650brons voor moederbord/ harddrives/fan/memory
1x PSU Corsair 650 watt voor RTX 3060 en 1080TI VIA ATX splitter


Wat ik al gevonden of geprobeerd heb
-fans aangesloten op andere energie bron werkt werkt wel
-ik vermoed na wat (amateuristisch) onderzoek dat het de temperatuur sensor kan zijn die defect is waar de fans niet aangestuurd worden maar via hw monitor en afterburner zie ik wel de juiste temperatuur ik weet alleen niet of dit dezelfde sensor is die gebruikt wordt om de fans aan te sturen
-kaart heeft 4 aansluitingen op de printplaat voor de fan connector en allemaal geprobeerd zonder resultaat
- kaart /connectors uitgebreid met alcohol schoongemaakt(72%) en thermalpads/ coolpaste vervangen
-via afterburner fan bediening op handmatig gezet maar ook zonder resultaat
-gecheckt of de fans vrij kunnen draaien zonder weerstand

Heeft iemand een idee wat ik nog kan doen?

Alvast bedankt aan diegene die de moeite doen om dit te lezen en mee te denken
...

Beste antwoord (via tim199023 op 29-01-2023 09:23)

Alle reacties


  • tim199023
  • Registratie: April 2022
  • Laatst online: 29-01 20:05
Moet staan 2TB 970 evo maar is verder niet van invloed

  • Thomg
  • Registratie: September 2010
  • Laatst online: 01:26

Thomg

Aww yiss

Heb je al met een multimeter gemeten of de kaart nog wel een 12V genereert op de Vcc van de fans? Lijkt namelijk van niet.

Als je wel een PWM signaal krijgt kan je de 12V wel ergens anders vandaan snoepen.

  • Cyriel85
  • Registratie: December 2017
  • Laatst online: 21:56
Kan je in de Nvidia software niet gewoon een toerental instellen net zoals bij AMD? Dan kan je zien of als je direct de fans aan stuurt het wel lukt. Weet je gelijk of het aan een sensor ligt of aan de aansturing.

Ryzen 5 3600 - MSi B450proVDH Max - AMD 6800XT - 16 GB Hyperx Predator


  • tim199023
  • Registratie: April 2022
  • Laatst online: 29-01 20:05
Moet even kijken hoe ik dat doe met een voltmeter want die connectors zitten aan de onderkant /achterkant dus kan je bijna niet bij als hij aanstaat. En die 12v kan ik wel ergens anders vandaan halen maar dan draait full speed en dat is bij deze 1080ti alsof je naast een landingsbaan op Schiphol staat om nog maar niet te beginnen over de levensduur van de fans. Ik kan ook geen kabels vinden om hem op de fan Connector van mijn moederbord aan te sluiten. Die zou ik zelf kunnen maken maar aangezien de fans 4 zwarte kabels heb weet ik niet welke kabel welke functie heeft of is dat altijd dezelfde volgorde?

  • tim199023
  • Registratie: April 2022
  • Laatst online: 29-01 20:05
Ik meet maar 0.35 volt op de aansluiting. Ter vergelijking op de fan aansluiting op mijn moederbord meet ik 7 volt wat ook weinig lijkt. Of mijn meetingen kloppen niet of er is iets aan de hand waarvan ik totaal de oorzaak niet kan bedenken.

  • BHStar
  • Registratie: April 2007
  • Laatst online: 30-01 13:08
Heb je al geprobeerd de fan-snelheid aan te passen met MSI afterburner? Als dat ook niet werkt zou ik de fans inderdaad ergens anders in prikken.

  • meljor
  • Registratie: November 2004
  • Laatst online: 20:22
Tot welke temp heb je gecheckt? Sommige kaarten zetten pas bij hele hoge temp (80+) de fans aan.

  • Thomg
  • Registratie: September 2010
  • Laatst online: 01:26

Thomg

Aww yiss

tim199023 schreef op donderdag 19 januari 2023 @ 01:13:
Ik meet maar 0.35 volt op de aansluiting. Ter vergelijking op de fan aansluiting op mijn moederbord meet ik 7 volt wat ook weinig lijkt. Of mijn meetingen kloppen niet of er is iets aan de hand waarvan ik totaal de oorzaak niet kan bedenken.
0.35V is praktisch dood.
7V is ook wel vrij laag, maar misschien staat je moederbord ingesteld op DC control ipv PWM control, dan is 7V fair voor een lagere snelheid.
Kan je ook checken of je nog wel een PWM signaal krijgt?
Als dat iig wel werkt kan je de 12V dus sourcen van een andere bron maar wel de PWM signaal van de kaart pakken. Zo krijg je effectief zoals het was.

Wel vreemd dat de Vcc rail voor de fancontrol overleden is, eerste keer dat ik dat mee maak.

  • meljor
  • Registratie: November 2004
  • Laatst online: 20:22
Als 0,35 in idle is (fanstop) dan kan het toch wel? Gaat het voltage omhoog naarmate de kaart heet wordt..

  • tim199023
  • Registratie: April 2022
  • Laatst online: 29-01 20:05
Ik wil hem op een normale PWM moederbord aansluiting prikken maar ik kan nergens een female Mini pwm naar normale pwm vinden. En ik kan ze niet handmatig verbinden want ik weet niet welke kabel voor wat staat daar ze allemaal zwart zijn.

Verder blijf ik het probleem niet snappen. Het lijkt me nagenoeg onmogelijk dat 4 fanpoorten ineens kapot zijn. Dus iets wat die poorten aanstuurt is kapot maar de temperatuur kan daarentegen wel uitgelezen worden door monitoring tools. Is dit dan een anderse sensor dan de sensor die de fans aanstuurt?

Ik heb tevens de temperatuur opzien lopen tot 83 graden en er gebeurde nog niks met de fans.

  • meljor
  • Registratie: November 2004
  • Laatst online: 20:22
tim199023 schreef op dinsdag 24 januari 2023 @ 16:07:
Ik wil hem op een normale PWM moederbord aansluiting prikken maar ik kan nergens een female Mini pwm naar normale pwm vinden. En ik kan ze niet handmatig verbinden want ik weet niet welke kabel voor wat staat daar ze allemaal zwart zijn.

Verder blijf ik het probleem niet snappen. Het lijkt me nagenoeg onmogelijk dat 4 fanpoorten ineens kapot zijn. Dus iets wat die poorten aanstuurt is kapot maar de temperatuur kan daarentegen wel uitgelezen worden door monitoring tools. Is dit dan een anderse sensor dan de sensor die de fans aanstuurt?

Ik heb tevens de temperatuur opzien lopen tot 83 graden en er gebeurde nog niks met de fans.
Wacht eens tot 90 graden dan, kan ie prima hebben

  • tim199023
  • Registratie: April 2022
  • Laatst online: 29-01 20:05
Helaas gewacht maar niks. Denk dat de sensor overleden is. Kaart heeft flinke tijd aan minen gedaan dus ik denk dat hem dat uiteindelijk de das om heeft gedaan. Ik kan hem met een connector gebruiken maar mijn RTX 3060 is bijna net zo goed dus denk dat ik het zo laat en hem als reserve hou. Thanks voor alle adviezen.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee