Toon posts:

MikroTik HAP Ax3 no-link

Pagina: 1
Acties:

Vraag


  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
Ola,

Ik heb op het forum van MikroTik een vraag gesteld het is inmiddels 4 dagen later en nog geen reactie ontvangen :-( wat natuurlijk kan.

Maar het heeft nogal enige spoed dus ik probeer het hier maar.
Hierbij de link: https://forum.mikrotik.com/viewtopic.php?t=192434

Als dit niet wenselijk is dan zal ik dezelfde vraag hier stellen maar het is nogal veel tekst :-(

Ik hoop dat jullie mij verder kunnen helpen :-)

Alle reacties


  • allure
  • Registratie: Mei 2001
  • Laatst online: 27-01 14:58

allure

Titaan fase 2/3

Wat is het probleem precies?

edit; je krijgt geen IP vanuit ziggo? Je kunt het Mac-adres van je "oude" router spoofen/overnemen in de mikrotik, een andere oplossing zou kunnen zijn het modem 24 uur van de spanning halen.

[Voor 77% gewijzigd door allure op 16-01-2023 14:13]


  • MasterL
  • Registratie: Oktober 2003
  • Laatst online: 18:05
Sorry maar zoals ik het nu lees komt jouw configuratie nog niet eens in de buurt van een werkende.
Stap 1: Branden de lampjes op de ethernet poort(en?
Stap 2: Krijg je nou wel of geen IP-adres? (IP/Adresses op de WAN interface).

Als bovenstaande true is moet je nog wel wat andere zaken configureren:
* LAN bridge/interface met IP configuratie.
* (S)NAT configuratie.
* Firewall configuratie.
* DHCP server op de LAN/Bridge (waarschijnlijk).
* Eventuele DNS/forwarding setup.


Een Mikrotik is geen Netgear met een predefined WAN/LAN poorten, NAT configuratie etc (althans basic config komt in de buurt maar die heb je gewist).

Als je aangeeft welke poorten je voor wat wil gebruiken (WAN poorten) of je een bridge wil, zo ja met welke poorten en wat je wil gebruiken als LAN subnet wil ik best een config voor je schrijven.

[Voor 13% gewijzigd door MasterL op 16-01-2023 14:33]


  • lier
  • Registratie: Januari 2004
  • Laatst online: 20:24

lier

MikroTik nerd

Niet helemaal eens met @MasterL, de stappen die je hebt doorgevoerd zijn voldoende om van Ziggo een IP adres te krijgen. Maar link down is natuurlijk niet oké.

Heb je al een keer in plaats van ether1 een andere poort getest? Van ether2 weet je bijvoorbeeld zeker dat hij het doet...wat gebeurt er als je daaraan een DHCP client koppelt?

Inmiddels heb ik ook een vraag gesteld op het MikroTik forum, misschien kan je daar ook op reageren?

Eerst het probleem, dan de oplossing


  • MasterL
  • Registratie: Oktober 2003
  • Laatst online: 18:05
Nee maar er is vanaf hier (Tweakers) natuurlijk niet te bepalen of de link (echt) down is en/of internet gewoon niet werkt? Als de link daadwerkelijk down is slaat mijn reactie natuurlijk nergens op. Hoewel je nog steeds meer config als " /ip dhcp-client add disabled=no interface=PORT01-Internet " nodig hebt om alles te laten werken.

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
MasterL schreef op maandag 16 januari 2023 @ 14:30:
Sorry maar zoals ik het nu lees komt jouw configuratie nog niet eens in de buurt van een werkende.
Stap 1: Branden de lampjes op de ethernet poort(en?
Stap 2: Krijg je nou wel of geen IP-adres? (IP/Adresses op de WAN interface).

Als bovenstaande true is moet je nog wel wat andere zaken configureren:
* LAN bridge/interface met IP configuratie.
* (S)NAT configuratie.
* Firewall configuratie.
* DHCP server op de LAN/Bridge (waarschijnlijk).
* Eventuele DNS/forwarding setup.


Een Mikrotik is geen Netgear met een predefined WAN/LAN poorten, NAT configuratie etc (althans basic config komt in de buurt maar die heb je gewist).

Als je aangeeft welke poorten je voor wat wil gebruiken (WAN poorten) of je een bridge wil, zo ja met welke poorten en wat je wil gebruiken als LAN subnet wil ik best een config voor je schrijven.
Kijk dat is het dus...... ik weet niet of ik eerste een config nodig heb of eerste een werkende link.
Ook met de default config die op de MiktroTik router

Stap1: 5 poorten waarvan poort01 NIET brand (hier zit ook de WAN kabel in vanaf het ziggo modem)
Poort02 (laptop) en 03 (tv) branden wel. Poort 04 en 05 gebruik ik (nog) niet.
Stap2: Ik krijg geen IP vanaf het ziggo modem*. Dit kan komen omdat ik geen config heb(?)

Als ik een kabel tussen de Ziggo modem (poort01) en mijn laptop plaats krijg ik direct een IP en kan ik het internet op. Dat doe ik met dezelfde kabel. Dus ik switch niet van kabels omdat het werkt.

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
lier schreef op maandag 16 januari 2023 @ 14:38:
Niet helemaal eens met @MasterL, de stappen die je hebt doorgevoerd zijn voldoende om van Ziggo een IP adres te krijgen. Maar link down is natuurlijk niet oké.

Heb je al een keer in plaats van ether1 een andere poort getest? Van ether2 weet je bijvoorbeeld zeker dat hij het doet...wat gebeurt er als je daaraan een DHCP client koppelt?

Inmiddels heb ik ook een vraag gesteld op het MikroTik forum, misschien kan je daar ook op reageren?
Ik heb inderdaad poort 2 ook gebruikt dan blijft het lampje ook uit MAAR ik weet niet zeker meer of er toen de default config op stond die zal vast niet de DHCP client gekoppeld heben. Ik zal dat vanavond eens proberen.
Bedankt!

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
MasterL schreef op maandag 16 januari 2023 @ 14:57:
Nee maar er is vanaf hier (Tweakers) natuurlijk niet te bepalen of de link (echt) down is en/of internet gewoon niet werkt? Als de link daadwerkelijk down is slaat mijn reactie natuurlijk nergens op. Hoewel je nog steeds meer config als " /ip dhcp-client add disabled=no interface=PORT01-Internet " nodig hebt om alles te laten werken.
Mijn kennis gaat op windows gebied ver, als ergens geen data overheen gaat mbt netwerk kabels dan is de kabel of stuk, zijn de aders niet goed of een firewall/applicatie die het tegenhoud.

In mijn screenshot zie je dat er 0 TX/RX data is. Dat zegt mij dat de link down is.
Maar ik probeer vanavond port 2 of 3 te configen en te testen.

  • MasterL
  • Registratie: Oktober 2003
  • Laatst online: 18:05
Ik denk eerlijk gezegd dat @lier meer in de buurt zit, ook Mikrotik volgt het OSI model.
Het begint bij een werkende link, zonder werkende link kun je de mooiste config hebben maar het gaat nooit werken. Jouw prio moet zijn waarom die link niet up komt, daarna komt de config wel.
En inderdaad je zou een IP-adres moeten krijgen met jouw config ongeacht of je end-devices "internet" hebben.

Kun je niet (een deel) van de log posten als je de kabel aansluit? Er is een reden waarom die poort schijnbaar niet "UP" komt. De info uit "/interface export" zou ook wel wekom zijn.

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
MasterL schreef op maandag 16 januari 2023 @ 15:27:
Ik denk eerlijk gezegd dat @lier meer in de buurt zit, ook Mikrotik volgt het OSI model.
Het begint bij een werkende link, zonder werkende link kun je de mooiste config hebben maar het gaat nooit werken. Jouw prio moet zijn waarom die link niet up komt, daarna komt de config wel.
En inderdaad je zou een IP-adres moeten krijgen met jouw config ongeacht of je end-devices "internet" hebben.

Kun je niet (een deel) van de log posten als je de kabel aansluit? Er is een reden waarom die poort schijnbaar niet "UP" komt. De info uit "/interface export" zou ook wel wekom zijn.
Yes! Hoe kom ik aan de log? Of kan ik dat gewoon via de GUI vinden?

  • lier
  • Registratie: Januari 2004
  • Laatst online: 20:24

lier

MikroTik nerd

Tent2019 schreef op maandag 16 januari 2023 @ 15:30:
Yes! Hoe kom ik aan de log? Of kan ik dat gewoon via de GUI vinden?
Als we het over de Winbox GUI hebben, staat de optie Log direct in het hoofdmenu.
In de terminal kan je ook een /log export (of print) doen.
Mocht je via de browser werken, dan verwacht ik dat daar ook wel een optie "Log" is.

Eerst het probleem, dan de oplossing


  • MasterL
  • Registratie: Oktober 2003
  • Laatst online: 18:05
Zowel in Winbox en de (web) GUI staat er direct "Log" in het menu. in de CLI /log print

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
Ik heb zojuist toch LINK kunnen krijgen....
Geen idee waarom nu wel....
Wat ik heb gedaan: (copy van het mikrotik forum)
01.) run /system reset-configuration no-defaults=no skip-backup=yes
02.) So the default config came back.
03.) Connected the same Yellow WAN cable to port01/ether1, in port02/ether2 i connected my laptop with the same WHITE cable.

Ik check het even verder op de dat forum, daar staat nog een vraag uit.
Je mag daar ook naar kijken en of antwoorden :-)
Als we deze topic nog even open kunnen laten staan zou dat fijn zijn.

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
Helaas krijg ik daar weer geen response na 3 dagen :-(.
Mocht 1 van jullie de vraag die daar staat wilt beantwoorden, ben ik weer blij en geholpen :-)

  • lier
  • Registratie: Januari 2004
  • Laatst online: 20:24

lier

MikroTik nerd

Bij (dit soort) vage problemen wordt over het algemeen geadviseerd om netinstall te gebruiken:

https://help.mikrotik.com/docs/display/ROS/Netinstall

Zorg dat je alles letterlijk volgt, anders lukt het niet.

Eerst het probleem, dan de oplossing


  • MrMarcie
  • Registratie: Oktober 2006
  • Laatst online: 19:48

MrMarcie

Joomla ❤

Ik heb zo'n MikroTik net. Volgens mij moet je 'm resetten maar WEL de basis config laden. Daarna kan je in eerste tab, snelle eerste opzet, je gegevens invullen. Dan werkt het (bijna). Ik moest nog een bridge maken maar kijk even op het MikroTik forumdraadje. Daar zitten meer kenners en die kunnen eventueel ook helpen.
Hoe het met bridge zit weet ik niet ik werk met KPN glasvezel en een PPPOE verbinding.

[Voor 9% gewijzigd door MrMarcie op 21-01-2023 00:13]

For sale | "Goodbyes are only for those who love with their eyes. Because for those who love with heart and soul there is no such thing as separation" Rumi


  • lier
  • Registratie: Januari 2004
  • Laatst online: 20:24

lier

MikroTik nerd

Op zich heb je gelijk, @MrMarcie. De QuickSet is echt bedoeld voor MikroTik beginners. Als je eenmaal weet wat ke doet gebruik je (meestal) ook geen default config meer. Dan kan je hem zelf naar eigen inzicht inrichten (en heb je ook geen "defconf" commentaar in de router).

@Tent2019, heb je al netinstall geprobeerd?

Eerst het probleem, dan de oplossing


  • MrMarcie
  • Registratie: Oktober 2006
  • Laatst online: 19:48

MrMarcie

Joomla ❤

lier schreef op zaterdag 21 januari 2023 @ 10:39:
Op zich heb je gelijk, @MrMarcie. De QuickSet is echt bedoeld voor MikroTik beginners. Als je eenmaal weet wat ke doet gebruik je (meestal) ook geen default config meer. Dan kan je hem zelf naar eigen inzicht inrichten (en heb je ook geen "defconf" commentaar in de router).

@Tent2019, heb je al netinstall geprobeerd?
Ik begreep, van MikroTik, dat de Firewall settings in default je MOET laten staan. Daar kan je natuurlijk kopie van maken en inschieten.
Anyway, ik ben een beginner van die RouterOS dus vermaak me voorlopig wel. Als ik mijn deel (wat ik wil gebruiken) doorgrond heb ga ik weleens een keer vanaf blank opzetten. Leuke nieuwe hobbie heb ik er wel bij heb ik ondertussen gemerkt :*)

For sale | "Goodbyes are only for those who love with their eyes. Because for those who love with heart and soul there is no such thing as separation" Rumi


  • lier
  • Registratie: Januari 2004
  • Laatst online: 20:24

lier

MikroTik nerd

MrMarcie schreef op zaterdag 21 januari 2023 @ 10:46:
Ik begreep, van MikroTik, dat de Firewall settings in default je MOET laten staan. Daar kan je natuurlijk kopie van maken en inschieten.
Het is aan een ieder wat voor firewall regels je wil hebben, MikroTik zegt helemaal niets hierover. Maar het is wel verstandig om, als je iets aanpast, kennis van zaken te hebben. De default lijst is veilig genoeg om niet gelijk gehackt te worden.
Anyway, ik ben een beginner van die RouterOS dus vermaak me voorlopig wel. Als ik mijn deel (wat ik wil gebruiken) doorgrond heb ga ik weleens een keer vanaf blank opzetten. Leuke nieuwe hobbie heb ik er wel bij heb ik ondertussen gemerkt :*)
Nog veel te leren...been there, done that! Veel plezier.

Eerst het probleem, dan de oplossing


  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
lier schreef op donderdag 19 januari 2023 @ 10:54:
Bij (dit soort) vage problemen wordt over het algemeen geadviseerd om netinstall te gebruiken:

https://help.mikrotik.com/docs/display/ROS/Netinstall

Zorg dat je alles letterlijk volgt, anders lukt het niet.
Uitgevoerd maar helaas. Zit nu wel op 7.7 :-)

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
@lier @MrMarcie
Ongeacht welke config ik heb, ik krijg maar geen DHCP IP adres gehangen aan de router.
Als ik bij quick set voor automatic kies komt er gewoon geen IP gegevens.

Als ik een DHCP client instel op de bridge of op ether1 blijft de status searching staan.

Als ik bij quick set kies voor static, welke gegevens dien ik dan op te geven?
De 192.168.88.0/24 of de gegevens van de ISP?

  • MrMarcie
  • Registratie: Oktober 2006
  • Laatst online: 19:48

MrMarcie

Joomla ❤

Tent2019 schreef op zaterdag 21 januari 2023 @ 15:28:
@lier @MrMarcie
Ongeacht welke config ik heb, ik krijg maar geen DHCP IP adres gehangen aan de router.
Als ik bij quick set voor automatic kies komt er gewoon geen IP gegevens.

Als ik een DHCP client instel op de bridge of op ether1 blijft de status searching staan.

Als ik bij quick set kies voor static, welke gegevens dien ik dan op te geven?
De 192.168.88.0/24 of de gegevens van de ISP?
Ik ben geen kenner, zoals ik al zei probeer het in het MikroTik draadje wat ik je gaf. Daar heb ik ook goede info gekregen. Lijkt erop dat je iets niet juist instelt.

For sale | "Goodbyes are only for those who love with their eyes. Because for those who love with heart and soul there is no such thing as separation" Rumi


  • AlexAuto
  • Registratie: Februari 2001
  • Laatst online: 26-01 22:51

AlexAuto

Parttime Tweaker

Ik lees dit topic al een kleine week en verbaas mij dat je (alleen) de Mikrotik en Netgear routers aan het verwisselen bent achter een (bridged) ConnectBox. Troubleshooting wordt zo wel lastig.

Gebruik Winbox voor het configureren/beheren. Downloaden vanaf Mikrotik zelf of inlogpagina van je Mikrotik.
'New Terminal' opent een console waarop je direct commando's kan uitvoeren op de Mikrotik. Erg handig.

Zorg ervoor dat je eerst de Mikrotik werkend krijgt hangend aan de LAN van de Netgear, zodat je een defect van je Mikrotik kunt uitsluiten.
- Hang alleen je laptop aan de Mikrotik
- Pak de 'First time configuration', stel een afwijkende IP range in (dus even niet die van Netgear hergebruiken), gebruik bij Internet Connection 'Dynamic Public IP'.
- Bekabelen: Mikrotik ether1 ---- random LAN-poort Netgear.
ether1 (=DHCP client) ontvangt hopelijk een IP adres uit het netwerk van de Netgear.
- Probeer Internet/routering werkend te krijgen.
- Maak je config af en back-up deze.

Hopelijk een soepele wissel van de routers (niet getest in praktijk, maar zou zou ik het doen):
- Stel het MAC-adres vast van de Netgear WAN poort
- Stel deze in op de ether1 interface van de Mikrotik
- Wissel daarna de Netgear en Mikrotik om. Hopelijk krijgt de Mikrotik een public IP van Ziggo.
(- En back-up je config voor de zekerheid weer - kan je niet vaak genoeg doen)

Hopelijk kom je zo dicht(er)bij de oplossing.

ps. Schijf interface-namen uit. ether1 en eth1 zijn in mijn gedachtengang niet hetzelfde en dat wekt verwarring.

[Voor 2% gewijzigd door AlexAuto op 21-01-2023 23:21. Reden: Aankoppelen van laptop bij stap 1 gezet, geeft anders weer verwarring]


  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
MrMarcie schreef op zaterdag 21 januari 2023 @ 18:55:
[...]


Ik ben geen kenner, zoals ik al zei probeer het in het MikroTik draadje wat ik je gaf. Daar heb ik ook goede info gekregen. Lijkt erop dat je iets niet juist instelt.
Dat lijkt mij ook maar ik kom er niet achter wat🤣
In ieder geval bedankt!

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
AlexAuto schreef op zaterdag 21 januari 2023 @ 22:29:
Ik lees dit topic al een kleine week en verbaas mij dat je (alleen) de Mikrotik en Netgear routers aan het verwisselen bent achter een (bridged) ConnectBox. Troubleshooting wordt zo wel lastig.

Gebruik Winbox voor het configureren/beheren. Downloaden vanaf Mikrotik zelf of inlogpagina van je Mikrotik.
'New Terminal' opent een console waarop je direct commando's kan uitvoeren op de Mikrotik. Erg handig.

Zorg ervoor dat je eerst de Mikrotik werkend krijgt hangend aan de LAN van de Netgear, zodat je een defect van je Mikrotik kunt uitsluiten.
- Hang alleen je laptop aan de Mikrotik
- Pak de 'First time configuration', stel een afwijkende IP range in (dus even niet die van Netgear hergebruiken), gebruik bij Internet Connection 'Dynamic Public IP'.
- Bekabelen: Mikrotik ether1 ---- random LAN-poort Netgear.
ether1 (=DHCP client) ontvangt hopelijk een IP adres uit het netwerk van de Netgear.
- Probeer Internet/routering werkend te krijgen.
- Maak je config af en back-up deze.

Hopelijk een soepele wissel van de routers (niet getest in praktijk, maar zou zou ik het doen):
- Stel het MAC-adres vast van de Netgear WAN poort
- Stel deze in op de ether1 interface van de Mikrotik
- Wissel daarna de Netgear en Mikrotik om. Hopelijk krijgt de Mikrotik een public IP van Ziggo.
(- En back-up je config voor de zekerheid weer - kan je niet vaak genoeg doen)

Hopelijk kom je zo dicht(er)bij de oplossing.

ps. Schijf interface-namen uit. ether1 en eth1 zijn in mijn gedachtengang niet hetzelfde en dat wekt verwarring.
Bedankt voor je reactie alleen de Netgear gebruik ik niet tussen de mikrotik en laptop. Dat is alleen om aan te geven dat de kabels werken. De bedoeling is dat de Netgear vervangen wordt door de mikrotik.

Wel een goede tip om het mac adres eens te veranderen op de mikrotik. Moet even kijken waar en hoe maar dat vind ik wel. :)

  • AlexAuto
  • Registratie: Februari 2001
  • Laatst online: 26-01 22:51

AlexAuto

Parttime Tweaker

Tent2019 schreef op zaterdag 21 januari 2023 @ 23:59:
[...]
De bedoeling is dat de Netgear vervangen wordt door de mikrotik.
Dat wilde ik ook zeggen (in dat 'omwisselen'), maar 'ervaring maakt blind'. Ik merk dat je baat hebt bij concrete handelingen en niet een 'duwtje in de goede richting'.

Ik ga ervan uit dat alle kabels het doen, maar als poortlampjes na inpluggen niet direct gaan branden, dan zou ik wel naar de kabels kijken.
(Oh ja, ik had ook eens een brakke poort op een Netgear - probeer dan eens een andere LAN poort. Duurde ook even voordat ik daar achter kwam...)

Als je routing laptop-Mikrotik-Netgear-ConnectBox/Internet hebt draaien:
- In je Netgear router WAN MAC adres achterhalen - opschrijven!
- Mikrotik van de Netgear LAN afhalen
- Stel het opgeschreven MAC adres in op de ether1 van de Mikrotik.
- Kabel Netgear WAN eruit, inpluggen in de Mikrotik ether1
- IP gekregen? Mooi! Internet werkt dan hopelijk ook.
- Liever andere IP range? Wijzig DHCP server range en router IP. Dan IP renew op je laptop en checken of het werkt.
- Apparaten bijpluggen en controleren of alles blijft werken.
- Netgear uit. Klaar!

Mocht je hierna denken "Ik hang de Mikrotik toch weer achter de Netgear", reset het MAC adres van ether1 van de Mikrotik. Uitleg bespaar ik je even. Succes!

  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
Dit topic kan gesloten worden, de gewenste antwoorde blijven uit.
Ik maak een nieuw topic aan met nog duidelijkere vragen/screenshots.

  • lier
  • Registratie: Januari 2004
  • Laatst online: 20:24

lier

MikroTik nerd

Wat is volgens jou de toegevoegde waarde van een nieuw topic? Kan je ook nog op het MikroTik forum (en hier) antwoorden?

Eerst het probleem, dan de oplossing


  • Tent2019
  • Registratie: Maart 2019
  • Laatst online: 27-01 11:09
lier schreef op maandag 23 januari 2023 @ 10:12:
Wat is volgens jou de toegevoegde waarde van een nieuw topic? Kan je ook nog op het MikroTik forum (en hier) antwoorden?
beetje een miscommunicatie aan mijn kant denk ik.
Het probleem van No-Link is al opgelost, het probleem nu is dat er geen DHCP ip gegevens aan de MikroTik komen.

Helaas krijg ik het idee dat reageerders dit niet door hebben door mijn slechte communicatie.
Vandaar dat ik een nieuwe topic zal starten met iets in de trant van DHCP Client - Searching... ofzo.

Ik heb nog niet met dat MAC address "gespeeld". Ik heb er nog even geen tijd voor gehad.
Ik ga dat zo eens even bekijken. Dan laat ik het op het MikroTik forum weten.

  • AlexAuto
  • Registratie: Februari 2001
  • Laatst online: 26-01 22:51

AlexAuto

Parttime Tweaker

Tent2019 schreef op maandag 23 januari 2023 @ 10:09:
Dit topic kan gesloten worden, de gewenste antwoorde blijven uit.
In dat geval: breng de Mikrotik terug naar de winkel of verkoop hem aan een andere Tweaker die er wel iets mee wil/kan.

Wij zijn afhankelijk van jouw feedback op de tips/handelingen die worden aangedragen. Hoe klein het stapje/resultaat ook is, het helpt ons ook denken in de goede richting en oorzaken uit te sluiten. Als we deze feedback niet krijgen dan blijven we maar gissen en wordt er ook niets bijgedragen wat je helpt in de goede richting te komen.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee