Toon posts:

Sony CMT-CP100 radio heeft probleempje

Pagina: 1
Acties:

Vraag


  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Hallo iedereen,

Ik heb recent een Sony CMT-CP100 stereo set opgehaald.
Deze doet het over het algemeen prima, alleen de radio heeft één klein probleempje.
Als ik hem op radio zet dan pakt hij de RDS pas als ik hem uit zet en daarna weer aan zet, en dan moet ik ook niet meer van zender veranderen.
En ook pakt hij alleen in mono, terwijl de instelling staat op stereo.
Aan de ontvangst kan het niet liggen, want dit doet hij namelijk ook als ik hem op de kabel zet waar het sowieso stereo is.
Hij ondersteunt dit echter wel gewoon.
Hoe komt het dat hij dit doet?

Alle reacties


  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Heb zojuist ontdekt dat als ik hem bijvoorbeeld op 538 zet (102.70) dat hij dan mono is, maar als ik hem dan op 102.75 zet dan pakt hij wel de stereo. Maar dat hoort natuurlijk niet. En ook is dan nog steeds het "probleem" van de RDS.

  • pa3eia
  • Registratie: Januari 2008
  • Niet online

pa3eia

6370Wp ~ Elga 3.0 ~ Sony

BlueWolf schreef op vrijdag 13 januari 2023 @ 06:41:

Aan de ontvangst kan het niet liggen, want dit doet hij namelijk ook als ik hem op de kabel zet waar het sowieso stereo is.
Het is duidelijk een ontvangst probleem.
Heeft de kabel nog wel analoge ontvangst beschikbaar?
Ziggo/UPC in ieder geval niet meer.

  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Ja dat weet ik zeker dat de kabel het nog doet. Op een andere radio doet hij het gewoon goed via de kabel en dan zitten de zenders ook op andere frequenties dan op de ether. Maar het gekke is dat hij het gewoon prima doet alleen de stereo niet pakt. Als ik vervolgens een andere radio op precies dezelfde plek zet doet hij het zonder problemen op de antenne. En wat ik zeg, als ik hem op 102.75 zet heb ik wel gewoon stereo zonder ruis en op 102.70 alleen mono (ook zonder ruis).
Ook komt op het scherm de indicator voor stereo en RDS niet tevoorschijn, terwijl ik zeker weet dat deze het gewoon doet en dat het scherm deze indicators ook heeft.
Het is niet zo'n groot probleem, maar het is wel gewoon fijn als het werkt zoals het hoort en dat is nu niet het geval.

  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Het kan inderdaad wel een ontvangst probleem zijn, maar dan zit er ergens in de stereo zelf iets wat niet zit zoals het hoort of zo. Aan de echte radio ontvangst en hoe sterk die hier is daar ligt het niet aan. Heb ook gewoon een prima antenne.

[Voor 7% gewijzigd door BlueWolf op 14-01-2023 12:09]


  • TBTL
  • Registratie: Mei 2010
  • Niet online
Een radio kan op mono overschakelen omdat hij een te zwakke ontvangst heeft voor stereo. Als je net iets naast de frequentiezender afstemt, maak je de ontvangst zwakker.

  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Ja maar waarom is hij dan net iets naast de juiste frequentie wel stereo maar op de frequentie waar hij op hoort te staan in mono? Dat vind ik best gek. En op de kabel doet hij precies hetzelfde, en ik weet daar wat de frequenties zijn want op een andere radio op de kabel pakt hij op precies dezelfde frequentie wel gewoon stereo.

  • WEBGAMING
  • Registratie: Oktober 2017
  • Laatst online: 07:48
Wat is nou precies het probleem? Dat je de zender .05 een frequentie verder moet zetten? Dan doe je dat toch?

Misschien is de kalibratie net anders oid.

[Voor 4% gewijzigd door WEBGAMING op 14-01-2023 16:11]


  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Ja nou ja het is niet echt een probleem... het is gewoon iets wat niet werkt zoals het hoort :)
En de rds pakt hij niet op... meer is het niet het is meer gewoon dat ik iets te knutselen heb als het gerepareerd kan worden :)

  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
En ik heb ook nog een tweede Sony staan die het wel goed doet

  • ronnie vd
  • Registratie: Januari 2010
  • Laatst online: 31-01 22:26
Het detector spoeltje is verlopen. Staat daardoor iets na de zender.
Op een sterke zender afstemmen en dan het spoeltje verdraaien totdat het stereo lampje aangaat.
Mocht je het aandurven :)

  • BlueWolf
  • Registratie: Januari 2021
  • Laatst online: 31-01 21:20
Ah dat zal het zijn. Ik zal wel eens kijken ja. Stereo lampje heeft hij alleen helaas niet, maar dat is dan gewoon een kwestie van even goed luisteren :)

  • ronnie vd
  • Registratie: Januari 2010
  • Laatst online: 31-01 22:26
Ik heb de documentatie gelezen...de tuner is een aparte print waar niets over wordt vermeld.
Als je hulp wilt zou je er een foto van kunnen plaatsen.
Spoeltje ziet er zo uit:
https://www.google.com/se...sivn#imgrc=UWoMpbJnIt3MdM
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee