• andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Goedemorgen forumleden,

Ik heb een Netgear ReadyNAS Ultra 6 Review (RNDU6000) die ik gisterenavond plotseling niet meer kon bereiken via mijn computer. De NAS staat in mijn netwerk en is mijn opslag van diversen. Het staat in een soort raid 5 maar dan Xraid5 omdat het van Netgear is. Andere computers binnen mijn netwerk zagen de NAS ook niet meer. Toen nog geprobeerd met de MediaPlayer maar ook deze zag de NAS niet meer. Toen fysiek bij de NAS gekeken en daar zag ik dat er geen netwerk activiteit was. Nieuwe netwerkkabel geprobeerd maar nog steeds hetzelfde. Een andere poort van de switch geprobeerd en nog steeds niets. NAS naar binnen meegenomen en daar aangesloten op een switch en ook nog steeds geen netwerk activiteit. Dus de NAS is helemaal uit geweest. Er zit nog een andere netwerk aansluiting op de NAS maar ook die doet niets. Ik heb de zijkanten van de NAS er af gehaald en zie dat er een grote print met de netwerk aansluitingen er op in de NAS zit en geen losse netwerkkaart. Ik heb nog niet gekeken of er slechte solderingen zijn want dan moet ik de print uitbouwen. Ondertussen wel Netgear support een case aangemaakt en gemaild voor een oplossing. Maar misschien weet iemand hier op het forum een oplossing. Alle input is welkom.

Groetjes André,


  • boyette
  • Registratie: November 2009
  • Laatst online: 07-02 00:40
Heb je dat ding wel al een keer uit en ingeschakeld?
en reageert hij daar wel normaal op?
via de handmatige bediening

[Voor 39% gewijzigd door boyette op 11-01-2023 06:12]


  • The_BoKmeester
  • Registratie: Februari 2022
  • Laatst online: 20:23
boyette schreef op woensdag 11 januari 2023 @ 06:12:
Heb je dat ding wel al een keer uit en ingeschakeld?
NAS naar binnen meegenomen
Ik vermoed dat TS dit niet met een aangekoppeld netsnoer heeft gedaan, en dus al wel een keer een cold-boot gedaan heeft :D

  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
boyette schreef op woensdag 11 januari 2023 @ 06:12:
Heb je dat ding wel al een keer uit en ingeschakeld?
en reageert hij daar wel normaal op?
via de handmatige bediening
Jazeker, helemaal uit geweest.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
The_BoKmeester schreef op woensdag 11 januari 2023 @ 06:20:
[...]


[...]

Ik vermoed dat TS dit niet met een aangekoppeld netsnoer heeft gedaan, en dus al wel een keer een cold-boot gedaan heeft :D
Dat klopt inderdaad.

Groetjes André,


  • boyette
  • Registratie: November 2009
  • Laatst online: 07-02 00:40
nou ja.. dat vermoedde ik ook wel maar het stond niet beschreven...

en hoe zit het met de handmatige bediening.. reageert de NAS wel op een handmatig afsluit proces en lijkt het opstart proces verder normaal te verlopen?

  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
boyette schreef op woensdag 11 januari 2023 @ 06:23:
nou ja.. dat vermoedde ik ook wel maar het stond niet beschreven...

en hoe zit het met de handmatige bediening.. reageert de NAS wel op een handmatig afsluit proces en lijkt het opstart proces verder normaal te verlopen?
Ja, alles start normaal op en klinkt normaal. Geen gekke dingen of geluiden. Gewoon geen knipperende ledjes bij de netwerkaansluitingen zowel aan de NAS kant of de switch kant.

Ik moet nu naar mijn werk ;w

Groetjes André,


  • boyette
  • Registratie: November 2009
  • Laatst online: 07-02 00:40
is toch wel een beetje vreemd dat alleen de netwerk poort opeens kapot zou gaan.
of de kaart

maar daar lijkt het dan wel op

vraag me af of dat ding dan nog anders te benaderen is

misschien via usb

  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
boyette schreef op woensdag 11 januari 2023 @ 06:30:
is toch wel een beetje vreemd dat alleen de netwerk poort opeens kapot zou gaan.
of de kaart

maar daar lijkt het dan wel op

vraag me af of dat ding dan nog anders te benaderen is

misschien via usb
Er zit een USB op maar die is om een HD aan te sluiten. Geen idee of je daarmee naar binnen kan. Ik hoop dat Netgear gauw reageert en met een oplossing komt.

Groetjes André,


  • boyette
  • Registratie: November 2009
  • Laatst online: 07-02 00:40
andregroeneveld schreef op woensdag 11 januari 2023 @ 07:44:
[...]

Er zit een USB op maar die is om een HD aan te sluiten. Geen idee of je daarmee naar binnen kan. Ik hoop dat Netgear gauw reageert en met een oplossing komt.
ja dat weet ik maar je kan er wel meer.mee maar dat hangt natuurlijk wel van de configuratie af

misschien zelfs met een usb to Lan converter

maar niet als die poort helemaal dicht staat en mits het apparaat natuurlijk wel in een normale operationele modus komt

er zitten ook leds op toch die een error kunnen geven
die zijn wel normaal ?

  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
boyette schreef op woensdag 11 januari 2023 @ 08:22:
[...]

ja dat weet ik maar je kan er wel meer.mee maar dat hangt natuurlijk wel van de configuratie af

misschien zelfs met een usb to Lan converter

maar niet als die poort helemaal dicht staat en mits het apparaat natuurlijk wel in een normale operationele modus komt

er zitten ook leds op toch die een error kunnen geven
die zijn wel normaal ?
Ja, alles ziet er normaal uit. Geen piepje met opstarten of zo. En zo van de ene dag op de andere dag maar ja dat is elektronica, het gaat zomaar stuk.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Nou, Netgear kan mij niet helpen vanwege dit:
Hello,

Since all your support entitlements have expired we cannot provide more help on this.
Please visit https://community.netgear.com to get your questions answered.

Best Regards
Anisha
ReadyNAS Technical Support
NETGEAR ®
Connect with Innovation ™

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Is er wellicht een automatische (firmware)update geweest van Netgear? Zo ben ik ook mijn ReadyNAS 'ineens' kwijtgeraakt, de oorzaak zat'm toen in de gesoldeerde USB-schijf waar de bootpartitie corrupt was geraakt.
Daar zijn fixes voor, maar ik zou eerst nog even wat andere zaken aftikken voor je hier aan begint (je hebt ook een VGA-aansluiting nodig om dat te kunnen doen).

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op woensdag 11 januari 2023 @ 10:44:
Is er wellicht een automatische (firmware)update geweest van Netgear? Zo ben ik ook mijn ReadyNAS 'ineens' kwijtgeraakt, de oorzaak zat'm toen in de gesoldeerde USB-schijf waar de bootpartitie corrupt was geraakt.
Daar zijn fixes voor, maar ik zou eerst nog even wat andere zaken aftikken voor je hier aan begint (je hebt ook een VGA-aansluiting nodig om dat te kunnen doen).
Hi Arjan, welke dingen moet ik eerst aftikken want Netgear support helpt mij niet en bieden ook geen andere NAS aan want alles is out of live en service.

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Sowieso nagaan of hij nog helemaal opstart (kan je volgens mij in het schermpje zien)
Kijken of er een mogelijkheid is om in de shell in te loggen (USB wellicht, maar volgens mij is dat bij die van jou al net zo onmogelijk als bij de mijne).
Met een VGA-scherm eraan booten (er is een dingetje voor, check mijn oude topic Readynas Pro 6 boot niet meer ) en kijken of er foutmeldingen zijn.

Er zal hoogstwaarschijnlijk iets stuk zijn op het moederbord als beide netwerkinterfaces er de brui aan geven. Mijn ervaring met Netgear is wel dat de data altijd wel beschermd blijft en reproduceerbaar is.

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Dus toch met een USB de boel proberen te booten en kijken op een scherm wat er gebeurd? Ik vind het best lastig wat er allemaal wordt verteld in die link om een bootable USB te maken met bepaalde files.
Een ander dingetje is dat ik er zomaar 7TB er op heb staan van de 9,6TB. Dit is verdeeld over 6 disks van 2TB. Niet dat ik dat allemaal belangrijk vind maar ik wil toch wel graag mij foto`s en documenten terug hebben. Dit zou op een 500GB schijf moeten passen schat ik zo in. Kun jij mij de bestelgegevens geven van dat VGA kabeltje?

En wat moet ik ook alweer zien als de NAS goed opgestart is? Ik twijfel nu aan alles. Misschien boot hij toch niet goed op???

[Voor 111% gewijzigd door andregroeneveld op 11-01-2023 14:21]

Groetjes André,


  • boyette
  • Registratie: November 2009
  • Laatst online: 07-02 00:40
andregroeneveld schreef op woensdag 11 januari 2023 @ 14:09:
Dus toch met een USB de boel proberen te booten en kijken op een scherm wat er gebeurd? Ik vind het best lastig wat er allemaal wordt verteld in die link om een bootable USB te maken met bepaalde files.
Een ander dingetje is dat ik er zomaar 7TB er op heb staan van de 9,6TB. Dit is verdeeld over 6 disks van 2TB. Niet dat ik dat allemaal belangrijk vind maar ik wil toch wel graag mij foto`s en documenten terug hebben. Dit zou op een 500GB schijf moeten passen schat ik zo in. Kun jij mij de bestelgegevens geven van dat VGA kabeltje?

En wat moet ik ook alweer zien als de NAS goed opgestart is? Ik twijfel nu aan alles. Misschien boot hij toch niet goed op???
ja dat is een beetje een gevoelskwestie
dat booten

als je hem laat afsluiten duurt het een tijdje voor hij uit gaat want hij moet alle processen afsluiten en je hoort de schijven meestal even ratelen

ook bij het opstarten heb je zon proces


ik heb een keer zoiets gehad en je kan wel een mooie raid 5 hebben maar dat maakt de data nog steeds niet direct benaderbaar vanuit een ander apparaat

dus nas kapot kan wel eens een groot probleem vormen zonder support

dus die nas moet eigenlijk wel aan de praat

tenminste als de data beveiligd is opgeslagen

  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
boyette schreef op woensdag 11 januari 2023 @ 14:53:
[...]


ja dat is een beetje een gevoelskwestie
dat booten

als je hem laat afsluiten duurt het een tijdje voor hij uit gaat want hij moet alle processen afsluiten en je hoort de schijven meestal even ratelen

ook bij het opstarten heb je zon proces


ik heb een keer zoiets gehad en je kan wel een mooie raid 5 hebben maar dat maakt de data nog steeds niet direct benaderbaar vanuit een ander apparaat

dus nas kapot kan wel eens een groot probleem vormen zonder support

dus die nas moet eigenlijk wel aan de praat

tenminste als de data beveiligd is opgeslagen
Ja, hij moet zeker aan de praat maar op dit moment lijkt dat voor mij erg lastig. Ik ga maar eens kijken met die USB stick wat dat brengt. Alleen heb ik niet zo`n kabeltje om een VGA aan te sluiten. Ik moet even in mijn Adruino doosje kijken wat daar nog inzit. Daar zat nog een of ander flash printje in met diverse kabeltjes.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Dit lukt niet: https://kb.netgear.com/30267/RAIDiator-4-2-USB-Recovery-Tool
Ik zie niets veranderen in het scherm van de NAS?

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Ik heb indertijd de hele array met PCIe kaart en al eruit gehaald en in een gewone PC met Linux gestopt.
Dat werkte, daarna kon ik de inhoud ook toegankelijk maken, maar goed ik heb wel meer dan 25 jaar Linux ervaring.
Zolang de arrays niet encrypted zijn, blijft de data toegankelijk via een ander systeem, dus daar hoef je niet bang voor te zijn.

Ik heb eventjes gezocht naar de link van dat VGA-kabeltje, maar die bestaat niet meer op Ali (omschrijving was "Industrial Motherboard 16Pin Female to 15Pin VGA D-Sub Female Video Adapter Cable Line 10cm").

Ik heb de Netgear nog ongebruikt op een kast liggen met dat kabeltje er ook in.

-edit: deze heb je nodig, maar dan ergens waar hij niet is uitverkocht

[Voor 12% gewijzigd door Arjan A op 11-01-2023 17:19]

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op woensdag 11 januari 2023 @ 17:14:
Ik heb indertijd de hele array met PCIe kaart en al eruit gehaald en in een gewone PC met Linux gestopt.
Dat werkte, daarna kon ik de inhoud ook toegankelijk maken, maar goed ik heb wel meer dan 25 jaar Linux ervaring.
Dat is dus mijn grote probleem. Ik heb heel weinig ervaring. Ik val meer onder de groep apen die een kunstje geleerd is.

Zolang de arrays niet encrypted zijn, blijft de data toegankelijk via een ander systeem, dus daar hoef je niet bang voor te zijn.
Ik weet niet eens of ze encrypted zijn?

Ik heb eventjes gezocht naar de link van dat VGA-kabeltje, maar die bestaat niet meer op Ali (omschrijving was "Industrial Motherboard 16Pin Female to 15Pin VGA D-Sub Female Video Adapter Cable Line 10cm").

Ik heb de Netgear nog ongebruikt op een kast liggen met dat kabeltje er ook in.
Hiermee zou ik dan mijn data kunnen afhalen toch?

-edit: deze heb je nodig, maar dan ergens waar hij niet is uitverkocht
Okay, even zoeken dan.

Maar wat betekend het dat hij niet wil booten van af de USB?

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

andregroeneveld schreef op woensdag 11 januari 2023 @ 17:33:
[...]
Okay, even zoeken dan.

Maar wat betekend het dat hij niet wil booten van af de USB?
Er zit een USB-schijfje op je moederbord gesoldeerd. Vanaf daar start de NAS op (het is de bootpartitie). De rest van het OS staat op de disks. Het is eigenlijk gewoon Linux wat er draait.

In mijn geval was het booten vanaf USB het probleem. Dat hoeft in jouw geval niet zo te zijn. Om daar achter te komen is het handig om met een monitor het bootproces te volgen, zodat je kan zien waar het mis gaat (en of het daar mis gaat).

-edit: Als je niet weet of de disks encrypted zijn, dan zal dat ook wel niet zo zijn. Ik weet niet eens of Netgear die optie wel heeft. Sinds dat gedoe ben ik overgestapt op OMV met de bestaande array van disks.

[Voor 13% gewijzigd door Arjan A op 11-01-2023 17:41]

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op woensdag 11 januari 2023 @ 17:39:
[...]

Er zit een USB-schijfje op je moederbord gesoldeerd. Vanaf daar start de NAS op (het is de bootpartitie). De rest van het OS staat op de disks. Het is eigenlijk gewoon Linux wat er draait. Is het dan dat gesoldeerde diskje op het moederbord dat na jaren rot is?

In mijn geval was het booten vanaf USB het probleem. Dat hoeft in jouw geval niet zo te zijn. Om daar achter te komen is het handig om met een monitor het bootproces te volgen, zodat je kan zien waar het mis gaat (en of het daar mis gaat). Ja, dat gaat dus lastig worden zonder kabeltje.

-edit: Als je niet weet of de disks encrypted zijn, dan zal dat ook wel niet zo zijn. Ik weet niet eens of Netgear die optie wel heeft. Sinds dat gedoe ben ik overgestapt op OMV met de bestaande array van disks.
Maar ik zie in het display niet de tekst verscheidenen: Units enabled with LCD will indicate that it has entered USB Recovery mode.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik probeer ook verschillende USB sticks. Die gene die een ledje hebben zie je heel even kort knipperen dus er word wel naar gekeken maar verder gebeurd er niets.

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

andregroeneveld schreef op woensdag 11 januari 2023 @ 17:47:
[...]

Maar ik zie in het display niet de tekst verscheidenen: Units enabled with LCD will indicate that it has entered USB Recovery mode.
Dan zit je niet in recovery mode.
Ik neem aan dat je de USB recovery tool probeert te booten. Dat zou sowieso wel moeten lukken, vooropgesteld dat je de USB-drive volgens specs hebt gemaakt en met 15 sec de reset-knop ingedrukt hebt opgestart.

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ja, en het zip bestand RAIDiator-x86-4.2.31 kiezen. Na dat werkt dus niet.

Nu zonder dat zip bestand er in. Nu ziet alleen dit bestand: RAIDiator-x86-4.2.31_Release_Notes.html

En maakt ook een opstartbare stick. Even zo proberen.

[Voor 65% gewijzigd door andregroeneveld op 11-01-2023 18:07]

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Antwoord van een gebruiker:
Het netwerkcircuit en de stroom aan/uit worden gevoed door een aparte spanning van de voeding genaamd +5VSB (+5 Volt StandBy). Als u ook problemen heeft ondervonden met het afsluiten of juist opstarten van het apparaat, ligt het probleem waarschijnlijk bij de stroomvoorziening. Het is een typische storing -- uw NAS is gewoon oud en de +5VSB staat altijd aan, zelfs als de NAS "uit" is.


Als u geen probleem hebt met aan/uit, kijk dan of de LED op de Ethernet-poort gaat branden terwijl de NAS aan het opstarten is - wat aangeeft dat het mogelijk een softwareprobleem is in plaats van een hardwareprobleem.


Gelukkig is het een standaard SFX-vormfactorvoorziening als dat het probleem is. De hoofdkabel is langer op de ReadyNAS-voeding dan de meeste, dus je hebt een 5" of zo extender nodig. Je hebt ook 3 4-pins Molex ("ATA harde schijf") aansluitingen nodig, dus waarschijnlijk heb je een Y-kabel of SATA-naar nodig -4-pins adapter Hoewel het origineel een voeding van 300 W is, raad ik ten minste een vervanging van 400 W aan, omdat de 12 V-rail op veel 300 W niet zo geschikt is als de Seasonic-voeding die de ReadyNAS gebruikt. De Seasonic is trouwens niet langer beschikbaar. dus doe geen moeite om te zoeken. Ik heb de gevonden
APEVIA SFX-AP400W als een redelijk geprijsde vervanging, althans in de VS. U kunt ook een vervanging kopen die al is aangepast voor de ReadyNAS op eBay (hetzelfde als voor de ReadyNAS Pro6).


Als u een "reserve" standaard ATX12V-voeding beschikbaar heeft, kunt u deze extern aansluiten om te zien of deze het probleem oplost voordat u in een nieuwe voeding investeert.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Pfffffffffff, diverse usb sticks gebruikt maar niet in die bootmodus komen.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik heb de print er uit gehad maar zie niets bijzonders. Ik heb de 2032 batterij vervagen alhoewel deze nog 3,19 volt meet.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik kom niet verder met mijn kennis die ik heb.

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Heb je de tip van de ATX-voeding nog geprobeerd?

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Nee, die moet ik eerst regelen. Een 22 pins voeding. Ik heb wel gemeten en heb 5 volt. Hij zei ook dat het aan en uit gedeelte ook door de 5 volt geregeld werd dus het lijkt goed maar ja ik heb geen idee. Het booten vanaf usb lukt niet. Om gek van te worden. 10 verschillende usb sticks gebruikt omdat ze aangeven dat het wel eens lastig kon gaan en dat je meerdere usb sticks moest gebruiken.

Ik kan niet eens een nieuwe ReadyNAS diskless kopen. Allemaal niet meer leverbaar. Dat is de makkelijkste oplossing namelijk. Disks er in en het werkt automatisch volgens Netgear.

[Voor 18% gewijzigd door andregroeneveld op 11-01-2023 20:21]

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik kreeg de tip om zonder schijven te booten. Dit lijkt te werken en krijg de melding ERR: No disks detected. En ik heb netwerk activiteit en kan de NAS vinden met RAIDar alleen met een IP 192.168.168.168 dat ik niet kan benaderen.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Maar kan nog steeds niet booten van USB.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Mogelijk is het OS op een disk beschadigd. Dit zou verklaren waarom ik via de browser mijn NAS niet meer kon bereiken al een tijdje, wel via het netwerk op een Windows machine.

Als dit zo zou zijn, op welke disk staat het OS dan?
Kan ik door bijv. disk 1 en 2 er uit te laten en te vervangen voor een nieuwe de boel weer laten opbouwen en zo doen totdat ik alle 6 heb gehad?

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Meestal is er een aparte partitie ingericht, niet perse een disk. Die partitie kan dus over meerdere schijven zijn verdeeld, afhankelijk van jouw specifieke config: als je raid 5 of 6 hebt dan is het niet aan één specifieke schijf gebonden. Als je er weer in kan, kan je wellicht ook in de shell komen en de raid config opvragen (of via de webgui wellicht).

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op vrijdag 13 januari 2023 @ 11:58:
Meestal is er een aparte partitie ingericht, niet perse een disk. Die partitie kan dus over meerdere schijven zijn verdeeld, afhankelijk van jouw specifieke config: als je raid 5 of 6 hebt dan is het niet aan één specifieke schijf gebonden. Als je er weer in kan, kan je wellicht ook in de shell komen en de raid config opvragen (of via de webgui wellicht).
Okay, het is als RAID 5 ingericht en is het OS verdeeld over alle 6 de schijven. Ik kan er alleen niet in en weet ook niet hoe ik er op een andere manier in kan komen. Putty? En als dat kan wat kan ik dan doen? Ik zie dat in de RADIar het een IP heeft 192.168.168.168 maar die is niet benaderbaar in mijn netwerk.

Groetjes André,


  • Cave_Boy
  • Registratie: Augustus 2005
  • Laatst online: 18:32
Als ik het topic op Netgear een beetje doorlees moet het uitlezen wel kunnen. https://community.netgear...-RAID-RAID-6/td-p/1762617 Met flexraid?

  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Cave_Boy schreef op vrijdag 13 januari 2023 @ 14:29:
Als ik het topic op Netgear een beetje doorlees moet het uitlezen wel kunnen. https://community.netgear...-RAID-RAID-6/td-p/1762617 Met flexraid?
Dit is te hoog gegrepen voor mij. Ik snap amper wat ze melden in deze post. Er is ook ondersteuning van Netgear die er nu niet is. In ieder geval bedankt voor het aandragen van een oplossing.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik kan met een externe voeding en eigen voeding met 1 disk er in de NAS normaal laten opstarten. Hij krijgt dan wel een ander IP adres dat wat hij had maar heet nog steeds hetzelfde en is benaderbaar met een Windows pc maar niet via de webbrowser want dan krijg ik ERR_SSL_VERSION_OR_CIPHER_MISMATCH



Het andere IP was omdat ik de verkeerde netwerk ingang had. De andere is wel zijn normale IP.

[Voor 6% gewijzigd door andregroeneveld op 13-01-2023 17:25]

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Voor die SSL foutmelding: http gebruiken ipv https

Kan je nu bij de inhoud van je disk(s) komen? Zo ja, meteen een backup trekken!

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op vrijdag 13 januari 2023 @ 17:27:
Voor die SSL foutmelding: http gebruiken ipv https. Ja maar dan krijg ik dezelfe melding. Echt irritant, dit is al een tijd en krijg ik niet opgelost.

Kan je nu bij de inhoud van je disk(s) komen? Zo ja, meteen een backup trekken!
Met 2 en 3 disken start hij niet op.

Met 1 en 4 en 5 en 6 wel.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik kan niets benaderen met allen 1,4,5, en 6 er in.

Moet ik nu 2 schijven kopen of de oude schijven checken en repareren en terug zetten?

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Dat is vanaf hier giswerk. Probeer eens in de logs na te gaan wat er misgaat.

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Hoe doe ik dat die logs? Ik kom er niet in via de webbrowser. Ik krijg dan is melding dat het certificaat verlopen is
92.168.1.100 gebruikt een niet-ondersteund protocol.
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

[Voor 83% gewijzigd door andregroeneveld op 13-01-2023 18:34]

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Misschien een andere browser gebruiken, of ergens in de browsersettings aangeven dat je toch onveilige websites wil bezoeken (daarna wel weer uitzetten!). Via de browser zul je zeker wel een log moeten kunnen vinden.
Als je er met de shell bij kan, verwacht ik dat de logs in /var/log zitten, maar ik weet niet 100% zeker of dat bij Netgear ook het geval is.

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op vrijdag 13 januari 2023 @ 18:49:
Misschien een andere browser gebruiken, of ergens in de browsersettings aangeven dat je toch onveilige websites wil bezoeken (daarna wel weer uitzetten!). Via de browser zul je zeker wel een log moeten kunnen vinden.
Als je er met de shell bij kan, verwacht ik dat de logs in /var/log zitten, maar ik weet niet 100% zeker of dat bij Netgear ook het geval is.
Echt geloof mij ik heb alles geprobeerd om er in te komen maar niets lukt. Ik mis ook daar de kennis voor. Het lijkt er op dat er 2 echt stuk zijn en waarschijnlijk 3 disken. Ik kan de disken ook niet apart aan mijn laptop hangen en bekijken want ze zijn niet te zien in windows.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Het lukt om te booten met disk 1,4,5 en 6. Als ik disk 2 en 3 later erbij zet dan worden ze geaccepteerd. En zie ze met RAIDar allemaal met een groen vinkje. Start ik daarna op dan boot hij niet meer op. Als ik dan disk 2 en 3 er uit haal en opnieuw opstart dan weer wel. Maar ik kan dan niet naar mijn mappen. Ik kan ook niet via SSH in root komen want mijn wachtwoord wordt niet geaccepteerd.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik heb 2 nieuwe disken besteld. Voor 100,- wil ik wel een gokje wagen dat ik disk 2 en 3 vervang voor een nieuwe dat de NAS de boel weer rebuild. Het zou in Xraid5 mogelijk moeten zijn dat je 2 disken kan vervangen van de 6.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik heb met een programma vanaf de usb stick gekeken naar mijn schijven een voor een en disk 2 is stuk. De rest is gewoon nog 90% en 89% dus nu start hij op en resynct. Nu kan ik er weer bij dus eerst maar wat belangrijke dingen back-uppen. Dus straks 1 nieuwe disk er in en dan doe ik met de andere middelste disk ook want die worden het warmst. Ik kan via deze beschrijving via de browser de NAS benaderen.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Het is in het Engels maar dan blijven de linken bewaard hoop ik.
Zo ben ik weer verder gekomen.
Try this one:

https://www.readynas.com/...EnableRootSSH_1.0-x86.bin
@Andreas64nl wrote:
I can reach Frontview now via this methode: https://www.rensen.nu/faq...er%2Dmodus%20kan,Toestaan%2....

Yes, IE mode in Edge will work.


Once you are in, you can install this add-on - which will add TLS 1.2 support to the NAS.

https://github.com/rdynsx...che2_2.2.34-x86-0.2.0.bin

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ondertussen zit de nieuwe schijf er in en draait de NAS weer vanouds. Ik wil iedereen bedanken voor zijn input en hulp. Ik moet even nadenken wat ik nou ga doen. Of ik de NAS naar OS 6 ga brengen. Het is nogal tricky en je moet een VPD file er afhalen om als het fout gaat terug te kunnen komen anders doet de NAS het nooit meer. Misschien koop ik wel een nieuwe NAS, een van deze tijd met de specs van deze tijd.

Groetjes André,


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Ik heb deze gekocht: QNAP TS-h973AX, 32GB ram, Seagate IronWolf Pro schijven, 30TB

Groetjes André,


  • Arjan A
  • Registratie: November 2000
  • Laatst online: 00:41

Arjan A

Cenosillicafoob

Gefeliciteerd met je aankoop! Een Qnap is makkelijk te beheren.
Al je data nog terug kunnen halen?

Canon EOS | DJI M2P
Fotoblog · Mijn werk aan jouw muur


  • andregroeneveld
  • Registratie: Januari 2006
  • Laatst online: 02-02 14:09
Arjan A schreef op zaterdag 21 januari 2023 @ 23:30:
Gefeliciteerd met je aankoop! Een Qnap is makkelijk te beheren.
Al je data nog terug kunnen halen?
De NAS draait als vanouds met de nieuwe schijf en al mijn data is intact. Ik dacht koop er nog 5 nieuwe bij maar hij al 14 jaar oud. Dus een nieuwe snellere NAS met de hedendaagse opties en meer dan ik had. Je kunt met zo`n nieuw snelle disk de NAS laten cashen waardoor hij nog sneller word.
Zodra de nieuwe NAS binnen is ga ik alles overzetten en dan ga ik kijken of ik op de oude NAS OS 6 van Netgear kan zetten en misschien dat ik alsnog 5 nieuwe schijven koop en hem elders inzet.

Groetjes André,

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee