Toon posts:

Geen post na installeren RX 7900 XTX

Pagina: 1
Acties:

Vraag


  • IRyujinl
  • Registratie: December 2022
  • Laatst online: 26-01 10:43
Ik heb wat problemen bij mijn eigen GPU. Net de Asrock Taichi rx 7900 xtx binnengekregen.

Als ik de nieuwe GPU er in hang, wilt deze niet opstarten. De PC gaat aan, fans spinnen, maar de PC post niet.

Mijn moederbord blijft cycelen tussen de CPU-DRAM-VGA leds, blijft haken op VGA, en start dan over in dezelfde loop. Dit blijft eeuwig doorgaan. De kaart zit goed geseat, de RAM geprobeerd met 1 stick, en met andere sticks. Als ik mijn oude gpu (RTX 2080 Super) erin hang, werkt alles wel gewoon. Dit is de 2e RX 7900 XTX kaart waarmee ik dit heb (Vorige was van XFX). Ik heb DDR gebruikt om alle Nvidia drivers te uninstallen voordat ik de nieuwe kaart erin hing... Iemand die nog iets weet? I'm lost here..

Bios is geupdate naar de laatste versie- Kan met de nieuwe kaart er in ook niet eens bij de BIOS komen. CMOS is ook gereset. Geen display output... Alsof de nieuwe kaart helemaal niet wordt gezien.

Specs:
Moederbord: Aorus X570 Pro
CPU: Ryzen R9 3900X
RAM: G.Skill DDR4 Ripjaws-V 2x16GB 4000MHz
Voeding: EVGA SuperNOVA 1200 P3 1200W

Bijgevoegd: Een video waarin je kan zien wat er gebeurt zodra de powerbutton wordt ingedrukt
[Video: https://cdn.discordapp.co...852142178384/IMG_2053.mov]

Beste antwoord (via IRyujinl op 07-01-2023 21:08)


  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 14:25

Nemesizz

Untouchable

Ik kan de video hier niet bekijken, dus kan niet zien of je behuizing gebruik maak van bijvoorbeeld een risercard , maar die dingen kunnen bijvoorbeeld ook soms voor rare problemen zorgen.

Dat 2 verschillende merken 7900 XTX kaarten niet werken is wel bijzonder, helemaal omdat je ook aangeeft dat de BIOS geupdate is (en verder kan ik geen compatibility problemen vinden van die combi moederbord/chipset met die videokaart, anders hadden er wel meer posts van geweest).

Je zou nog kunnen proberen, met de 2080S erin, BIOS ingaan, PCI-e versie forceren op 3.0, opslaan, afsluiten, en dan de Radeon erin kijken of dat werkt (werkte af en toe bij sommige PCI-e 4.0 kaarten die niet wilden starten op 'auto' setting, maar forceren op 3.0 werkte dan wel, niet ideaal, maar even puur om te testen).
Ik heb DDR gebruikt om alle Nvidia drivers te uninstallen voordat ik de nieuwe kaart erin hing...
Zal wel DDU zijn, maar maakt verder geen bal uit. Drivers worden pas in Windows (of een ander OS) geladen (laatste stap vaak bij het laden van Windows), tijdens de POST / 'BIOS' scherm heeft dat geen enkele invloed en zou niet uitmaken of een kaart wel of niet werkt. Oude drivers kun je dus wel uitsluiten.

Alle reacties


  • freaky35
  • Registratie: September 2012
  • Nu online
IRyujinl schreef op zaterdag 7 januari 2023 @ 15:06:
Ik heb wat problemen bij mijn eigen GPU. Net de Asrock Taichi rx 7900 xtx binnengekregen.

Als ik de nieuwe GPU er in hang, wilt deze niet opstarten. De PC gaat aan, fans spinnen, maar de PC post niet.

Mijn moederbord blijft cycelen tussen de CPU-DRAM-VGA leds, blijft haken op VGA, en start dan over in dezelfde loop. Dit blijft eeuwig doorgaan. De kaart zit goed geseat, de RAM geprobeerd met 1 stick, en met andere sticks. Als ik mijn oude gpu (RTX 2080 Super) erin hang, werkt alles wel gewoon. Dit is de 2e RX 7900 XTX kaart waarmee ik dit heb (Vorige was van XFX). Ik heb DDR gebruikt om alle Nvidia drivers te uninstallen voordat ik de nieuwe kaart erin hing... Iemand die nog iets weet? I'm lost here..

Bios is geupdate naar de laatste versie- Kan met de nieuwe kaart er in ook niet eens bij de BIOS komen. CMOS is ook gereset. Geen display output... Alsof de nieuwe kaart helemaal niet wordt gezien.

Specs:
Moederbord: Aorus X570 Pro
CPU: Ryzen R9 3900X
RAM: G.Skill DDR4 Ripjaws-V 2x16GB 4000MHz
Voeding: EVGA SuperNOVA 1200 P3 1200W

Bijgevoegd: Een video waarin je kan zien wat er gebeurt zodra de powerbutton wordt ingedrukt
[Video: https://cdn.discordapp.co...852142178384/IMG_2053.mov]
Ik denk dat je het probleem daar al.

Heb je wel echt alle kabels aangesloten en dan ook echt allemaal aperte kabels vanaf de voeding(geen daisy chain)

Ik denk dat er eens sertieus compatiblity issue is met dat moederbord..als ik het zo hoor dan
Waarschijnlijk zal er wel een nieuwe bios nodig zijn om dat te fixen.
Dat is dan weer dit op lijkt.

Je kan de kaart niet bij iemand anders uitproberen
Om er zeker van te zijn dat het niet aan de 7900xtx ligt?

[Voor 3% gewijzigd door freaky35 op 07-01-2023 15:16]


  • bierschuit
  • Registratie: Juni 2004
  • Niet online
Wat voor kabel gebruik je naar de monitor toe?

In mijn systeem, totaal anders dan die van jou, i9 10850k + RTX3090 + Asus Maximus Hero XII weet ik dat de PC niet doorstart met alleen een HDMI kabel. Krijg ik een foutcode te zien op het moederbord.

Acties:
  • Beste antwoord
  • 0Henk 'm!

  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 14:25

Nemesizz

Untouchable

Ik kan de video hier niet bekijken, dus kan niet zien of je behuizing gebruik maak van bijvoorbeeld een risercard , maar die dingen kunnen bijvoorbeeld ook soms voor rare problemen zorgen.

Dat 2 verschillende merken 7900 XTX kaarten niet werken is wel bijzonder, helemaal omdat je ook aangeeft dat de BIOS geupdate is (en verder kan ik geen compatibility problemen vinden van die combi moederbord/chipset met die videokaart, anders hadden er wel meer posts van geweest).

Je zou nog kunnen proberen, met de 2080S erin, BIOS ingaan, PCI-e versie forceren op 3.0, opslaan, afsluiten, en dan de Radeon erin kijken of dat werkt (werkte af en toe bij sommige PCI-e 4.0 kaarten die niet wilden starten op 'auto' setting, maar forceren op 3.0 werkte dan wel, niet ideaal, maar even puur om te testen).
Ik heb DDR gebruikt om alle Nvidia drivers te uninstallen voordat ik de nieuwe kaart erin hing...
Zal wel DDU zijn, maar maakt verder geen bal uit. Drivers worden pas in Windows (of een ander OS) geladen (laatste stap vaak bij het laden van Windows), tijdens de POST / 'BIOS' scherm heeft dat geen enkele invloed en zou niet uitmaken of een kaart wel of niet werkt. Oude drivers kun je dus wel uitsluiten.

  • freaky35
  • Registratie: September 2012
  • Nu online
probeer sowieso een ander scherm ook eens met een andere kabel,bv een tv ect

Fans ect gaan wel gewoon draaien?bij start up?

[Voor 24% gewijzigd door freaky35 op 07-01-2023 16:35]


  • Dennisdevries93
  • Registratie: Juli 2012
  • Laatst online: 10:26
Is dat het lampje voor videokaart?



In het filmpje brand daar een rode led.

[Voor 8% gewijzigd door Dennisdevries93 op 07-01-2023 16:40]


  • IRyujinl
  • Registratie: December 2022
  • Laatst online: 26-01 10:43
bierschuit schreef op zaterdag 7 januari 2023 @ 16:06:
Wat voor kabel gebruik je naar de monitor toe?

In mijn systeem, totaal anders dan die van jou, i9 10850k + RTX3090 + Asus Maximus Hero XII weet ik dat de PC niet doorstart met alleen een HDMI kabel. Krijg ik een foutcode te zien op het moederbord.
Heb beide een DP kabel, en een HDMI kabel geprobeerd.
Dennisdevries93 schreef op zaterdag 7 januari 2023 @ 16:39:
Is dat het lampje voor videokaart?

[Afbeelding]

In het filmpje brand daar een rode led.
Ja, het VGU lampje. Daar blijft ie op haken, voordat ie weer terugspringt naar CPU-DRAM
freaky35 schreef op zaterdag 7 januari 2023 @ 16:34:
probeer sowieso een ander scherm ook eens met een andere kabel,bv een tv ect

Fans ect gaan wel gewoon draaien?bij start up?
Fans draaien wel, maar als de loop opnieuw begint vallen ze heel even uit tot het systeem weer de GPU probeert te laden.
freaky35 schreef op zaterdag 7 januari 2023 @ 15:14:
[...]


Ik denk dat je het probleem daar al.

Heb je wel echt alle kabels aangesloten en dan ook echt allemaal aperte kabels vanaf de voeding(geen daisy chain)
De kaart was aangesloten met 3 verschillende PCI-e kabels.

  • freaky35
  • Registratie: September 2012
  • Nu online
Of de gpu imisschien brak,of dus toch niet compatible met dat moederbord.
Als je andere kaart wel gewoon werkt

Dat dat ledje gaat branden is sowieso niet goed natuurlijk,dan zal die nooit geen beeld geven als die niet door POST komt.

Ik zou deze 7900xtx testen in een ander systeem als je de mogelijkheid hebt om te kijken dus of de gpu wel goed is.

[Voor 20% gewijzigd door freaky35 op 07-01-2023 18:09]


  • IRyujinl
  • Registratie: December 2022
  • Laatst online: 26-01 10:43
Nemesizz schreef op zaterdag 7 januari 2023 @ 16:30:

Je zou nog kunnen proberen, met de 2080S erin, BIOS ingaan, PCI-e versie forceren op 3.0, opslaan, afsluiten, en dan de Radeon erin kijken of dat werkt (werkte af en toe bij sommige PCI-e 4.0 kaarten die niet wilden starten op 'auto' setting, maar forceren op 3.0 werkte dan wel, niet ideaal, maar even puur om te testen).
De PCI-E naar 3.0 forceren werkte. Hij post nu, en ik kan in het systeem komen. Wel een beetje raar...

Hoeveel verschil voor performance heeft het om de kaart op PCI-e 3.0 te blijven runnen? En is het mogelijk dit te veranderen naar PCI-e 4.0?
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee