Toon posts:

Evohome warmtevraag/ketelrelais probleem

Pagina: 1
Acties:

Vraag


  • JvS68
  • Registratie: November 2020
  • Laatst online: 02-01 00:50
Beste mensen,

Ik heb al jaren een Evohome systeem met 11 zones, mix van radiatoren en vloerverwarming. De ketel wordt dmv BDR91 aan/uit relais aangestuurd. De vloerverwarming zones worden dmv HCE80 controller aangestuurd en in alle ruimtes met VV hangt een DTS92 thermostaat. Onlangs was de centrale Evohome Touch controller kapot, ik heb een nieuwe gehaald en alles opnieuw geïnstalleerd, op zich zonder problemen.

Nu doet zich echter het volgende voor:

Situatie 1:
Uitsluitend zone 1 heeft warmtevraag en schakelt de zonekleppen op de HCE80 in (groene led gaat branden) en zend een signaal naar het ketel relais (bdr91). Ketel gaat aan, alles werkt dus.

Situatie 2:
Uitsluitend zone 2 heeft warmtevraag en schakelt de zonekleppen op dezelfde HCE80 in (groene led gaat branden) maar evohome touch stuurt geen signaal naar het ketel relais, ketel gaat niet aan en dus geen warmte.

Dus voor een aantal zones resulteert warmtevraag niet in een signaal naar de ketel. Alles al een paar keer helemaal opnieuw geconfigureerd maar ik kan het niet vinden. Wat me wel opvalt is dat voor de zones die het niet goed doen ook het percentage in het systeemoverzicht niet omhoog gaat. Voor de zones die dat wel doen gebeurd dat wel.

Signaalsterktes etc zijn optimaal, dat kan het niet zijn.


Honeywell (Resideo) support is abominable. Hopelijk zijn er medetweakers met goede ideeen?

Grt,

Johan

Alle reacties


  • JW te R
  • Registratie: April 2010
  • Laatst online: 03-02 20:26
Dat klinkt toch alsof er bij de toewijzing van zone 2 iets is misgegaan. Ik zou die zone wissen en helemaal opnieuw aanmaken.
Zones toewijzen op een HCE80 werkt helaas niet heel intuitief.

  • JvS68
  • Registratie: November 2020
  • Laatst online: 02-01 00:50
Dat leek me idd ook de beste optie, echter al een aantal keer gedaan nu.

Ik zie ook dat de HCE80 geactiveerd wordt als er warmtevraag is voor de gewraakte zones maar de evohome stuurt geen 'aan' naar de ketel (voor een aantal zones dus wel en voor een aantal niet).

Wat ik me afvraag (misschien weet iemand hier dat) is wat de communicatie flow is bij een warmte vraag, ik speculeer dat het iets is als:

1) Thermostaat registreert warmtevraag --> comm naar evohome touch
2) evohome touch activeert hce80 zone
3) hce80 communiceert terug naar evohome dat eea gelukt is
4) evohome stuurt 'aan' naar de ketel.

De crux is dan stap 3. Als die niet plaatsvindt voor de gewraakte zones dan vindt ook stap 4 niet plaats.

En dan is de vraag natuurlijk wat een fail op stap 3 zou kunnen veroorzaken...?

[Voor 1% gewijzigd door JvS68 op 23-12-2022 14:57. Reden: spelling]


  • JW te R
  • Registratie: April 2010
  • Laatst online: 03-02 20:26
Wordt zone 2 met de DTS92 thermostaat gecontroleerd?
Dan zit het probleem mogelijk daar.

  • JvS68
  • Registratie: November 2020
  • Laatst online: 02-01 00:50
Nou ik ben er uit na veel gepuzzel en de hce80 handleiding uitspellen...

Het blijkt dat elke zone op de hce80 2 keer moet worden gekoppeld aan de evohome controller. 1x bij de groene led en 1x bij de rode led 9 voor de liefhebbers, het waarom hiervan is mij niet helemaal duidelijk maar dat maakt wel het verschil. Alleen bij de groene led koppelen resulteert wel in aansturing van de evohome controller maar niet (altijd) in het activeren van de ketel.

Het is niet heel consistent want sommige zones deden het dus wel en anderen niet.

Wellicht handig om te weten mocht iemand anders hier ooit tegenaan lopen

@JW te R bedankt voor de suggesties!

  • sebastianvantil
  • Registratie: Januari 2023
  • Laatst online: 26-01 20:29
Ik heb exact hetzelfde probleem. Na een aantal volledige resets en herconfiguraties is het nog niet opgelost.

Zone 1 van HCE80 is gekoppeld aan de thermostaat in de Evohome touch display.
Warmtevraag wordt hier correct weergegeven in menu Systeemoverzicht en de warmtepomp wordt hierop gestuurd.

Alle overige zones van de HCE80 geven geen warmtevraag weer in het Systeemoverzicht en schakelen de warmtepomp niet. Op de HCE80 is de zone led wel groen en de zone staat wel open.

Zones die bestaan uit (alleen) een HR92 functioneren wel goed. Deze geven de warmtevraag in het Systeemoverzicht correct weer en sturen de warmtepomp wel aan.

Ik heb geprobeerd om de registratie ook door te voeren via de rode led op de HCE80, maar het mocht mij niet baten.

De ketelmodule betreft de bdr91t1004.
Ik heb hem als warmtepompmodule geïnstalleerd (anders is het aantal schakelmomenten niet te reduceren).

Firmware versie: 02.00.19.33

Zijn er inmiddels al meer ervaringen?
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee