Toon posts:

Netwerk is gelimiteerd tot 100mbps

Pagina: 1
Acties:

  • LordKnox
  • Registratie: September 2010
  • Laatst online: 26-01 12:42
Okee. Vreemde situatie waar ik in zit. Ik heb een KPN Glasvezel verbinding. Die loopt met een kabel naar zolder. Vanuit die kabel ga ik naar een Netgear switch (Netgear ProSAFE GS105E). Vanuit de switch gaat 1 kabel naar mijn werklaptop en 1 kabel naar mijn vaste PC. Dit heeft altijd prima gewerkt. Ik kreeg op mijn PC rond de 400/500 mbps als ik testte via speedtest.net.

Anderhalve week geleden heb ik een nieuw bureau gekregen en heb ik alle kabels moeten uittrekken en allemaal 1-voor-1 weer ingeprikt en opgebouwd. Sindsdien krijg ik nog maar 100mbps over de lijn. Dezelfde situatie, dezelfde porten gebruikt op de switch.

Welke setup heb ik dan:
- Windows 10 met nieuwste update
- MSI B450 Tomahawk MAX

Wat heb ik al gedaan en nagelopen:
- Kabel van de werklaptop en pc omgewisseld. Laptop krijgt 400, pc 100. In beide situaties.
- Kabel direct naar mijn pc (dus geen switch ertussen). Max 100.
- Ik heb via de Switch software (ProSafe Plus) gekeken of ik een port gelimiteerd heb. Maar alles staat op AUTO en nergens een rate limit
- Ik heb via de "Netwerk Center" de "Speed en Duplex" op 1 Gbps gezet
- PC is al 80x gereboot
- BIOS drivers zijn geupdatete
- Ik heb gebeden tot elke God die ik kan bedenken

Ik lees overal dat de kabel de most likely suspect is, maar dat zou dus niet moeten kunnen omdat ik al verschillende kabels heb geprobeerd en alles op de laptop wel werkt en op de pc niet.

Iemand enig idee wat dit zou kunnen zijn?

  • Loveless85
  • Registratie: Maart 2011
  • Laatst online: 20:48
Misschien toch net een adertje die niet goed verbinding maakt? Heb ik ook weleens bij zelfgeknepen kabels. Als je er een beetje aan rommelt dan is het ineens 1000, en soms zit ie net in een bochtje/hoekje en kom je maar tot 100.

Toevallig een kabeltester om eea te checken? Zou de speed en duplex van je netwerkkaart gewoon op auto laten, maar wel even verifieren dat hij niet hardcoded op 100 staat ergens. Als je pc rechtstreeks in router prikt met een gegoten kabel, wat krijg je dan?

  • chaoscontrol
  • Registratie: Juli 2005
  • Laatst online: 22:44
Vuil in de netwerkpoort van de PC gekomen toen hij los was?

Inventaris - Koop mijn meuk!


  • LordKnox
  • Registratie: September 2010
  • Laatst online: 26-01 12:42
Loveless85 schreef op maandag 19 december 2022 @ 11:38:
Toevallig een kabeltester om eea te checken? Zou de speed en duplex van je netwerkkaart gewoon op auto laten, maar wel even verifieren dat hij niet hardcoded op 100 staat ergens. Als je pc rechtstreeks in router prikt met een gegoten kabel, wat krijg je dan?
Geen kabeltester helaas. Ik kan wel eentje aanschaffen, ze lijken niet heel duur. Tips?
PC rechtstreeks in router heb ik al geprobeerd. 100 op PC, 400 op laptop.
chaoscontrol schreef op maandag 19 december 2022 @ 11:39:
Vuil in de netwerkpoort van de PC gekomen toen hij los was?
Kan ik dadelijk eens controleren. Ik zag niet direct iets maar kan het altijd een checken.

  • StarC
  • Registratie: Juni 2003
  • Laatst online: 22:19
Geven de speed leds op je moederbord ook maar 100mbit aan? (groen = 100, oranje = 1000)

Via de seach kwam ik deze nog tegen... B450 Tomahawk - Slechts100Mbit, weigert gigabit ethernet

Evt nog booten naar een linux livecd/usb en daar kijken om uit te sluiten dat het aan windows ligt?

  • LordKnox
  • Registratie: September 2010
  • Laatst online: 26-01 12:42
StarC schreef op maandag 19 december 2022 @ 11:54:
Geven de speed leds op je moederbord ook maar 100mbit aan? (groen = 100, oranje = 1000)

Via de seach kwam ik deze nog tegen... B450 Tomahawk - Slechts100Mbit, weigert gigabit ethernet

Evt nog booten naar een linux livecd/usb en daar kijken om uit te sluiten dat het aan windows ligt?
LED geeft knipperend oranje aan, dus dat zou dan goed moeten zijn.

  • WEBGAMING
  • Registratie: Oktober 2017
  • Laatst online: 23:28
Bios drivers? Wat bedoel je daar mee? Een bios update? Heb je ook al eens de drivers geprobeerd te updaten? Ik kwam er van de week ook achter dat ik nog maar 100Mb/s had. Netwerkdriver opnieuw geïnstalleerd, probleem opgelost.

Denk dat er iets mis is gegaan in het automatisch updaten van drivers wat Win 10 doet. En misschien heb jij wel toevallig precies hetzelfde probleem.

[Voor 10% gewijzigd door WEBGAMING op 19-12-2022 12:56]


  • Ben(V)
  • Registratie: December 2013
  • Laatst online: 22:41
Het meest waarschijnlijke is het de kabel die naar zolder loopt.

Is daar rechtstreeks een Rj45 op geknepen, dan zit daar vermoedelijk het probleem.
Vaste kabels hebben massieve aders en die moet je afmonteren op een LSA.
Knip die Rj45 eraf en monter hem op een wcd, vandaaruit gebruikt je kant en klare patchkabels..

All truth passes through three stages: First it is ridiculed, second it is violently opposed and third it is accepted as being self-evident.


  • CaDje
  • Registratie: December 2002
  • Laatst online: 28-01 12:57

CaDje

Framedrops for life

Andere kabels gebruiken, en dan via een switch een iperf test doen van pc naar laptop en andersom. Dan kun je kijken of je PC NIC echt het probleem is.

  • WEBGAMING
  • Registratie: Oktober 2017
  • Laatst online: 23:28
Jullie hebben ook gelezen dat het op een laptop wel gewoon fatsoenlijk werkt?

  • nelizmastr
  • Registratie: Maart 2010
  • Laatst online: 22:01

nelizmastr

Goed wies kapot

Zou zomaar een verbogen pinnetje in je netwerkpoort op je moederbord kunnen zijn.
Helaas ook wel eens meegemaakt. Dan kun je proberen die terug te buigen of een
USB/PCIe NIC te kopen.

Gammele NIC kan uiteraard altijd ook nog.

[Voor 10% gewijzigd door nelizmastr op 19-12-2022 14:00]

I reject your reality and substitute my own


  • m.eddy
  • Registratie: Juni 2007
  • Laatst online: 12:44
Boot de pc even met een usb stick met een Linux live distro erop. Omzeil je heel Windows en kun je toch de hardware testen.

  • Rensjuh
  • Registratie: Juli 2007
  • Laatst online: 20:25
LordKnox schreef op maandag 19 december 2022 @ 11:35:
Wat heb ik al gedaan en nagelopen:
- Kabel van de werklaptop en pc omgewisseld. Laptop krijgt 400, pc 100. In beide situaties.
- Kabel direct naar mijn pc (dus geen switch ertussen). Max 100.
Als ik zie dat het met verschillende kabels op de laptop wel werkt maar niet op de PC en met een directe kabel naar de PC ook niet, dan zou ik toch zeggen dat het probleem aan de PC kant zit.
Neem aan dat die kabel geen zelf gefabriceerd iets is, maar gewoon een kabel met 'vaste' connectoren er op?

Probleem zal dus met een aan zekerheid grenzende waarschijnlijkheid in je NIC zitten.

PV Output

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee