Toon posts:

geen beeld bij opstarten zelfbouw pc

Pagina: 1
Acties:

Onderwerpen

Vraag


  • m3n1ce
  • Registratie: December 2022
  • Laatst online: 16-12-2022
goede middag allemaal,

Mijn vraag
ik ben zelf een pc aan het bouwen en heb dit al vaker zonder problemen gedaan, echter zit ik nu met een probleem dat mijn pc bij het opstarten geen beeld geeft. alle ventilatoren draaien gewoon en de led's die werken ook allemaal maar geen beeld.

Relevante software en hardware die ik gebruik
CPU: Intel Core i7 12700KF
SSD: Samsung 980 PRO 2TB M.2 SSD
RAM: Corsair DDR5 Vengeance 2x16GB 5600
PSU: Corsair RM850x PSU
MOBO: Gigabyte Z690 GAMING X
GPU: PNY GeForce RTX 3080 10GB XLR8 Gaming REVEL EPIC-X RGB

Wat ik al gevonden of geprobeerd heb
ik heb al een aantal keer alle kabels nagelopen en gekeken of alles goed zit maar dit zou volgens mij allemaal moeten kloppen.

aantal foto's van de aansluitingen op het mobo.
https://imgur.com/XbAL9qp
https://imgur.com/bSEZlpe
https://imgur.com/x5WL0QB

Beste antwoord (via m3n1ce op 16-12-2022 17:43)


  • Negakinu
  • Registratie: Augustus 2007
  • Laatst online: 01-02 19:52
Probeer het eens met een DisplayPort kabel. Om een of andere reden wilde mijn meest recente build de eerste keer ook geen beeld geven toen ik hem voor het eerst aanzette via HDMI.

Brandt er een hardware LED foutcode op je mobo?

too old, too cold

Alle reacties


Acties:
  • Beste antwoord
  • +2Henk 'm!

  • Negakinu
  • Registratie: Augustus 2007
  • Laatst online: 01-02 19:52
Probeer het eens met een DisplayPort kabel. Om een of andere reden wilde mijn meest recente build de eerste keer ook geen beeld geven toen ik hem voor het eerst aanzette via HDMI.

Brandt er een hardware LED foutcode op je mobo?

too old, too cold


  • freaky35
  • Registratie: September 2012
  • Laatst online: 07:34
Zou zeker het bios updaten,er zitten nogal wat fixes in ook voor geheugenondersteuning ect

[Voor 41% gewijzigd door freaky35 op 16-12-2022 17:43]


  • m3n1ce
  • Registratie: December 2022
  • Laatst online: 16-12-2022
Negakinu schreef op vrijdag 16 december 2022 @ 17:28:
Probeer het eens met een DisplayPort kabel. Om een of andere reden wilde mijn meest recente build de eerste keer ook geen beeld geven toen ik hem voor het eerst aanzette via HDMI.

Brandt er een hardware LED foutcode op je mobo?
ik sloot het dus aan met een displayport kabel in plaats van hdmi en dit was inderdaad de oplossing. wel raar dat dit nodig is maar gelukkig is het nu opgelost.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 07:34
@m3n1ce Die foto's zijn op de kop?,ik zou echt je AIO verplaatsen naar bovenin,zo onderin is de slechtste plek.
Daar gaat de pomp kapot van,zie link:

YouTube: STOP DOING THIS!!!!!!!

@Uszka goed gespot!

[Voor 39% gewijzigd door freaky35 op 16-12-2022 17:50]


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 07:07
Doe eerst eens spacers tussen moederbord en behuizing want door de markering heen op onderstaande foto zie ik dat het moederbord direct tegen de behuizing zit.


  • m3n1ce
  • Registratie: December 2022
  • Laatst online: 16-12-2022
Uszka schreef op vrijdag 16 december 2022 @ 17:47:
Doe eerst eens spacers tussen moederbord en behuizing want door de markering heen op onderstaande foto zie ik dat het moederbord direct tegen de behuizing zit.

[Afbeelding]
die zitten er overal tussen, ik had ergens anders er 1 nodig en die daar weggehaald 8)7

  • freaky35
  • Registratie: September 2012
  • Laatst online: 07:34
m3n1ce schreef op vrijdag 16 december 2022 @ 17:58:
[...]


die zitten er overal tussen, ik had ergens anders er 1 nodig en die daar weggehaald 8)7
@m3n1ce Ze moeten er echt allemaal in, plus check mijn post over de AIO

  • m3n1ce
  • Registratie: December 2022
  • Laatst online: 16-12-2022
freaky35 schreef op vrijdag 16 december 2022 @ 18:04:
[...]


@m3n1ce Ze moeten er echt allemaal in, plus check mijn post over de AIO
ik heb de AIO aangepast :) is voor mij de eerste keer dat ik met dit soort AIO werk dus is ook wel fijn om te weten voor het vervolg bedankt hiervoor.

moet nog even een extra busje halen voor mijn moederbord zaten er namelijk niet genoeg bij om alles op te vullen.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee