Vraag


  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
Mijn vraag:

Sinds afgelopen maand heb ik mijn MSI X299 geupgrade naar de nieuwste versie. Dit heb ik gedaan omdat ik mijn FAST-Boot aan moest zetten, in de vorige firmware versies was dit niet mogelijk.

Nadat ik dit heb gedaan start mijn computer elke nacht om 00:00 op. Hebben jullie een idee waaraan het kan liggen?

Ik heb al best veel dingen geprobeerd maar helaas geen verandering. Een rollback van de Firmware is geen optie want Fastboot moet aan staan voor een programma die ik gebruik.

Relevante software en hardware die ik gebruik:

-Hardware: MSI X299
-Software: Windows 11

Wat ik al gevonden of geprobeerd heb:

-WOL functie heb ik uitgeschakeld in de BIOS
-WOL is uitgeschakeld op USB devices
-Wake on Magix Packet is Disabled
-Power options (Disabled --> Allow wake timers)
-In mijn task schedule staat ook niks van een daily restart
-Verschillende USB apparaten uit mijn desktop gehaald
-UTP uit mijn pc gehaald
-BIOS settings naar default terug gezet

-In Eventviewer gekeken en dit is oa de output:
Eventviewer Log:

Dit is allemaal vanaf 00:00:


-The operating system started at system time ‎2022‎-‎12‎-‎09T23:00:25.500000000Z.
-The system uptime is 8 seconds.
-The Event log service was started.
-Microsoft (R) Windows (R) 10.00. 22621 Multiprocessor Free.
-Virtualization-based security (policies: VBS Enabled,VSM Required,Hvci,Boot Chain Signer Soft Enforced) is enabled due to VBS registry configuration.
-There are 0x1 boot options on this system.
-The last shutdown's success status was true. The last boot's success status was true.
-EFI time zone bias: 2047. Daylight flags: 0. Firmware time: ‎2022‎-‎12‎-‎10T00:00:21.000000000Z.
-The boot menu policy was 0x1.
-The hypervisor did not enable mitigations for side channel vulnerabilities for virtual machines because HyperThreading is enabled. To enable mitigations for virtual machines, disable HyperThreading.

[Voor 35% gewijzigd door pkx93 op 15-12-2022 07:44. Reden: Update: Wat heb ik geprobeerd heb.]

Alle reacties


  • Loveless85
  • Registratie: Maart 2011
  • Laatst online: 23:07
Kijk eens in je eventviewer of daar iets / een reden staat?

  • watercoolertje
  • Registratie: Januari 2008
  • Laatst online: 22:34

watercoolertje

Ondertitel

Je bent in ieder geval niet de enige, maar ook daar zie ik geen oplossing:
https://forum-en.msi.com/...ning-on-by-itself.332660/

16 x 300Wp = 4800Wp @Zuid


  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
Loveless85 schreef op woensdag 14 december 2022 @ 17:06:
Kijk eens in je eventviewer of daar iets / een reden staat?
Oja dat heb ik ook al gedaan:

Dit is allemaal vanaf 00:00:

-The operating system started at system time ‎2022‎-‎12‎-‎09T23:00:25.500000000Z.
-The system uptime is 8 seconds.
-The Event log service was started.
-Microsoft (R) Windows (R) 10.00. 22621 Multiprocessor Free.
-Virtualization-based security (policies: VBS Enabled,VSM Required,Hvci,Boot Chain Signer Soft Enforced) is enabled due to VBS registry configuration.
-There are 0x1 boot options on this system.
-The last shutdown's success status was true. The last boot's success status was true.
-EFI time zone bias: 2047. Daylight flags: 0. Firmware time: ‎2022‎-‎12‎-‎10T00:00:21.000000000Z.
-The boot menu policy was 0x1.

  • Loveless85
  • Registratie: Maart 2011
  • Laatst online: 23:07
En geen events voor deze? ook niet in de applicatie log oid?Staat er niet in de BIOS een scheduled boot oid?

Resume on power loss optie in de BIOS? Wellicht schakelt er iets rond die tijd en ziet je mobo dat als een power cut?

  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
Loveless85 schreef op woensdag 14 december 2022 @ 17:11:
En geen events voor deze? ook niet in de applicatie log oid?Staat er niet in de BIOS een scheduled boot oid?

Resume on power loss optie in de BIOS? Wellicht schakelt er iets rond die tijd en ziet je mobo dat als een power cut?
Is wellicht een oplossing. Dit stond nog aan en heb ik nu uitgezet. Morgen weet ik het antwoord :) ;)

  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
watercoolertje schreef op woensdag 14 december 2022 @ 17:07:
Je bent in ieder geval niet de enige, maar ook daar zie ik geen oplossing:
https://forum-en.msi.com/...ning-on-by-itself.332660/
Ja precies, dit heb ik toen ook gevonden en uitgeprobeerd!

  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 04:10
pkx93 schreef op woensdag 14 december 2022 @ 17:09:
[...]


Oja dat heb ik ook al gedaan:

Dit is allemaal vanaf 00:00:

-The operating system started at system time ‎2022‎-‎12‎-‎09T23:00:25.500000000Z.
-The system uptime is 8 seconds.
-The Event log service was started.
-Microsoft (R) Windows (R) 10.00. 22621 Multiprocessor Free.
-Virtualization-based security (policies: VBS Enabled,VSM Required,Hvci,Boot Chain Signer Soft Enforced) is enabled due to VBS registry configuration.
-There are 0x1 boot options on this system.
-The last shutdown's success status was true. The last boot's success status was true.
-EFI time zone bias: 2047. Daylight flags: 0. Firmware time: ‎2022‎-‎12‎-‎10T00:00:21.000000000Z.
-The boot menu policy was 0x1.
Deze regels vertellen je dat het een voor het OS een normale boot was, dus een 'resume on powerloss' is min of meer uitgesloten.
pkx93 schreef op woensdag 14 december 2022 @ 17:19:
[...]


Is wellicht een oplossing. Dit stond nog aan en heb ik nu uitgezet. Morgen weet ik het antwoord :) ;)
Dus je had nog een scheduled boot ingesteld (door de firmware update)? Dan moet het probleem morgen weg zijn. Anders moet je kijken naar de regels vóór de logregel met nummer 6009.

  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
biomass schreef op woensdag 14 december 2022 @ 18:36:
[...]

Deze regels vertellen je dat het een voor het OS een normale boot was, dus een 'resume on powerloss' is min of meer uitgesloten.

[...]

Dus je had nog een scheduled boot ingesteld (door de firmware update)? Dan moet het probleem morgen weg zijn. Anders moet je kijken naar de regels vóór de logregel met nummer 6009.
Nee dit was een regel waarmee je kan aangeven wat de pc moet doen na een powerloss. Dit was niet ingesteld voor/door de firmware update.

Hmm lijkt mij ook sterk dat het daar in zit. Daar heb ik voornamelijk: DHCP services die aan het opstarten zijn.

Ik heb laatst wel even mijn CMOS batterij eruit gehaald (omdat ik geen beeld meer had na een wijziging op mijn pc). Is dat misschien iets wat een automatische start kan veroorzaken? Trouwens om 12:00 blijf de PC gewoon uit dus het is echt alleen op 00:00 uur.

  • Xanquezer
  • Registratie: Maart 2009
  • Laatst online: 06-02 13:44
Hoi,

Deze heb ik een keer eerder mee gemaakt.

Kan je eens je tijd verzetten naar X aantal uur eerder of later.
Van het netwerk af en kijken wat er gebeurt.

Vorige keer, wat ik mee maakte, scheen een netwerk scan vanuit de router de pc aan te gooien omdat deze op het netwerk zichtbaar was (ondanks uit).
*note, schone install loste het wel op.

[Voor 6% gewijzigd door Xanquezer op 14-12-2022 18:56]

DPC Chef-kok :)


  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
Xanquezer schreef op woensdag 14 december 2022 @ 18:55:

Vorige keer, wat ik mee maakte, scheen een netwerk scan vanuit de router de pc aan te gooien omdat deze op het netwerk zichtbaar was (ondanks uit).
*note, schone install loste het wel op.
Hi, afgelopen nacht mijn UTP eruit gehaald en de pc stond vanochtend weer aan.
Ik heb nu de fabrieksinstellingen van de BIOS terug gezet. Ik zag dat er behoorlijk wat settings terug werden gezet. Dus morgenochtend weten we meer ;)

  • Koldur
  • Registratie: Juni 2003
  • Laatst online: 20:16
Ik vermoed dat het een proces is wat in taakplanner aan staat. Controleer even alle taken daar.

Is dat het niet, ontkoppel even alle USB apparaten voor een nacht. Blijkt het daar aan te liggen, sluit dan een voor een de apparaten aan. Gaat de PC dan weer aan om 00:00, dan weet je wat het heeft veroorzaakt.

Als je via een admin command prompt dit commando uitvoert, dan weet je normaal precies welk proces of apparaat de wake up heeft veroorzaakt:
"powercfg lastwake"
Alleen werkt dit volgens mij alleen voor wake ups bij slaapstand en niet als de PC helemaal uit is gezet. Weet ik even niet meer zeker.

i7 12700K, Corsair H100i RlllGB Pro XT, Gigabyte Z690 UD DDR4, Gigabyte RTX 4090 Windforce 24G, Kingston FR 2x16GB 3600 C16 KF436C16RB1K2, 2TB WD SN850 NVMe SSD, 500GB WD SN750 NVMe SSD, 6TB WD Purple, Phanteks Eclipse P360A, Corsair RM1000x


  • biomass
  • Registratie: Augustus 2004
  • Laatst online: 04:10
Als je deze xml als custom view inlaad in Event Viewer krijg je wellicht een beter idee hoe je systeem start en stopt:

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
<ViewerConfig>
    <QueryConfig>
        <QueryParams>
            <Simple>
                <Channel>System</Channel>
                <EventId>-6013</EventId>
                <Source>eventlog,Microsoft-Windows-Eventlog,Microsoft-Windows-Kernel-Power,Microsoft-Windows-Kernel-PowerTrigger,User32</Source>
                <RelativeTimeInfo>0</RelativeTimeInfo>
                <BySource>False</BySource>
            </Simple>
        </QueryParams>
        <QueryNode>
            <Name>Shutdown and startup</Name>
            <QueryList>
                <Query Id = "0" Path = "System">
                    <Select Path = "System">*[System[Provider[@Name='eventlog' or @Name='Microsoft-Windows-Eventlog' or @Name='Microsoft-Windows-Kernel-Power' or @Name='Microsoft-Windows-Kernel-PowerTrigger' or @Name='User32']]]</Select>
                    <Suppress Path = "System">*[System[(EventID=6013)]]</Suppress>
                </Query>
            </QueryList>
        </QueryNode>
    </QueryConfig>
    <ResultsConfig>
        <Columns>
            <Column
                Name = "Level"
                Type = "System.String"
                Path = "Event/System/Level"
                Visible = "">226</Column>
            <Column
                Name = "Keywords"
                Type = "System.String"
                Path = "Event/System/Keywords">70</Column>
            <Column
                Name = "Date and Time"
                Type = "System.DateTime"
                Path = "Event/System/TimeCreated/@SystemTime"
                Visible = "">148</Column>
            <Column
                Name = "Source"
                Type = "System.String"
                Path = "Event/System/Provider/@Name"
                Visible = "">283</Column>
            <Column
                Name = "Event ID"
                Type = "System.UInt32"
                Path = "Event/System/EventID"
                Visible = "">350</Column>
            <Column
                Name = "Task Category"
                Type = "System.String"
                Path = "Event/System/Task"
                Visible = "">72</Column>
            <Column
                Name = "User"
                Type = "System.String"
                Path = "Event/System/Security/@UserID">50</Column>
            <Column
                Name = "Operational Code"
                Type = "System.String"
                Path = "Event/System/Opcode">110</Column>
            <Column
                Name = "Log"
                Type = "System.String"
                Path = "Event/System/Channel">80</Column>
            <Column
                Name = "Computer"
                Type = "System.String"
                Path = "Event/System/Computer">170</Column>
            <Column
                Name = "Process ID"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@ProcessID">70</Column>
            <Column
                Name = "Thread ID"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@ThreadID">70</Column>
            <Column
                Name = "Processor ID"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@ProcessorID">90</Column>
            <Column
                Name = "Session ID"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@SessionID">70</Column>
            <Column
                Name = "Kernel Time"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@KernelTime">80</Column>
            <Column
                Name = "User Time"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@UserTime">70</Column>
            <Column
                Name = "Processor Time"
                Type = "System.UInt32"
                Path = "Event/System/Execution/@ProcessorTime">100</Column>
            <Column
                Name = "Correlation Id"
                Type = "System.Guid"
                Path = "Event/System/Correlation/@ActivityID">85</Column>
            <Column
                Name = "Relative Correlation Id"
                Type = "System.Guid"
                Path = "Event/System/Correlation/@RelatedActivityID">140</Column>
            <Column
                Name = "Event Source Name"
                Type = "System.String"
                Path = "Event/System/Provider/@EventSourceName">140</Column>
        </Columns>
    </ResultsConfig>
</ViewerConfig>

Acties:
  • +2Henk 'm!
  • Pinned

  • pkx93
  • Registratie: Januari 2017
  • Laatst online: 05-01 20:11
Iedereen bedankt voor het meedenken en het geven van goede suggesties.

Na het terug zetten van de default settings in de BIOS (MSI X299 Raider) is het probleem weg. Helaas weet ik niet precies welke instelling dit heeft veroorzaakt want de aangedragen eventuele oplossingen heb ik toen ook disabled in de BIOS bijvoorbeeld het de PC restoren na een powerloss.

-Ik ben van versie 7A94V14 (release date 2017) naar versie 7A94V1H (release date 2022) gegaan
-Secure boot optie aangezet
-Daarna begon dit issue te spelen
-BIOS settings naar default gezet
-Secure boot weer aangezet
-Probleem (het automatisch booten om 00:00) is verholpen
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee