Toon posts:

Workstation start niet todat ram verwijderd is geweest

Pagina: 1
Acties:

  • CB32
  • Registratie: November 2011
  • Laatst online: 10:51
Beste allen,

even wat context: ik werk bij een NGO in Uganda en heb te maken met verouderde hardware en minder omvangrijke mogelijkheden dan in Nederland.

Dan het probleem:
We hebben een twintigtal HP Z210 Workstations (i3 en i5) en enkele HP Compaq 6300 Pro (i3/i5). De modellen zijn hardwaretechnisch aan elkaar verwant. Deze hebben een aantal jaar prima gewerkt, tot ze sinds ongeveer een jaar de volgende symptomen vertonen:
  1. Eerste symptoon dat optreed is het willekeurig lijken uitgaan van het systeem. De blauwe powerled blijf aan, maar er is geen video output en de workstation kan alleen uitgeschakeld worden door de spanning te verwijderen. Powerknop kan je zo lang ingedrukt houden als je wilt, zonder effect. Na spanningloos voor enkele minuten start hij weer als normaal
  2. Een tijd later zal het volgende optreden: workstation doet vanaf cold boot wel een power on, maar geeft geen video output en de fans draaien op volle touren. Ook hier helpt de powerbutton niet.
  3. Als laatste start de PC helemaal niet meer na een cold boot. Powerknop geeft geen enkele respons. Dit is 'eenvoudig' te verhelpen door:
    • [lispanningloos maken[/li]
    • RAM verwijderen
    • booten via powerbutton, syteem geeft uiteraard error beep want geen RAM. Maar in sommige gevallen is er ook helemaal geen error.
    • spanningsloos maken, RAM terug plaatsen
    • workstation start nu als normaal
  4. Na dit nog een paar weken te hebben volgehouden, volgt al snel een echt einde en werkt de truc met het uitnemen van het RAM niet meer. :-(
De Z210 workstations begonnen dit na ongeveer een jaar te vertonen, de 6300 PRO al na ankele dagen vanaf "aanschaf" (al zijn de systemen gebruikt aangekocht uiteraard en al 10+ jaar oud).

Wat ik geprobeerd heb:
  • Ram testen
  • Voeding verwisselen
  • Ram verwisselen
  • BIOS resetten, via hardware knop en knoopcel verwijderen
  • Randapparatruur ontkoppelen, inclusief DVD brander
  • Laatste firmware (Interl Management Engine)
  • Condensators visueel geinspecteerd
  • Partij waar aangekocht ingeschakeld, die brengt de units vrolijk terug met mededeling "ja hoor ze werken weer"... ja dat kan ik ook. Voor een uur. Of een dag. Of een week. En dan begint het verhaal weer. :-(
Daar de workstations vanaf cold boot al geen sjoege geven, durf ik OS-gerelateerde software problemen wel uit te sluiten. Firmware, kan... maar waarom komt dit dan pas na een jaar te voorschijn en helpt de update blijkbaar niet?

Het probleem lijkt exact hetzelfde als in deze video:
Youtube: HP Z220 SFF Workstation Won't Power On Repair

Helaas luid de concludie van deze video als volgt:
The conclusion I came to in this video, was not the issue either. The issue cropped up again after returning the unit. The unit has since been replaced with no issues from the new unit. I will be making a follow up video to diagnose deeper to determine what went wrong.
De follow up video is er helaas nog niet.

Wie heeft er nog énig idee in welke hoek ik het kan zoeken?

  • mrmrmr
  • Registratie: April 2007
  • Niet online
Is de batterij vervangen? Batterijen hebben soms de neiging om het weer te doen als ze rust krijgen.

Heb je een andere voeding geprobeerd? Heb je de spanning nagemeten met een multimeter? Oude voedingen kunnen behoorlijk afwijken van wat de spanning hoort te zijn. Vooral tijdens opstarten is er een plotselinge vraag. Versleten condensatoren kunnen dan niet voldoende leveren en het neemt langzaam verder af. Er zitten nog ouderwetse condensatoren in, herkenbaar aan de kruis erop.

Als je een videokaart hebt, verwijder die en probeer de geintegreerde video van de processor. Ook eventuele andere componenten verminderen dat dat wat nodig is.

Om geheugen te resetten, koppel de computer los van 230V en houd de power switch ingedrukt. Dat zou gebuffert vermogen moeten opmaken zodat de reset een echte reset is. Ik weet niet op dat bij dit werkstation werkt, maar het is het proberen waard.

Malware is de volgende verdachte. Met deze oude hardware en firmware is de kans aanwezig dat er aanvallen plaatsvinden. Linux is aan te raden.

Ophouden met stoken? Uitstekend plan! 23% van fijnstof is afkomstig van houtstook en er gaan veel mensen vroegtijdig dood. Het Luchtfonds zegt dit.


  • CB32
  • Registratie: November 2011
  • Laatst online: 10:51
mrmrmr schreef op vrijdag 23 december 2022 @ 21:47:
Is de batterij vervangen? Batterijen hebben soms de neiging om het weer te doen als ze rust krijgen.
CMOS batterij neem ik aan? Met of zonder batterij geen verschil. Ik heb ook genoeg PCs geboot met lege CMOS batterij om aan te nemen dat geen of lege CMOS batterij geen invloeg heeft op power on?
Heb je een andere voeding geprobeerd? Heb je de spanning nagemeten met een multimeter? Oude voedingen kunnen behoorlijk afwijken van wat de spanning hoort te zijn. Vooral tijdens opstarten is er een plotselinge vraag. Versleten condensatoren kunnen dan niet voldoende leveren en het neemt langzaam verder af. Er zitten nog ouderwetse condensatoren in, herkenbaar aan de kruis erop.
Het is helaas geen standaard voeding en kan ik dus alleen maar voedingen uit dezelfde batch proberen. Voltages - na (semi) succesvolle boot - in orde.
Als je een videokaart hebt, verwijder die en probeer de geintegreerde video van de processor. Ook eventuele andere componenten verminderen dat dat wat nodig is.
Geen resultaat.
Om geheugen te resetten, koppel de computer los van 230V en houd de power switch ingedrukt. Dat zou gebuffert vermogen moeten opmaken zodat de reset een echte reset is. Ik weet niet op dat bij dit werkstation werkt, maar het is het proberen waard.
Zoals gezegd dat is één van de remedies die (af en toe) helpt.
Malware is de volgende verdachte. Met deze oude hardware en firmware is de kans aanwezig dat er aanvallen plaatsvinden. Linux is aan te raden.
Malware die actief is voordat de powerled aankomt? Vermoed van niet. Het gaa niet om niet POSTen, ze gaan gewoon af en volledig niet aan, of (zoals hier onder), aan in een rare staat. PC zit ook niet aan het internet. Linux instaleren wordt lastig zonder dat de CPU echt lijkt te starten :-)

Zojuist nieuw geval:
  • PC in ieder geval 3 dagen niet aan netspanning gezeten.
  • Netspanning aan: geel/groene LED op Mobo
  • Poweknop: geen enkele reactie
  • Netspanning, geheugen verwijderen, powerknop 30 sec
  • Netspanning er op, geheugen er in
  • Powerknop: Power LED gaat aan, HDD spint, USB devices krijgen power, CD drive kan open/dicht. Geen video signaal. Na ongeveer 1 minuut CPU fan op volle toeren.
  • Netspanning er af, geheugen verwijderd, netspanning er op
  • Poweknop: Power LED gaat aan, HDD spint, USB devices krijgen power, CD drive kan open/dicht. Geen video signaal. Geen beeps dat het geheugen mist dit doet mij denken iets mis met het mobo
  • Daarna "alles" losgekoppelt (HDD, DVD, front USB etc.). Zelfde issue.


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee