Toon posts:

Nieuwe pc start niet op

Pagina: 1
Acties:

  • Boedha
  • Registratie: Januari 2000
  • Laatst online: 22:43
Onderstaande is mijn nieuwe pc.

#CategoryProductPrijsSubtotaal
1ProcessorsIntel Core i7-12700K Boxed€ 401,35€ 401,35
1MoederbordenGigabyte Z690 UD (rev. 1.0)€ 219,-€ 219,-
1Behuizingenbe quiet! Pure Base 600 Zilver/Zwart€ 94,90€ 94,90
1WaterkoelingNZXT Kraken X53€ 129,-€ 129,-
1Geheugen internCorsair Vengeance CMK32GX5M2B5600C36W€ 198,91€ 198,91
1VoedingenCooler Master V650 SFX Gold€ 74,95€ 74,95
3Solid state drivesKingston Fury Renegade SSD (heatsink) 2TB€ 244,39€ 733,17
Totaal€ 1.851,28


Nu heb ik alles ingebouwd, op 2 ssd na. Maar zodra ik opstart blijft het CPU lampje op het moederbord, rood branden en gaat de PC na een seconden of 10 weer uit en gelijk weer aan en weer enz.,

Processor al een keer opnieuw geplaatst, geheugen banken al gewisseld en 1 erin. Fans starten gewoon, waterkoeling licht brand ook. Ik heb de 24 polige voedingsstekker en 4x2 cpu steker geplaatst.

Tja, wat zullen we daar nou op zeggen!


  • mrmrmr
  • Registratie: April 2007
  • Niet online
Zorg dat alle stekkers goed ingedrukt zijn. De klemmen van de voedingskabels (ATX, cpu) moeten over de klemrand zitten. De 2 keer 4 pin stekkers voor de processor sluiten op elkaar aan, ze moeten naast elkaar zijn aangesloten. De 4 extra pinnen links mogen leeg blijven*.

Kun je scherpe hoge resolutiefoto's posten van de aansluitingen van het bord? Een beetje schuin werkt vaak beter.

De socket van de processor kan verbogen pinnen hebben. Daar kun je ook hoge resultutie foto's uit diverse hoeken van nemen. Dat maakt het makkelijker om te controleren.

Is het moederbord correct op de afstandhouders gemonteerd? Zijn er afstandhouders die niet aansluiten op een schoefgat? Dan heb je kans op kortsluiting.

Probeer zo kaal mogelijk te starten met een HDMI, VGA of DVI kabel. DisplayPort veroorzaakt soms problemen. Probeer ook eens op te starten met een andere monitor.
Kaal wil zeggen: geen storage, geen USB apparaten behalve een (bedraad) toetsenbord, geen front side USB, geen RGB, geen waterkoeling, geen insteekkaarten. Wel: de cpu met de boxed koeler, 1 DIMM in slot DDR5-A2, de front panel aansluiting voor aan/uit, reset en speaker.

Ik neem aan dat je geen beeld krijgt. Hoor je wel piepjes of is er geen speaker aangesloten?

Het CMK32GX5M2B5600C36W geheugen staat niet op de geheugenondersteuningslijst van Gigabyte, maar de CMK32GX5M2B5600C36 (zonder W) wel. W betekent volgens Corsair wide compatibility. Het heeft in SPD CL40 1.1V (JEDEC compatible neem ik aan).

(*) De voeding heeft een 2x 4 pin 12V connector en een 8 pin connector. Je kunt met beide kabels de 4pin en de 8 pin voor de voeding aansluiten. Dat is vooral van belang bij zware belasting.

[Voor 14% gewijzigd door mrmrmr op 10-12-2022 03:22]

Ophouden met stoken? Uitstekend plan! 23% van fijnstof is afkomstig van houtstook en er gaan veel mensen vroegtijdig dood. Het Luchtfonds zegt dit.


  • lordsnow
  • Registratie: Maart 2000
  • Laatst online: 17:41

lordsnow

I know nothing

Welke code geeft de PC Speaker (moederbord speaker) aan?

Je kan ook de BIOS resetten, als dat nog niet gedaan is.

  • Mandrake466
  • Registratie: Oktober 2005
  • Laatst online: 30-12-2022
Bios update?

Windows 11 Pro, I7-12700K, MSI MPG Z690 EDGE WIFI DDR4, MSI RTX 3090 TI Suprim X 24G, Noctua NH-D15 chromax black, Corsair Vengeance LPX 3200C16 128GB, Seasonic Prime TX-850, Samsung 980 Pro 2TB, Fractal Design Torrent


  • Asthaparhim
  • Registratie: Oktober 2016
  • Laatst online: 30-01 06:30
Maar zodra ik opstart blijft het CPU lampje op het moederbord, rood branden en gaat de PC na een seconden of 10 weer uit en gelijk weer aan en weer enz., == mobo is je ram aan het timen, laat het 2+ minuten ofzo doorlopen

  • Boedha
  • Registratie: Januari 2000
  • Laatst online: 22:43
Alles wel zo'n beetje gedaan wat in de posts hierboven wordt aangegeven.

Krijg idd geen beeld, maar ook geen piepjes (geen mobospeaker aanwezig) . Alleen rood CPU lampje.
Ik heb overigens geen losse videokaart erin zitten maar maakt gebruik van onboard video.

- Q-flash bios geupdate + reset
- Processor + mobo gecheckt op beschadigingen.
- Mobo naast de kast, voeding etc nog wel in de kast.
- Andere voeding
- Geheugen in meerdere postities en aantallen.
- Koeler heb ik nog niet veranderd, de processor is geleverd zonder koelerfan.Wat ik hier wel heb gedaan is alleen de fans laten draaien, pompje en usb aansluiting die noodzakelijk zijn voor de waterpomp los gehaald.

Alleen allemaal geen resultaat.

Het enige waar ik nu nog aan zit te denken is alles uit pc kast te halen en los op het buro te leggen en dan nog maar eens proberen.

Tja, wat zullen we daar nou op zeggen!


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:05
Post eens wat foto's van hoe alles is aangesloten op het moederbord.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:05
Ik zou zeker een reseat van de cpu proberen.
En kijk ook of alle pins in de cpu socket recht zijn.

  • Boedha
  • Registratie: Januari 2000
  • Laatst online: 22:43
Foto's van hoe het aangesloten zit wordt lastig, computer ligt op dit moment helemaal uit elkaar. Ik heb toch nog een gekeken naar het moederbord en dan vooral de socketpins.

Ik zie 2 pinnen (goud kleurig) die apart glinsteren als je er schuin op kijkt. Het lukt me niet om dit te fotograferen. Ik heb een foto gemaakt vanaf boven en je ziet in het rood omcirkelde gebied 2 goud kleurige vlakje die anders staan tov de rest. Niet meer in 1 lijn.

Misschien is het heel ver gezocht maar zou dit de oorzaak kunnen zijn dat het moederbord cpu problemen geeft.



Tja, wat zullen we daar nou op zeggen!


  • rdejongjr
  • Registratie: Juli 2005
  • Laatst online: 30-01 06:50
Yup, goede kans dat het net genoeg uit positie is dat het nu niet start.

  • Boedha
  • Registratie: Januari 2000
  • Laatst online: 22:43
probleem was idd het moederbord. Ik heb nu een Asus en die start gewoon op. Gigabyte is RMA retour.

Tja, wat zullen we daar nou op zeggen!

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee