Vraag


  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Help!

Ik heb dit zelfde bericht ook op Tweak.nl Forum gepost, maar ik weet echt niet meer wat ik moet doen, ben me 'ten einde raad'. vandaar dat ik het ook direct hier vraag. Ik heb me rot gegoogled en gezocht, maar ik kom er niet uit. Ik heb geen bekenden die Tweak.nl, edgerouter en/of fritzbox hebben, dus ik hoop dat hier iemand is die me uit de misere kan helpen.

Ik heb sinds eergisteren Tweak.nl Internet Only. Daarvoor had ik Solcon, beide via KPN glasvezel, maar hiervoor een GPON mediaconverter van Nokia, nu een XGS-PON.
Als ik een laptop aansluit, krijg ik IP adres van Tweak. Maar als ik een router aansluit, niet.

Ik heb twee routers geprobeerd:
Ubiquiti Edgerouter X en Fritzbox 7530. In beide gevallen hetzelfde resultaat: Tweak ziet wel een DHCP request binnenkomen en deelt ook een ip-adres uit (geeft support aan), maar ik krijg op mijn router geen adres. De Fritzbox geeft een foutmelding, dat DISCOVER niet mogelijk is, de Edgerouter zegt natuurlijk niets, alleen ik krijg geen ip-adres.

Ik heb mijn Edgerouter volledig gereset, via TFTP met firmware 1.10.10. Vervolgens de config van NickD bekeken, en daar wat zaken aangepast in mijn config, maar dat helpt ook niet. Nu is die config van NickD ook voor IPTV, met vlans, en Internet Only is untagged, dus al die configuratie zou niet nodig moeten zijn.

Bij de Fritzbox (die moet ik eigenlijk gaan terugsturen naar Solcon) is het ook niet mogelijk. Ik heb deze nieuw, ongebruikt uit de doos gehaald (want bij Solcon was mijn edgerouter: plug n play, dus deze Fritzbox nooit gebruikt). Aangesloten en de wizard doorgelopen. Daarbij eerst voor Tweak Internet via LAN gekozen, maar dan gaat hij voor IPTV + Internet instellen, dus support van Tweak gaf aan dat ik hier ‘andere internetprovider’ moest kiezen. Daar vervolgens voor Cable modem gekozen op aangeven van Tweak support: geen ip-adres. Vervolgens factory reset en nog een keer voor de derde optie bij ‘andere provider’ gekozen, maar ook daar geen ip-adres.

Ik ben me ten einde raad. Ik zit nu op een laptop rechtstreeks op de mediaconverter aangesloten, maar ik krijg geen router aan de praat. Kabels vervangen, alles geprobeerd, maar ik weet het niet meer. Help!

Kan iemand me vertellen wat ik in mijn edgerouter moet doen om dit te fiksen?

Hier mijn config.boot file (secrets vervangen):

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
171
172
173
174
175
176
177
178
179
180
181
182
183
184
185
186
187
188
189
190
191
192
193
194
195
196
197
198
199
200
201
202
203
204
205
206
207
208
209
210
211
212
213
214
215
216
217
218
219
220
221
222
223
224
225
226
227
228
229
230
231
232
233
234
235
236
237
238
239
240
241
242
243
244
245
246
247
248
249
250
251
252
253
254
255
256
257
258
259
firewall {
    all-ping enable
    broadcast-ping disable
    ipv6-name WANv6_IN {
        default-action drop
        description "WAN inbound traffic forwarded to LAN"
        enable-default-log
        rule 10 {
            action accept
            description "Allow established/related sessions"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    ipv6-name WANv6_LOCAL {
        default-action drop
        description "WAN inbound traffic to the router"
        enable-default-log
        rule 10 {
            action accept
            description "Allow established/related sessions"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
        rule 30 {
            action accept
            description "Allow IPv6 icmp"
            protocol ipv6-icmp
        }
        rule 40 {
            action accept
            description "allow dhcpv6"
            destination {
                port 546
            }
            protocol udp
            source {
                port 547
            }
        }
    }
    ipv6-receive-redirects disable
    ipv6-src-route disable
    ip-src-route disable
    log-martians enable
    name WAN_IN {
        default-action drop
        description "WAN to internal"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    name WAN_LOCAL {
        default-action drop
        description "WAN to router"
        rule 10 {
            action accept
            description "Allow established/related"
            state {
                established enable
                related enable
            }
        }
        rule 20 {
            action drop
            description "Drop invalid state"
            state {
                invalid enable
            }
        }
    }
    receive-redirects disable
    send-redirects enable
    source-validation disable
    syn-cookies enable
}
interfaces {
    ethernet eth0 {
        address dhcp
        description Internet
        duplex auto
        firewall {
            in {
                ipv6-name WANv6_IN
                name WAN_IN
            }
            local {
                ipv6-name WANv6_LOCAL
                name WAN_LOCAL
            }
        }
        speed auto
    }
    ethernet eth1 {
        description Local
        duplex auto
        speed auto
    }
    ethernet eth2 {
        description Local
        duplex auto
        speed auto
    }
    ethernet eth3 {
        description Local
        duplex auto
        speed auto
    }
    ethernet eth4 {
        description Local
        duplex auto
        speed auto
    }
    loopback lo {
    }
    switch switch0 {
        address 192.168.0.1/24
        description Local
        mtu 1500
        switch-port {
            interface eth1 {
            }
            interface eth2 {
            }
            interface eth3 {
            }
            interface eth4 {
            }
            vlan-aware disable
        }
    }
}
service {
    dhcp-server {
        disabled false
        hostfile-update disable
        shared-network-name LAN {
            authoritative enable
            subnet 192.168.1.0/24 {
                default-router 192.168.1.1
                dns-server 8.8.8.8
                dns-server 8.8.4.4
                lease 86400
                start 192.168.1.38 {
                    stop 192.168.1.243
                }
            }
        }
        static-arp disable
        use-dnsmasq disable
    }
    dns {
        forwarding {
            cache-size 150
            listen-on switch0
        }
    }
    gui {
        http-port 80
        https-port 443
        older-ciphers enable
    }
    nat {
        rule 5010 {
            description "masquerade for WAN"
            outbound-interface eth0
            type masquerade
        }
    }
    ssh {
        port 22
        protocol-version v2
    }
    ubnt-discover {
        disable
    }
    upnp {
        listen-on switch0 {
            outbound-interface eth0
        }
    }
    upnp2 {
        listen-on switch0
        nat-pmp disable
        secure-mode disable
        wan eth0
    }
}
system {
    host-name ubnt
    login {
        user hier_username {
            authentication {
                encrypted-password hier_encrypted_password
            }
            level admin
        }
    }
    ntp {
        server 0.ubnt.pool.ntp.org {
        }
        server 1.ubnt.pool.ntp.org {
        }
        server 2.ubnt.pool.ntp.org {
        }
        server 3.ubnt.pool.ntp.org {
        }
    }
    offload {
        hwnat disable
        ipsec enable
    }
    syslog {
        global {
            facility all {
                level notice
            }
            facility protocols {
                level debug
            }
        }
    }
    time-zone UTC
}


/* Warning: Do not remove the following line. */
/* === vyatta-config-version: "config-management@1:conntrack@1:cron@1:dhcp-relay@1:dhcp-server@4:firewall@5:ipsec@5:nat@3:qos@1:quagga@2:suspend@1:system@4:ubnt-pptp@1:ubnt-udapi-server@1:ubnt-unms@1:ubnt-util@1:vrrp@1:webgui@1:webproxy@1:zone-policy@1" === */
/* Release version: v1.10.10.5210345.190714.1127 */

Alle reacties


  • Kasper1985
  • Registratie: Oktober 2014
  • Laatst online: 22-01 23:43
Je gebruikt volgens mij een erg oude firmware. Update die eerst eens naar de laatste versie.

Ik zou vervolgens de edgerouter terug zetten naar fabrieks instellingen en gewoon de wizard in de GUI doorlopen.
Als je dan nog geen IP krijgt moet er iets uit de logs van de Edgerouter te halen zijn.

Bij T-Mobile krijg ik ook weleens geen IP via DHCP. Bel dan de helpdesk en die kunnen de lijn “resetten”. Misschien dat de DHCP server weigert door het veel proberen tijdens troubleshooten.
Maar begin eens met een up to date firmware en schone config via de wizard en niet eentje van een andere gebruiker.

  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Ik heb die firmware via TFTP er op gezet, maar ga ik na 17:00 zeker proberen. Je bedoeld denk ik 2.x firmware? Of de 1.x firmware?

Want ik las over de 2.x firmware dat die wel wat issues had, en als je de functies niet nodig had, dan raden ze je aan op de 1.x firmware te blijven. Hoor het graag.

Dank voor de tip.

  • skoolhaas
  • Registratie: Januari 2011
  • Laatst online: 27-01 16:19
1.10.11 heeft nog wel een dhcpv6 fix, dus is het proberen waard.
https://dl.ui.com/firmwar...11/changelog.v1.10.11.txt

Anders nog even een capture maken of je de dhcp offer wel binnen ziet komen.

  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Dank, ik ga ze beide proberen. En degene met het juiste antwoord krijgt van mij 'Beste antwoord' ;)

  • Kasper1985
  • Registratie: Oktober 2014
  • Laatst online: 22-01 23:43
ymmsimm schreef op donderdag 22 september 2022 @ 15:35:
Ik heb die firmware via TFTP er op gezet, maar ga ik na 17:00 zeker proberen. Je bedoeld denk ik 2.x firmware? Of de 1.x firmware?

Want ik las over de 2.x firmware dat die wel wat issues had, en als je de functies niet nodig had, dan raden ze je aan op de 1.x firmware te blijven. Hoor het graag.

Dank voor de tip.
Ik bedoelde de 2.x firmware. Die gebruik ik op de Edgerouter 4. Is natuurlijk niet degene die jij hebt maar ervaar er geen issues mee. Heb je toch issues kan je altijd weer terug flashen naar de laatste 1.x

  • fopjurist
  • Registratie: Mei 2021
  • Niet online

fopjurist

mr.drs. fopjurist

ymmsimm schreef op donderdag 22 september 2022 @ 12:56:
Ubiquiti Edgerouter X en Fritzbox 7530. In beide gevallen hetzelfde resultaat: Tweak ziet wel een DHCP request binnenkomen en deelt ook een ip-adres uit (geeft support aan)
Kun je dit controleren? Als je via SSH inlogt op de ER-X (standaard gebruikersnaam/wachtwoord: ubnt/ubnt) en "tcpdump -i eth0" uitvoert, kun je daarna het internetkabeltje erin pluggen en kijken wat er gebeurt. Ik denk dat er wat mis is met de XGS-PON en je helemaal geen retourverkeer krijgt.

De reacties over een nieuwere firmware kun je negeren. DHCPv4 heeft altijd probleemloos gewerkt. De 2.x firmware werkt tegenwoordig gewoon goed, dus als het eenmaal werkt kun je daarnaartoe overstappen.

beschermheer van het consumentenrecht


  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Hoi,

Ik heb geupdate naar 1.10.11 (laatste 1.x firmware op de site van ubiquiti) en blanco configuratie (dus untagged), geen ipadres op eth0.

via tcpdump -1 eth0 krijg ik de volgende info:x
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
ubnt@ubnt:~$ sudo tcpdump -i eth0
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
00:40:15.433931 IP6 :: > ff02::16: HBH ICMP6, multicast listener report v2, 2 gr                                                                                                                                                             oup record(s), length 48
00:40:15.697967 IP6 :: > ff02::1:fff7:b648: ICMP6, neighbor solicitation, who ha                                                                                                                                                             s fe80::7683:c2ff:fef7:b648, length 24
00:40:16.527054 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request                                                                                                                                                              from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:16.705856 IP6 fe80::7683:c2ff:fef7:b648 > ff02::16: HBH ICMP6, multicast l                                                                                                                                                             istener report v2, 3 group record(s), length 68
00:40:17.937795 IP 217.19.17.85.bootps > XX.XXX.XXX.X.bootpc: BOOTP/DHCP, Repl                                                                                                                                                             y, length 300
00:40:19.610101 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request                                                                                                                                                              from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:19.825002 IP 217.19.17.85.bootps > XX.XXX.XXX.X.bootpc: BOOTP/DHCP, Repl                                                                                                                                                             y, length 300
00:40:23.012095 IP 222.73.52.102.58247 > XX.XXX.XXX.X.microsoft-ds: Flags [S],                                                                                                                                                              seq 3470601296, win 1024, length 0
00:40:25.577960 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request                                                                                                                                                              from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:25.787637 IP 217.19.17.85.bootps > XX.XXX.XXX.X.bootpc: BOOTP/DHCP, Reply, length 300
00:40:26.349821 IP6 fe80::7683:c2ff:fef7:b648 > ff02::16: HBH ICMP6, multicast listener report v2, 1 group record(s), length 28
00:40:31.741566 IP 79.124.62.130.56465 > XX.XXX.XXX.X.4001: Flags [S], seq 2346063001, win 1024, length 0
00:40:32.719906 IP 192.168.0.1.48069 > 255.255.255.255.10001: UDP, length 4
00:40:34.385954 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:34.395079 IP 217.19.17.85.bootps > XX.XXX.XXX.X.bootpc: BOOTP/DHCP, Reply, length 300
00:40:44.703741 IP 107.189.13.72.40206 > XX.XXX.XXX.X.ntp: NTPv4, Client, length 48
00:40:55.049949 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:55.264677 IP 217.19.17.85.bootps > XX.XXX.XXX.X.bootpc: BOOTP/DHCP, Reply, length 300
00:41:03.721449 IP 192.168.0.1.47753 > 255.255.255.255.10001: UDP, length 4
00:41:09.729967 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:41:09.741080 IP 217.19.17.85.bootps > XX.XXX.XXX.X.bootpc: BOOTP/DHCP, Reply, length 300
^C
21 packets captured
21 packets received by filter
0 packets dropped by kernel


ik weet (nog) niet zo goed wat ik hier lees (ik ga nu googlen, maar als iemand sneller is en weet wat de volgende stap is, ik hoor het graag).

  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Ik heb nog even met Tweak support het log besproken, maar zij geven aan ook niet precies te weten wat hier mis gaat, maar dat ze me inderdaad dat ....183 ip proberen uit te geven.

  • fopjurist
  • Registratie: Mei 2021
  • Niet online

fopjurist

mr.drs. fopjurist

Hier stuurt de ER-X telkens een DHCP-aanvraag en komt er ook telkens een antwoord. Het volledige ip-adres heb ik weggehaald:
code:
1
2
3
4
5
6
7
8
9
10
11
00:40:25.577960 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request                                                                                                                                                              from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:25.787637 IP 217.19.17.85.bootps > 82.x.x.x.bootpc: BOOTP/DHCP, Reply, length 300

00:40:34.385954 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:34.395079 IP 217.19.17.85.bootps > 82.x.x.x.bootpc: BOOTP/DHCP, Reply, length 300

00:40:55.049949 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:40:55.264677 IP 217.19.17.85.bootps > 82.x.x.x.bootpc: BOOTP/DHCP, Reply, length 300

00:41:09.729967 IP 0.0.0.0.bootpc > 255.255.255.255.bootps: BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300
00:41:09.741080 IP 217.19.17.85.bootps > 82.x.x.x.bootpc: BOOTP/DHCP, Reply, length 300

Het is de vraag waarom de ER-X niets met het antwoord doet. Misschien dat de inhoud van het antwoord daar licht op kan werpen. Kun je hetzelfde eens doen met "sudo tcpdump -vvv -n -e -i eth0"?

beschermheer van het consumentenrecht


  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Ik heb net een andere dump gemaakt met:
tcpdump -i eth0 udp port 67 and port 68 -vvv

code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
03:41:25.549962 IP (tos 0x10, ttl 128, id 0, offset 0, flags [none], proto UDP (17), length 328)
    0.0.0.0.bootpc > 255.255.255.255.bootps: [udp sum ok] BOOTP/DHCP, Request from 74:83:c2:f7:b6:48 (oui Unknown), length 300, xid 0x94a4f85c, secs 41, Flags [none] (0x0000)
          Client-Ethernet-Address 74:83:c2:f7:b6:48 (oui Unknown)
          Vendor-rfc1048 Extensions
            Magic Cookie 0x63825363
            DHCP-Message Option 53, length 1: Discover
            Hostname Option 12, length 4: "ubnt"
            Parameter-Request Option 55, length 6:
              Subnet-Mask, BR, Default-Gateway, Domain-Name-Server
              Domain-Name, MTU
            END Option 255, length 0
            PAD Option 0, length 0, occurs 42
03:41:25.560526 IP (tos 0xc0, ttl 16, id 0, offset 0, flags [none], proto UDP (17), length 328)
    217.19.17.85.bootps > 82.x.x.x.bootpc: [udp sum ok] BOOTP/DHCP, Reply, length 300, hops 1, xid 0x94a4f85c, secs 41, Flags [none] (0x0000)
          Your-IP 82.197.199.183
          Client-Ethernet-Address 74:83:c2:f7:b6:48 (oui Unknown)
          Vendor-rfc1048 Extensions
            Magic Cookie 0x63825363
            DHCP-Message Option 53, length 1: Offer
            Server-ID Option 54, length 4: 217.19.17.85
            Lease-Time Option 51, length 4: 3600
            Subnet-Mask Option 1, length 4: 255.255.254.0
            Default-Gateway Option 3, length 4: 82.x.x.x
            Domain-Name-Server Option 6, length 8: 82.197.196.182,82.197.196.183
            END Option 255, length 0
            PAD Option 0, length 0, occurs 22


Ik zie dat hij DISCOVER vraagt, OFFER krijgt, maar daarna geen REQUEST en ACK. Dus mijn router pakt het inderdaad niet op. Maar ja, waarom niet.

  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Mn ip adres is niet handig inderdaad, maar ik krijg een nieuw ip zodra dit werkt. Ik doe even een edit op alle ip's.

Hoor graag of je dit snapt.

  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Ok, ik heb geupgrade naar firmware 2.x (laatste) en Basic wizard daarna weer doorlopen, hierbij de beide firewalls uitgezet (ipv4 en ipv6) en tadaa, ik heb een ip-adres. Nu de switch weer goed inregelen, want ik heb de hele setup / config leeggegooid. In ieder geval een ip-adres nu.

Bedankt voor alle hulp en tips.Wat de oplossing was (update naar 2.x of firewall uit of ... geen idee (nog))

  • ymmsimm
  • Registratie: Juni 2005
  • Laatst online: 25-01 06:10
Ik weet nog niet wat de echte oplossing was, de config van de router is weer helemaal zoals die was voor de firmware upgrade en opnieuw uitvoeren Basic wizard. De firewall is weer metjes ingericht, en nog steeds een ip-adres en internet zoals het moet. Dus ik gok dat het of de upgrade naar 2.x firmware was (vanaf de laatste 1.x, dus dat zou ik vreemd vinden) of de firewall, maar die staat nu ook weer aan ,dus dat is ook vreemd.
Het zal wel; het doet het.

Dank nogmaals allemaal.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee