Vraag


  • rb92nl
  • Registratie: Februari 2009
  • Laatst online: 12-08 15:34
Hallo,

Ik heb een Creality Ender 3 V2 en zit met een issue waarbij jullie misschien kunnen helpen. De setup bestaat uit de printer, nieuwe bedlevel veren, BLTouch, magnetisch bed, en inmiddels ook nieuwe PTFE slangen, bowden tubes, nieuwe extruder.
Ik heb +- een jaar lang prima kunnen printen met de 3D printer en was ondanks het vele onderhoud aan de printer wel tevreden.

Na een jaar bleek ineens dat de extruder geen filament meer pakte van de spindel, na een kort onderzoek bleek dat de plastic extruder was gebroken. Na wat Googlen op het internet bleek dit een bekend probleem te zijn van de Ender 3 v2, en bij sommmige mensen werd al aangeraden om vanaf het begin te upgraden naar een alternatieve extruder (https://www.3djake.nl/cre...etal-extruder-upgrade-kit).

Ik heb toen een een Creality Metal Extruder kit gekocht en deze gemonteerd op de 3D printer. Nadat ik deze had gemonteerd, bleek echter nog niet dat mijn probleem was verholpen. Het geval is nog steeds dat de extruder niet goed het filament kan door voeren, wat resulteerd in een klikkend geluid. Ik had verwacht met deze upgrade het probleem te verhelpen maar ben er niet veel verder mee gekomen. Ik heb al wel veel dingen geprobeerd om het aan te pakken, maar helaas zonder success.

De volgende stappen heb ik geprobeerd:
- Bed opnieuw geleveld, omdat mogelijk de nozzle te dicht bij bed zou kunnen zitten waardoor extruder het filament niet kwijt kan en dus niet genoeg kracht heeft om door te duwen. Geen oplossing.
- Strakker zetten veer extruder, geen oplossing, zie wel dat de tandjes in het filament worden gedrukt dus strak zit hij zeker.
- Losser zetten veer extruder, geen oplossing.
- Check of gear vast zit aan de stappen motor, ja dat zit hij, hij slaat niet over, geen oplossing.
- Nozzle vervangen, omdat er mogelijk vuil in opgehoopt zou kunnen zitten, geen oplossing.
- Nozzle en rest schoongemaakt, omdat er mogelijk vuil in opgehoopt zou kunnen zitten, geen oplossing.
- Nieuwe bowden tubes en PTFE slangen, geen oplossing.

Ik ben eigenlijk nu in de modus dat ik niet echt weet hoe ik dit kan oplossen. Heeft iemand misschien een suggestie hoe dit op te lossen? _/-\o_
Zie video van het issue hier:


Bed leveling lijkt oke.


Prints missen filament wat resulteert in bijvoorbeeld het volgende:

Alle reacties


  • Legoracers
  • Registratie: November 2014
  • Laatst online: 09-08 16:35
Hallo rb92nl,

Ik heb het probleem gehad dat het wieltje wat op de extrudermotor zit geen/niet voldoende tanden meer had om in het filament te grijpen. Het klikken van de extrudermotor doet me alleen denken aan een te lage nozzle temperatuur.

Je kan de volgende dingen nog controleren.
- Kan je het filament wel handmatig door de bowdentube heen duwen? Zit hier niet extreem veel weerstand op?
- Als je de motoren uit zet in de instellingen (wat je ook gebruikt voor het levelen), kan je dat met het opzetstukje voor de extruder wel het filament doorvoeren?
- Is het tandwieltje op je extruder niet versleten? Bij mij had het filament hier een baan in gesleten

  • wPlayNL
  • Registratie: April 2006
  • Laatst online: 16:03
Heb je toevallig ook gelijk de ptfe geüpgrade van de witte naar de blauwe? (Capricorn).
De blauwe heeft een nauwere diameter waardoor je filament wel echt in spec moet zijn. Anders loopt het wel eens vast.

  • rb92nl
  • Registratie: Februari 2009
  • Laatst online: 12-08 15:34
Hallo,

Dank voor jullie reactie. Ik ben even bezig geweest met jullie vragen/antwoorden en ben tot een conclusie gekomen.
Het was inderdaad het geval dat het filament moeizaam door de bowden tube heen kwam, het was zelf zo dat hierdoor aan het eind van de PTFE een hele klodder filament zat waardoor alles nog zwaarder werd. Ik ben toen los met het PTFE slangetje gaan testen en heb deze weer eens getest met het witte PTFE slangetje, en kwam eigenlijk tot de conclusie dat de witte inderdaad veel soepeler loopt. Sterker nog, ik heb de witte slang nu weer gemonteerd en alles loopt nu weer als een zonnetje en de prints komen er weer goed uit.
Ter info nog: de extruder is nieuw en alle tandwieltjes zien er goed uit.

Het is mooi dat dit nu weer werkt uiteraard, maar had verwacht dat wel alles prima zou gaan door het blauwe PTFE. Blijkbaar is dit dus een bekend fenomeen? Heeft misschien ook nog de dikte van het filament ermee te maken, dat die misschien niet overal gelijk is?



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee