Vraag


  • rewolff3
  • Registratie: Augustus 2018
  • Laatst online: 13-08 00:26
Ik heb een Anet A6. Ik heb daar een keer het hotend op vervangen en volgens mij is het huidige probleem toen begonnen. Maar ik weet niet wat ik er aan moet doen.

De extruder mist stappen. Daardoor heeft de software niet goed onder controle hoeveel plastic er geextrudeert wordt en wordt de boel lelijk.

Ik kan de boel langzamer zetten en dan wordt het minder. Maar ik zit nu op 40% van wat andere mensen al "langzaam" vinden, dus ik vind dat er gewoon echt iets fout is.

Ik heb nu het moederbord vervangen door een robin nano, en nu heb ik de stepper drivers zelf onder controle. Dus ik heb hem omhoog zitten draaien en... weinig verbetering. Ik heb de temp van 250 naar 255 gezet, volgens mij is dat al te hoog....

Ik heb nu de firmware vervangen door Klipper. Werkt fijn. Maar geen verbetering.

Ik heb een .4mm nozzle. Ik heb de nozzle regelmatig schoongemaakt... geen effect.

Heeft iemand een suggestie wat er aan de hand kan zijn? Wat ik nog kan proberen?

[Voor 9% gewijzigd door rewolff3 op 29-07-2022 16:28]

Alle reacties


Acties:
  • +1Henk 'm!

  • Bloodhoundje
  • Registratie: September 2003
  • Laatst online: 23:18
Stappen missen kan meerdere oorzaken hebben. Van een verstopte nozzle / verkeerde thermistor die daarom te hoge temp waarde weergeeft tot het te heet worden van je stappenmotor.

Je geeft aan dat de problemen lijken te zijn ontstaan na een hotend die vervangen is. Heb je toen ook de thermistor mee vervangen en is de nieuwe dezelfde? Als je iets hebt om temperatuur te meten zou ik eens kijken of je dezelfde temp meet tegen de nozzle aan als dat de software rapporteert.

Mocht je nozzle verstopt zitten/niet goed lopen dan kan dit ook voor skips zorgen omdat de stepper teveel kracht moet leveren.

Verder belangrijk om even te checken, mist de stappenmotor een stap doordat deze blokkeert. Of zet de stappenmotor wel het stapje maar slipt deze over het filament heen?

  • rewolff3
  • Registratie: Augustus 2018
  • Laatst online: 13-08 00:26
Nee, nee, de boel slipt echt niet over het filament. Van vroeger en andere 3d printers ken ik het slippen nog wel. Meestal graaft ie dan een rond kuiltje en komt het niet vanzelf weer goed....

Nu even niet in de buurt. Ik ga morgen de rest herlezen en uitvoeren.

[Voor 15% gewijzigd door rewolff3 op 30-07-2022 01:34]


  • rewolff3
  • Registratie: Augustus 2018
  • Laatst online: 13-08 00:26
Ik heb de extra thermistor aangesloten. Een tweede extruder gedefinieerd zodat ik hem kon uitlezen.

Toen getest: geen verbetering. En een 30-60 graden verschil tussen de tempsens die aan de buitenkant tegen m'n hotend getaped zat, en degene die midden in het alublok zit. Tja, geeft ie dan te weinig aan? Ik weet het nog steeds niet.

Toen kwam ik er achter dat die extra extruder er voor gezorgd had dat de fan niet was gaan lopen. Dus hele hotend vastgesmolten. (Ik heb 2x een "fan output" op m'n RPI gemaakt, er draait een scriptje op de pi dat de twee extra fans aanstuurt. Die in de voeding als het heated bed aanstaat en die in het hotend als het hotend > 50 graden is. )

Dus dan toch maar hele hotend weer vervangen. Blijkt dat ik een pijpje van zo'n 40mm nodig heb om het hotend in het koelblok te schroeven. Geen van de hotends die ik op reserve had blijkt zo'n pijp te hebben. Dus dan maar degene uit de oude halen. Daarbij heb ik juist het pijpje kapot gemaakt. Uiteindelijk een iets korter pijpje danmaar geprobeerd en... dat lijkt nu te werken.

Hij is gewoon netjes aan het printen, nu niet meer op 40% van 35mm/sec maar gewoon op 100% van die 35mm/sec. Als dit af is, dan ga ik hem weer op 60mm/sec zetten.

  • Bloodhoundje
  • Registratie: September 2003
  • Laatst online: 23:18
Als er zo een groot verschil zit tussen de temp metingen, dan heb je twee verschillende thermistors. Elke heeft zijn eigen karakteristiek, als je de originele vervangt door een andere moet je altijd controleren of dit eenzelfde type is. En zo niet in de firmware het juiste type defineren.
Als ik het goed begrijp heb je dus nu een andere hotend met andere thermistor erop zitten. Wat je in het vervolg kan doen is altijd gewoon de thermistor van de hotend alleen omruilen voor de andere die er origineel opzit en dan kijken of je waardes kloppen. Het klinkt iig alsof het probleem kwam doordat de uitlezing een hogere temp aangaf als dat je hotend daadwerkelijk was. Hierdoor smolt het plastic veel minder en moest de stepper zoveel druk opbouwen om het er doorheen te persen dat deze te heet werd en stappen begon over te slaan.

Acties:
  • 0Henk 'm!

  • rewolff3
  • Registratie: Augustus 2018
  • Laatst online: 13-08 00:26
Ik had wel "ooozing" problemen die nu VEEL minder zijn. Dat is voor mij een hint dat het niet zomaar een "veel te lage temperatuur" was.

Het hotend wat ik uit mijn reserve-bak heb gesnaaid had geen thermistor. Dus ik moest hem er zelf in doen. Ik heb gezorgd dat het meet-deel ongeveer in het midden van het blok metaal uit is gekomen. Bij de andere hotends zag ik dat de thermistor vaak " zo diep mogelijk", steekt net niet uit aan de andere kant er in is gemonteerd. Dat lijkt me ook niet goed.

Ik zal wel goedkope "aliexpress" thermistors hebben liggen. Ik heb even gezocht en kwam er op dat daar veel beta=3950 worden verkocht. In klipper blijkt de standaard thermistor een beta=4092 exemplaar te zijn. Ik heb het nu op die 3950 staan in de config file.
Pagina: 1



Nintendo Switch (OLED model) Apple iPhone SE (2022) LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S22 Garmin fēnix 7 Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2022 Hosting door True

Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee