Toon posts:

foto's via klembord in Adobe Photoshop

Pagina: 1
Acties:

Onderwerpen

Vraag


  • sellh48
  • Registratie: Mei 2015
  • Laatst online: 03-12 16:29
Sinds jaren voeg ik foto's in Adobe Photoshop in vanuit het klembord.
Dat wil zeggen.... Ik scan een foto, kopieer die foto vanuit het scanprogramma met ctrl-c. Vervolgens kies ik voor nieuw document met het sjabloon "Klembord". Vervolgens opent zich een leeg venster, precies op het formaat van de foto in het klembord en met ctrl-v kopieer ik de foto.

Tot zo ver de gebruikelijke werkwijze die altijd goed werkte.

Maar sinds vanavond is het anders. Het geopende nieuwe lege venster past zich van het ene op het andere moment niet meer aan aan het formaat van de foto, maar opent in een standaard formaat. De foto past dus niet meer in het geopende venster (soms te groot, soms te klein, afhankelijk van de grootte van de gekopieerde foto.

Zoek ik vooraf de maat van de gekopieerde foto op, en pas ik het nieuw in Adobe geopende venster aan die maten aan, dan gaat het wel goed. Met de via het klembord gekopieerde foto is dus niets mis.
Het moet iets in Adobe Photoshop zijn.

Vanmiddag ging het nog goed, vanavond opeens niet meer. Zodoende dacht ik dat het terugplaatsen van een image van mijn C-schijf, afgelopen nacht automatisch met Acronis True Image wel zou verhelpen.... maar helaas. De image is probleemloos teruggeplaatst, maar het probleem bleef.

Zou het een bug in een automatische update van Adobe Photoshop kunnen zijn?
Heeft iemand een idee?

...

Relevante software en hardware die ik gebruik
Adobe Photoshop
...

Wat ik al gevonden of geprobeerd heb
Instellingen doorlopen
In plaats van vanuit het klembord toevoegen, via de importfunctie. Dat gaat wel goed, maar als ik de foto dan wat bijsnij, doet zich weer hetzelfde probleem voor.
En dus een image van een nacht geleden teruggeplaatst, waarbij je zou verwachten dat de situatie van gisteren zich zou herstellen.
...

[Voor 3% gewijzigd door sellh48 op 16-06-2022 22:53]

Beste antwoord (via sellh48 op 21-06-2022 01:06)

Alle reacties


  • sellh48
  • Registratie: Mei 2015
  • Laatst online: 03-12 16:29
Ben een klein stukje verder......
Als ik een foto uit het klembord in Photoshop wil plakken met <ctrl-n>, staat bij het sjabloon "Klembord" de afmeting van de te plakken foto.
Maar rechts bij "Details van voorinstelling" staat de afmeting van de daarvoor geplakte afbeelding. Click ik dan op "Maken" dan heeft het venster de verkeerde grootte, namelijk de grootte van de voorafgaande geplakte afbeelding en past de nieuwe afbeelding dus niet in het nieuwe venster.

Maar druk ik op <escape> en dan opnieuw op <ctrl-n> dan opeens komen de waarden bij "Klembord" en "Details van voorinstelling" overeen en gaat het palkken goed.

Al is het wat lastig, ben ik blij dat ik nu in ieder geval een workaround heb gevonden.

  • CB32
  • Registratie: November 2011
  • Laatst online: 06-12 16:17
Volgens mij had ik vandaag hetzelfde... Niet veel aandacht aan besteed en dacht dat ik niet juist had geklikt maat het leek er op of inderdaad de hoogte en breedte velden niet updaten.... Geen Photoshop update gehad volgens mij. Gebruik macOS zelf.

Acties:
  • Beste antwoord
  • +1Henk 'm!

  • ehtweak
  • Registratie: Juli 2002
  • Niet online

ehtweak

ICT opruimer

Blijkbaar is het een bekend (?) probleem/setting:

https://community.adobe.c...board-size/idi-p/13011276

   Mooie Plaatjes   


  • sellh48
  • Registratie: Mei 2015
  • Laatst online: 03-12 16:29
Dat is inderdaad het probleem. Zie dat als mogelijke oplossing wordt gegeven het resetten van de voorkeuren. Dat zal ik straks eens gaan proberen.

----
Toevoeging
Het resetten van de voorkeuren lost het probleem helaas niet op. Ik zie dat de melding in de Adobe support community gisteren geschreven is. Zal eventuele verdere berichten daar ook in de gaten blijven houden.

[Voor 21% gewijzigd door sellh48 op 18-06-2022 13:47]


  • sellh48
  • Registratie: Mei 2015
  • Laatst online: 03-12 16:29
Inmiddels is in de Adobe support communiity duidelijk geworden dat meer Photoshop gebruikers sinds enkele dagen het probleem hadden. Er bleken al meerdere draadjes over gestart te zijn in de community.

De technici van Adobe hebben de verschillende draadjes samengevoegd, en beloofd het probleem te gaan onderzoeken.

Ondertussen kwam een van de gebruikers met een goed werkende workaround.
Door in de voorkeuren algemeen een vinkje te plaatsen bij "Vorige interface voor nieuw document gebruiken", krijg je een wat primitievere interface te zien, maar wel een goed werkende interface.

Voor mij dus nu opgelost en wie weet binnenkort ook de bug in de nieuwere interface door Adobe zelf opgelost.
@ehtweak bedankt voor de verwijzing naar de Community.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee