• Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Hoi,

In december heb ik een nieuwe PC gebouwd met onderstaande onderdelen. Vanaf het begin zat er een kleine vertraging tussen het indrukken van de power button en het daadwerkelijk opstarten van de PC. Het zal wel zo horen, dacht ik. Een PC in elkaar zetten lukt nog wel maar daar houdt het voor mij ook op.

Eind vorige maand wilde de PC in eerste instantie helemaal niet opstarten. Meerdere keren van het stroom af maar zonder succes. Op een gegeven moment loop ik weg en start hij toch opeens op. Vanaf dit moment wachtte ik altijd een paar seconden na het omzetten van de PSU switch voor ik op de power button drukte en dat leek, voor mij, te werken want de PC startte direct op. Tot vandaag.

De verlichting van het moederbord is wel aan en ik hoor ook een kort geluidsignaal na het indrukken van de power button, zoals altijd, maar er gebeurd verder niets. Als ik de power button ingedrukt houd dan hoor je ook dat geluidsignaal wanneer de PC uit zou gaan.

Vorige maand heb ik contact met Azerty opgenomen, daar komt de PSU vandaan en ik heb het vermoeden dat het probleem bij de PSU ligt. Ik vroeg of mijn verhaal bekend voorkomt en of zij vermoeden dat het inderdaad aan de PSU lag. Ik kreeg alleen als reactie een retourlabel toegestuurd. Omdat de PC destijds wel weer opstartte en ik überhaupt niet wist of het aan de PSU, heb ik het er maar bij gelaten.

Mochten jullie als experts ook het vermoeden hebben dat het probleem in de PSU zit dan bestel ik eerst wel een nieuwe zodat ik het kan proberen. De PSU opsturen en vervolgens niet weten hoe lang ik zonder zal zitten, zie ik niet echt zitten.
  • Asrock B560 STEEL LEGEND
  • Intel Core i7 11700K
  • Corsair DDR4 Vengeance LPX 2x8GB 3200
  • Gigabyte GeForce RTX 3060 Ti GAMING OC 8G 2.0
  • Corsair RM750x PSU
  • Corsair 4000D Midi Tower
Alvast bedankt voor het meedenken.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Ik probeer zelf ook op internet te zoeken maar ik vind het wel lastig. Zojuist wel een paperclip test gedaan, zie onderstaande foto. Ik heb hierbij ook een oude HDD gebruikt. Volgens mij doe ik niets verkeerd. De fan in de PSU draait niet. Kan hier een conclusie aan worden verbonden of hoeft dit nog niet te betekenen dat de PSU dood is?


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:26
Dit probleem ligt vaker aan het moederbord dan aan de voeding.

Met de paperclip test zal de fan van de voeding een seconde draaien en daarna weer uitgaan. Zet de voeding uit met de switch en daarna weer aan en probeer nog een keer met de paperclip.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Uszka schreef op zondag 27 februari 2022 @ 15:32:
Dit probleem ligt vaker aan het moederbord dan aan de voeding.

Met de paperclip test zal de fan van de voeding een seconde draaien en daarna weer uitgaan. Zet de voeding uit met de switch en daarna weer aan en probeer nog een keer met de paperclip.
Bedankt voor je reactie. De fan gaat helemaal niet aan. Ik hoor alleen bij het aan en uitzetten en kort geluid wat ik niet anders kan omschrijven als "nu ben ik aan" en "nu ben ik uit".

Is er ook nog een test die ik kan proberen om te achterhalen of het moederbord het probleem is? Hoe kan ik dit vaststellen?

  • PD2JK
  • Registratie: Augustus 2001
  • Laatst online: 07:10
Is dat geen semi-passieve voeding? Dat pas bij hoge temperaturen de fan gaat draaien?

Gaat de oude hdd wel spinnen? Als je hem oppakt voel je het gyroscopische effect, en in het begin hoor je de initialisatie van de koppen. En je hoort 'm ook vast wel iets brommen/zoemen.

Pentium MMX 200@233 (95) / Athlon Slot A Thunderbird 1000 (98SE) / P!!!-S 1,4GHz (ME+2K) / AthlonXP 1700+@3200+ (XP) / Ryzen 5 5600X (10)


  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
PD2JK schreef op zondag 27 februari 2022 @ 15:51:
Is dat geen semi-passieve voeding? Dat pas bij hoge temperaturen de fan gaat draaien?

Gaat de oude hdd wel spinnen? Als je hem oppakt voel je het gyroscopische effect, en in het begin hoor je de initialisatie van de koppen. En je hoort 'm ook vast wel iets brommen/zoemen.
Om eerlijk te zijn weet ik niet eens of die oude schijf nog levensvatbaar is. Ik durf eigenlijk niet één van mijn actieve schijven te gebruiken omdat ik bang ben dat er iets misgaat. Dat gedoe met een paperclip vind ik al eng genoeg. Maar voor wat het waard, het bleef doodstil, ook geen brommen of zoemen.

Ik heb zojuist maar gewoon een nieuwe PSU besteld, al is het alleen maar om te testen of daar het probleem zit.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Ik heb die paperclip test nu gedaan terwijl één van mijn actieve SATA schijven eraan was verbonden waar alleen maar series op staan en het bleef ook nu doodstil. Die schijf werkte vannacht om 02:00 nog prima. Ik vond het wel even spannend haha.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:26
PD2JK schreef op zondag 27 februari 2022 @ 15:51:
Is dat geen semi-passieve voeding? Dat pas bij hoge temperaturen de fan gaat draaien?
De fan gaat even draaien bij opstarten van het systeem om meteen daarna weer uit te gaan. Duurt hooguit 2 seconden.
Erwin498 schreef op zondag 27 februari 2022 @ 15:47:

Is er ook nog een test die ik kan proberen om te achterhalen of het moederbord het probleem is? Hoe kan ik dit vaststellen?
Testen met een ander moederbord. Trouble shooten is helaas niets anders dan onderdelen uitwisselen.

Welke voeding heb je besteld?

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
[...]

Testen met een ander moederbord. Trouble shooten is helaas niets anders dan onderdelen uitwisselen.

Welke voeding heb je besteld?
Die uit de Best Buy guide van januari, RM850x.

Deze probeer ik eerst wel en als dit niets verandert dan gaat hij gewoon retour en bestellen we een nieuw moederbord om dat maar te proberen.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Even ten aanzien van het moederbord, had ik dan ook niet andere problemen moeten ondervinden?

Die vertraging bij het opstarten had ik vrijwel vanaf het begin, twee maanden geleden, maar zodra de pc was opgestart liep hij als een trein, geen crashes of iets dergelijks. Sorry voor de misschien onnozele vraag, ik weet er gewoon niet al te veel vanaf.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:26
Erwin498 schreef op zondag 27 februari 2022 @ 16:29:
Even ten aanzien van het moederbord, had ik dan ook niet andere problemen moeten ondervinden?

Die vertraging bij het opstarten had ik vrijwel vanaf het begin, twee maanden geleden, maar zodra de pc was opgestart liep hij als een trein, geen crashes of iets dergelijks. Sorry voor de misschien onnozele vraag, ik weet er gewoon niet al te veel vanaf.
De voeding moet een power OK signaal krijgen van het moederbord. Als dat om de een of andere reden een tijdje duurt heb je een startvertraging. Kan aan de voeding liggen maar ook aan het moederbord. Mijn ervaring is in de meeste gevallen dat laatste.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Uszka schreef op zondag 27 februari 2022 @ 16:36:
[...]

De voeding moet een power OK signaal krijgen van het moederbord. Als dat om de een of andere reden een tijdje duurt heb je een startvertraging. Kan aan de voeding liggen maar ook aan het moederbord. Mijn ervaring is in de meeste gevallen dat laatste.
Helder, zou MSI MAG B560 TOMAHAWK WIFI een goed alternatief zijn?

  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Je moet pin 4 en5 hebben, niet 3 en 4.

Corsair artikel

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Dat zag ik later ook en heb ik ook veranderd. Hij draaide ook toen helemaal niet.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:26
Erwin498 schreef op zondag 27 februari 2022 @ 16:52:
[...]


Helder, zou MSI MAG B560 TOMAHAWK WIFI een goed alternatief zijn?
Ja, pricewatch: ASUS TUF Gaming B560-PLUS WIFI en pricewatch: ASUS ROG Strix B560-A GAMING WIFI zijn net zo goed voor een iets lagere prijs. Maar wacht eerst af of het met de nieuwe voeding is opgelost voordat je nog meer gaat vervangen.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Uszka schreef op zondag 27 februari 2022 @ 17:25:
[...]

Ja, pricewatch: ASUS TUF Gaming B560-PLUS WIFI en pricewatch: ASUS ROG Strix B560-A GAMING WIFI zijn net zo goed voor een iets lagere prijs. Maar wacht eerst af of het met de nieuwe voeding is opgelost voordat je nog meer gaat vervangen.
Komt goed, wil gewoon vast voorbereid zijn. Bedankt tot zo ver, we gaan het zien morgen. Nu eerst hopen dat de voeding morgen daadwerkelijk wordt bezorgd.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Uszka schreef op zondag 27 februari 2022 @ 17:25:
[...]

Ja, pricewatch: ASUS TUF Gaming B560-PLUS WIFI en pricewatch: ASUS ROG Strix B560-A GAMING WIFI zijn net zo goed voor een iets lagere prijs. Maar wacht eerst af of het met de nieuwe voeding is opgelost voordat je nog meer gaat vervangen.
Goede nieuws is dat de PC weer opstart met de nieuwe voeding. Er zat alleen toch nog een vertraging van ongeveer 2 seconden tussen het indrukken van de power button en het opstarten. Zal het toeval zijn dat hij nu wel opstart en dat het toch aan het moederbord ligt? Misschien moet ik het eerst maar zo laten en zien of er weer een moment komt dat hij helemaal niet opstart. Lastig..

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Toch even die oude voeding weer aangesloten en ook nu start hij op met een kleine vertraging. Zal dan toch het moederbord zijn. Gaan we ook maar proberen die te vervangen.

  • osmosis
  • Registratie: December 2009
  • Laatst online: 27-01 22:06
Erwin498 schreef op zondag 27 februari 2022 @ 17:02:
[...]


Dat zag ik later ook en heb ik ook veranderd. Hij draaide ook toen helemaal niet.
Dat kan goed kloppen. Je hebt zo te zien +5v en +12v aan elkaar gekoppeld met je paperclip.
Kortom kortsluiting

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Omdat hij weer opstartte met de oude voeding heb ik de pc afgesloten en alles weer netjes in de case geplaatst. Wil ik weer opstarten, blijft hij weer uit.. Toch maar de nieuwe voeding weer aangesloten en hij start weer op. Om moedeloos van te worden, nu weet ik gewoon niet of ik wel of niet moet proberen het moederbord te vervangen. Waardeloos dit.

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
@Uszka Vandaag heb ik een nieuw moederbord geplaatst en de oude psu erbij aangesloten. PC startte gewoon op en ik heb wat drivers etc. geïnstalleerd. Vervolgens wilde ik hem opnieuw opstarten, ging hij uit maar vervolgens niet meer aan. Even van het stroom af en opnieuw geprobeerd, nog steeds niets.

Toen ook maar de nieuwe psu weer geplaatst, PC is nu wel weer aan maar er zat wel weer een vertraging bij het opstarten. Aan de case kan het toch niet liggen omdat bij het opnieuw opstarten die power on button niet wordt gebruikt?

Waar zou het nog meer in kunnen zitten? Software gerelateerd? Wellicht iets van het oude moederbord? Ik heb geen clean Windows installatie gedaan, dus wellicht dat hier nog iets van resteert?

  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Ik lees ook dat dezelfde problemen zich kunnen voordoen bij problemen met het geheugen. Onderstaand het geheugen dat ik gebruik en een screenshot van CPU-Z. Ik weet niet waar ik naar kijk maar ziet iemand iets bijzonders?




  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Ik heb XMP profile nu aangezet. Morgen maar weer kijken hoe het dan gaat met opstarten.


  • Erwin498
  • Registratie: Oktober 2011
  • Laatst online: 16-04-2022
Ik heb nu wel een clean install van Windows gedaan. De schijf waar Windows eerst op stond zit niet meer in de PC. Er was wel weer een delay bij het opstarten maar ja... Ik laat het eerst wel zo met nieuwe moederbord en nieuwe psu. Ik weet het ook niet meer.

[Voor 6% gewijzigd door Erwin498 op 02-03-2022 13:32]

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee