Toon posts:

Pc start niet op / Windows herstellen loop

Pagina: 1
Acties:

Vraag


  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Mijn vraag
Mijn (selfbuild) pc start niet meer op. De pc gaat aan, het logo van MSI verschijnt, rondje gaat draaien en... dat is het. Pc start opnieuw, fans gaan even harder blazen en dit gaat in een eindeloze loop door. De ene keer staat er "herstel voorbereiden" de andere keer alleen het draaiende rondje.
  • Ik kom wel in de bios, deze al gereset (2032 batterijtje verwisseld).
  • Heb de RAM stripjes al gewisseld, een voor een geprobeerd. -> geen effect
  • Niet essentiele harddrives (zonder OS) eruit -> geen effect
  • Wel essentiele harddrive (M2) eruit en booten vanaf windows 10 installatie usb -> geen effect, kom via die usb stick met windows 10 (geen zelfgemaakte maar hoe ik windows 10 gekocht heb) niet in wat voor installatieomgeving dan ook
  • Opstarten in veilige modus lukt niet.
  • Tijdens beschreven proces van opnieuw opstarten gaat de CPU led rood branden op het moederbord, gaat weer uit wanneer pc opstart.
De setup bestaat uit:
MSI Tomahawk 450b moederbord
AMD Ryzen 7 3700
msi rtx2070S

Sinds vorige week heb ik mijn tweede scherm vervangen voor een 4k scherm. Er hangen dus nu 2 4k schermen aan de pc, wellicht is dat gerelateerd aan het probleem maar weet niet wat dat zou kunnen zijn?

Ik hoop dat iemand een magic idea heeft. Alvast heel veel dank.

Beste antwoord (via RickHendrikse op 21-02-2022 21:39)


  • dsibma
  • Registratie: Januari 2005
  • Laatst online: 28-01 13:41
Ik vind het nog altijd erg lijken op het probleem van mijn dode Ryzen. Je hebt een processor van dezelfde generatie en die van mij hield er ook na twee jaar mee op. Ik dacht eerst dat het aan mijn geheugen lag, daarna het moederbord en de voeding vervangen, maar de PC bleef instabiel. Na een herstart bleef Windows eindeloos hangen in het opstarten en reparatiepogingen.

Ik heb een tweedehands Ryzen 3 gekocht om te testen, en alle problemen verdwenen.

Alle reacties


  • Tens
  • Registratie: Maart 2006
  • Laatst online: 28-01 17:05

Tens

fits the description

RickHendrikse schreef op dinsdag 15 februari 2022 @ 08:49:

• Tijdens beschreven proces van opnieuw opstarten gaat de CPU led rood branden op het moederbord,
Wat staat daarover in de handleiding?

Heeft een master in kromme zinnen bouwen


  • canonball
  • Registratie: Juli 2004
  • Laatst online: 05:40
RickHendrikse schreef op dinsdag 15 februari 2022 @ 08:49:
Sinds vorige week heb ik mijn tweede scherm vervangen voor een 4k scherm. Er hangen dus nu 2 4k schermen aan de pc, wellicht is dat gerelateerd aan het probleem maar weet niet wat dat zou kunnen zijn?
Just for shure, je hebt ook geprobeert om zonder het nieuwe scherm maar alleen met het oude scherm te starten?

  • corporalnl
  • Registratie: Mei 2010
  • Laatst online: 00:22
Welke hardware heb je exact? Dus ook je geheugen voeding etc.

Hoelang je je de huidige hardware? Wat gebeurd er als je het extra scherm loskoppelt? Heb je dan nog hetzelfde probleem?

[Voor 30% gewijzigd door corporalnl op 15-02-2022 08:57]


  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
canonball schreef op dinsdag 15 februari 2022 @ 08:54:
[...]

Just for shure, je hebt ook geprobeert om zonder het nieuwe scherm maar alleen met het oude scherm te starten?
Ja, nadat het probleem ontstond enkel nog geprobeerd met alleen keyboard/muis en primair beeldscherm, geen effect

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Tens schreef op dinsdag 15 februari 2022 @ 08:54:
[...]


Wat staat daarover in de handleiding?
CPU - indicates CPU is not detected or fail.
DRAM - indicates DRAM is not detected or fail.
VGA - indicates GPU is not detected or fail.
BOOT - indicates the booting device is not detected
or fail.

En dat het lampje brand tot het probleem is opgelost. Ik zal vanavond even kijken hoe de lampjes precies branden qua volgorde en duur en zal een filmpje posten.

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
corporalnl schreef op dinsdag 15 februari 2022 @ 08:57:
Welke hardware heb je exact? Dus ook je geheugen voeding etc.

Hoelang je je de huidige hardware? Wat gebeurd er als je het extra scherm loskoppelt? Heb je dan nog hetzelfde probleem?
Hoelang je je de huidige hardware? dec 2019

Zal vanavond precieze specs in de bios opzoeken en overnemen.

  • Palomar
  • Registratie: Februari 2000
  • Niet online
CPU zou defect kunnen zijn, afgaand op die rode led, echter kan zoiets ook een gevolgmelding zijn van een ander defect, bijv. defect moederbord of voeding. Ik zou voor de zekerheid nog even het gehele moederbord uitbouwen en proberen te starten met alleen het nodige (starten zonder powerbutton kun je doen door de pinnetjes even kort te sluiten met een schroevendraaier). Leg het moederbord dan op iets wat niet geleidt cq statisch is. Op deze manier sluit je uit dat het moederbord in de kast misschien kortsluiting maakt (schroefje dat ergens tussen is gevallen bijvoorbeeld).

Verder zou ik nog indien mogelijk een andere voeding proberen. Een defecte voeding kan ook wel eens tot onverklaarbare fouten leiden.

Heeft het moederbord een onboard video-aansluiting. Probeer die dan ook eens en haal je videokaart eruit.

  • Tens
  • Registratie: Maart 2006
  • Laatst online: 28-01 17:05

Tens

fits the description

moederbord is ouder dan je cpu, mogelijk een nieuwe bios versie nodig.

welke versie zit je nu op?

Heeft een master in kromme zinnen bouwen


  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Tens schreef op dinsdag 15 februari 2022 @ 09:19:
moederbord is ouder dan je cpu, mogelijk een nieuwe bios versie nodig.

welke versie zit je nu op?
Moederbord en cpu hebben al die 2 jaar prima met elkaar gewerkt? Heb ik niet iets aan veranderd.

  • nalletje
  • Registratie: Oktober 2011
  • Laatst online: 21:04
Toevallig al geprobeerde de koelpasta op je CPU te vervangen met een nieuw laagje?

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
nalletje schreef op dinsdag 15 februari 2022 @ 09:27:
Toevallig al geprobeerde de koelpasta op je CPU te vervangen met een nieuw laagje?
Nee, zie wel in de bios temperatuur van de cpu en daar lijkt niet mis mee

  • EnricovD
  • Registratie: Juni 2013
  • Laatst online: 22:02
Ik heb dit probleem hier zelf ook een keer gehad met een Workstation (zelfbouw), raar genoeg bleek het toen de Power Supply te zijn... Heb je toevallig een Power Supply liggen die je even snel kan aansluiten om te testen? Heb me destijds ook helemaal rot gezocht en van alles geprobeerd!

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
EnricovD schreef op dinsdag 15 februari 2022 @ 10:06:
Ik heb dit probleem hier zelf ook een keer gehad met een Workstation (zelfbouw), raar genoeg bleek het toen de Power Supply te zijn... Heb je toevallig een Power Supply liggen die je even snel kan aansluiten om te testen? Heb me destijds ook helemaal rot gezocht en van alles geprobeerd!
heb nog wel een powersupply liggen van vorige computer, ga het vanavond eens proberen.

bedankt voor de hulp allemaal alvast, waardeer het enorm!

  • Spinez0r
  • Registratie: September 2010
  • Laatst online: 26-01 16:46

Spinez0r

They call me Mike.

Dit geeft mij wel de indicatie dat er met je CPU niks aan de hand is in eerste instantie, als je CPU stuk is POST je hele PC niet, en krijg je ook geen beeld te zien.

Je zou via RUFUS een win10 USB stick kunnen maken, je geeft aan dat je 't niet voor elkaar krijgt op jouw manier, misschien kan RUFUS hier iets in betekenen.

Zorg dat je 'm op UEFI hebt staan, omdat je het "cirkeltje" ziet denk ik dat je BIOS op UEFI staat, en niet op legacy.

[Voor 29% gewijzigd door Spinez0r op 15-02-2022 10:14]


  • JJH82
  • Registratie: Januari 2007
  • Laatst online: 23:41
Palomar schreef op dinsdag 15 februari 2022 @ 09:11:
Heeft het moederbord een onboard video-aansluiting. Probeer die dan ook eens en haal je videokaart eruit.
Dit is het bij mij een keer geweest. Uit het niets startte mijn pc ook niet door (kon wel de BIOS in net als jij) en uiteindelijk bleek de schoonmaakster de pc of het bureau iets te hardhandig te hebben verplaatst waardoor de connector van mijn videokaart iets los was geraakt. Na het aanduwen van de kaart was het probleem verholpen.

Had ik nou toch die koeltas maar gekocht.


  • dsibma
  • Registratie: Januari 2005
  • Laatst online: 28-01 13:41
Heb je een andere CPU liggen waar je mee kunt testen?

Mijn Ryzen 3600 heeft ook twee jaar lang stabiel gedraaid, maar ging in een week of twee van instabiel naar helemaal dood. Het begon met crashes en geheugen dat niet meer op volle snelheid wilde draaien, maar eindigde met een PC die helemaal niet meer op wilde starten.

edit; Na een crash had ik ook altijd ellenlange herstelpogingen van Windows, soms met succes, maar dan pas na een half uur van reboots en laadschermen. De symptomen komen dus wel overeen.

[Voor 22% gewijzigd door dsibma op 15-02-2022 13:22]


  • Tens
  • Registratie: Maart 2006
  • Laatst online: 28-01 17:05

Tens

fits the description

RickHendrikse schreef op dinsdag 15 februari 2022 @ 09:26:
[...]


Moederbord en cpu hebben al die 2 jaar prima met elkaar gewerkt? Heb ik niet iets aan veranderd.
ah sorry, was in de veronderstelling dat hij pas gebouwd was. Ook niks veranderd aan bios instellingen, overklokken of andere onderdelen toegevoegd? CPU's gaan zelden stuk, maar is niet onmogelijk natuurlijk. Wat gebeurt er als je helemaal zonder bootmedium opstart?

even tijdlijn:
-'aan' knop
-gebeurt even niks
-spontane reset
- cpu led aan
-spontane reset.


Is er een moment dat je wel in het bios kan komen?
Zet die eens naar 'optimized default' oid, of de basisklok een eind naar beneden.

Heeft een master in kromme zinnen bouwen


  • Lizard
  • Registratie: Februari 2000
  • Laatst online: 23:17
Misschien de bios nog een keer opnieuw flashen van de usb stick?
Ik zie dat je moederbord bios flash ondersteunt vanaf USB stick.

  • Glewellyn
  • Registratie: Januari 2001
  • Laatst online: 26-01 22:03

Glewellyn

is er ook weer.

Spinez0r schreef op dinsdag 15 februari 2022 @ 10:12:
[...]


Dit geeft mij wel de indicatie dat er met je CPU niks aan de hand is in eerste instantie, als je CPU stuk is POST je hele PC niet, en krijg je ook geen beeld te zien.

Je zou via RUFUS een win10 USB stick kunnen maken, je geeft aan dat je 't niet voor elkaar krijgt op jouw manier, misschien kan RUFUS hier iets in betekenen.

Zorg dat je 'm op UEFI hebt staan, omdat je het "cirkeltje" ziet denk ik dat je BIOS op UEFI staat, en niet op legacy.
Als we het dan toch over UEFI vs. Legacy hebben, weet je zeker dat deze instelling niet is veranderd na de BIOS reset/batterijwissel?

Ik vind het klinken alsof de POST prima verloopt, wat gebeurt er als je alle disks loskoppelt? Als de PC dan klaagt dat hij geen boot devices heeft zou ik de OS-installatie eens beter bekijken.

*zucht*


  • Drucchi
  • Registratie: November 2008
  • Laatst online: 01:13
AHIC/RAID/NVME setting van je boot drive in de bios/uefi checken. Heb dit een keer gehad doordat de bios-batterij leeg was de bios steeds gereset werd naar default en daar bootte het OS niet op.

[Voor 6% gewijzigd door Drucchi op 15-02-2022 12:12]


  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Glewellyn schreef op dinsdag 15 februari 2022 @ 11:26:
[...]


Ik vind het klinken alsof de POST prima verloopt, wat gebeurt er als je alle disks loskoppelt? Als de PC dan klaagt dat hij geen boot devices heeft zou ik de OS-installatie eens beter bekijken.
Als ik de os-drive loshaal en ook geen windows usb stick erin steek (dus eigenlijk alleen maar de harddisks met bestanden laat zitten) dan krijg ik de boodschap dat ie geen boot device heeft.

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Drucchi schreef op dinsdag 15 februari 2022 @ 12:10:
AHIC/RAID/NVME setting van je boot drive in de bios/uefi checken. Heb dit een keer gehad doordat de bios-batterij leeg was de bios steeds gereset werd naar default en daar bootte het OS niet op.
;) Nu gaat het mijn kennis iets te ver voorbij. Waar moet deze dan op staan?

  • Glewellyn
  • Registratie: Januari 2001
  • Laatst online: 26-01 22:03

Glewellyn

is er ook weer.

RickHendrikse schreef op dinsdag 15 februari 2022 @ 12:56:
[...]


Als ik de os-drive loshaal en ook geen windows usb stick erin steek (dus eigenlijk alleen maar de harddisks met bestanden laat zitten) dan krijg ik de boodschap dat ie geen boot device heeft.
Hoera! Ik vermoed dat er niet zo heel veel mis is met het systeem.

Om te testen of het systeem nog wil booten en Windows en drivers etc uit te sluiten een Linux boot USB-stick aanmaken en daarmee eens proberen te booten. Als het lukt om dat te booten weet je dat het probleem ergens met het opstarten van Windows te maken heeft. Dat kan zeker nog te maken hebben met BIOS-instellingen (zoals @Drucchi aangeeft), de MBR, de boot-manager, o.i.d. Maar op deze manier ben je in ieder geval alweer een stapje verder.

Voor het geval dat... Een Linux (Ubuntu) boot-stick maken:
1) Download BalenaEtcher
2) Start BalenaEtcher
3) Click op Flash from URL
4) Geef deze URL op: https://releases.ubuntu.c...20.04.3-desktop-amd64.iso
5) Selecteer je USB-stick (let op alles dat erop staat wordt overschreven en is voor altijd weg)
6) Click op Flash!

*zucht*


  • Drucchi
  • Registratie: November 2008
  • Laatst online: 01:13
Is de OS-drive een nvme of een SATA (m2) ssd?
In het geval van SATA kan het zijn dat de setting (sata-controller modus) in de bios van ahci naar raid is gegaan (of eerder andersom bij een reset). De setting waarmee je Windows hebt geïnstalleerd, daar werkt het mee. Met de andere krijg je wat jij hebt.

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Nogmaals, heel veel dank voor het meedenken.

Vanmiddag volgende geprobeerd met uiteindelijk geen ander resultaat maar wellicht wel wat uitsluitingen.

1. Andere voeding geprobeerd, geen effect (conclussie wat mij betreft-> voeding is ok)
2. Andere videokaart geprobeerd, geen effect (idem)
3. Bios van ahci naar raid en weer andersom, geen effect
4. Bios staat op Legacy + Uefi, andere optie is enkel uefi. Ook geprobeerd -> geen effect
5. Andere stroomkabel (dacht, wie weet) ook geen effect
6. De Ubuntu stick van Glewellyn geprobeerd. Als ik die via f11 selecteer kom ik in een paars scherm waar ik allerlei keuzes kan maken.

Het lijkt hardwarematig allemaal in orde te zijn, gek is wel dat ik de originele windows 10 usb stick niet geboot krijg. Maak nu via internet een nieuwe revovery stick, kijken of dat werkt

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Helaas, ook met nieuwe windows stick kom ik niet verder.

Kan iemand mij helpen met de volgende vragen:
Kan ik met een nieuwe processor en moederbord "gewoon" de NMVe m.2 harddisk terugstoppen en pakt hij dan de geinstalleerde windows?

Kan ik met bijvoorbeeld deze adapter https://www.amazon.nl/ada...verterkaart/dp/B07ZNVK9K2 een backup maken van belangrijke files op mijn m2 harddisk? Ondanks dat daar windows op staat?

  • Glewellyn
  • Registratie: Januari 2001
  • Laatst online: 26-01 22:03

Glewellyn

is er ook weer.

RickHendrikse schreef op dinsdag 15 februari 2022 @ 20:49:
Helaas, ook met nieuwe windows stick kom ik niet verder.

Kan iemand mij helpen met de volgende vragen:
Kan ik met een nieuwe processor en moederbord "gewoon" de NMVe m.2 harddisk terugstoppen en pakt hij dan de geinstalleerde windows?
Een nieuw moederbord en een nieuwe CPU installeren lijkt mij niet de oplossing voor dit probleem. Je hardware lijkt voorlopig prima in orde.
Kan ik met bijvoorbeeld deze adapter https://www.amazon.nl/ada...verterkaart/dp/B07ZNVK9K2 een backup maken van belangrijke files op mijn m2 harddisk? Ondanks dat daar windows op staat?
Je lijkt via een Linux boot-stick wel te kunnen booten, als je inderdaad tot in het OS kan booten kan je daarmee ook proberen je SSD te lezen.
  • Kies tijdens het opstarten van de boot-stick voor eerst voor Ubuntu, vervolgens voor Try Ubuntu.
  • Als Ubuntu is gestart klik je links in beeld op Files.
  • In het Files venster klik je op Other locations en als het meezit zie je daar je SSD met je bestanden.
Als dit werkte zou ik nog eens kijken naar de manier waarop je je Windows UBS-stick hebt gemaakt en je BIOS-instellingen, grote kans dat in een van die twee het probleem zit.

*zucht*


  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Ik kan die Ubuntu stick niet verder gebruiken. Als ik op try Ubuntu klik gaat de pc uiteindelijk toch weer opnieuw in de reset.

Ben toch bang dat het iets hardware is in moederbord of processor.

Acties:
  • Beste antwoord
  • +2Henk 'm!

  • dsibma
  • Registratie: Januari 2005
  • Laatst online: 28-01 13:41
Ik vind het nog altijd erg lijken op het probleem van mijn dode Ryzen. Je hebt een processor van dezelfde generatie en die van mij hield er ook na twee jaar mee op. Ik dacht eerst dat het aan mijn geheugen lag, daarna het moederbord en de voeding vervangen, maar de PC bleef instabiel. Na een herstart bleef Windows eindeloos hangen in het opstarten en reparatiepogingen.

Ik heb een tweedehands Ryzen 3 gekocht om te testen, en alle problemen verdwenen.

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
dsibma schreef op vrijdag 18 februari 2022 @ 10:34:
Ik vind het nog altijd erg lijken op het probleem van mijn dode Ryzen. Je hebt een processor van dezelfde generatie en die van mij hield er ook na twee jaar mee op. Ik dacht eerst dat het aan mijn geheugen lag, daarna het moederbord en de voeding vervangen, maar de PC bleef instabiel. Na een herstart bleef Windows eindeloos hangen in het opstarten en reparatiepogingen.

Ik heb een tweedehands Ryzen 3 gekocht om te testen, en alle problemen verdwenen.
We have a winner!

Dode processor idd. Heb er maar gelijk een Ryzen 7 5800x ingestoken en het ram geheugen verdubbeld naar 32gb, voelt het als een upgrade ipv een reparatie ;)

Draait gelijk weer als een zonnetje. En Informatique heeft fan ook gelijk goede beurt gegeven waardoor de kast weer een tijdje meekan.

Nogmaals, dank voor al het meedenken!

  • dsibma
  • Registratie: Januari 2005
  • Laatst online: 28-01 13:41
RickHendrikse schreef op maandag 21 februari 2022 @ 21:08:
[...]


We have a winner!

Dode processor idd. Heb er maar gelijk een Ryzen 7 5800x ingestoken en het ram geheugen verdubbeld naar 32gb, voelt het als een upgrade ipv een reparatie ;)

Draait gelijk weer als een zonnetje. En Informatique heeft fan ook gelijk goede beurt gegeven waardoor de kast weer een tijdje meekan.

Nogmaals, dank voor al het meedenken!
Mooi dat de oorzaak van het probleem gevonden is, al is het wel wat verontrustend dat deze CPU's zo'n korte levensduur hebben. Ik heb zelf nog gebruik kunnen maken van de garantietermijn van 3 jaar, hopelijk houdt de vervanger het wat langer uit.

  • Mezkeijou
  • Registratie: September 2020
  • Laatst online: 23-07-2022
Dit is de eerste keer dat ik lees/zie dat een CPU kan doodgaan of slecht kan werken. Wat kan de trigger zijn? Ik heb ook onverklaarbare vastlopers. Maar wil eigenlijk niet meer in dit systeem investeren. Wil wachten totdat alder lake betere prijzen heeft.

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
dsibma schreef op dinsdag 22 februari 2022 @ 11:30:
[...]


Mooi dat de oorzaak van het probleem gevonden is, al is het wel wat verontrustend dat deze CPU's zo'n korte levensduur hebben. Ik heb zelf nog gebruik kunnen maken van de garantietermijn van 3 jaar, hopelijk houdt de vervanger het wat langer uit.
Jij daarna nog iets gemerkt? Heb idd wel nog de zorg dat de oorzaak waardoor de cpu kapot ging niet perse is gevonden...

  • dsibma
  • Registratie: Januari 2005
  • Laatst online: 28-01 13:41
RickHendrikse schreef op dinsdag 22 februari 2022 @ 19:23:
[...]

Jij daarna nog iets gemerkt? Heb idd wel nog de zorg dat de oorzaak waardoor de cpu kapot ging niet perse is gevonden...
Nee alles draait stabiel, maar het is ook nog niet zo lang geleden. Heb eerder het idee dat het probleem bij AMD ligt, er zijn meer mensen die er last van hebben en ik heb verder geen vreemde dingen gedaan met de CPU.

  • RickHendrikse
  • Registratie: April 2013
  • Laatst online: 19-08-2022
Wellicht iemand hier die mij kan geruststellen:

Er zit nu een 5800X processor in, met de AMD Wraith RGB cooler die van de oude kwam. In complete idle stand is de cpu core temp zo'n 40 a 45 graden. Onder redelijk load (gamen met name) zo rond de 70-75.

Lijk wel qua geluid (cooler) vooral harder te draaien dan vroeger maar lees her en der dat de 5800x veel "piekjes' kent tijdens presteren en daarom die temp. haalt.

Moet ik hier een andere cooler op zetten of zijn deze temperaturen geen reden tot zorg?

So far, nog geen foutmelding oid gehad *klop-klop*
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee