Toon posts:

Logitech G502 lightspeed opstart probleem

Pagina: 1
Acties:

  • Sjimmy21
  • Registratie: Juli 2014
  • Laatst online: 07-12-2022
Goedeavond,

Ik had een Logitech G513 (carbon) toetsenbord met een usb input. Deze zat aangesloten rechtstreeks op het toetsenbord. in deze USB-poort zat de dongle van de G502 Lightspeed muis. De muis werkte altijd zoals ik had in gesteld in de Ghub software.

Nu is mijn toetsenbord overleden en ben ik overgestapt naar een Corsair toetsenbord zonder usb poort. Ik heb de Dongle in de poort gedaan waar ook de de usb-poort van het logitech toetsenbord in zat. Maar elke keer als de PC nu op screensaver gaat en ik weer opstart is de muis razend snel, dit duurt 10 a 15 seconden en dan is hij weer normaal.

Heeft iemand tips waar ik zou kunnen kijken om dit 'probleem' te verhelpen. Ik heb software matig niets veranderd. dus dongle zit in de zelfde poort als waar de 2de usb stekker in zat van het toetsenbord, en sinds het wisselen van het toetsenbord is dit probleem ontstaan.

  • sapphire
  • Registratie: November 2002
  • Laatst online: 21:27

sapphire

Die-hard pruts0r

Waarschijnlijk de afstand tussen de dongle en de muis, die moet relatief kort zijn bij lightspeed om goed te werken. Het liefst zelfs in het zicht :|

Daarnaast kan een USB3 kabel van een externe HDD ook voor vreemde problemen zorgen dus als je die hebt is uitpluggen en kijken wat die doet wellicht ook een idee?

Gabriël ITX


  • Sjimmy21
  • Registratie: Juli 2014
  • Laatst online: 07-12-2022
De afstand was 20cm naar naar het toetsenbord. het is nu 50cm naar de achterzijde van de pc. De muis werkt goed alleen lijkt het net alsof deze elke keer moet opstarten.

De dongle zat altijd in het toetsenbord, nu rechtstreeks in de mobo. Dus dan is volgens mij alles er tussen uit.

Ik zat zelf eerst te denken aan de powersaving maar ik heb de bios gecheckt en die staat gewoon uit. (dus er wordt niets uitgezet).

  • DarkUnreal
  • Registratie: September 2001
  • Laatst online: 17:52

DarkUnreal

Postmaster General

Hier een G502 Lightspeed Hero, maar herken jou probleem. Hier ook, duurt even voordat G Hub is opgestart, en dat de settings worden geapplied.

Mijn vorige G502 kon de settings op de muis zelf opslaan. Lijkt wel of deze nieuwe serie dat niet meer kan. En je moet wachten op G Hub

13:37


  • prutser001
  • Registratie: Oktober 2004
  • Laatst online: 19:14

prutser001

Vaak zit het tegen en soms zi

Sjimmy21 schreef op maandag 14 februari 2022 @ 08:43:
De afstand was 20cm naar naar het toetsenbord. het is nu 50cm naar de achterzijde van de pc. De muis werkt goed alleen lijkt het net alsof deze elke keer moet opstarten.

De dongle zat altijd in het toetsenbord, nu rechtstreeks in de mobo. Dus dan is volgens mij alles er tussen uit.

Ik zat zelf eerst te denken aan de powersaving maar ik heb de bios gecheckt en die staat gewoon uit. (dus er wordt niets uitgezet).
Hier zijn ook nog aparte instellingen voor in windows, denk dat je die dan ook even uit moet zetten om te proberen.

Asus Z390 Maximus IX Hero, Intel 9900K, RTX3080, 64GB DDR4 3000, 2TB NVME, Samsung 850Evo 1TB, 4 x 14TB Toshiba, Be Quiet SB 801, Samsung 34"


  • Excalibaard
  • Registratie: December 2019
  • Laatst online: 24-01 10:44
Ik weet van 5 niet-software instellingen waar het aan kan liggen, misschien dat andere mensen daar nog wat aan toe kunnen voegen of wegstrepen.

Windows USB Selective Suspend (power plans > advanced settings, tip: uitzetten)
UEFI Legacy USB support (tip: uitzetten of uefi only)
UEFI C states
UEFI USB control
UEFI Wake On settings

en nog heb ik zelf ook nog af en toe problemen met een gewone bedrade USB muis rechtstreeks in mijn moederbord (van Corsair overigens) waar sowieso 1 profiel met settings op kan worden opgeslagen. Niet specifiek de versnelling die jij aangeeft, maar haperingen rondom het opstarten / uit slaapstand gaan van de computer. De (frequentie van) problemen zijn significant verbeterd sinds ik de laatste versie firmware op mijn BIOS heb gezet, ik was in de tijd dat ik mijn computer heb gebruikt al een paar versies achter gaan lopen, waardoor mijn nieuwe hardware niet goed ondersteund werd.

Je geeft aan de dongle nu in de USB poort van je mobo die eerst door het toetsenbord werd gebruikt hebt gestopt, hoe is je Corsair toetsenbord nu aangesloten dan? Als die ook draadloos is zou er misschien ook interferentie kunnen zijn op het signaal en dat het uiteindelijk switcht? Verder niet bekend met logitech Lightspeed; volgens mij zijn de standaard Wireless Adapters van logitech via de 2,4 GHz band ipv bluetooth zoals bij veel andere (rand)apparatuur gebruikelijk is?

Het zou inderdaad ook kunnen zijn dat GHub eerst nog op moet starten zoals DarkUnreal aangaf (misschien GHub nog verder vertraagd omdat iCue ook nog wordt opgestart voor je Corsair bord, misschien hoge prioriteit aan de applicatie geven?).

[Voor 29% gewijzigd door Excalibaard op 14-02-2022 16:57]


  • Sjimmy21
  • Registratie: Juli 2014
  • Laatst online: 07-12-2022
Excalibaard schreef op maandag 14 februari 2022 @ 16:51:
Ik weet van 5 niet-software instellingen waar het aan kan liggen, misschien dat andere mensen daar nog wat aan toe kunnen voegen of wegstrepen.

Windows USB Selective Suspend (power plans > advanced settings, tip: uitzetten)
UEFI Legacy USB support (tip: uitzetten of uefi only)
UEFI C states
UEFI USB control
UEFI Wake On settings

en nog heb ik zelf ook nog af en toe problemen met een gewone bedrade USB muis rechtstreeks in mijn moederbord (van Corsair overigens) waar sowieso 1 profiel met settings op kan worden opgeslagen. Niet specifiek de versnelling die jij aangeeft, maar haperingen rondom het opstarten / uit slaapstand gaan van de computer. De (frequentie van) problemen zijn significant verbeterd sinds ik de laatste versie firmware op mijn BIOS heb gezet, ik was in de tijd dat ik mijn computer heb gebruikt al een paar versies achter gaan lopen, waardoor mijn nieuwe hardware niet goed ondersteund werd.

Je geeft aan de dongle nu in de USB poort van je mobo die eerst door het toetsenbord werd gebruikt hebt gestopt, hoe is je Corsair toetsenbord nu aangesloten dan? Als die ook draadloos is zou er misschien ook interferentie kunnen zijn op het signaal en dat het uiteindelijk switcht? Verder niet bekend met logitech Lightspeed; volgens mij zijn de standaard Wireless Adapters van logitech via de 2,4 GHz band ipv bluetooth zoals bij veel andere (rand)apparatuur gebruikelijk is?

Het zou inderdaad ook kunnen zijn dat GHub eerst nog op moet starten zoals DarkUnreal aangaf (misschien GHub nog verder vertraagd omdat iCue ook nog wordt opgestart voor je Corsair bord, misschien hoge prioriteit aan de applicatie geven?).
Ik heb settings gecontroleerd deze staan zoals jij aangeeft. Mijn vorige Logitech toetsenbord had 2 usb stekkers. 1 voor het toetsenbord en 1 voor de pass-through. Ik heb nu dus als het ware alleen de 'verleng' kabel er tussenuit gehaald. Aangezien ik via de standaard opties van de vooraf geprogrameerde lichtshows van mijn corsair K60 te vreden ben heb ik Icue software niet geinstalleerd.

Nu ik dit type ga ik het wel proberen misschien haal ik dan wel een update binnen. Die verandering zou kunnen brengen.

Maar het rare is dat ik alleen het toetsenbord wissel en dat de dongle nu opeens rechtstreeks in het mobo zit en dit probleem er opeens. Ik zie wel dat mijn muis in alle kleuren knippert om het profiel te laden.

  • Excalibaard
  • Registratie: December 2019
  • Laatst online: 24-01 10:44
is wel apart inderdaad. Je zou ook nog even wat USB poorten om kunnen wisselen tussen apparaten, ik heb bijv wel eens dat de USB 2.0 poort wel goed werkt, en USB 3.0 of 3.1 niet of pas nadat de computer zelf is opgestart. Kan per device verschillen. Het is nog steeds wel apart dat het via de verlengkabel op die poort normaal werkte, maar ik weet ook verder niet of je logitech toetsenbord misschien nog wat trucjes had die de USB poort actief hield.

Een afstand van 50cm zou toch wel te overbruggen moeten zijn voor Lightspeed, is de receiver / achterkant van je computer in direct zicht van de muis zoals Sapphire aangaf, of heb je dat al geprobeerd?

  • sapphire
  • Registratie: November 2002
  • Laatst online: 21:27

sapphire

Die-hard pruts0r

Sjimmy21 schreef op maandag 14 februari 2022 @ 08:43:
De afstand was 20cm naar naar het toetsenbord. het is nu 50cm naar de achterzijde van de pc. De muis werkt goed alleen lijkt het net alsof deze elke keer moet opstarten.

De dongle zat altijd in het toetsenbord, nu rechtstreeks in de mobo. Dus dan is volgens mij alles er tussen uit.

Ik zat zelf eerst te denken aan de powersaving maar ik heb de bios gecheckt en die staat gewoon uit. (dus er wordt niets uitgezet).
Mijn lightspeed recievers doen het beide ook niet goed als ik ze achter in de PC steek en die afstand is ca 30cm? maar waarschijnlijk doordat eht tegen de muur staat gaat er iets mis met het signaal wat tot vage problemen lijd.
Voorkant van de PC is 50cm maar met open zicht en dat gaat wel goed.

Lijkt mij toch makkelijk om even te proberen of het scheelt :?

Gabriël ITX


  • Sjimmy21
  • Registratie: Juli 2014
  • Laatst online: 07-12-2022
Inmiddels van alles geporbeerd, Helaas zonder resultaat.

- Lightspeed reciever in het zicht van de muis op circa 10cm ipv achter in het mobo.
- Windows instellingen zoals Excalibaard zei.
- met Logitech Ghub permanent profiel aangemaakt.
- met Ghub de spaar stand uit gezet.

Ik denk dat als de software op de achtergrond draait deze misschien iets raars doet. Wat ik nu ga proberen is de Ghub software open en minimaliseren kijken of daar het probleem inzit. Als het programma op de achtergrond elke sluit dat hij deze weer moet opstarten om het profiel te laden.

Tevens heb ik nu op ali een usb-e 3.1 (op het mobo in de pc) naar Usb 3.0 verloopje besteld om te kijken of dat nog verschil zal maken.

Ik hou jullie op de hoogte.

Acties:
  • 0Henk 'm!

  • Generaal Pep
  • Registratie: December 2020
  • Laatst online: 01-02 18:20
Sjimmy21 schreef op zondag 20 februari 2022 @ 08:01:
Inmiddels van alles geporbeerd, Helaas zonder resultaat.

- Lightspeed reciever in het zicht van de muis op circa 10cm ipv achter in het mobo.
- Windows instellingen zoals Excalibaard zei.
- met Logitech Ghub permanent profiel aangemaakt.
- met Ghub de spaar stand uit gezet.

Ik denk dat als de software op de achtergrond draait deze misschien iets raars doet. Wat ik nu ga proberen is de Ghub software open en minimaliseren kijken of daar het probleem inzit. Als het programma op de achtergrond elke sluit dat hij deze weer moet opstarten om het profiel te laden.

Tevens heb ik nu op ali een usb-e 3.1 (op het mobo in de pc) naar Usb 3.0 verloopje besteld om te kijken of dat nog verschil zal maken.

Ik hou jullie op de hoogte.
Voor zover ik weet is het standaard dat een Logitech muis (icm met G Hub) na een slaap-periode opnieuw haar instellingen moet ophalen uit G Hub. Alle Logitech G muizen doen dit bij mij (alleen de G703 weet ik niet, die heb ik niet). Maakt niet uit in wat voor poort de dongle zit.

Wel kan ik met muizen die een DPI switch knop hebben, de standaard DPI (voordat G Hub de muis heeft 'opgepakt') wijzigen. Wellicht is dit wat je (perongelijk) met jouw muis hebt gedaan, de standaard DPI met de DPI switch button van de G502 gewijzigd?

Zelf ondertussen al wat gevonden?

01010000 01100101 01110000 01100101

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee