Vraag


  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
Mijn vraag

Hiervoor kon ik mijn pc dagen achter elkaar aan laten zonder enig probleem maar sinds ik een extra SSD in mijn systeem geïnstalleerd heb reageert het systeem niet of loopt het systeem vast als mijn monitoren uit slaapstand komen (teminste dan ervaar ik het probleem) weten jullie wat het kan wezen?

Ik ben zelf namelijk een beetje ten einde raad.

Relevante software en hardware die ik gebruik

Windows 10 build 21H2
Ryzen R9 3900x
32GB 3200MHz
GTX 1070ti
Asus Prime X570-PRO
2x LG GL850 27" 1440p
WD Black SN850 (nieuwe SSD)
Samsung Evo Plus

Wat ik al gevonden of geprobeerd heb

- BIOS updaten
- Windows updaten
- alle drivers updaten
- fast startup en "Use my sign-in info to automatically finish setting up my device" uitgeschakeld
- in MSconfig alleen windows services laten opstarten (clean boot)
- alle programma's die normaal opstarten allemaal uitgezet
- verschillende instellingen geprobeerd met de Power Plan
- Windows opnieuw geïnstalleerd
- in Event Viewer gekeken (maar kon niks vinden wat mijn aandacht trok)
- sfc /scannow uitgevoerd (vondt geen problemen)
- DISM /Online /Cleanup-Image /ScanHealth (uitgevoerd en kon ook niks vinden)

Alle reacties


  • EricJH
  • Registratie: November 2003
  • Laatst online: 22:04
Het kan een probleem met slaapstand zijn waarbij Windows niet goed uit slaapstand komt als het door de harde schijf was geïnitieerd.

Windows Power Management kan op twee manieren aan geroepen worden. Door de Host (Windows zelf. HIPM: Host Induced Power Management) en door een device (je harde schijf: DIPM: Device Induced Power Management)

Om dat aan te passen lees eerst het Add AHCI Link Power Management to Power Options in Windowsl. Je bent nu in staat om in Power Management AHCI Link Power Management op HIPM te zetten.

Ik ben benieuwd of het helpt.

  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
EricJH schreef op zondag 13 februari 2022 @ 18:28:
Het kan een probleem met slaapstand zijn waarbij Windows niet goed uit slaapstand komt als het door de harde schijf was geïnitieerd.

Windows Power Management kan op twee manieren aan geroepen worden. Door de Host (Windows zelf. HIPM: Host Induced Power Management) en door een device (je harde schijf: DIPM: Device Induced Power Management)

Om dat aan te passen lees eerst het Add AHCI Link Power Management to Power Options in Windowsl. Je bent nu in staat om in Power Management AHCI Link Power Management op HIPM te zetten.

Ik ben benieuwd of het helpt.
Mijn systeem gaat zelf niet in slaapstand, alleen mijn monitoren gaan naar slaapstand.

  • EricJH
  • Registratie: November 2003
  • Laatst online: 22:04
choastech schreef op zondag 13 februari 2022 @ 21:50:
[...]


Mijn systeem gaat zelf niet in slaapstand, alleen mijn monitoren gaan naar slaapstand.
Ik ga even de mist in met dat ik over slaapstand spreek. Het gaat om de setting waarbij Windows als het niets doet na een ingesteld aantal minuten de harde schijf uitschakelt. Daar heeft mijn suggestie betrekking op. Excuses voor de onduidelijkheid.

  • Brahiewahiewa
  • Registratie: Oktober 2001
  • Laatst online: 30-09-2022

Brahiewahiewa

boelkloedig

choastech schreef op zondag 13 februari 2022 @ 17:05:
...
Ik ben zelf namelijk een beetje ten einde raad...
Ligt gewoon aan je monitor: https://linustechtips.com...-b-monitor-goes-to-sleep/

QnJhaGlld2FoaWV3YQ==


  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
EricJH schreef op maandag 14 februari 2022 @ 00:51:
[...]
Ik ga even de mist in met dat ik over slaapstand spreek. Het gaat om de setting waarbij Windows als het niets doet na een ingesteld aantal minuten de harde schijf uitschakelt. Daar heeft mijn suggestie betrekking op. Excuses voor de onduidelijkheid.
Ik heb in mijn power plan aangegeven dat mijn computer niet in slaapstand gaat, enkel mijn monitor.

  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
Ik zal eens mijn power plan eens aanpassen naar high performance, om te kijken wat het doet.

  • prutser001
  • Registratie: Oktober 2004
  • Laatst online: 14:38

prutser001

Vaak zit het tegen en soms zi

Ik herken dit probleem en heb het zelf ook sporadisch.

specs :

I9 9900K
32GB DDR3 3000
NVME 1TB / 512GB
2 x Sata 1TB SSD
4 x Sata 8GB HDD
RTX 2080
Asus Z390 ROG Maximus XI Hero (Bios 1802- Is nieuwer volgens website maar lijkt dat datum niet geupdate is)

1 x 34" Samsung (middelste scherm)
2 x 27" Samsung (scherm links en rechts)


Wat ik geprobeerd heb :

C6 states uitgezet. (Bios).
Power management uitgezet in windows.
- USB
- LAN
- SSD/HDD
- PCI-E powermanagement uit

Hier ook nog naar gekeken:

Bios update/driver updates etc.
Malware scannen/virus scannen.
Systeem stofvrij gemaakt.
Alle kabels nagelopen/opnieuw aangesloten.
NVME drives opnieuw geplaatst.
GPU opnieuw geplaatst/schoongemaakt.
SMART gecontroleerd.
DP kabels allemaal vervangen (cable management was dan ook wat beter).
Temps gemonitord en alles is binnen de perken.
Geen OC actief behalve XMP.
Memtest x86/ingebakken mem test Windows beide OK!

Verse Windows 10 installatie/Verse Windows 11 installatie.
En nog een rits dingen die ik me niet meer kan herinneren.

Wat er bij mij gebeurde was het volgende:

- Na automatisch standby gaan en als ik dan terugkwam stond middelste scherm aan en zat computer vast.
- Zelf systeem locken (Winkey+L) en stond PC op login scherm en vast.
- Bij systeem uit standby halen ging middelste scherm aan en beide schermen aan de zijkant knipperde even en systeem zat weer vast.

Eventvwr laat niets zien, geen PSOD/BSOD/foutcodes etc.

Dit probleem heb ik niet eerder gehad en naar mijn idee komt het door een Nvidia update, probleem heb ik zowel met Windows 10 als 11 ervaren. Er is dan ook niets aan de hand bij gebruik, bij zware belasting loopt het systeem als een zonnetje CP2077/Forza 5/AC Valhalla etc lopen gewoon goed. Ook gewoon gebruik browsen/tekst verwerken/Teamviewer/Autocad/Zoom/Teams etc niets aan de hand...

Soms doet hij het een week niet, dan 2 keer op een dag? Schiet mij maar lek.

Asus Z390 Maximus IX Hero, Intel 9900K, RTX3080, 64GB DDR4 3000, 2TB NVME, Samsung 850Evo 1TB, 4 x 14TB Toshiba, Be Quiet SB 801, Samsung 34"


  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
prutser001 schreef op maandag 14 februari 2022 @ 09:10:
Ik herken dit probleem en heb het zelf ook sporadisch.

specs :

I9 9900K
32GB DDR3 3000
NVME 1TB / 512GB
2 x Sata 1TB SSD
4 x Sata 8GB HDD
RTX 2080
Asus Z390 ROG Maximus XI Hero (Bios 1802- Is nieuwer volgens website maar lijkt dat datum niet geupdate is)

1 x 34" Samsung (middelste scherm)
2 x 27" Samsung (scherm links en rechts)


Wat ik geprobeerd heb :

C6 states uitgezet. (Bios).
Power management uitgezet in windows.
- USB
- LAN
- SSD/HDD
- PCI-E powermanagement uit

Hier ook nog naar gekeken:

Bios update/driver updates etc.
Malware scannen/virus scannen.
Systeem stofvrij gemaakt.
Alle kabels nagelopen/opnieuw aangesloten.
NVME drives opnieuw geplaatst.
GPU opnieuw geplaatst/schoongemaakt.
SMART gecontroleerd.
DP kabels allemaal vervangen (cable management was dan ook wat beter).
Temps gemonitord en alles is binnen de perken.
Geen OC actief behalve XMP.
Memtest x86/ingebakken mem test Windows beide OK!

Verse Windows 10 installatie/Verse Windows 11 installatie.
En nog een rits dingen die ik me niet meer kan herinneren.

Wat er bij mij gebeurde was het volgende:

- Na automatisch standby gaan en als ik dan terugkwam stond middelste scherm aan en zat computer vast.
- Zelf systeem locken (Winkey+L) en stond PC op login scherm en vast.
- Bij systeem uit standby halen ging middelste scherm aan en beide schermen aan de zijkant knipperde even en systeem zat weer vast.

Eventvwr laat niets zien, geen PSOD/BSOD/foutcodes etc.

Dit probleem heb ik niet eerder gehad en naar mijn idee komt het door een Nvidia update, probleem heb ik zowel met Windows 10 als 11 ervaren. Er is dan ook niets aan de hand bij gebruik, bij zware belasting loopt het systeem als een zonnetje CP2077/Forza 5/AC Valhalla etc lopen gewoon goed. Ook gewoon gebruik browsen/tekst verwerken/Teamviewer/Autocad/Zoom/Teams etc niets aan de hand...

Soms doet hij het een week niet, dan 2 keer op een dag? Schiet mij maar lek.
Ja exact dit! Als ik het systeem gewoon gebruik of als er een programma in de voorgrond aanstaat gebeurd er niks. heb jij hier een oplossing voor gevonden of ben je nog op zoek naar een oplossing?

  • prutser001
  • Registratie: Oktober 2004
  • Laatst online: 14:38

prutser001

Vaak zit het tegen en soms zi

choastech schreef op maandag 14 februari 2022 @ 09:31:
[...]


Ja exact dit! Als ik het systeem gewoon gebruik of als er een programma in de voorgrond aanstaat gebeurd er niks. heb jij hier een oplossing voor gevonden of ben je nog op zoek naar een oplossing?
Ik heb alleen een vermoeden waar het probleem vandaan komt en denk nog steeds aan Nvidia. Gezien dit probleem zich ineens voordeed na een update. Misschien is dit probleem wel gerelateerd aan multiscreen setups en komt het bij de 'normale gebruiker' niet voor?
Ik heb wel een NVME SSD bijgeplaatst en de originele naar een ander slot verplaatst.

Ik weet helaas niet precies wanneer de problemen zich zijn gaan voordoen, staat me namelijk bij dat er toen ook een grote windows 10 update was dus wellicht een samenloop van omstandigheden. Had ook problemen met Kodi icm SMB shares waardoor ik in windows ben gaan aanpassen maar dat lijkt me ongerelateerd (SMB werkt nu nog niet?!! maar ben overgegaan op NFS en dat werkt zonder problemen).

Het enige dat wij gemeen hebben is Nvidia en meer dan 1 scherm.
Alles zit bij mij met Displayport aangesloten/kabels al vervangen.

Zolang je nergens een foutmelding ziet of krijgt is het erg lastig om dit soort problemen te vinden zeker gezien het dus sporadisch gebeurt. Het is nu wel minder dan in het begin, toen het bijna dagelijks was maar weg is het probleem zeker niet. Afgelopen dinsdag geloof ik laatste crash gehad.

Asus Z390 Maximus IX Hero, Intel 9900K, RTX3080, 64GB DDR4 3000, 2TB NVME, Samsung 850Evo 1TB, 4 x 14TB Toshiba, Be Quiet SB 801, Samsung 34"


  • EricJH
  • Registratie: November 2003
  • Laatst online: 22:04
choastech schreef op maandag 14 februari 2022 @ 08:47:
[...]


Ik heb in mijn power plan aangegeven dat mijn computer niet in slaapstand gaat, enkel mijn monitor.
Wat ik beschrijf betreft niet het ingaan van slaapstand; dat was mijn fout. Het betreft de situatie waarbij Windows de harde schijf uitschakelt als de schijf x minuten niet aktief is. Kijk eens wat gebeurt als je AHCI Link Power Management op HIPM.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:26
prutser001 schreef op maandag 14 februari 2022 @ 09:10:
Ik herken dit probleem en heb het zelf ook sporadisch.

specs :

I9 9900K
32GB DDR3 3000
NVME 1TB / 512GB
2 x Sata 1TB SSD
4 x Sata 8GB HDD
RTX 2080
Asus Z390 ROG Maximus XI Hero (Bios 1802- Is nieuwer volgens website maar lijkt dat datum niet geupdate is)

1 x 34" Samsung (middelste scherm)
2 x 27" Samsung (scherm links en rechts)


Wat ik geprobeerd heb :

C6 states uitgezet. (Bios).
Power management uitgezet in windows.
- USB
- LAN
- SSD/HDD
- PCI-E powermanagement uit

Hier ook nog naar gekeken:

Bios update/driver updates etc.
Malware scannen/virus scannen.
Systeem stofvrij gemaakt.
Alle kabels nagelopen/opnieuw aangesloten.
NVME drives opnieuw geplaatst.
GPU opnieuw geplaatst/schoongemaakt.
SMART gecontroleerd.
DP kabels allemaal vervangen (cable management was dan ook wat beter).
Temps gemonitord en alles is binnen de perken.
Geen OC actief behalve XMP.
Memtest x86/ingebakken mem test Windows beide OK!

Verse Windows 10 installatie/Verse Windows 11 installatie.
En nog een rits dingen die ik me niet meer kan herinneren.

Wat er bij mij gebeurde was het volgende:

- Na automatisch standby gaan en als ik dan terugkwam stond middelste scherm aan en zat computer vast.
- Zelf systeem locken (Winkey+L) en stond PC op login scherm en vast.
- Bij systeem uit standby halen ging middelste scherm aan en beide schermen aan de zijkant knipperde even en systeem zat weer vast.

Eventvwr laat niets zien, geen PSOD/BSOD/foutcodes etc.

Dit probleem heb ik niet eerder gehad en naar mijn idee komt het door een Nvidia update, probleem heb ik zowel met Windows 10 als 11 ervaren. Er is dan ook niets aan de hand bij gebruik, bij zware belasting loopt het systeem als een zonnetje CP2077/Forza 5/AC Valhalla etc lopen gewoon goed. Ook gewoon gebruik browsen/tekst verwerken/Teamviewer/Autocad/Zoom/Teams etc niets aan de hand...

Soms doet hij het een week niet, dan 2 keer op een dag? Schiet mij maar lek.
De link is dat jullie beide een ssd hebben bijgeplaatst, sinds jullie nieuwe ssd hebben jullie beide problemen.

Het zijn al wat oudere moederborden aan het worden(heb zelf ook een z370 trouwens),ik vermoed dat er een probleem zit in de ondersteuning door het moederbord van deze nieuwe ssd's.

Heb jij er toevallig ook een NVME pci express 4 in gezet

  • prutser001
  • Registratie: Oktober 2004
  • Laatst online: 14:38

prutser001

Vaak zit het tegen en soms zi

freaky35 schreef op maandag 14 februari 2022 @ 18:40:
[...]


De link is dat jullie beide een ssd hebben bijgeplaatst, sinds jullie nieuwe ssd hebben jullie beide problemen.

Het zijn al wat oudere moederborden aan het worden(heb zelf ook een z370 trouwens),ik vermoed dat er een probleem zit in de ondersteuning door het moederbord van deze nieuwe ssd's.

Heb jij er toevallig ook een NVME pci express 4 in gezet
Nee was een simpele 512GB die ik nog had liggen, gezien het even geleden is al weet ik de precieze volgorde niet meer. Eerst op Windows 10 dingen lopen uitproberen etc.. op 13/1/2022 besloten naar Windows 11 te gaan om te kijken of het dat oploste.

Nu draait PC alweer even dus mjah..

Asus Z390 Maximus IX Hero, Intel 9900K, RTX3080, 64GB DDR4 3000, 2TB NVME, Samsung 850Evo 1TB, 4 x 14TB Toshiba, Be Quiet SB 801, Samsung 34"


  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
freaky35 schreef op maandag 14 februari 2022 @ 18:40:
[...]


De link is dat jullie beide een ssd hebben bijgeplaatst, sinds jullie nieuwe ssd hebben jullie beide problemen.

Het zijn al wat oudere moederborden aan het worden(heb zelf ook een z370 trouwens),ik vermoed dat er een probleem zit in de ondersteuning door het moederbord van deze nieuwe ssd's.

Heb jij er toevallig ook een NVME pci express 4 in gezet
De moederbord die ik heb moet er wel mee overweg kunnen, de mobo heeft namelijk PCIe 4 ondersteuning:
https://www.asus.com/nl/M...rds/PRIME/PRIME-X570-PRO/

ik noem zelf 3 jaar nog niet oud voor een moederbord. maar dat vind ik.

  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
EricJH schreef op maandag 14 februari 2022 @ 16:34:
[...]
Wat ik beschrijf betreft niet het ingaan van slaapstand; dat was mijn fout. Het betreft de situatie waarbij Windows de harde schijf uitschakelt als de schijf x minuten niet aktief is. Kijk eens wat gebeurt als je AHCI Link Power Management op HIPM.
Ik heb hem toegevoegd, ik ben benieuwd wat er gaat gebeuren.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:26
choastech schreef op dinsdag 15 februari 2022 @ 08:52:
[...]


De moederbord die ik heb moet er wel mee overweg kunnen, de mobo heeft namelijk PCIe 4 ondersteuning:
https://www.asus.com/nl/M...rds/PRIME/PRIME-X570-PRO/

ik noem zelf 3 jaar nog niet oud voor een moederbord. maar dat vind ik.
3 jaar is niet oud,ik vwas in de war met de z370,die is net wat ouder.

Maar alsnog zou ikt kijken naar die ssd, zekers als je na het instaleren daarvan de problemen hebt gekregen.

blijkbaar is er ook een issue geweest met performance met de x570 in combinatie met deze ssd, check de firmware van die schijf,kan je wat performance opleveren:

https://www.tomshardware....formance-amd-x570-chipset


Probeer het eens met een andere schijf en kijk of het daarmee weg is ,zo ja dan kan er of wat de SSD aan
hand zijn of heb je kans dat je een compatiblility issue hebt.

[Voor 14% gewijzigd door freaky35 op 15-02-2022 13:06]


  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
freaky35 schreef op dinsdag 15 februari 2022 @ 12:57:
[...]


3 jaar is niet oud,ik vwas in de war met de z370,die is net wat ouder.

Maar alsnog zou ikt kijken naar die ssd, zekers als je na het instaleren daarvan de problemen hebt gekregen.

blijkbaar is er ook een issue geweest met performance met de x570 in combinatie met deze ssd, check de firmware van die schijf,kan je wat performance opleveren:

https://www.tomshardware....formance-amd-x570-chipset


Probeer het eens met een andere schijf en kijk of het daarmee weg is ,zo ja dan kan er of wat de SSD aan
hand zijn of heb je kans dat je een compatiblility issue hebt.
Daar had ik toen inderdaad over gelezen, maar volgens mij werden de nieuwe SSD's geleverd met de nieuwe firmware. Maar ik zal dit ook nog even checken.

  • choastech
  • Registratie: November 2016
  • Laatst online: 16-01 14:53
Hallo Allemaal!

Ik heb even zitten te testen @EricJH helaas werkte HIPM voor mij niet. Wat ik nu wel heb geprobeerd is nu de AMD Ryzen High Performance aangezet en tot op heden blijft de PC gewoon werken ondanks dat de schermen op slaapstand gaan.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee