Toon posts:

Router als Access Point ingesteld... wifi ontzettend traag??

Pagina: 1
Acties:

Vraag


  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
Ik zal je eerst mijn situatie uitleggen; ik heb op de benedenverdieping een modem van mijn ISP (FRITZ!Box), op de eerste verdieping heb ik sinds een paar dagen een ASUS RT-AX88U router en ben inmiddels zo ver dat ik alles werkend heb.
Ik heb de router ingesteld als Access Point, en dat werkt goed.

• Echter... ik merk dat de snelheid van mijn Wifi 5x langzamer is als mijn oude Apple router!
Hoe kan ik dit aanpassen, zodat ik weer normale Wifi snelheid krijg??

"Never settle for average, when you were born to stand out!"

Alle reacties


  • Masimo
  • Registratie: Maart 2005
  • Laatst online: 30-01 23:31
Zonder verdere details is het een gevalletje glazen bol. Zo wordt hulp bieden erg lastig.

Ik zou eens beginnen met al die "Gaming", "AiMesh", "AiProtection" en alle andere "Toeters & Bellen" uit te schakelen in de Asus. Levert zelden iets op.

  • PhilipsFan
  • Registratie: Oktober 2003
  • Laatst online: 19:19
Heb je DHCP wel uitgezet in je Asus? En hem aangesloten via een van de LAN poorten? (Dus NIET de WAN-poort)...

  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
PhilipsFan schreef op zaterdag 12 februari 2022 @ 02:25:
Heb je DHCP wel uitgezet in je Asus? En hem aangesloten via een van de LAN poorten? (Dus NIET de WAN-poort)...
DHCP staat nog aan, mijn provider vertelde me namelijk dat DHCP er JUIST voor zorgt dat de IP/Subnet etc automatisch wordt overgenomen.
Toch maar uitzetten dan??

Ik heb de ethernet kabel in de WAN zitten en mijn pc gekoppeld aan de LAN.
(zo deed ik dat bij mij oude Apple router immers ook altijd, werkte perfect)

"Never settle for average, when you were born to stand out!"


  • Palomar
  • Registratie: Februari 2000
  • Niet online
Is alleen de wifi langzaam, of ook als je een computer bedraad aansluit op die nieuwe router?

Als het echt alleen wifi is dan moet je het wel zoeken bij die nieuwe router. Zijn alle antennes wel aangesloten? Ben je verbonden via het juiste protocol (wifi-n?) en niet via wifi-b of g? Dat zie je wel in Windows bij de verbindingseigenschappen.
Als je er echt niet uitkomt zou je nieuwe router ook gewoon kapot kunnen zijn.

En weet je zeker dat je met specifiek die router/access point verbonden bent en niet met een range extender oid die je ook nog hebt en hetzelfde ssid heeft?

[Voor 15% gewijzigd door Palomar op 12-02-2022 14:20]


  • jadjong
  • Registratie: Juli 2001
  • Nu online
The_Prodigy1982 schreef op zaterdag 12 februari 2022 @ 14:12:
[...]


DHCP staat nog aan, mijn provider vertelde me namelijk dat DHCP er JUIST voor zorgt dat de IP/Subnet etc automatisch wordt overgenomen.
Toch maar uitzetten dan??
Er mag maar 1 apparaat DHCP server zijn, en sinds die Apple dat al doet...
Ik heb de ethernet kabel in de WAN zitten en mijn pc gekoppeld aan de LAN.
(zo deed ik dat bij mij oude Apple router immers ook altijd, werkte perfect)
Ja, maar nu gebruik je de Asus niet mee als router. De Wan poort is daarmee nutteloos geworden. DHCP van de Asus uit, vast IP instellen op iets wat de Apple niet in de weg zit en vervolgens de twee met Lan<>Lan verbinden.

  • PhilipsFan
  • Registratie: Oktober 2003
  • Laatst online: 19:19
The_Prodigy1982 schreef op zaterdag 12 februari 2022 @ 14:12:
[...]


DHCP staat nog aan, mijn provider vertelde me namelijk dat DHCP er JUIST voor zorgt dat de IP/Subnet etc automatisch wordt overgenomen.
Toch maar uitzetten dan??

Ik heb de ethernet kabel in de WAN zitten en mijn pc gekoppeld aan de LAN.
(zo deed ik dat bij mij oude Apple router immers ook altijd, werkte perfect)
Zoals je het hebt aangesloten werkt het wel, maar dat is niet optimaal. Ik neem aan dat je Fritzbox ook al een routerfunctie en DHCP-server heeft. Door het op deze manier aan te sluiten, krijg je nat-achter-nat. Je verkeer moet dan eerst door 2 routers heen voordat het bij je pc komt, dat wil je eigenlijk niet, tenzij je daar een speciale reden voor hebt.

Ik denk dat het beter werkt als je het zonder de 2e router als router te gebruiken. Dus je zet alle services uit op de Asus (vooral DHCP) en je gebruikt alleen de LAN poorten. Het is niet te vergelijken met de AirportExpress, want die heeft zo'n setup programma dat vraagt hoe je het wil configureren en als je zegt dat je alleen de accesspointfunctie wilt, dan wordt de ethernetpoort geconfigureerd als LAN poort.

Natuurlijk gelden ook alle andere dingen die je moet doen bij het optimaliseren van wifi. Zoals kabels trekken voor vaste apparaten. Ik weet niet waar je woont, maar de ether is echt te druk om uit luiheid alle apparaten via wifi aan te sluiten, ik zou dat reserveren voor portable apparaten.

  • hcQd
  • Registratie: September 2009
  • Laatst online: 21:27
De routers van Asus hebben een speciale instelling voor ap-modus, dit kun je vinden onder Administration. Dan wordt alles wat met routeren te maken heeft uitgeschakeld, tevens wordt de wan-poort met het lan verbonden.

  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
Palomar schreef op zaterdag 12 februari 2022 @ 14:19:
Is alleen de wifi langzaam, of ook als je een computer bedraad aansluit op die nieuwe router?

Als het echt alleen wifi is dan moet je het wel zoeken bij die nieuwe router. Zijn alle antennes wel aangesloten? Ben je verbonden via het juiste protocol (wifi-n?) en niet via wifi-b of g? Dat zie je wel in Windows bij de verbindingseigenschappen.
Als je er echt niet uitkomt zou je nieuwe router ook gewoon kapot kunnen zijn.

En weet je zeker dat je met specifiek die router/access point verbonden bent en niet met een range extender oid die je ook nog hebt en hetzelfde ssid heeft?
Mmm, ik heb net mijn bekabelde pc getest, en ook die is dus enorm langzaam.
Het is dus zowel het bekabelde internet als de Wifi.

Alle antennes aangesloten.
Ik zit op een iMac.

"Never settle for average, when you were born to stand out!"


  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
PhilipsFan schreef op zaterdag 12 februari 2022 @ 15:41:
[...]

Zoals je het hebt aangesloten werkt het wel, maar dat is niet optimaal. Ik neem aan dat je Fritzbox ook al een routerfunctie en DHCP-server heeft. Door het op deze manier aan te sluiten, krijg je nat-achter-nat. Je verkeer moet dan eerst door 2 routers heen voordat het bij je pc komt, dat wil je eigenlijk niet, tenzij je daar een speciale reden voor hebt.

Ik denk dat het beter werkt als je het zonder de 2e router als router te gebruiken. Dus je zet alle services uit op de Asus (vooral DHCP) en je gebruikt alleen de LAN poorten. Het is niet te vergelijken met de AirportExpress, want die heeft zo'n setup programma dat vraagt hoe je het wil configureren en als je zegt dat je alleen de accesspointfunctie wilt, dan wordt de ethernetpoort geconfigureerd als LAN poort.

Natuurlijk gelden ook alle andere dingen die je moet doen bij het optimaliseren van wifi. Zoals kabels trekken voor vaste apparaten. Ik weet niet waar je woont, maar de ether is echt te druk om uit luiheid alle apparaten via wifi aan te sluiten, ik zou dat reserveren voor portable apparaten.
Ik kan bij ASUS niet achterhalen hoe ik de DHCP uit moet schakelen...

"Never settle for average, when you were born to stand out!"


  • return true
  • Registratie: Oktober 2017
  • Laatst online: 19:18
Wat voor kabel zit er tussen de FRITZ!Box en de Asus-router? Ik denk namelijk niet dat DHCP-instellingen specifiek de traagheid kunnen verklaren (die veroorzaken weer andere problemen, maar dat staat hier even los van).

  • MAX3400
  • Registratie: Mei 2003
  • Laatst online: 16:08

MAX3400

XBL: OctagonQontrol

[HOWTO] Draadloze Router gebruiken als Access Point is sticky topic in Netwerken...

[Voor 17% gewijzigd door MAX3400 op 12-02-2022 16:14]

Mijn advertenties!!! | Mijn antwoorden zijn vaak niet snowflake-proof


  • Palomar
  • Registratie: Februari 2000
  • Niet online
The_Prodigy1982 schreef op zaterdag 12 februari 2022 @ 16:03:
[...]


Mmm, ik heb net mijn bekabelde pc getest, en ook die is dus enorm langzaam.
Het is dus zowel het bekabelde internet als de Wifi.

Alle antennes aangesloten.
Ik zit op een iMac.
Dan is het dus geen wifi probleem. Probeer eens een andere kabel tussen je modem en het nieuwe access point.

En ter referentie nog even checken of het wel snel gaat als je je computer bedraad aansluit op het modem (zul je net zien dat je isp vandaag een verstoring heeft ;))

  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
return true schreef op zaterdag 12 februari 2022 @ 16:11:
Wat voor kabel zit er tussen de FRITZ!Box en de Asus-router? Ik denk namelijk niet dat DHCP-instellingen specifiek de traagheid kunnen verklaren (die veroorzaken weer andere problemen, maar dat staat hier even los van).
Gewoon de standaard ethernet kabel

"Never settle for average, when you were born to stand out!"


  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
Palomar schreef op zaterdag 12 februari 2022 @ 16:18:
[...]

Dan is het dus geen wifi probleem. Probeer eens een andere kabel tussen je modem en het nieuwe access point.

En ter referentie nog even checken of het wel snel gaat als je je computer bedraad aansluit op het modem (zul je net zien dat je isp vandaag een verstoring heeft ;))
Dat is een kabel van de onderverdieping naar de beste verdieping... gaat hem dus niet worden.

Maar het lijkt me niet dat het aan de kabel ligt, anders zou de snelheid met mijn oude Apple router ook langzaam zijn.
(en daar is de snelheid gewoon goed)

"Never settle for average, when you were born to stand out!"


  • Palomar
  • Registratie: Februari 2000
  • Niet online
The_Prodigy1982 schreef op zaterdag 12 februari 2022 @ 19:44:
[...]

Dat is een kabel van de onderverdieping naar de beste verdieping... gaat hem dus niet worden.

Maar het lijkt me niet dat het aan de kabel ligt, anders zou de snelheid met mijn oude Apple router ook langzaam zijn.
(en daar is de snelheid gewoon goed)
Dat zou je wel zeggen inderdaad. Tenzij de kabel toch niet helemaal lekker is een de Apple router daar iets toleranter mee omgaat. Maar goed, van dat scenario zou ik eerst even niet uitgaan.

Wat voor snelheden meet je eigenlijk?

  • return true
  • Registratie: Oktober 2017
  • Laatst online: 19:18
The_Prodigy1982 schreef op zaterdag 12 februari 2022 @ 19:42:
[...]

Gewoon de standaard ethernet kabel
Kun je daar iets meer informatie bij geven? Heb je er zelf stekkertjes aangeknepen, is het een ‘fabriekskabel’ met aangegoten stekkers of zitten er bijvoorbeeld contactdozen aan de uiteinden (of een combinatie van)? Ik zou zelf als eerste problemen met de kabel proberen uit te sluiten, want als er iets mis mee is (bijvoorbeeld de aders in de verkeerde volgorde aangesloten gecombineerd met een los contactje o.i.d.) kan het zijn dat de Apple-router nog net voor zichzelf bepaalt dat er 4 goede aders zijn om 100 Mbps overheen te trekken, maar de Asus-router terugvalt naar de volgende stap van 10 Mbps. Dat verschil merk je vrij goed. Dus als je de mogelijkheid hebt om het even met een andere kabel te testen of met een kabeltester te checken of alle aders in de goede volgorde zijn aangesloten en contact maken kun je dat in ieder geval uitsluiten.

[Voor 4% gewijzigd door return true op 13-02-2022 12:44]


  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
Palomar schreef op zaterdag 12 februari 2022 @ 20:58:
[...]

Dat zou je wel zeggen inderdaad. Tenzij de kabel toch niet helemaal lekker is een de Apple router daar iets toleranter mee omgaat. Maar goed, van dat scenario zou ik eerst even niet uitgaan.

Wat voor snelheden meet je eigenlijk?
Normaal heb ik BEKABELD ongeveer 92mb down/50 up.

Nu is dat slechts 10 down/10 up

Normaal is wifi 55 down/30 up, nu slechts 10 down/10 up

"Never settle for average, when you were born to stand out!"


  • return true
  • Registratie: Oktober 2017
  • Laatst online: 19:18
The_Prodigy1982 schreef op zaterdag 12 februari 2022 @ 21:44:
[...]

Normaal heb ik BEKABELD ongeveer 92mb down/50 up.

Nu is dat slechts 10 down/10 up

Normaal is wifi 55 down/30 up, nu slechts 10 down/10 up
De verbinding lijkt dus inderdaad gelimiteerd te worden op 10 Mbps en dat versterkt wel mijn idee dat er iets met de kabel aan de hand is. Zou je dat kunnen checken?

  • Palomar
  • Registratie: Februari 2000
  • Niet online
Je zou die Asus nog even kunnen proberen fysiek naast het modem te zetten en dan met een andere kabel aansluiten om te checken of je dan wel hogere snelheden haalt over de Asus. Dan weet je helemaal zeker dat het aan de kabel ligt.

  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
Palomar schreef op zaterdag 12 februari 2022 @ 22:12:
Je zou die Asus nog even kunnen proberen fysiek naast het modem te zetten en dan met een andere kabel aansluiten om te checken of je dan wel hogere snelheden haalt over de Asus. Dan weet je helemaal zeker dat het aan de kabel ligt.
Ik heb jullie advies net opgevolgd, en idd... het ligt dus aan mijn kabel.
Ik haal met een nieuwe kabel een Wifi snelheid van 92MB, waar ik dat voorheen met mijn oude Apple router alleen bekabeld haalde.

Ik ga nu tijdelijk even terug naar mijn oude Apple router, om iig normale snelheden te kunnen halen... en dan binnenkort maar eens geheel nieuwe kabel door het huis leggen.

• Thanks voor jullie hulp, ik weet nu iig wat er aan de hand is en dat het niet aan de apparatuur/instellingen ligt!

"Never settle for average, when you were born to stand out!"


  • Palomar
  • Registratie: Februari 2000
  • Niet online
Wel balen, want ws. trek je die kabel niet even snel opnieuw. Je zou kunnen kijken of de stekkertjes niet helemaal goed meer zijn (losse contactjes of verkeerd erop gezet qua volgorde van de kleurtjes) en evt. een nieuwe stekker erop zetten aan beide kanten. Maar het kan ook zijn dat de kabel ergens halverwege beschadigd is. Als heel duidelijk is waar die beschadigd is zou je op die plek nog een stukje eruit kunnen halen en dan dmv. een utp koppelstukje een nieuw stukje kabel ertussen zetten.

Wat misschien ook nog kan -en dat is wel een beetje houtje touwtje- is vlak voor die nieuwe router een switch plaatsen in de hoop dat die (net als die Apple router) wel naar 100/1000Mbit schakelt en daar die Asus op aansluiten.

  • dion_b
  • Registratie: September 2000
  • Laatst online: 14:12

dion_b

Moderator Harde Waren

say Baah

The_Prodigy1982 schreef op zondag 13 februari 2022 @ 15:01:
[...]


Ik heb jullie advies net opgevolgd, en idd... het ligt dus aan mijn kabel.
Ik haal met een nieuwe kabel een Wifi snelheid van 92MB, waar ik dat voorheen met mijn oude Apple router alleen bekabeld haalde.

Ik ga nu tijdelijk even terug naar mijn oude Apple router, om iig normale snelheden te kunnen halen... en dan binnenkort maar eens geheel nieuwe kabel door het huis leggen.

• Thanks voor jullie hulp, ik weet nu iig wat er aan de hand is en dat het niet aan de apparatuur/instellingen ligt!
Wees ook nauwkeurig met behaalde snelheden, je zegt ene keer "92mb" (millibit) andere keer "92MB" (MegaByte). Hoogstwaarschijnlijk bedoel je Mbps of MBps (Megabit danwel MegaByte per seconde), maar welk van de twee het is maakt nogal uit voor beoordeling van wat je haalt en wat je zou kunnen verwachten.

Over Gigabit Ethernet verwacht je normaliter ~940Mbps = 117MBps te halen. 10Mbps is een raar getal, want hoger dan je met 10MbE zou verwachten (boven de 9.5Mbps haal je daar niet), maar 10MBps = 80Mbps zou heel goed kunnen zijn wat je haalt bij een brakke kabel waar je van Gigabit op 100Mbps terugvalt. Vooral als het 100Mbps half duplex is, zou je al snel rond de 80Mbps=10MBps uit kunnen komen.

Soittakaa Paranoid!


  • return true
  • Registratie: Oktober 2017
  • Laatst online: 19:18
dion_b schreef op zondag 13 februari 2022 @ 15:55:
[...]

Wees ook nauwkeurig met behaalde snelheden, je zegt ene keer "92mb" (millibit) andere keer "92MB" (MegaByte). Hoogstwaarschijnlijk bedoel je Mbps of MBps (Megabit danwel MegaByte per seconde), maar welk van de twee het is maakt nogal uit voor beoordeling van wat je haalt en wat je zou kunnen verwachten.

Over Gigabit Ethernet verwacht je normaliter ~940Mbps = 117MBps te halen. 10Mbps is een raar getal, want hoger dan je met 10MbE zou verwachten (boven de 9.5Mbps haal je daar niet), maar 10MBps = 80Mbps zou heel goed kunnen zijn wat je haalt bij een brakke kabel waar je van Gigabit op 100Mbps terugvalt. Vooral als het 100Mbps half duplex is, zou je al snel rond de 80Mbps=10MBps uit kunnen komen.
Behalve als de kabel zo slecht is aangesloten dat je terugvalt van 100 naar 10 Mbps, dan verwacht ik wél exact 10 te zien omdat dat het resultaat is van autonegotiation en niet van de doorvoerlimiet van de kabel. Ik heb recent nog een situatie gezien waarin dat het geval was: een rj45-stekkertje op een een stugge utp-kabel geknepen zonder te letten op de volgorde van de aders, waardoor apparaten het niet altijd eens waren over welke snelheid de kabel aankan. Die drop van bijna 100 naar exact 10 triggerde mij om de kabel te verdenken en schijnbaar is dat ook het euvel. Ik weet niet of je TS dan heel veel helderheid verschaft door nu een betrekkelijk semantische discussie over hoofdlettergebruik te beginnen met verhalen over full duplex en half duplex zonder dat jargon uit te leggen. Daar komt bij dat ik er niet direct van uitga dat 10 megabytes per seconde tot merkbare traagheid zou leiden, omdat dat voor de meeste toepassingen gewoon een toereikende snelheid is (en ik denk niet dat er ergens een speedtest te vinden is die millibit als eenheid gebruikt).

[Voor 4% gewijzigd door return true op 13-02-2022 19:46]


  • dion_b
  • Registratie: September 2000
  • Laatst online: 14:12

dion_b

Moderator Harde Waren

say Baah

return true schreef op zondag 13 februari 2022 @ 19:40:
[...]


Behalve als de kabel zo slecht is aangesloten dat je terugvalt van 100 naar 10 Mbps, dan verwacht ik wél exact 10 te zien omdat dat het resultaat is van autonegotiation en niet van de doorvoerlimiet van de kabel.
Nee, dan ook niet. Er bestaat nog altijd zoiets als protocol overhead. Als er bruto exact 10Mbps over de kabel gaat, ga je netto altijd lager dan dat meten. Meeste speedtests doen het met TCP en dan is de overhead al snel 4%. Onder vergelijkbare omstandigheden zal UDP de helft van de overhead hebben, maar nog steeds altijd >1% - zelfs UDP pakketten moeten IP en Ethernet frame headers hebben, dus exact 10Mbps is even onhaalbaar als 100Mbps of 1000Mbps.

Zie het als bestelbusje van de post. Als de inhoud van het busje 1000 liter is, kun je nooit 1000 liter aan inhoud van pakjes versturen, want de dozen waar ze in zitten met addressering nemen ook ruimte in beslag.
Daar komt bij dat ik er niet direct van uitga dat 10 megabytes per seconde tot merkbare traagheid zou leiden, omdat dat voor de meeste toepassingen gewoon een toereikende snelheid is (en ik denk niet dat er ergens een speedtest te vinden is die millibit als eenheid gebruikt).
Wie zegt dat de traagheid die hij ervaart gevolg is van de - in zijn ogen - lage speedtestmeting? Zou kunnen, maar gezien huidige onduidelijkheid zou het ook aan legio andere dingen (DNS problemen bijvoorbeeld) kunnen liggen. Hij heeft drie keer getallen genoemd, eerst zonder enige eenheid, daarna met tegenstrijdige eenheden. Even los van milli vs Mega leveren de waardes in zowel bits als Bytes realistische, haalbare waardes op. Hij heeft ook niet gezegd hoe hij meet, dus we weten niet of z'n meettoepassing bits of Bytes weergeeft.

Eerste les van hulp vragen bij technische dingen is zorgen dat je accuraat doorgeeft wat je waarneemt. Zou niet eerste keer zijn dat iedereen een aanname doet van wat ze denken dat het is en dan de mist in gaan.

Soittakaa Paranoid!


  • The_Prodigy1982
  • Registratie: April 2015
  • Laatst online: 14-02-2022
Heren, het heeft weinig zin om onderling door te blijven rommelen over "hij heeft dit gezegd, dat is er niet gezegd"... etc.

Ik had al verteld dat jullie mij voldoende hebben geholpen waardoor ik weet hoe ik nu verder kan, en jullie daarvoor bedankt.
Lijkt me voldoende toch? ;)

"Never settle for average, when you were born to stand out!"

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee