Toon posts:

configureren Vlan Tp-link sg108e

Pagina: 1
Acties:

  • Voluerunt
  • Registratie: Juli 2015
  • Laatst online: 31-01 10:26
Hoi allemaal,

Ik loop nu al een tijdje te tobben met wisselende internetsnelheden op mijn pc.

Wij hebben hier thuis ziggo met 600/60, alleen haal ik op mijn pc maar rond de 130/30.

Ik wil boven een eigen netwerk vanwege Smarthome, zodat deze niet te vinden is als mijn ouders op de wifi zitten.

Het netwerk is als volgt geconfigureerd hier thuis:



Mijn eigen router is een netgear nighthwak r7000.
Mijn switch is een TP link sg108e

Als ik mijn dekstop in de router heb dan haal ik maar 130/30.
Verplaats ik deze in de switch heb ik de volle snelheid alleen is alles zichtbaar in het "moeder netwerk"

Nu weet ik dat deze switch Vlan functies heeft alleen weet ik niet hoe ik deze moet instellen.
Ik vind op internet veel over de 802.1Q vlan maar daarin kan creëer ik alleen meer kleine vlans, geen grote die heel mijn eigen netwerk (alle andere poorten dan de invoer) apart zet.

Ik hoop dat iemand mij kan helpen

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 12:58
- heb je stock firmware?
- staat HW acceleratie aan?
- Staat fancy shizzle als QoS/DPI/"Threat protection"/"AI optimize"/"Buz whatevah" uit?
- Heb je wel gigabit links?

[Voor 9% gewijzigd door laurens0619 op 11-02-2022 19:16]

CISSP! Drop your encryption keys!


  • Voluerunt
  • Registratie: Juli 2015
  • Laatst online: 31-01 10:26
laurens0619 schreef op vrijdag 11 februari 2022 @ 19:14:
- heb je stock firmware?
- staat HW acceleratie aan?
- Staat fancy shizzle als QoS/DPI/"Threat protection"/"AI optimize"/"Buz whatevah" uit?
- Heb je wel gigabit links?
Op de router staat alleen de firmware die komt van netgear zelf. altijd automatische updates gedaan
HW acceleratie op de router of bedoel je desktop?
Op de router staat alleen de benodigde dingen aan. Armor, en al die andere prut niet.
Jazeker. Router heeft gigabit poorten, moederbord van desktop is net een week oud, zit 2.5gb poort op.

  • laurens0619
  • Registratie: Mei 2002
  • Laatst online: 12:58
Hmm dan zou ik een factory reset proberen van de router

CISSP! Drop your encryption keys!


  • Voluerunt
  • Registratie: Juli 2015
  • Laatst online: 31-01 10:26
Ook al meermaals geprobeerd en dan is het een tijdje ok, en daarna zakt het weer terug.

Vandaar de vraag of iemand weet hoe ik de vlan's zo kan instellen in de switch dat de router niet meer nodig is?

  • eXcyle
  • Registratie: Juni 2002
  • Laatst online: 04-02 20:01
Voluerunt schreef op vrijdag 11 februari 2022 @ 21:48:
Vandaar de vraag of iemand weet hoe ik de vlan's zo kan instellen in de switch dat de router niet meer nodig is?
Niet. Met een vlan deel je je netwerk softwarematig op in gescheiden netwerken ipv fysieke gescheiden netwerken wat je nu hebt. Om verschillende netwerken aan elkaar te knopen zal je dan altijd weer een router nodig zijn. en gezien de ziggo apparatuur dit (buiten het gast netwerk, waar je dan weer niet bedraad bij kunt) gewoon niet ondersteund zal je dan alsnog een router nodig zijn.

  • HKLM_
  • Registratie: Februari 2009
  • Laatst online: 13:19
Voluerunt schreef op vrijdag 11 februari 2022 @ 21:48:
Ook al meermaals geprobeerd en dan is het een tijdje ok, en daarna zakt het weer terug.

Vandaar de vraag of iemand weet hoe ik de vlan's zo kan instellen in de switch dat de router niet meer nodig is?
Dat je dit moet vragen laat zien dat je je er in moet gaan verdiepen. Kijk op youtube eens een basic video networking met vlans.

Je zal altijd een router (je nighthwak r7000 ondersteund het zo te zien niet) nodig hebben welke ook vlan ondersteuning kan aanbieden. Zo kan je bijvoorbeeld een netwerk 192.168.1.x maken en 192.168.2.x etc. Allemaal met hun eigen DHCP, Firewall regels et etc. Op je switch ga je dan vlan’s taggen op bepaalde porten en zo ga je je netwerk door.

[Voor 3% gewijzigd door HKLM_ op 12-02-2022 06:34]

👩‍🚀 -> Astronauts use Linux because you cant open Windows in space <- 🚀


  • Voluerunt
  • Registratie: Juli 2015
  • Laatst online: 31-01 10:26
Dankjewel voor jullie reacties!

Ik ga kijken naar eventuele andere oplossingen!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee