Toon posts:

Net gebouwde pc geeft geen beeld

Pagina: 1
Acties:

Vraag


  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Mijn vraag
Ik ben vandaag de middag bezig geweest mijn pc in elkaar te zetten, maar nu alles erin zit en ik zet hem aan gaat alles aan, alle fans draaien en ook die van de GPU, hij geeft alleen geen beeld, kan iemand mij hier mee helpen?

Relevante software en hardware die ik gebruik
-
Gigabyte H410m v3
-
Intel core i3 10100f
-
Corsair vengeance 2x8 gb
-
Sapphire radeon hd 7970
-
Samsung 860 QVO
-
Sharkoon SHP bronze 500 watt

Alle reacties


  • Troubled
  • Registratie: September 2014
  • Laatst online: 16:05
Heb je de monitorkabel wel in de juiste aansluiting? Die moet namelijk in je videokaart.

  • Nemesizz
  • Registratie: September 2004
  • Laatst online: 18:17

Nemesizz

Untouchable

Die Radeon is ook erg oud en kan waarschijnlijk helemaal niet overweg met een modern UEFI BIOS.

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
De hdmi aansluiting zit goed in de monitor en ook in de gpu, klopt die gpu is al best oud, maar zou wel moeten werken met een moderne bios

  • AW_Bos
  • Registratie: April 2002
  • Laatst online: 02:08

AW_Bos

Liefhebber van nostalgie... 🕰️

Hoor je geen vreemde piepjes?

☀️ Goedemorgen zonneschijn! ☀️
☀️Ja, je maakt me zo gelukkig, en door jou voel ik me fijn! ☀️


  • Hackus
  • Registratie: December 2009
  • Niet online

Hackus

Lifting Rusty Iron !

Sharkoon SHP bronze 500 watt ATX12V 2.3 2j garantie ?

Alles buiten de behuizing getest en spacers gebruikt in je behuizing ?

Kiest als MTB' er voor het mulle zand en drek, ipv het naastgelegen verharde pad.


  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Alles zit al in de behuizing, maar de behuizing aan beide kanten nog open dus ik kan er makkelijk bij. En ik heb inderdaad die voeding er in zitten

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Vreemde piepjes hoor ik ook niet

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
Yoeridb schreef op zondag 6 februari 2022 @ 18:46:
De hdmi aansluiting zit goed in de monitor en ook in de gpu, klopt die gpu is al best oud, maar zou wel moeten werken met een moderne bios
Daar heb je juist kans van dat dit het probleem ,7970 word niet standaard ondersteund door UEFI. Was laatst volgens iemand op dit forum met hetzelfde probleem.Alleen een vbios flash van de gpu werkte toen.

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Dus dat houd in dat in een ouder type moederbord moet kopen?

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 23:29
HD 7000 ondersteunt UEFI.

Voeding is niet best.

Zou je wat foto's willen posten van hoe alles in de behuizing zit?

  • Gody
  • Registratie: November 2001
  • Laatst online: 31-01 13:44
Default de bios niet gewoon naar de onboard-videokaart? Maw, heb je de hdmi kabel al in je mobo geprobeerd?

Verder kun je nog proberen:
- hdmi kabel aan een ander hdmi apparaat aansluiten (om een defecte kabel uit te sluiten).
- bovenstaande zonder gpu (gpu issues uitsluiten).
- bovenstaande zonder gpu + cpu.

[Voor 68% gewijzigd door Gody op 06-02-2022 20:09]


  • Anoniem: 472287
  • Registratie: September 2012
  • Niet online
Gody schreef op zondag 6 februari 2022 @ 19:48:
Default de bios niet gewoon naar de onboard-videokaart? Maw, heb je de hdmi kabel al in je mobo geprobeerd?

Verder kun je nog proberen:
- hdmi kabel aan je tv met ander hdmi apparaat (om een defecte kbel uit te sluiten).
- bovenstaande zonder gpu (gpu issues uitsluiten).
- bovenstaande zonder gpu + cpu.
de 10400f heeft geen iGPU dus die stap kan je vergeten.

  • Gody
  • Registratie: November 2001
  • Laatst online: 31-01 13:44
Anoniem: 472287 schreef op zondag 6 februari 2022 @ 19:59:
[...]
de 10400f heeft geen iGPU dus die stap kan je vergeten.
Oeps, specs van het mobo verkeerd gelezen inderdaad. Nvm.

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Ik kan morgen wat foto’s plaatsen van de pc, ik heb het opgezocht en de 7000 serie zou uefi wel moeten ondersteunen…

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
Klopt,mijn fout,deze serie inderdaad net wel.
Jammer dat je een cpu hebt die geen gpu ingebouwd heeft.

[Voor 39% gewijzigd door freaky35 op 06-02-2022 20:39]


  • Dagion
  • Registratie: December 2003
  • Laatst online: 22:09
Zit er wellicht een BIOS switch op je 7970? Meen me te herinneren dat ik met een 280X dat schuifje moest omzetten voor legacy of UEFI.

Eventueel RAM reseaten voor de zekerheid (en proberen met een enkele stick), andere displayoptie van je kaart/monitor proberen (DVI of DP bijvoorbeeld, geen idee welke uitgangen/ingangen je hebt).

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Ik heb de hdmi kabel die ik gebruik net getest op mn playstation, dat werkt gewoon dus de kabel en monitor doen het. Ik heb het ookal geprobeer met 1 ram stick idd maar geen effect

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Ik ga nu even die bios switch op de gpu omzetten, kijken of dat werkt bedankt voor de tip

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Bios switch omgezet maar nog steeds geen beeld

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
Heb je trouwens niet ergens een andere videokaart die je kan lenen, gebruiken.

Word er niet wijs uit of echt alle 7970 kaarten uefi ondersteunen.

Welke kaart heb je precies? Type merk ect

[Voor 13% gewijzigd door freaky35 op 06-02-2022 21:04]


  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Ik kan helaas geen andere videokaart gebruiken dit is de enige die ik heb, en vrienden gebruiken hem allemaal in hun eigen pc

  • Dagion
  • Registratie: December 2003
  • Laatst online: 22:09
Yoeridb schreef op zondag 6 februari 2022 @ 21:01:
Bios switch omgezet maar nog steeds geen beeld
Andere uitgang geprobeerd afhankelijk van je monitoringangen? Kan ook zomaar zijn dat alleen de HDMI poort niet functioneert.

  • nelizmastr
  • Registratie: Maart 2010
  • Laatst online: 21:35

nelizmastr

Goed wies kapot

Hij zou in ieder geval iets van leven moeten tonen.

Kun je bijv. wel op je toetsenbord num lock e.d. bedienen zodat de ledjes aan en uit gaan? Dan is er namelijk een grote kans dat-ie wel door de POST komt en het probleem dus de videokaart, kabel of monitor is.

Doen je toetsenbord en muis ook niets dan is het geen video probleem maar gaat het daarvoor al mis. Defect bord, brakke voeding, kapotte CPU, kapot of niet ondersteund geheugen, beachadigde socket pinnen etc.

I reject your reality and substitute my own


  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
Yoeridb schreef op zondag 6 februari 2022 @ 21:04:
Ik kan helaas geen andere videokaart gebruiken dit is de enige die ik heb, en vrienden gebruiken hem allemaal in hun eigen pc
Welke Saphire 7970 gaat het nu precies om, in de link staat een hele lijst met 7970 biossen voor Saphire.

Echter kijk je bij details( staat helemaal rechts) , dan zie je dat de geen 1 daarvan ondersteuning heeft voor EUFI.

https://www.techpowerup.c...er=Sapphire&model=HD+7970

[Voor 7% gewijzigd door freaky35 op 06-02-2022 21:39]


  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
De pc geeft wel een teken van leven, de fans draaien, en de lampjes van de num en capslock op het toetsenbord gaan ook aan en uit als ik er op klik

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Het exacte type gpu is de radeon sapphire hd 7970 3gb DualX

  • tweakduke
  • Registratie: December 2001
  • Laatst online: 20:33

tweakduke

Moderator General Chat / Wonen & Mobiliteit
Yoeridb schreef op zondag 6 februari 2022 @ 22:08:
Het exacte type gpu is de radeon sapphire hd 7970 3gb DualX
Die ondersteunt helaas geen UEFI bios en zit daar je probleem. Ik heb nog gekeken voor een nieuwere BIOS voor de videokaart, maar dat wordt lastig.

Tweakers Discord


  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
Enigste optie die ik gevonden heb is dit, maar geen garantie dat het werkt! en je bent sowieso dan een werkende 2de pc erbij nodig.

Plus natuurlijk het risico dat je de kaart bricked
Op eigen risico dus

https://www.emanuelepapa....d7970-to-use-secure-boot/

https://www.overclock.net...-it-to-your-bios.1389206/

[Voor 29% gewijzigd door freaky35 op 06-02-2022 23:48]


  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
Ik ga dit morgen is proberen, als ik het goed begrijp is er een kans dat de videokaart niet meer werkt?, maar er kan niks misgaan met het moederbord toch? Als het echt alleen de videomaart is die kapot KAN gaan dan ga ik dit proberen.

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
Yoeridb schreef op maandag 7 februari 2022 @ 00:01:
Ik ga dit morgen is proberen, als ik het goed begrijp is er een kans dat de videokaart niet meer werkt?, maar er kan niks misgaan met het moederbord toch? Als het echt alleen de videomaart is die kapot KAN gaan dan ga ik dit proberen.
Nee alleen de videokaart kan je slopen ,moederbord niet

Zorg wel dat je het goede gpu bios hebt,dus precies voor de versie 7970 die jij hebt.

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
ik heb er nu pas tijd voor, ik heb net die links bekeken, maar hoe kan ik dit gaan doen? want mijn pc geeft helemaal geen beeld dus die programmas kan ik er ook niet op downloaden...

  • freaky35
  • Registratie: September 2012
  • Laatst online: 23:29
dan is het niet mogelijk je bent een werkende pc erbij nodig.

Je zal een andere kaart moeten proberen in dit geval om te testen of het probleem oplost

  • Yoeridb
  • Registratie: Januari 2022
  • Laatst online: 03-11-2022
ik heb wel een andere werkende pc, daar zit als moederbord de msi b460 torpedo in, maar volgensmij heb je dan ook uefi nodig?

  • Cpt.nIX
  • Registratie: Maart 2017
  • Laatst online: 29-01 18:01
Ja, een ouder moederbord dat ook legacy-bios support heeft is nodig.
Mocht je in de buurt van Roermond wonen, wil ik wel helpen, heb nog wel wat ouder spul liggen dat daarvoor gebruikt zou kunnen worden.
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee