Toon posts:

Tweede M.2 samsung 970 evo plus niet zichtbaar.

Pagina: 1
Acties:

Vraag


  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Beste,


Ik heb twee samsungs 970 evo plus geïnstalleerd op mijn moederbord (ROG Strix Z390 F). Alleen zie ik in Windows (10 pro) maar 1 schijf staan bij opslag. Ook als ik windows opnieuw installeer zie ik maar 1 schijf staan. Moet ik iets aanpassen in mijn BIOS? Ik heb de 2 schijven al verwisseld, maar nog steeds zie ik maar 1 schijf. Alleen als ik bij apparaat beheer" kijk, zie ik wel 2 schijven.

Bij "deze computer" is er maar 1 schijf zichtbaar:
https://ibb.co/K9X7jCc

Bij "schijfbeheer" is er ook maar 1 zichtbaar:
https://ibb.co/x5cRjmJ

Maar als ik bij "apparaat beheer" kijk, staan er wel 2 schijven... :?
https://ibb.co/gPYng7J

Ik heb al van de Samsung website de drivers geïnstalleerd, maar geen resultaat.

Hoe krijg ik twee werkende M.2 ssd's?

Alle reacties


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 19:42
Moederbord BIOS up to date?

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Ik heb dat nog niet gedaan.
Moet ik dan alleen de BIOS updaten of ook de firmware?
Sorry voor de vragen, heb dit nog nooit gedaan.

[Voor 22% gewijzigd door djjurg op 06-02-2022 10:40]


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 19:42
In het BIOS kan je kiezen of je het via USB of via internet wil doen.
YouTube: UPDATING BIOS ASUS Z390F GAMING IN FEW MINUTES|BIOS UPDATE VIA INTERNET

[Voor 50% gewijzigd door Uszka op 06-02-2022 10:46]


  • Damic
  • Registratie: September 2003
  • Laatst online: 20:18
Euhm kijk eens of je de laatste drivers hebt voor je mobo en cpu. Er staan nl 2 apparaten met een ! in je hardware beheer en laat een NVME drive nou lekker een pci(e)-apparaat zijn.

https://rog.asus.com/uk/m...g-model/helpdesk_download Chipset

Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


  • Sarantini
  • Registratie: November 2021
  • Laatst online: 17:35
Misschien biedt dit filmpje uitkomst? Ik had er zelf geen last van, maar het lijkt hetzelfde probleem te zijn als waar jij tegen aanloopt.

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Damic schreef op zondag 6 februari 2022 @ 11:06:
Euhm kijk eens of je de laatste drivers hebt voor je mobo en cpu. Er staan nl 2 apparaten met een ! in je hardware beheer en laat een NVME drive nou lekker een pci(e)-apparaat zijn.

https://rog.asus.com/uk/m...g-model/helpdesk_download Chipset
Ik heb inmiddels de bios geupdate en de nieuwste versie staat er op.

Bij het opnieuw opstarten zag ik dit:
https://ibb.co/D8TxBbC

Alleen bij "deze computer" is er nog maar 1 schijf zichtbaar.

Hoe installeer ik de Chipset?

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Sarantini schreef op zondag 6 februari 2022 @ 11:06:
Misschien biedt dit filmpje uitkomst? Ik had er zelf geen last van, maar het lijkt hetzelfde probleem te zijn als waar jij tegen aanloopt.
[YouTube: Guide: What to do AFTER building your computer...]
Bedankt voor in input, maar dit heb ik helaas al meerdere keren geprobeerd, zonder gewenst resultaat.

  • Damic
  • Registratie: September 2003
  • Laatst online: 20:18
Chipset drivers is zoals al de andere drivers, je download die en daarna installeer je die :)

Al wat ik aanraak werk niet meer zoals het hoort. Damic houd niet van zijn verjaardag


  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 19:42
djjurg schreef op zondag 6 februari 2022 @ 11:24:
[...]


Ik heb inmiddels de bios geupdate en de nieuwste versie staat er op.

Bij het opnieuw opstarten zag ik dit:
https://ibb.co/D8TxBbC
Mooi, daar staat ie bij.
Alleen bij "deze computer" is er nog maar 1 schijf zichtbaar.
Partitie aanmaken in schijfbeheer.
Hoe installeer ik de Chipset?
Driver downloaden vanaf de website van het moederbord en vervolgens installeren.

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Uszka schreef op zondag 6 februari 2022 @ 11:30:
[...]

Mooi, daar staat ie bij.

[...]

Partitie aanmaken in schijfbeheer.

[...]

Driver downloaden vanaf de website van het moederbord en vervolgens installeren.
Ik zie dit in het mapje:

https://ibb.co/1mjWxkZ

Ik kan alleen op "Setup ME" installeren. Bij "Asus setup" krijg ik deze foutmelding:

https://ibb.co/6JjRTSb

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Partitie aanmaken in schijfbeheer.

[...]


Hoe maak ik een partitie aan?

https://ibb.co/9rmVWcH

Ik zie namelijk alleen dit staan.

  • Uszka
  • Registratie: Maart 2018
  • Laatst online: 19:42
djjurg schreef op zondag 6 februari 2022 @ 11:54:
[...]

Ik zie dit in het mapje:

https://ibb.co/1mjWxkZ

Ik kan alleen op "Setup ME" installeren. Bij "Asus setup" krijg ik deze foutmelding:

https://ibb.co/6JjRTSb
Je hebt de Windows 11 driver gedownload.

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Uszka schreef op zondag 6 februari 2022 @ 12:01:
[...]

Je hebt de Windows 11 driver gedownload.
Zover ik kan zien heb ik de juiste gedownload. Ik heb windows 10pro 64.

https://ibb.co/zPY926K

Als ik op "see al downloads" klik zie ik dit:

https://ibb.co/JdG8SfW

Welke moet ik dan pakken?

[Voor 16% gewijzigd door djjurg op 06-02-2022 12:06]


  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
Ik denk dat de settings in je bios/uefi niet goed staan. De disk wordt weergegeven bij boot, maar niet in windows.

Nu ben ik niet heel bekend met asus uefi, maar waarschijnlijk is het wel mogelijk om erachter te komen waarom hij niet wordt weergegeven in Windows.

Je moet ergens kunnen zien in je uefi wat te toegestane pool van bootmedia is. Misschien staat er iets op legacy modus of is die chipset die de 2e nvme drive afhandelt niet goed geconfigureerd.

In je "boot" tab van je uefi zou ie aanwijzingen moeten kunnen vinden.

Dat je in apparaat beheer wel 2 schijven ziet kan ik even niet herinneren of dat normaal is als uefi niet helemaal correct geconfigureerd is.

Succes

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 12:24:
Ik denk dat de settings in je bios/uefi niet goed staan. De disk wordt weergegeven bij boot, maar niet in windows.

Nu ben ik niet heel bekend met asus uefi, maar waarschijnlijk is het wel mogelijk om erachter te komen waarom hij niet wordt weergegeven in Windows.

Je moet ergens kunnen zien in je uefi wat te toegestane pool van bootmedia is. Misschien staat er iets op legacy modus of is die chipset die de 2e nvme drive afhandelt niet goed geconfigureerd.

In je "boot" tab van je uefi zou ie aanwijzingen moeten kunnen vinden.

Dat je in apparaat beheer wel 2 schijven ziet kan ik even niet herinneren of dat normaal is als uefi niet helemaal correct geconfigureerd is.

Succes
Ik zie het ff allemaal niet meer. Heb paar foto's gemaakt van de instellingen die in de bios staan. Staat er hier iets niet goed? Misschien dat iemand mij daarmee kan helpen:
https://ibb.co/SJ8MqCH
https://ibb.co/bXWbvCX
https://ibb.co/jh4FKXH
https://ibb.co/qDjGPxQ
https://ibb.co/8YmC6TK
https://ibb.co/r2x0kST
https://ibb.co/Qctg1Sp
https://ibb.co/MCd04vR

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Ik zie als ik met m'n rechtermuis op m'n "C-schijf" klik bij [eigenschappen] --> [ hardware] twee schijven staan.
Maar de "C-schijf blijkt maar op +- 1 TB staan. (heb twee M.2's van 1 TB).
https://ibb.co/XVP1Rbj

  • Nielson
  • Registratie: Juni 2001
  • Laatst online: 20:02
Zie je ze wel beide in de Samsung Magician software? Misschien is er ook wel een firmware update beschikbaar:

https://semiconductor.sam...er-storage/support/tools/

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Nielson schreef op zondag 6 februari 2022 @ 13:27:
Zie je ze wel beide in de Samsung Magician software? Misschien is er ook wel een firmware update beschikbaar:

https://semiconductor.sam...er-storage/support/tools/
Daar zie ik ook maar 1 schijf staan. Firmware is laatste versie.

  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
Ok, open eens een opdrachtprompt. in dat scherm, type "diskpart" en dan toestaan.
Wanneer diskpart geopend is, type dan "list disk".

Wat is daar het resultaat van?

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 14:37:
Ok, open eens een opdrachtprompt. in dat scherm, type "diskpart" en dan toestaan.
Wanneer diskpart geopend is, type dan "list disk".

Wat is daar het resultaat van?
Heb ik ook la naar gekeken, staat maar 1 schijf.
https://ibb.co/DwxHjjB

  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
Goed, volgende nog te proberen dan (heb iets op Reddit gevonden):

Ga naar configuratiescherm - zet hem op kleine pictogrammen, en dan naar opslagruimten.
Bij een persoon in die thread stond daar een drive welke hij moest verwijderen en opschonen.

Het proberen waardig op dit moment!

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 16:03:
Goed, volgende nog te proberen dan (heb iets op Reddit gevonden):

Ga naar configuratiescherm - zet hem op kleine pictogrammen, en dan naar opslagruimten.
Bij een persoon in die thread stond daar een drive welke hij moest verwijderen en opschonen.

Het proberen waardig op dit moment!
Uhm ik zie alleen dit staan;

https://ibb.co/DK2yHMN
https://ibb.co/vQtJTKs

Als ik station probeer te verwijderen krijg ik dit:
https://ibb.co/3Trhkx4

[Voor 6% gewijzigd door djjurg op 06-02-2022 16:43]


  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
Ok we zijn al wel iets verder dus. 256mb is er gebruikt van die schijf en op een of andere manier zit deze in een groep.

Had je beide drives aan je pc gekoppeld tijdens installeren van Windows? Dat kon weleens issues geven in het verleden. Ik heb er daarom een gewoonte van gemaakt om maar 1 drive gekoppeld te hebben tijdens install van OS.

Mogelijk drastische oplossing, ik zag dat je install nog vers was:

Windows install opnieuw vers starten tot waar je de volumes kunt kiezen en daar alle partities van alle drives verwijderen. Stoppen met install, pc uit, 2e drive er uit en opnieuw beginnen met 1 drive.
Na install 2e drive toevoegen.

Tenzij er nog anderen zijn die kennis hebben van deze feature van windows en hoe te rectificeren 😆.

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 17:02:
Ok we zijn al wel iets verder dus. 256mb is er gebruikt van die schijf en op een of andere manier zit deze in een groep.

Had je beide drives aan je pc gekoppeld tijdens installeren van Windows? Dat kon weleens issues geven in het verleden. Ik heb er daarom een gewoonte van gemaakt om maar 1 drive gekoppeld te hebben tijdens install van OS.

Mogelijk drastische oplossing, ik zag dat je install nog vers was:

Windows install opnieuw vers starten tot waar je de volumes kunt kiezen en daar alle partities van alle drives verwijderen. Stoppen met install, pc uit, 2e drive er uit en opnieuw beginnen met 1 drive.
Na install 2e drive toevoegen.

Tenzij er nog anderen zijn die kennis hebben van deze feature van windows en hoe te rectificeren 😆.
Dat kan ik idd nog wel proberen.

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 17:02:

Windows install opnieuw vers starten tot waar je de volumes kunt kiezen en daar alle partities van alle drives verwijderen. Stoppen met install, pc uit, 2e drive er uit en opnieuw beginnen met 1 drive.
Na install 2e drive toevoegen.

Tenzij er nog anderen zijn die kennis hebben van deze feature van windows en hoe te rectificeren 😆.
Ik heb dit inmiddels gedaan. Nog steeds is m'n 2e schijf niet zichtbaar.
In schijfbeheer staat er ook nog steeds maar 1 schijf.
Bij Schrijfstations staan er, net als net, 2 schrijven alleen is de benaming anders geworden.

https://ibb.co/7XR1rQX

  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
Chipset drivers geinstalleerd?

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 18:22:
Chipset drivers geinstalleerd?
Jep, ook geen resultaat.

  • mrmrmr
  • Registratie: April 2007
  • Niet online
Pos schreef op zondag 6 februari 2022 @ 18:22:
Chipset drivers geinstalleerd?
@djjurg

Op dit plaatje zie ik ook dat er nog niet herkende apparaten/devices zijn.

Dat zou ik eerst oplossen. Je kunt in de eigenschappen zien wat de ID is van zo'n apparaat en die kun je googlen. Niet zomaar een driver van een site van derden installeren (i.v.m. malware risico), beter is die drive te downloaden bij de bron, in dit geval de Asus website en als dat niet helpt, rechtstreeks van Intel.

Chipsetdrivers kun je handmatig installeren door met de rechtermuisknop op het juiste inf bestand voor installeren te kiezen. Zet extensieweergave aan in de verkenner.

Je kan ook Windows laten zoeken naar een passende driver, maar dat geeft je wel minder controle en minder zekerheid dat de driver geschikt is.

In de BIOS is te zien dat de tweede SSD niet als boot drive in de lijst staat en dat native AMI NVMe driver support aan staat.

Zie je daar geen keuzemogelijkheid om te booten vanaf de andere SSD (M2_2)?

Ik zou ook eens kijken wat er gebeurt als AMI NVMe driver support uit staat (off).

Ophouden met stoken? Uitstekend plan! 23% van fijnstof is afkomstig van houtstook en er gaan veel mensen vroegtijdig dood. Het Luchtfonds zegt dit.


  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
En je hebt bij apparaat beheer ook nog steeds bovenaan die 2 onbekende apparaten staan?

Zoja, dan zou je via het device id een google search kunnen doen welke devices het zijn. Iets communiceert niet goed.

Dat je drive verkeerd geïdentificeerd wordt kan aan de drivers van southbridge kunnen liggen

[Voor 3% gewijzigd door Pos op 06-02-2022 18:42]


  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Pos schreef op zondag 6 februari 2022 @ 18:41:
En je hebt bij apparaat beheer ook nog steeds bovenaan die 2 onbekende apparaten staan?

Zoja, dan zou je via het device id een google search kunnen doen welke devices het zijn. Iets communiceert niet goed.

Dat je drive verkeerd geïdentificeerd wordt kan aan de drivers van southbridge kunnen liggen
Ik kan het niet zo 1,2,3 vinden wat het nou precies is:
Bij de PCI staat er dit:
Device PCI\VEN_8086&DEV_A324&SUBSYS_86941043&REV_10\3&11583659&0&FD

En bij SM dit:
Device PCI\VEN_8086&DEV_A323&SUBSYS_86941043&REV_10\3&11583659&0&FC

  • sypie
  • Registratie: Oktober 2000
  • Niet online
Dat zijn Intel apparaten (VEN_8086 = Intel Corp.) Daar moet je het dus zoeken.

Zou je verder mensen een plezier willen doen en de links vervangen door daadwerkelijke plaatjes? Dat leest een stuk prettiger dan heen en weer klikken. Je kunt de link van een link vinden door met de rechter muisknop er op te klikken en dan te kiezen voor "afbeelding openen in nieuw tabblad", de link die je dan krijgt kun je hier tussen img-tags zetten. Bijvoorbeeld zo:


  • mrmrmr
  • Registratie: April 2007
  • Niet online
@djjurg

Wat betreft de ontbrekende drivers voor apparaten/devices:

A323 is: "Intel(R) SMBus - A323"
A324 is: "Intel(R) SPI (flash) Controller - A324"

Nu is het probleem om de originele drivers te vinden. Ik zie het staan in een geknutselde "cannonlake-hsystem.inf". Dat zou ik niet gebruiken.

De readme van Intel's chipset setup noemt de SPI driver, dus probeer deze chipset van Intel:
https://www.intel.com/con.../chipset-inf-utility.html (setupchipset.exe)
Helaas is dat een package zonder leesbare inf files, dus ik kan niet zien of specifiek deze twee onderdelen erin zitten.

- edit -ik zie dat Asus de inf chipset driver verbergt onder een expand knop. De juiste chipset driver is https://dlcdnets.asus.com...01188368283_20211022R.zip
Daar zitten de ontbrekende devices in. Dat zou het dus moeten doen.
-

De "chipset" download van Asus is een enorme (727 MB) download veel onderdelen zoals Intel ME. Dat is geen driver die ik zelf zou installeren, het bevat teveel dat niet nodig is (aka bloat).

Soms moet je een update forceren, ook al zegt Windows dat de driver up to date is. Dat kan bijvoorbeeld door eerste te uninstallen of door de tamelijk ingewikkelde gefoceerde installatieprocedure te doorlopen en specifiek een driver aan te wijzen.

[Voor 10% gewijzigd door mrmrmr op 07-02-2022 05:11]

Ophouden met stoken? Uitstekend plan! 23% van fijnstof is afkomstig van houtstook en er gaan veel mensen vroegtijdig dood. Het Luchtfonds zegt dit.


  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
Rechtsklik op het onbekende device in apparaat beheer, stuurprogramma bijwerken, zelf locatie kiezen, en dan naar de gedownloade folder verwijzen, die van 700mb download, en ook vinkje bij onderliggende mappen aanvinken.
Beide devices zouden zo te installeren moeten zijn.

Ik doe het even uit het hoofd dus bewoording zal iets anders zijn maar grotendeels klopt het wel.

  • mrmrmr
  • Registratie: April 2007
  • Niet online
die van 700mb download, en ook vinkje bij onderliggende mappen aanvinken.
Zou ik niet doen in eerste instantie. De kleine chipset (6 MB) is de toepasselijke voor de ontbrekende devices. De chipset zit misschien niet eens in de grote download.

Bij aanwijzen moet je precies weten welke inf je moet hebben (zonder laten ontdekken).

[Voor 7% gewijzigd door mrmrmr op 07-02-2022 05:10]

Ophouden met stoken? Uitstekend plan! 23% van fijnstof is afkomstig van houtstook en er gaan veel mensen vroegtijdig dood. Het Luchtfonds zegt dit.


  • DukeBox
  • Registratie: April 2000
  • Nu online

DukeBox

Voor je 't weet wist je 't nie

Heb je die native ami bios driver al eens geprobeerd uit te zetten ?

Duct tape can't fix stupid, but it can muffle the sound.


  • star-saber
  • Registratie: Maart 2000
  • Laatst online: 17:47
ik heb ook zoiets een keer gehad met een maximus x hero .
Ook was de 2e ssd niet zichtbaar.
oplossing was toen ssd eruit schroeven en opnieuw erin en zorgen dat de contacten er ver genoeg in zitten.

[Voor 0% gewijzigd door star-saber op 07-02-2022 11:48. Reden: typo]

FFXIV on PS4


  • Pos
  • Registratie: Januari 2005
  • Laatst online: 16:05
@djjurg

Ben je al iets opgeschoten?

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Ja en nee.

De ontbrekende drivers zijn inmiddels gedownload en daar staat niks meer bij open! Dus ontzettend bedankt voor die hulp!
Blijft alleen nog steeds over dat mijn 2e M.2 niet wordt herkent, althans ik zie hem niet staan bij "deze computer".

  • 418O2
  • Registratie: November 2001
  • Laatst online: 13-09-2022
djjurg schreef op woensdag 9 februari 2022 @ 09:33:
[...]


Ja en nee.

De ontbrekende drivers zijn inmiddels gedownload en daar staat niks meer bij open! Dus ontzettend bedankt voor die hulp!
Blijft alleen nog steeds over dat mijn 2e M.2 niet wordt herkent, althans ik zie hem niet staan bij "deze computer".
Je moet hem wel eerst partitioneren bij schijfbeheer waarschijnlijk

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
418O2 schreef op woensdag 9 februari 2022 @ 09:34:
[...]

Je moet hem wel eerst partitioneren bij schijfbeheer waarschijnlijk
Daar staat hij niet tussen:

https://ibb.co/3c6VQYm

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
sypie schreef op zondag 6 februari 2022 @ 19:30:
Dat zijn Intel apparaten (VEN_8086 = Intel Corp.) Daar moet je het dus zoeken.

Zou je verder mensen een plezier willen doen en de links vervangen door daadwerkelijke plaatjes? Dat leest een stuk prettiger dan heen en weer klikken. Je kunt de link van een link vinden door met de rechter muisknop er op te klikken en dan te kiezen voor "afbeelding openen in nieuw tabblad", de link die je dan krijgt kun je hier tussen img-tags zetten. Bijvoorbeeld zo:

[Afbeelding]
Ik krijg niet voor elkaar. Het plaatje zichtbaar maken.

  • djjurg
  • Registratie: Februari 2022
  • Laatst online: 14-10-2022
Aan iedereen die heeft geholpen!


Ik heb het EINDELIJK WERKEND gekregen!!! Oplossing was met de schijf terug naar de winkel, want schijf was KAPOT. Heb net nieuwe schijf erin gedaan en wordt direct herkent.

Toch bedankt voor alle hulp!
Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee